2x Win XP, 1x erfolgreich install. 1x erfolglos :(

Diskutiere 2x Win XP, 1x erfolgreich install. 1x erfolglos :( im WinXP - Installation Forum im Bereich Windows XP Forum; Hallo allerseits, ich habe beim installieren meines neuen Systems einen eigenartigen Fehler, den ich bisher noch analysieren konnte. google konnte mir bisher auch nicht helfen. ...


+ Antworten + Neues Thema erstellen

(Um antworten zu können, bitte registrieren oder einloggen)

Ergebnis 1 bis 5 von 5
  1. 2x Win XP, 1x erfolgreich install. 1x erfolglos :( #1
    Hallo allerseits,

    ich habe beim installieren meines neuen Systems einen eigenartigen Fehler, den ich bisher noch analysieren konnte. google konnte mir bisher auch nicht helfen.


    Ich installiere Win XP Prof. mit SP1a ganz normal und alles funktioniert beim installieren. Dann beim ersten richtigen Start (Installation ist schon komplett fertig&#33 hängt sich der Rechner auf und rebootet sich andauernd selber.
    Starte ich den Rechner im abgesicherten Modus, funktioniert alles. Er läßt sich starten und fährt hoch. Beim abgesicherten Modus mit Netzwerk hab ich das gleiche Problem wie oben beschrieben. (unendlich reboot)

    Da ich noch eine 2 Windows-CD habe - ist eine Schüler/Studentenversion - hab ich es auch damit mal probiert und siehe da, alles ist fein und funktioniert problemlos! Der Rechner booten ganz normal.

    Leider ist der Key der ersten CD nicht kompatibel mit der 2. Version, so dass ich nicht einfach die Studi-Version booten kann und die Daten der ersten eingebe. Die Studentenlizenz ist ebenfalls im Einsatz.

    Die Studentenversion ist ohne Servicepack.

    Es handelt sich um ein ASUS A7V-266 EX Board mit dem neusten Bios (hab auch das Beta-Bios erfolglos probiert)

    hat vielleicht irgendwer eine Idee, in welche Richtung sich mein Problem bewegt? Lösungsansätze?

    Gruß und dank!

    Erl

  2. Schau mal hier: 2x Win XP, 1x erfolgreich install. 1x erfolglos :(. Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 2x Win XP, 1x erfolgreich install. 1x erfolglos :( #2
    Wie siehts denn mit dem Ereignisprotokoll der "Dauerschleife" aus ?

    Btw auch bei WinXP gibt es noch die Möglichkeit per F8 wohl Protokoliert zu booten. Wenn dann ein entsprechender Treiber oder ähnlches identifiziert worden ist gibs schon nen Ansatz.

    Wie sieht es mit der Installation von SP2 im abgesicherten Modus aus? Oder verweigert Windows das ?

  4. 2x Win XP, 1x erfolgreich install. 1x erfolglos :( #3
    Ich habe bei zwei Rechnern XP Prof installiert. Beim ersten braucht es 1 G Speicherplatz beim 2. 3.5 G der einzig ersichtliche Unterschied ist, dass die zweite Kiste alle Treiber erkennt, bei der ersten viele im Gerätemanager noch mit Fragezeichen sind. Die Partitionsgrösse ist auf beiden Rechner mit 7 G gleich gross.

    Das kann doch nicht sein, dass der grössenunterschied der installierten XP Version allein durch die Treiber zustande kommt. An was liegt der Unterschied?

  5. 2x Win XP, 1x erfolgreich install. 1x erfolglos :( #4
    Threadstarter
    Standardavatar
    Originally posted by h3r3tic@19.08.2005, 08:09
    Wie siehts denn mit dem Ereignisprotokoll der "Dauerschleife" aus ?

    Btw auch bei WinXP gibt es noch die Möglichkeit per F8 wohl Protokoliert zu booten. Wenn dann ein entsprechender Treiber oder ähnlches identifiziert worden ist gibs schon nen Ansatz.

    Wie sieht es mit der Installation von SP2 im abgesicherten Modus aus? Oder verweigert Windows das ?
    Das mit F8 hat zwar geklappt, aber ich finde das Protokoll nicht, wenn ich das nächste mal dann im abgesicherten Modus boote.

    Folgende Fehlermeldungen erhalte ich aus dem Ergebnisprotokoll.
    (Anwendungen und System, in Sicherheit stand nichts drin&#33

    Anwendungen:
    ---------------------
    1. Das COM+Ereignissystem hat einen ungültigen Rückgabecode während der internen Verarbeitung erkannt. HRESULT war 8007043C von Zeile 44 von d:\nt\com\com1x\src\event s\tier1\eventsystemobj.cpp

    Warum d:\? Da hab ich doch eigentlich gar nichts drauf?!

    2. Volumenschattenkopie-Dienstfehler: Beim Aufrufen von Routine "CoCreateinstance" ist ein unerwarteter Fehler aufgetreten. hr=0x80040206

    Schattenkopie?


    Weiß vielleicht damit jemand was anzufangen?


    System:
    -----------
    Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen.
    Fips
    IPSec
    MRxSmb
    NetBios
    NetBT
    RasAcd
    Rdbss
    Tcpip


    Das kann aber auch damit zusammenhängen, dass ich die NEtzwerkkarte rausgenommen hab um nur die nötigsten Geräte onboard zu haben.


    Das mit SP2 geht nicht. Irgendwelche Standardroutinen werden nicht gestartet und damit läuft es nicht.

  6. 2x Win XP, 1x erfolgreich install. 1x erfolglos :( #5
    Hi,

    den/ die Fehler der Ereignisanzeige kannst du HIER auswerten. Einfach die Ereigniskennung/ Event ID eingeben.

    Volumenschattenkopien ist ein Dienst der bei dir wohl nicht sauber laüft. Über die Funktion dieser Datensicherung kannst du dich HIER schlau machen.

Ähnliche Themen zu 2x Win XP, 1x erfolgreich install. 1x erfolglos :(


  1. PIO Modus auf DMA umstellen, erfolglos: hallo, hat einer von euch noch eine idee wie ich eine sata festplatte auf dma stellen kann ? im gerätemanager ist auf automatisch gestellt, dma...



  2. Product Key erfolglos aktiviert: Hallo, ich habe folgendes Problem und bitte um Hilfe. Nach dem Ausfall einer Festplatte mußte ich mein system neu aufsetzen. Bei der...



  3. Win. XP nach neu install. IE7 kann nicht install. werden..: Hallo zusammen, Ich hab ein riessen Problem. Hab ein Acer Pc hier. Alles neu installiert! Original Windows XP Pro SP1 CD! Nun hab ich noch...



  4. Scotland Yard: Videoüberwachung weitgehend erfolglos: 27625 Laut Scotland Yard tragen die Millionen Videokameras, die in Großbritannien den öffentlichen Raum überwachen, weder zur...



  5. Nwuer WinXP Install ohne bestehende Install zu löschen: Hallo Leute Also folgendes: Ich habe einen Pentium 4 - 3.20 Ghz mit 1 GB RAM mit der im Bild ersichtlichen Partitionierung (Mandriva wird...