BOOT-BIOS-PROBLEM

Diskutiere BOOT-BIOS-PROBLEM im Windows 9x / ME Forum im Bereich Weitere Betriebssysteme; Folgendes Problem: Wenn ich meinen PC starten möchte, schaltet er sich zwar an, fährt aber nicht korrekt hoch: Das bedeutet das er diese „KB“ ganznormal ...


+ Antworten + Neues Thema erstellen

(Um antworten zu können, bitte registrieren oder einloggen)

Ergebnis 1 bis 5 von 5
  1. BOOT-BIOS-PROBLEM #1

    Rotes Gesicht

    Folgendes Problem:

    Wenn ich meinen PC starten möchte, schaltet er sich zwar an, fährt aber nicht korrekt hoch: Das bedeutet das er diese „KB“ ganznormal lädt und dann erscheint „Press <F1> Key if you want to run SETUP“ [normalerweise komme ich so über die <F1> Taste in mein Bios (BIOS Version 1.00.13.AF2)] weiter erscheint: „Keyboard....Detected“. Wenn ich nun <F1> drücke erscheint „Enterring Setup – Please Wait...“ und NICHTS PASSIERT... (auch nicht nach ner ½ Stunde). Wenn ich übrigens die Leertaste einfach mal unaufgefordert drücke erscheint nur: „Please Wait...“ und es passiert „natürlich“ auch nichts... .

    Tatsache ist das auf meinem Rechner zurzeit kein Betriebssystem installiert ist. Es war win 95 installiert welches ich aber mittels dem englisch Tool „Killdisk“ entfernt habe (Und dieses Tool hat dann ach so ganz nebenbei noch meine Partition, die ich im Voraus erstellt habe, gelöscht und zusammengefügt.) Nun wollte ich wie zunächst geplant Windows Me auf den Rechner spielen. Doch zunächst verlangte er eine Boot-Diskette für 95, die ich ihm dann auch geben konnte. So konnte ich auf mein CD-ROM Laufwerk zugreifen, allerdings ließ sich Windows nicht installieren da ich doch bitte zuerst für Win ME eine Partition anlegen soll. Dies tat ich dann auch mit FDISK (von der Boot-Diskette auf die ich zu diesen Zeitpunkt noch zugriff hatte) und erstellte eine Partition. Und als ich dann Fertig war... sagt der voll Depp von PC ich sollte bitte mit meinem Betriebsystem Neustarten um die Änderung zu übernehmen. Da stand (äh.. saß) ich jetzt&#33; Es ist kein Betriebsystem installiert&#33; Als ich nun aus meiner Verzweiflung einfach manuell (RESET – TASTE) Neustartete konnte ich nicht mehr auf A: (Diskettelaufwerk) zugreifen, also ging ich ins BIOS und stellt ein das der Rechner von A:&#092;booten soll. ( zu diesem Zeitpunkt konnte er schon kein D:&#092; (cd-rom) mehr finden und die Festplatte war natürlich auch nicht Partitioniert .Seid dem habe ich das oben beschriebene Problem: Ich kann nicht auf A:&#092;, nicht auf D:&#092; zugreifen und komme nicht mehr ins BIOS.

    Ich müsste wenigstens wieder auf A:&#092; zugreifen können um meinen Treiber für das CD-ROM Laufwerk zu installieren. Um dann wenigstens wieder win95 zu installieren.

    Ich Freue mich über JEDE Hilfe, falls irgend etwas aus meiner Beschreibung nicht deutlich wird, fragt mich, ich sag euch was ich weiß.

  2. Hi,

    schau mal hier: (hier klicken). Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. BOOT-BIOS-PROBLEM #2
    Administrator Avatar von Andy

    Meine Hardware
    Andy's Hardware Details
    CPU:
    Intel Core i7-3770S 3,1 GHz (Ivy Bridge)
    Mainboard:
    Intel BLKDQ77KB mini-ITX Sockel 1155
    Arbeitsspeicher:
    1x 8GB Corsair Vengeance SO-DIMM DDR3 1600 MHz
    HDD/SSD:
    Intel 330 Series SSD (SATA 6G), 180 GB
    Grafikkarte:
    OnBoard (Intel HD Graphics 4000)
    Audio/Video:
    OnBoard (Realtek)
    Laufwerke:
    Sony Optiarc AD-7743H-01 SATA Slim
    Netzwerk:
    2x OnBoard (Intel LAN 82574L und Intel 82579LM)
    Gehäuse:
    Lian Li PC-Q09FNA Mini-ITX HTPC-Chassis
    Netzteil:
    extern (19,5V, 160W)
    Kühlung:
    keine (für den Notfall ein 120mm Akasa Apache PWM Lüfter)
    Betriebssystem:
    Windows 10 (64-Bit)
    Notebook:
    Nein
    Handy/Tablet:
    Huawei P9 / Nexus 9
    Entferne mal testweise erst die IDE-Laufwerke und dann das Floppy (Kabel abstecken).
    Und schau mal ob du dann ins BIOS kommst.

    So können wir schon mal grob eingrenzen, wo das Problem liegt.

  4. BOOT-BIOS-PROBLEM #3
    Threadstarter
    Standardavatar
    erstmal danke.

    Gute Idee, aber das verändert garnichts, alles ist genau wie vorher.



    Kann es sein das ich mein BIOS gelöscht habe?&#33;

    Wenn ja, geht es Grundsätzlich ein neues BIOS aufzuspielen?


  5. BOOT-BIOS-PROBLEM #4
    wenn der rechner gar nicht mehr startet, kann man leider nicht so einfach das bios aktualisieren.

    vielleicht hilft es, wenn Du das bios auf seine grundeinstellungen zuruecksetzt. das geht entweder mit einem jumper (siehe handbuch) oder indem Du bei Deinem vom stromnetz getrennten rechner die batterie kurz entfernst, die fuer die speicherung der cmos-daten bei ausgeschaltetem pc zustaendig ist.

    ansonsten gibt es noch eine art "kamikaze-methode". dazu brauchst Du allerdings das bios-eprom von einem baugleichen board. dieses setzt Du in Dein board ein, schaltest den rechner an und bootest von einer diskette, die ein flash-programm und eine bios-datei enthaelt (das bekommst Du im internet beim board-hersteller). und dann kommt der pikante teil der angelegenheit. Du baust bei laufendem pc(&#33 den heilen bios-baustein, ohne dass Du etwas anderes am board beruehrst, aus und setzt das defekte eprom ein. jetzt flashst Du dieses und beim naechsten neustart sollte wieder alles funktionieren. vereinfachen laesst sich der vorgang, wenn Du zwischen bios-sockel und baustein einen adapter baust, bei dem man das eprom mit einem hebel aus der verankerung freigeben kann.

    das alles setzt natuerlich voraus, dass es wirklich das bios ist, das nicht mehr funktioniert.

  6. BOOT-BIOS-PROBLEM #5
    Threadstarter
    Standardavatar
    So bin jetzt schon einen Schritt weiter...

    ich vermute eingentlich schon das es am BIOS liegt.

    Jetzt möchte ich das Mainbord mir dem Clear CMOS Jumper zurückstellen.

    Und hier hört es auch schon wieder auf, wo is der Jumper?

    Ich besitze ein intel Plato P 50-60 Mhz Mainboard.

    Aber auch intel. de (oder so ) find ich keine Hilfe.

    Und Handbuch hab i keins. Kann mir jemand helfen wie ich an die INFO komme?

Ähnliche Themen zu BOOT-BIOS-PROBLEM


  1. Boot Problem: Hallo! Seit gestern habe ich beim Booten ein Problem. Nach dem Windows Logo kommt ein Bluescreen mit folgender Meldung: STOP: c0000218...



  2. bios boot screengöße ändern: Hi Leute, Asus macht ja bei den Boards ein Bios Bootscreen rein(vor dem eigentlichem Windows BootScreen), kann man hier die größe ändern? Grund...



  3. Boot Problem: Hi ! Ich hab folgendes Problem! Hab hier nen rechner auf dem Win XP und Media center drauf war! Auf einer platte mit drei partitionen! das xp...



  4. Boot-Problem XP: Hallo, ich hoffe jemand kann mir bei nachfolgendem Problem helfen :) --&#62; Da sich die Software PGP nicht vollständig entfernen lies und nach...



  5. BIOS Fehler "Disk Boot Sector ...": Hi Leute hab am FR mein System formatiert jetzt WIN98 SE wieder neu draufgespielt seitdem bringt er beim booten immer den Fehler "&#33;&#33; Warning &#33;&#33;...