Videofehler

Diskutiere Videofehler im Win8 - Software Forum im Bereich Windows 8 Forum; Hallo zusammen ich habe seit kurzem das Problem das ich immer die meldung bekomme wen ich im Windows Media Center TV Schauen will Videofehler Für ...


+ Antworten + Neues Thema erstellen

(Um antworten zu können, bitte registrieren oder einloggen)

Ergebnis 1 bis 2 von 2
  1. Videofehler #1

    Videofehler

    Hallo zusammen ich habe seit kurzem das Problem das ich immer die meldung bekomme wen ich im Windows Media Center TV Schauen will

    Videofehler
    Für die Videoanzeige erforderlichen Dateien sind nicht Instaliert oder können nicht ordnungsgemäss verwendet werden.
    Starten Sie Windows Media Center oder den PC neu.

    Bringt aber gar nichts einzige möglichkeit bisher den PC mittels Systemreparatur auf ein datum zurück setzen als es noch gegengen ist, aber nach einiger zeit alles wieder wie bisher ohne das ich etwas neu instaliert habe, und das auch nur bei einem von 2 PC's

    So habe das Ganze mit der Wiederherstellung einen Monat zurück gesetzt und nun läuft das Media Center wieder ganz normal werde nun alle Programme einzeln instalieren um zu sehen welches mir das Media Center zerschiest

    Meine vermutung liegt nun zimlich nahe das es der neue Nvidia Treiber ist, sobald ich von der 310.90 auf eine höere update bekomme ich den Videoveler wieder und ich muss auf ein Backup zurück das den alten treiber hat.

    Dürfte nun dabei bleiben habe ohne das Nvidia Update keine Probleme mehr gehabt mit dem Windows Media Center auch Win TV von Hauppauge läuft nun wieder richtig : Hatte bids dahin noch nie ein Problem mit Nvidia
    Würde mich freuen wen ich von anderen etwas hören würde ob jemand auch dieses Problem hatte.

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Videofehler #2
    Threadstarter
    Standardavatar

    Videofehler

    Hat doch nichts mit dem Nvidia Treiber zu tun hatte 3 Tage ruhe und danach wieder die gleiche Fehlermeldung, allso alles von vorn.