Kein Ton nach Installation Windows 8

Diskutiere Kein Ton nach Installation Windows 8 im Win8 - Software Forum im Bereich Windows 8 Forum; Hallo zusammen. Bin neu hier und weiß auch garnicht, ob ich hier so alles richtig mache. Meine Frage: Habe heute Windows 8 Pro Upgrade auf ...


+ Antworten + Neues Thema erstellen

(Um antworten zu können, bitte registrieren oder einloggen)

Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 13
  1. Kein Ton nach Installation Windows 8 #1

    Kein Ton nach Installation Windows 8

    Hallo zusammen.
    Bin neu hier und weiß auch garnicht, ob ich hier so alles richtig mache.
    Meine Frage:
    Habe heute Windows 8 Pro Upgrade auf meine Toshiba Satellite Laptop installiert.
    Alles funktioniert soweit. Leider macht mir meine Soundkarte Schwierigkeiten.
    Sie zeigt Ein- und Ausgnag an. Hat die richtigen Treiber und ist ohne Probleme installiert bzw. wird im Gerätemanager angezeigt.
    Nur, ich höre nichts.
    Was kann ich tun??

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Kein Ton nach Installation Windows 8 #2

    Kein Ton nach Installation Windows 8

    Einfach mal nen Treiber-Such-Programm bei chip.de besorgen, dieses wird dann schon die Passenden finden.

    Es sei den es bedarf eines modefizierten Treibers deiner Soundkarte, wenn dein Gerät vor Windows 7 auf dem Markt kam. (Soll heissen, daß das Gerät mit Windows XP ausgeliefert wurde!)

    Um welche Soundkarte handelt es sich denn? Realtek? liebFrag

    Gruß
    Markus alias MarVel

  4. Kein Ton nach Installation Windows 8 #3
    Threadstarter
    Standardavatar

    Kein Ton nach Installation Windows 8

    Das ist mein Problem. Finde die Unterlagen mal wieder nicht mehr. Es handelt sich um ein Notebook Toshiba Satellite P300-1GL. Modell PSPCCE-04Y001GR. Hatte es mit Windows XP erworben. Dann Windows 7 installiert. (Alles lief wunderbar) Nun Windows 8 und jetzt kein Ton mehr. Wie gesagt, die Ausschläge sehe ich. In Skype höre ich auch alles. Ansonsten nichts.

  5. Kein Ton nach Installation Windows 8 #4

    Kein Ton nach Installation Windows 8

    Sooo,

    habe im Netz mal geschaut, bin auch, was als Info zu deinem Gerät zu finden war erfolgreich.

    Es kann sein das dein Gerät einen speziellen Codec braucht, da der Sound über die Grafikkarte erzeugt wird.

    Eine andere Möglichkeit ist, einfach mal unter dem "Geräte-Manager" nachschauen, ob dort ein Gerät mit einem gelben Ausrufungszeichen versehen ist. Dieses Gerät einfach über rechtsklick zunächst löschen. Der Rechner wird dann versuchen dieses Gerät wieder neu zu installieren.

    Meine Vermutung ist ja das du ein Realtek-Treiber brauchst, da diese Art von Soundkarten viel verbaut wurden, erstrecht, da du einen INTEL-CHIPSATZ drauf hast.

    Als Beispiel:

    Ich habe ein Asus Eeepc 1000H mit Intel-Chipsatz (CPU ; Grafikkarte...) doch die Soundkarte ist eine REALTEK High Definition Audio. Da hat mir der Realtek HD Audio R2.70 Treiber geholfen.

    Kann sein das es bei dir genau die gleiche Soundkarte ist?

    Da hilft einfach mal hier: Realtek HD Audio Codecs R2.70 (Vista, Win 7 & Win 8 - 32-/64-Bit) Download - WinFuture.de

    Hoffe ich konnte dir damit helfen?

    Gruß
    Markus alias MarVel

  6. Kein Ton nach Installation Windows 8 #5
    Threadstarter
    Standardavatar

    Kein Ton nach Installation Windows 8

    Hallo MarVel.
    Erst einmal recht herzlichen Dank für die nette und prof. Unterstützung.
    Leider hat nichts geholfen. Die Soundkarte ist richtig installiert bzw. zeigt keine Fehler.
    Die neue Treiber habe ich jetzt auch drauf.
    Ich habe das Gerät sogar deinstalliert und wieder neu installieren lassen.
    Franz

  7. Kein Ton nach Installation Windows 8 #6

    Kein Ton nach Installation Windows 8

    Interessanter Weise habe ich ein seehr ähnliches Problem. Mein Notebook ist neu (ASUS N56VZ) wurde gekauft unter Windows 7 und nun vor ein paar Tagen auf Windows 8 geupdatet. Alles funktioniert soweit, bloß in Skype kann ich nicht mehr sprechen, denn mein Mikro ist extreeeem leise und plötzlich mus ich teilweise das Mikrofon in den Optionen auf dasselbe aber eben doch Mikro Nr.2 umstellen. Da ich nur ein Mikro habe, ist schon allein das sinnfrei. Und den Treiber habe ich auch nicht doppelt installiert. Alle Treiber sind aktuell und ich habe auch in allen möglichen Einstellungen nachgesehen, ob das Mikro möglicherweise zu leise ist. Das war auch teilweise der Fall. Aber geändert hat sich nichts. Nur in Facebook kann ich über das Videotool nun Videotelefonate führen und die Lautstärke stimmt wenigstens dort wieder. In Skype nach wie vor nichts. Übrigens: Ich hatte am Anfang noch das alte Skype von Windows 7 und habe wegen des Problems jetzt auf die App geupdated. Also habe jetzt die Skype Windows 8 App installiert. Ich höre übrigens alles was mein Gegenüber zu sagen hat, nur er hört nichts. Es liegt auch nicht an meinen Gesprächspartnern, da es mit keinem funktioniert, und das Problem meistens auch nur die Lautstärke ist (zu leise).

    Was könnte mein Problem sein ?

    edit: Habe das Problem nun gelöst bekommen! Habe wie gesagt diese zwei Aufnahmegeräte angezeigt bekommen. Habe das eine jetzt einfach deaktiviert, welches überhaupt nicht funktioiert hat, und beim zweiten funktionierenden habe ich den Pegel in den Eigenschaften um 30 % erhöht und es selbst als Standardgerät eingestellt. In Skype habe ich das Aufnahmegerät dann auf Standardgerät eingestellt --> und nun funktioniert es wieder prima
    Ziemlich dämlich, dass das unter Windows 8 scheinbar einfach ein zweites Mikro erstellt hat.... Habe ja eigentlich nichts manuell geändert gehabt.

  8. Kein Ton nach Installation Windows 8 #7
    Threadstarter
    Standardavatar

    Kein Ton nach Installation Windows 8

    Hi Beramy.
    Ja, genau so ist es. Windows 8 installiert alles doppelt. Deinstallieren bringt nicht. Beim Neustart installiert sich alles wieder von neuem. Deaktivieren von je einem Gerät ist der richtige Weg und schon läuft alles wieder. Danke für die Tips.

  9. Kein Ton nach Installation Windows 8 #8
    GAst
    Gast Standardavatar

    Kein Ton nach Installation von Windows 8

    Hallo,
    Windows 8 installiert - > kein Ton mehr. Nach allen möglichen Aktionen und keinem Resultat, habe ich direkt Microsoft kontaktiert. Antwort: Microsoft ist nicht verantwortlich, dass der Ton nicht mehr funktioniert. Die Hersteller der einzelnen Geräte haben die Verantwortung!

    Habe meinen Hersteller SAMSUNG kontaktiert. Antwort: Samsung ist nicht bereit einen aktuellen Treiber für Windows 8 für mein Notebook NP-M70 anzubieten!

    Resultat
    Ich fühle mich völlig "verarscht". Um ein funktionierendes Windows 8 zu besitzen, müsste ich mir jetzt ein neues Notebook kaufen. Ach so geht das, neues Betriebssystem und automatische Nötigung zum Kauf eines neues Notebook!

  10. Hallo,
    schau mal hier: Windows Wartungs Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. Kein Ton nach Installation Windows 8 #9

    Kein Ton nach Installation von Windows 8

    Ich kann mich immer wieder nur wundern. Da wird auf ein neues Betriebssystem umgestellt, sich aber vorher nicht informiert ob es passende Treiber gibt oder ob der Hersteller der Hardware eine Unterstützung dieses Betriebssystems plant. Einfach ins Blaue hinein ein Upgrade raufgebügelt und wenns dann schief geht, dann sind natürlich die anderen schuld. Denn die haben einen ja mit vorgehaltener Waffe und angedrohter Folter zum Upgrade gezwungen.

    Die einzigen, die sich dabei verarscht vorkommen dürfen - das sind die, die dann telefonisch oder in den Foren mit dem Gejammere beglückt werden. Weil ein Notebook aus 2005/2006 vom Hersteller nicht mehr mit Treibern versorgt wird.

  12. Kein Ton nach Installation Windows 8 #10
    Gast
    Gast Standardavatar

    Kein Ton nach Installation Windows 8

    Profis können sich gerne wundern.

    Normale User entsetzt diese Tatsache.

    Für die "Normalen" wäre es doch angebracht - vor der Installation - darauf aufmerksam zu machen.
    "Bitte überprüfen Sie Ihre Hardware anhand z.B. dieses Testlaufs, ob Ihr Gerät die entsprechende Ausstattung hat". Oder irgendeinen Hinweis, dass man das überhaupt überprüfen muss.

    Das wäre doch mal eine Maßnahme und nicht die Normalos einfach ins Messer laufen lassen.
    Das ist nicht das erste Update, was ich in meinem Leben gemacht habe, aber das erste Update mit
    sehr vielen Problemen.

    Mir war nicht klar, dass mit dem Update von Windows 8 alle "alten" Geräte geschrottet werden können.
    Coole Maßnahme von Samsung und Windows - eine Hand wäscht die andere.

    Aber natürlich, ein Notebook aus, was weiß ich 2004, ist ja völlig uncool und gehört in den Müll!

Ähnliche Themen zu Kein Ton nach Installation Windows 8


  1. Keine Bilder mehr: Hi, hab 98 SE und IE6 und bekomme seit ein paar Tagen keine Bilder oder Grafiken mehr angezeigt. Nur noch kl. rote x im oberen Teil. Nach Neustart...



  2. Netzwerkproblem Win98 WinXP: Hallo, ich möchte von meinem Notebook mit Win 98 auf meinem PC mit XP zuugreifen, dazu habe ich dem NB eine IP zugewiesen, die Arbeitsgruppe ist...



  3. Systemressourcen nur 85%: Hallo, Habe folgendes Problem: nach installieren vom Win 98SE und Konfiguration von Grafik,Modem und Sound habe nur 90% Systemressourcen und...



  4. Datei zurückholen: Salü Ich hab gerade eine PHP-Datei bearbeitet und wollte speichern. Dann kam ein Bluescreen ("Speicherbild...") und der PC startete neu. Jetzt hab...



  5. Windows 2000 Datacenter Review: Hier gibts einen Artikel zu Windows 2000 Datacenter. Der Artikel wurde von B. Ziegenfuss (www.windows2000net.de) zur Verfügung gestellt. Fragen...