Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt

Diskutiere Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt im Win8 - Netzwerk Forum im Bereich Windows 8 Forum; Hallo zusammen, besitze ein neues PC-System mit werkseitig installiertem Win 8.1 (Lenovo A740). Wenn ich über "Netzlaufwerk verbinden" einen aktuellen NAS (Qnap) einbinde, dann erscheint ...


+ Antworten + Neues Thema erstellen

(Um antworten zu können, bitte registrieren oder einloggen)

Seite 1 von 3 1 2 3 LetzteLetzte
Ergebnis 1 bis 10 von 23
  1. Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt #1

    Frage Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt

    Hallo zusammen, besitze ein neues PC-System mit werkseitig installiertem Win 8.1 (Lenovo A740).
    Wenn ich über "Netzlaufwerk verbinden" einen aktuellen NAS (Qnap) einbinde, dann erscheint das Gerät weder im Explorer, noch kann ich es wieder trennen ("Netzlaufwerke trennen") weil das Gerät auch da nicht in der Auswahl erscheint. Ich sehe zwar den Medienserver des NAS (Twonky) - aber der NAS selber erscheint nicht im Explorer unter Geräte oder Netzwerkadresse.
    ABER
    Wenn ich nun weiteres "Netzlaufwerk verbinden" möchte, sehe ich im Auswahldialog die bereits belegten Laufwerksbuchstaben mit korrektem Pfad. Auch kann ich auf dem Desktop eine Verknüpfung zum verbundenen Laufwerk herstellen, die auch funktioniert. Ebenso kann ich Netzwerkadressen zum NAS manuell zufügen (siehe Bild "Music" und "Public").

    Die gleiche Peripherie unter Win 7 kannte dieses Verhalten nicht.
    Habt Ihr eine Idee wie ich den NAS mit dem Win 8.1. besser bekannt machen kann
    Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt-2014-08-20_070011.jpg
    Dirk

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt #2

    Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt

    Ist denn der Windows Dateidienst auf dem NAS eingeschaltet?

    Findest Du das NAS, wenn Du in der Netzwerkumgebung suchen: nach IP-Asdresse ?

  4. Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt #3
    Threadstarter
    Standardavatar

    Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt

    Danke für Deine Antwort "weiss-nicht". Aber ich denke schon. Via Browser und IP kann ich den NAS und seine Dienste erreichen. Die Dateidienste sind auch gesetzt (gleiches Gerät wurde mit gleiche Konfig unter Win7 erkannt). Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt-2014-08-20_173731.pngDirk

  5. Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt #4

    Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt

    Also bei mir werden Netzlaufwerke korrekt angezeigt:Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt-netzlaufwerke.jpg

  6. Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt #5
    Threadstarter
    Standardavatar

    Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt

    Das ist zwar schön für dich, hilft mir aber nicht weiter...

  7. Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt #6

    Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt

    Danke für Deine Antwort "weiss-nicht". Aber ich denke schon. Via Browser und IP kann ich den NAS und seine Dienste erreichen. Die Dateidienste sind auch gesetzt
    Das war nicht die Frage !!

    Sondern diese Frage ist gemeint !!!

    Findest Du das NAS, wenn Du in der Netzwerkumgebung suchen: nach IP-Asdresse ?

  8. Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt #7
    Threadstarter
    Standardavatar

    Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt

    Ja ... ich bin vielleicht etwas dumm in sachen "Netzwerk", aber wie suche ich denn in einer "Netzwerkumgebung" nach einer IP-Adresse ? Wenn Du das Netzwerk meinst, dann sieht das bei mir so aus (s.u.) - und da ist auch ein NAS zu sehen.

    Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt-2014-08-21_145951.jpg
    Dirk

  9. Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt #8

    Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt

    Dann pinge mal "NAS1" und du hast die IP.
    Zudem ist die IP doch sicherlich auf der NAS-Konsole ersichtlich?!

  10. Hallo,
    schau mal hier: Windows Wartungs Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt #9
    Threadstarter
    Standardavatar

    Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt

    Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt-2014-08-22_063605.png

    Auch das scheint zu funktionieren. Wie gesagt: Ich sehe die verbundenen Laufwerke auch dann, wenn ich neue Laufwerke verbinden will: Dann sind die bisherigen LW-Buchstaben bereits korrekt mit NAS-Freigaben belegt. Will ich diese aber im Nachbardialog in Win 8.1. trennen, erscheint dort ... nichts.

  12. Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt #10

    Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt

    Du hast die IP selbst gepingt
    Pinge mal "NAS1" um zu sehen ob/wie es aufgelöst wird.

Ähnliche Themen zu Verbundene Netzlaufwerke (hier ein NAS) werden nicht im Explorer angezeigt


  1. svchost.exe verursacht einen Fehler: Hi all Habe gerade vorhin von einer Kollegin ein Mail erhalten, dass sie zuHause (W2k/ 56kModem) nicht mehr, oder nur noch schwer ins Internet kann!...



  2. Wo Standardbenutzer (Login) ändern?: Hallo, ich habe hier einen XP-Rechner, den ich unter einem bestimmten Benutzernamen (mit Adminrechten) installiert habe. Dieser wird nun auch...



  3. Zwei Kühe: Verschiedene Parteien und Länder und deren Ansichten! Christdemokrat: Sie besitzen zwei Kühe. Ihr Nachbar besitzt keine. Sie behalten eine und...



  4. CS-voice...: hiho, jaaaa ich hab ein microfon http://www.winland.ch/ikonboard/non-cgi/emoticons/smile.gif jetzt will ich natürlich auch voice nutzen...aber...



  5. W2K-Sever-Client Netzwerk: Hallo, ich konfiguriere ein Netzwerk mit einem Windows 2000 Server und einigen W2k Prof Clients. Ich habe nun einige OU´s angelegt und möchte...