Windows 8.1 update drauf - kein Energiespar, keine Trafficscanner, suche Treiber

Diskutiere Windows 8.1 update drauf - kein Energiespar, keine Trafficscanner, suche Treiber im Win8 - Installation Forum im Bereich Windows 8 Forum; Hi, nachdem ich gestern endlich die Angitum Outpost Firewall deinstalliert hatte, http://www.windows-8-forum.net/windo...html#post41052 [und Classic Start Menu deinstalliert] hab ich gestern auf Upgrade im Winshop geklickt. ...


+ Antworten + Neues Thema erstellen

(Um antworten zu können, bitte registrieren oder einloggen)

Ergebnis 1 bis 5 von 5
  1. Windows 8.1 update drauf - kein Energiespar, keine Trafficscanner, suche Treiber #1

    Frage Windows 8.1 update drauf - kein Energiespar, keine Trafficscanner, suche Treiber

    Hi,
    nachdem ich gestern endlich die Angitum Outpost Firewall deinstalliert hatte,
    http://www.windows-8-forum.net/windo...html#post41052
    [und Classic Start Menu deinstalliert]
    hab ich gestern auf Upgrade im Winshop geklickt.
    Hat auch alles wunderbar geklappt.
    Win hat ein paar mal rebootet, ich hab meine Datenschutzangaben [diese komischen Einstellungen anfangs] gemacht - und fertig schien es.
    Ich konnte mich in mein lokales Winkonto anmelden und hab noch alle Dateien auf der Festplatte.
    Ok, daß mir da ein Fenster mit den intel Grafikkarteneinstellungen aufpoppte, war mir neu. Aber egal. -
    Naja, die Auflösung ist derzeit 1920x1080 - aber irgendwie kommen mir alle Schriften größer vor. Klobiger. ... als wäre die Auflösung jetzt niedriger.
    Aber sonst schien fast alles wie früher.

    Bis ich ... auf Energiesparen klickte.
    Da nämlich wurde nur der Bildschirm schwarz und - nix. Die Festplatte war noch an und Laptoplüfter auch. Ne ½ Stunde - nix passierte weiter.
    OK, - ich sah ja nix - also Einschaltknopf gedrückt gehalten. Zack, war der Laptop aus.
    Neustart. Alles läuft - dann plötzlich Zeitdruck -> OK. Herunterfahren, weil ich Einkaufen wollte.
    ■■► Bildschirm wird schwarz. Nix weiter. Laptop läuft, festplatte läuft.
    nach 10 Min ■■►Einschaltknopf gedrückt gehalten. Eingekauft.

    Aber das ist doch kein Zustand!
    in den Energieoptionen steht: Bildschirm nach 15 Min, Standby nach 30 Min - genau wie früher.

    => OK, vermutlich fehlen die intel Mainboard/Chip Treiber - doch die Nvidiagrafikkarte und nu die Intel Graka scheinen normal zu funktionieren.
    => naja, bis auf die Auflösung. s.o. Und etwas träger scheint auch alles zu sein.

    Dann wollte ich mit Smartsniff starten (http://www.nirsoft.net/utils/smsniff.html; braucht installiertes WinPcap), um mal zu sehen, was alles so gesendet wird.
    Drücke auf den grünen Pfeil "Sniff" - und das Programm friert ein - läßt sich auch nicht aus dem Speicher killen. Bis zum reboot.
    Anscheinend ist irgendwas mit dem Netzwerktreiber nicht OK. mhh..
    Aber mit dem bin ich ja gerade online - Firefox geht.

    Jetzt wollte ich Outpost wieder installieren:
    Setup startet, geht aber nur bis "Netzwerk-Betriebstreiber wird installiert"und bleibt stehn.
    Windows 8.1 update drauf - kein Energiespar, keine Trafficscanner, suche Treiber-optmq5utia.png
    OK, scheint auch da ein Problem zu sein. Hab schon dort dem Support ne Mail geschickt. Warte ab.

    Bei MS angerufen - jaa, vielleicht is ja Ihr Laptop gar nicht 8.1 kompatibel.
    Ok Win 8 Upgrade advisor gemacht:
    Windows 8.1 update drauf - kein Energiespar, keine Trafficscanner, suche Treiber-win8v6fv5r7t.jpg
    Mhh, tja, wäre ich auch nicht von selbst draufgekommen, daß 8.1 schon installiert ist.
    Egal.

    Waaahrscheinlich muß ich mir jetzt auch noch alle Treibe suchen .
    Was treiber suchen angeht, bin ich etwas rückständig:
    Ich hab gegoogeld.
    Hab nur das hier gefunden.
    https://downloadcenter.intel.com/Sea...eu&ProdId=3718
    ich hoffe, das is das richtige?
    ich hab nen intel i5-4200. Das war das einzige, was BING ausgeworfen hat. auf der Intel-seite hat die Suche gar nichts gebracht. 0.

    Aber was mach ich mit all den andern Treibern?
    ich hab ein
    Lenovo ThinkPad Edge E540 i5-4200M 8GB 1TB Win 8 64 Bit
    Model-NO: 20C6-0C45GE


    Hat da jemand eine Idee, wie ich an die notwendigen Treiber rankomme?
    ich weiß ja gar nicht, was alles in meinem Laptop verbaut ist.
    Früher gab es ja mal AIDA32 - aber das läuft ja nicht mehr unter Win64
    Wie soll man das heute rauskriegen?
    Kann mir da auch noch jemand Tips geben?

    Vielen Dank schon mal.
    *grml* ...MS .. und ich wollte jetzt endlich VisualStudio express, Office 2010 und Photoshop 7 [alles legal] installieren. ... und an endlich meinem Laptop arbeiten ....

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Windows 8.1 update drauf - kein Energiespar, keine Trafficscanner, suche Treiber #2

    Windows 8.1 update drauf - kein Energiespar, keine Trafficscanner, suche Treiber

    Ich würde ja als erstes auf der Dell Support Seite nach Treibern suchen. Als erstes muss der Chipsatztreiber installiert werden.Klares ist nicht Aida und nicht "HD Info"aber Windows hat unter "Controlpanel/Adminastrive Tool/ System Informationen" selber auch ein gutes und ziemlich ausführliches Tool um zu sehen,was da alles verbaut ist.

  4. Windows 8.1 update drauf - kein Energiespar, keine Trafficscanner, suche Treiber #3

    Windows 8.1 update drauf - kein Energiespar, keine Trafficscanner, suche Treiber

    Vor allem würde ich bei Lenovo nach den Treibern suchen, die halten meist alle benötigten Treiber vor oder verweisen auf die passenden externen Quellen.

    Ausserdem häng Deine Bilder in Zukunft hier im Forum an und verweise uns nicht auf Filehoster!

  5. Windows 8.1 update drauf - kein Energiespar, keine Trafficscanner, suche Treiber #4

    Windows 8.1 update drauf - kein Energiespar, keine Trafficscanner, suche Treiber

    Oh,da hab ich mich etwas vertan. ich meinte natürlich auch Lenovo und nicht Dell !

  6. Windows 8.1 update drauf - kein Energiespar, keine Trafficscanner, suche Treiber #5
    Threadstarter
    Standardavatar

    NEUES PROBLEM: nix geht mehr vor oder zurück

    Hallo,

    ja, entschuldigt, ich hab das mit den verlinkten Grafiken nicht anders hinbekommen - das sind aber nur die Grafiken auf den picture-load-Servern - keine Homepages/keine illeg. filehoster = da werden keine Scripte/Schadecode ausgeführt.


    Ich hab jetzt versucht, die Updates über Windows update einzuspielen.
    Und da sollte auch ein Intel WLAN Treiber dabei sein. Allerdings läßt genau der sich nicht installieren.
    Ich hab jetzt schon versucht, Outpost Security Suite zu deinstallieren, die immer daran gescheitert war, ihren virtuellen WLAN Treiber zwischen den Intel zu schieben -
    nur bei der Deinstallation tut sich nix (es erscheint nur kurz der Entfernen Dialog mit dem leeren Fortschrittsbalken und der verschwindet wieder - nix weiter passiert)
    hab dann im abgesicherten Modus Windows rebootet und CLEAN.exe gestartet - das Programm soll(te) dann OOS deinsstallieren/Treiber/Dienste entladen, etc.
    Aber auch da passiert nüscht. Kann ich nur den Process killen.


    Code:
    Update für Windows 8.1 für x64-Systeme (KB2962409)
    
    Installationsdatum: ?07.?10.?2014 22:03
    
    Installationsstatus: Fehlgeschlagen
    
    Fehlerdetails: Code 800F0922
    
    Updatetyp: Wichtig
    
    Installieren Sie dieses Update, um Probleme in Windows zu beheben. Eine vollständige Liste der Problembehebungen in diesem Update finden Sie in dem entsprechenden Microsoft Knowledge Base-Artikel, der weitere Informationen bereitstellt. Nach der Installation dieser Komponente müssen Sie den Computer möglicherweise neu starten.
    
    Weitere Informationen: 
    http://support.microsoft.com/kb/2962409
    
    Hilfe und Support: 
    http://support.microsoft.com
    
    u. weitere

    also ich kann weder vor (alle updates installieren)
    noch zurück (Outpost DE installieren)

    Wiederherstellungspunkte sind irgendwie leider keine angelegt worden- Zumindest, wenn cih auf => SYSTEM =>Wiederherstlelung gehe, ist das alles leer. :/

    Hat jemand eine Idee, was ich noch machen kann?

    Danke und LG

Ähnliche Themen zu Windows 8.1 update drauf - kein Energiespar, keine Trafficscanner, suche Treiber


  1. 2 LAN's mit WLAN verbinden (Win2000): Hallo ! Ich habe da ein Problem. Wie verbinde ich unter Win2000 2 physisch getrennte LAN's mit 2 PC's in denen jeweils 1 D-Link WLAN Karte...



  2. Remote Desktop Verbindung: Was ist bei einer Remote Desktop Verbindung von einem Windows 2000 Client Professional zu einem Windows 2003 Server zu beachten ? Danke im Voraus



  3. Unreal Tournament 2003 hängt: Hallo erst mal. Also wenn ich UT2k3 einige Zeit spiel(Multiplayer, nur mit bots) bleibt es irgentwann einfach hängen.Dann dauerts ca 15 sek. dann...



  4. Speicher: ist es Normal das ich 5x SVCHost.exe im Speicher habe?



  5. Browser?: Servus mitanander, welchen Browser benützt ihr? Was für einen Vor- bzw Nachteil hat er gegenüber dem IE?