8.1: "Als Administrator ausführen" im Standardkonto nicht mehr möglich!

Diskutiere 8.1: "Als Administrator ausführen" im Standardkonto nicht mehr möglich! im Win8 - Installation Forum im Bereich Windows 8 Forum; Habe gestern Upgrade auf 8.1 Pro durchgeführt und sehr schnell einen dicken Bug bemerkt: Ich kann als Nutzer eines Standard-Konto kein Programm mehr als Administrator ...


+ Antworten + Neues Thema erstellen

(Um antworten zu können, bitte registrieren oder einloggen)

Ergebnis 1 bis 9 von 9
  1. 8.1: "Als Administrator ausführen" im Standardkonto nicht mehr möglich! #1

    8.1: "Als Administrator ausführen" im Standardkonto nicht mehr möglich!

    Habe gestern Upgrade auf 8.1 Pro durchgeführt und sehr schnell einen dicken Bug bemerkt: Ich kann als Nutzer eines Standard-Konto kein Programm mehr als Administrator ausführen. Die Benutzerkontensteuerung meldet sich zwar, und ich gebe das Passwort ein. Dann verschwindet dieses Fenster, und nichts weiteres passiert. Für jede Aktion, die Administratorenrechte fordert, muss ich mich extra auf einem Administrator-Konto einloggen. Hat jemand eine Idee, wie man diesen Bug beheben kann?
    P.S.: Auf einem zweiten Rechner (Dell Inspiron 1720, 8.1 Pro 32bit) ist der Fehler nicht aufgetreten!

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 8.1: "Als Administrator ausführen" im Standardkonto nicht mehr möglich! #2
    gast
    Gast Standardavatar

    8.1: "Als Administrator ausführen" im Standardkonto nicht mehr möglich!

    Hallo,

    habe das exakt gleiche Problem - gibt es schon eine Lösungsansatz?

    Meine Konfig sieht wie folgt aus:

    - Windows 8.1 Enterprise x64
    - befindet sich in einer Windowsdomäne

    "Als Administrator ausführen" funktioniert mit dem Standardaccount weder mit dem lokalen, noch mit dem Domänenadministrator

  4. 8.1: "Als Administrator ausführen" im Standardkonto nicht mehr möglich! #3
    Sandra291
    Gast Standardavatar

    8.1: "Als Administrator ausführen" im Standardkonto nicht mehr möglich!

    ebenfalls das selbe Problem.


    Bitte um Hilfe

  5. 8.1: "Als Administrator ausführen" im Standardkonto nicht mehr möglich! #4
    Threadstarter
    Standardavatar

    8.1: Als Administrator ausführen im Standardkonto nicht mehr möglich!

    habe gestern Microsoft per Telefon erreicht. Problem war dort unbekannt, ich habe per E-Mail folgende Hinweise zur Fehlereingrenzung erhalten, alle folgenden Maßnahmen im Admin-Konto durchführen:

    Sauberer Systemstart
    1. Drücken Sie die Windows-Taste+X
    2. Wählen Sie die Option "Eingabeaufforderung (Administrator)
    3. Bestätigen Sie nötigenfalls die Benutzerkontensteuerung mit "JA"
    4. Geben sie folgenden Befehl ein und bestätigen Sie diesen mit "Enter": msconfig
    5. Wählen Sie in der Benutzerkontensteuerung die Reiterkarte "Dienste"
    6. Setzen Sie UNBEDINGT links unten den Haken bei "Alle Microsoft-Dienste ausblenden.
    7. Wählen Sie nun links den Button "Alle deaktivieren.
    8. Wählen Sie nun die Reiterkarte "Systemstart"
    9. Überprüfen Sie bitte ob hier Programme aufgelistet sind, die in Zusammenhang mit den zuvor deaktivierten Diensten stehen und deaktivieren Sie diese (rechte Maustaste)
    10. Starten Sie Ihren Rechner neu.
    11. Überprüfen Sie ihr System auf Funktionallität

    Sollte der Fehler nicht mehr auftreten fahren Sie wie folgt fort:
    12. Führen Sie zunächst die Punkte 1-6 durch
    13. Setzen Sie den Haken bei dem ersten angezeigten Dienst
    14. Starten Sie nun den PC neu und überprüfen Sie die Funktionalität

    Führen Sie diese Punkte solange durch, bis wir den "Übeltäter" gefunden haben.

    Sollten diese Maßnahmen nicht erfolgreich gewesen sein, führen Sie bitte die nachstehenden Maßnahmen durch:

    System File Checker
    1. Drücken Sie die Windows-Taste+X
    2. Wählen Sie die Option "Eingabeaufforderung (Administrator)
    3. Bestätigen Sie nötigenfalls die Benutzerkontensteuerung mit "JA"
    4. Geben Sie folgenden Befehl ein und bestätigen Sie diesen mit "Enter": sfc /scannow
    (Dieser Befehl kann eine längere Zeit in Anspruch nehmen)
    5. Machen Sie bitte nach Rückmeldung einen screenshot (Windows-Taste+Druck)
    6. Überprüfen Sie nun die Funktionalität

    Sollte der Fehler weiterhin bestehen:

    DISM-Befehle
    1. Drücken Sie die Windows-Taste+X
    2. Wählen Sie die Option "Eingabeaufforderung (Administrator)
    3. Bestätigen Sie nötigenfalls die Benutzerkontensteuerung mit "JA"
    4. Geben Sie nun nacheinander die folgenden Befehle ein und warten Sie jeweils auf deren Ausführung
    Dism /Online /Cleanup-Image /ScanHealth
    Dism /Online /Cleanup-Image /CheckHealth
    dism /online /cleanup-image /restorehealth

    Sauberer Systemstart und System File Check haben bei mir nichts gebracht, aber nach den DISM-Befehlen funktionierte "als Administrator ausführen" im Standardkonto zunächst wieder, aber nur unregelmäßig, und nach einigen Stunden war der positive Effekt weg, ohne dass ich irgendwelche Änderungen am System vorgenommen habe. Auch eine Wiederholung der vorgeschlagenen Prozeduren blieb erfolglos. Ich habe Microsoft alles per E-Mail mitgeteilt und hoffe auf weitere Vorschläge!

  6. 8.1: "Als Administrator ausführen" im Standardkonto nicht mehr möglich! #5
    gast die zweite
    Gast Standardavatar

    8.1: "Als Administrator ausführen" im Standardkonto nicht mehr möglich!

    Nachtrag zu meinem Post!

    habe mich heute morgen an der Domäne angemeldet, und seitedem kann ich die Funktion "Als Administrator ausführen" wieder aus dem Standardaccount ausführen.

    Werde weiter testen, ob das Problem wieder auftritt oder nicht!



    #Hallo,

    #habe das exakt gleiche Problem - gibt es schon eine Lösungsansatz?

    #Meine Konfig sieht wie folgt aus:

    #- Windows 8.1 Enterprise x64
    #- befindet sich in einer Windowsdomäne

    #"Als Administrator ausführen" funktioniert mit dem Standardaccount weder mit dem lokalen, noch mit dem #Domänenadministrator

  7. 8.1: "Als Administrator ausführen" im Standardkonto nicht mehr möglich! #6
    Threadstarter
    Standardavatar

    8.1: 'Als Administrator ausführen' im Standardkonto nicht mehr möglich!

    Nachtrag zu meinen Posts:

    Da in meinem lokalen Standardkonto die Funktion "als Administrator ausführen" mit dem Administrator-Konto nicht funktionierte, das ich schon Windows 7 hatte und das beim Upgrade auf Windows 8 vor einem Jahr übernommen wurde. Dieses Admin-Konto ist quasi identisch mit meinem Microsoft-Konto. Ich habe heute das System-Administrator-Konto aktiviert, das ein lokales Konto ist, und mit dessen Passwort funktioniert "als Administrator ausführen" wieder im Standardnutzer-Lokal-Konto!

    Bei einem anderen Rechner in unserem Heimnetz trat dieses Problem ja nicht auf, und dort hat der bei Windows 7 eingerichtete und von Windows 8 und nun bei 8.1 übernommene Administrator ein lokales und kein Microsoft-Konto!

  8. 8.1: "Als Administrator ausführen" im Standardkonto nicht mehr möglich! #7
    MGebi
    Gast Standardavatar

    8.1: "Als Administrator ausführen" im Standardkonto nicht mehr möglich!

    Der Fehler liegt bei mir daran, dass scheinbar die Spracheinstellung im "Berechtigungsfenster" anders ist. Wenn man das Passwort für den Admin z.B. im Notepad sauber eingibt und danach per Cut&Paste ins "Berechtigungsfenster" überträgt, startet die Anwendung im Admin-Modus.

    Aufgefallen ist mir das ganze, weil ich an meinem PC auch die Möglichkeit habe mit Fingerscan zu arbeiten - und der funktionierte im Gegensatz zur Direkteingabe tadellos.

    Gruß
    Michael

  9. Hallo,
    schau mal hier: Windows Wartungs Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. 8.1: "Als Administrator ausführen" im Standardkonto nicht mehr möglich! #8
    Xport
    Gast Standardavatar

    Unglücklich 8.1: "Als Administrator ausführen" im Standardkonto nicht mehr möglich!

    Gut dass ich nicht alleine bin. Historie:

    Win7 -> Win8 - als in-place-Upgrade ausgeführt, dabei das Computeradministrator-Konto benutzt, sagen wir mal es heißt "CAdmin".

    Und dann kommt's bei mir genau anders herum: Danach kann der Standard-Benutzer noch Programme über die UAC als Administrator ausführen, wobei das Passwort von "CAdmin" anzugeben ist, aber "CAdmin" selber kann das nicht mehr.

    Hab das jetzt mit zwischenzeitlichem chkdsk etc. schon zum 3. Mal (nutze separate Platte sowie ein aktuelles W7 Image vom laufenden System) und würde es gerne ***bewusst*** lösen, denn einmal hat es sich schon von selber irgendwie geregelt nach etlicher Zeit, aber ich weiß immer noch nicht, warum.

  11. 8.1: "Als Administrator ausführen" im Standardkonto nicht mehr möglich! #9

    8.1: "Als Administrator ausführen

    Hallo,

    ich hatte ein ähnliches Problem und habe mir über die Aufgabenplanung beim Login ein cmd mit admin Rechten verschafft. Das ging und alle Funktionen die admin Rechte benötigten haben funktioniert.
    Dann habe ich mir den eventlog angesehen und folgende Einträge gefunden:
    Name der fehlerhaften Anwendung: consent.exe, Version: 6.3.9600.16384, Zeitstempel: 0x5215d52b
    Name des fehlerhaften Moduls: AvmSnd.dll, Version: 2.4.0.0, Zeitstempel: 0x4ea034e7
    Ausnahmecode: 0xc0000005
    Fehleroffset: 0x0000000000003918
    ID des fehlerhaften Prozesses: 0x18a8
    Startzeit der fehlerhaften Anwendung: 0x01ceee7ad5c9993f
    Pfad der fehlerhaften Anwendung: C:\Windows\system32\consent.exe
    Pfad des fehlerhaften Moduls: C:\Windows\system32\AvmSnd.dll
    Berichtskennung: 137e233c-5a6e-11e3-8261-bcaec5a9df96
    Vollständiger Name des fehlerhaften Pakets:
    Anwendungs-ID, die relativ zum fehlerhaften Paket ist:

    Ich hatte vorher probiert Fritz!Fax über mein USB ISDN Modem zu installieren. (Hat bislang nicht geklappt...)
    Aber durch umgenennen der AvmSnd.dll war das Problem mit der Ausführung als admin behoben.

Ähnliche Themen zu 8.1: "Als Administrator ausführen" im Standardkonto nicht mehr möglich!


  1. Aspi Treiber: Moin Moin Habe mir gerade erst WinXP zugelegt und installiert. Habe jetzt große Probleme mit Aspi Treiber , installiert sind sie(4.6), aber clonyXXl...



  2. Bluescreen beim Hochfahren: jedesmal wenn ich den rechner starte kommt kurz nachdem windows gestartet wird ein bluescreen. drücke ich reset und der rechner bootet neu, dann...



  3. Problem beim booten: Hi Leute, ich hab folgendes Problem. Immer wenn ich meinen PC starte kommt folgende Fehlermeldung bzw. Nachricht, bevor er noch XP startet. "DISK...



  4. Grafiktreiber konnte nicht initialisiert werden: Diese Meldung erhalte ich bei einem Bluescreen, wenn ich Windows 2000 Server im abgesicherten Modus starte. Im normalen Modus keine Probleme....



  5. Routing / Firewall für XP: http://www.winland.ch/ikonboard/non-cgi/emoticons/smile.gif Tach, Leude! Ich habe nun 2 Rechner im LAN. Forward: XP und '98 als 2. Platz. Bis...