Bildschirmprobleme

Diskutiere Bildschirmprobleme im Win8 - Hardware Forum im Bereich Windows 8 Forum; Hallo. Zum System: Windows 8.1 Board AMD AM1I-A CPU: AMD 5350 Kabini mit integriertem Grafikchip Gestern Abend wurde der Rechner von mir ordnungsgemäss runtergefahren. Heute ...


+ Antworten + Neues Thema erstellen

(Um antworten zu können, bitte registrieren oder einloggen)

Ergebnis 1 bis 9 von 9
  1. Bildschirmprobleme #1

    Bildschirmprobleme

    Hallo. Zum System: Windows 8.1 Board AMD AM1I-A CPU: AMD 5350 Kabini mit integriertem Grafikchip
    Gestern Abend wurde der Rechner von mir ordnungsgemäss runtergefahren. Heute Morgen eingeschaltet und plötzlich war die Grafikkarte verstellt. Rechtsklick auf Desktop unter Bildschirmauflösung keinerlei Einstellungen möglich. Grafiktreiber wurde von mir neu installiert. Keine Besserung. Systemwiederherstellung - keine Besserung. Woran erkenne ich n un, ob es den Grafikchip geschossen hat. Ich vermute, das dies das Problem ist, möchte mir nun aber nicht gleich ein neues Board kaufen.

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Bildschirmprobleme #2

    Bildschirmprobleme

    Was siehst Du im Gerätemanager?

    ich würde den GrafikChip deinstallieren und nach einen Neustart den neuesten Treiber installieren.
    Treiber entweder vom PC-Herteller oder bei AMD.

  4. Bildschirmprobleme #3

    Bildschirmprobleme

    Im Gerätemanager wird alles normal angezeigt : Radeon 8600...keine Ausrufezeichen oder ähnliches. Das dumme an der Sache, das Zeichen des Boards beim hochfahren wird nicht angezeigt und ich komme nicht mehr ins BIOS...

  5. Bildschirmprobleme #4

    Bildschirmprobleme

    Wenn Du nicht mehr ins BIOS kommst, dann hat das Motherboard ein Problem.

    Bist Du auch sicher, dass es BIOS ist oder UEFI?

  6. Bildschirmprobleme #5

    Bildschirmprobleme

    UEFI...muss beim Start F1 drücken doch da tut sich nichts mehr.

  7. Bildschirmprobleme #6

    Bildschirmprobleme

    Bist Du sicher mit F1 ? dieser Taste ist eigentlich Hilfe Hinterlegt.

    Was steht im Benutzerhandbuch?

    Probiere es einmal mit F2 oder del.

  8. Bildschirmprobleme #7
    Ich befürchte das schlimmste, denn beim hochfahren meldet sich nicht einmal das Board mit einem kurzen Piepton. Also ins BIOS komme ich nicht...weder, noch. Er fährt normal hoch aber das Bild ist irgendwas mit 640 x 300 PX oder so...grausam.

    Also ich habe den PC noch einmal an einen anderen TV gesteckt, und zwar über VGA...also nicht mit HDMI...und siehe da, es geht wunderbar. Leider hat mein TV keinen VGA Anschluss aber es funktioniert am anderen TV über VGA wunderbar. Auich ins BIOS gelange ich ohne Probleme. Ist da was am Grafikchip geschossen? Benötige ich vielleicht Nur eine Grafikkarte?

  9. Hallo,
    schau mal hier: Windows Wartungs Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. Bildschirmprobleme #8
    Avatar von ungarnjoker

    Meine Hardware
    ungarnjoker's Hardware Details

    Bildschirmprobleme

    Zitat Zitat von hartmannsteffen Beitrag anzeigen
    [...]
    Also ich habe den PC noch einmal an einen anderen TV gesteckt, und zwar über VGA...also nicht mit HDMI...und siehe da, es geht wunderbar. [...]
    Wenn Du zumindest die Minimalauflösung (640/480) angezeigt bekommst, zeigt das, daß der Chip noch ok ist. Das Problem wird softwareseitig zu suchen sein. Hast Du mal versucht, den Rechner auf einen früheren Wiederherstellungspunkt zurückzusetzen? Damit würde ich jedenfalls anfangen. Wenn das nichts bringt, die Treiber neu installieren, angefangen beim Chipsatztreiber. Neue GraKa brauchst Du höchstwahrscheinlich nicht. Bei einer defekten GraKa würdest Du entweder gar nichts oder ein gestörtes Bild sehen.

  11. Bildschirmprobleme #9

    Bildschirmprobleme

    Komischerweise geht jetzt alles wieder. Das HDMI Kabel war eigentlich richtig gesteckt. Könnte aber vielleicht doch am Kabel gelegen haben...möglich. Jetzt, da ich ihn wiueder an meinem TV hab, funzt wieder alles. Was das war, ich weiss es auch nicht. Trotzdem danke für die Hilfe.