Kein Ton über SPDIF

Diskutiere Kein Ton über SPDIF im Win8 - Hardware Forum im Bereich Windows 8 Forum; Hallo, ich habe bei mir frisch Windows 8 Professional 64bit installiert. Treiber musste ich eigentlich kaum nachinstallieren. Grafikkarte und TV-Tuner habe ichaktualisiert. Leider habe ich, ...


+ Antworten + Neues Thema erstellen

(Um antworten zu können, bitte registrieren oder einloggen)

Ergebnis 1 bis 1 von 1
  1. Kein Ton über SPDIF #1

    Frage Kein Ton über SPDIF

    Hallo,

    ich habe bei mir frisch Windows 8 Professional 64bit installiert. Treiber musste ich eigentlich kaum nachinstallieren. Grafikkarte und TV-Tuner habe ichaktualisiert.

    Leider habe ich, wenn ich den Ton auf den SPDIF-Ausgang stelle, keine Tonwiedergabe über meine Anlage (ist koaxial angeschlossen). D.h. im Display der Anlage steht die gesamte Zeit "no signal". Auch das Umstecken (per aktivem Adapter) auf den optischen Eingang meiner Anlage hat nicht geholfen.

    Ein sehr ähnlich konfigurierter PC, der noch mit Windows 7 läuft, hat keine Probleme.

    Das Problem beschränkt sich auch nicht nur auf irgendwie kopiergeschütze DVDs o.ä., sondern auf jede Art von Tonausgabe.

    Meine Konfiguration:
    Mainboard: M4A88T-V EVO/USB3
    Grafikkarte: ATI Radeon HD5700

    Ich habe auch schon den Windows 8 Treiber von der Realtek-Seite installiert (auch alles korrekt erkannt), leider hat das nichts gebracht. Die Anschlüsse werden korrekt in den Soundeinstellungen und im Geräte-Manager angezeigt.

    Vielleicht gibt es ja irgendeine verstecke Einstellung in W8, von der ich noch nichts mitbekommen habe.

    Grüße,

    Jan

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Ähnliche Themen zu Kein Ton über SPDIF


  1. PHP Kurse: ich habe ne kleine frage http://www.winland.ch/ikonboard/non-cgi/emoticons/smile.gif ich würde gerne ein php kurse besuchen... doch da ich jetz...



  2. Exchange 2000: Hi @all! Hoffe Ihr seid alle gut ins neue Jahr gestartet. Weiss jemand, wie man einen Exchange 2000 Mailserver richtig installiert und...



  3. Probleme Exchange Server 5.5: Hallo! Problem mit Exchange Server 5.5. Ich kann neue Postfach anlegen. Wenn ich auf den Client Outlook einrichte, und den Namen auf den Server...



  4. Win2000 Admin Passwort vergessen!: Hi! Ihr fragt euch vielleicht wie das geht. Aber ich kan euch beruigen. das war nicht ich das war ein Freund von mir. Auf jeden Fall hab ich einmal...