Probleme mit USB-Port

Diskutiere Probleme mit USB-Port im Win8 - Allgemeines Forum im Bereich Windows 8 Forum; Hallo, ich habe mir einen USB2.0 Hub 4-port zugelegt. Von Windows 8.1 wird das Gerät aber offenbar nur fehlerhaft erkannt: "USB-Gerät wurde nicht erkannt" erscheint ...


+ Antworten + Neues Thema erstellen

(Um antworten zu können, bitte registrieren oder einloggen)

Ergebnis 1 bis 6 von 6
  1. Probleme mit USB-Port #1

    Probleme mit USB-Port

    Hallo,
    ich habe mir einen USB2.0 Hub 4-port zugelegt. Von Windows 8.1 wird das Gerät aber offenbar nur fehlerhaft erkannt: "USB-Gerät wurde nicht erkannt" erscheint in der Taskleiste. Die angeschlossenen Geräte funktionieren meistens, aber nicht immer.
    Mache ich was falsch, oder ist das Teil Schrott?
    Muss ich die Geräte vielleicht in einer bestimmten Reihenfolge anschliessen? Die Plätze sind nummeriert.
    Ich nehme an, den Namen des Herstellers, und wo ich das Gerät gekauft habe, darf ich hier nicht schreiben?
    Danke für Hinweise.

    Gruß Andreas

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit USB-Port #2

    Probleme mit USB-Port

    Bezieht sich die Fehlermeldung auf den Hub oder auf das daran angeschlossene Gerät.
    Wenn es sich auf das Gerät bezieht, z.B. eine externe Festplatte ohne eigene Stromversorgung, dann kann es sein, dass der Strom aus der USB-Buchse nicht ausreicht. Ist es ein Hub mit eigener Stromversorgung ?
    Ich nehme an, den Namen des Herstellers, und wo ich das Gerät gekauft habe, darf ich hier nicht schreiben?
    Natürlich darfst Du den schreiben. Meistens kauft man nicht beim Hersteller, sondern bei einem Händler.

  4. Probleme mit USB-Port #3
    Threadstarter
    Standardavatar

    Probleme mit USB-Port

    Hallo Hartmut,
    es ist ein Hub ohne eigene Stromversorgung, dieses Gerät, aus dieser Quelle:
    http://www.amazon.de/dp/B004898JHA/r...075861_TE_item
    Angeschlossen habe ich die Maus, Webstick und 2 Drucker, letztere nicht eingeschaltet.
    Ich hab jetzt mal nur Maus und Webstick auf Plätze 1 und 2 angeschlossen. Die optische Meldung bleibt jetzt aus, aber das akustische Signal kommt trotzdem.

    Gruß Andreas

  5. Probleme mit USB-Port #4

    Probleme mit USB-Port

    Also ich habe fast den gleichen in weiß, allerdings von Hama und nicht ganz so preiswert, und der funktioniert bei mir einwandfrei. Die Maus braucht normalerweise nur sehr wenig Strom (ist es eine schnurlose oder eine mit Schnur ?). Zu dem Webstick kann ich nichts sagen, der braucht vielleicht etwa mehr ? Hast Du nur diesen einen Hub ? Ansonsten kannst Du es ja mal mit einem anderen probieren.

  6. Probleme mit USB-Port #5
    Threadstarter
    Standardavatar

    Probleme mit USB-Port

    Ist eine Maus mit Schnur.

    Dann hab ich wohl zu "billig" gekauft? Ich dachte aufgrund der guten Bewertungen würde das wohl passen.
    Danke Dir für deinen Rat.

    Gruß Andreas

  7. Probleme mit USB-Port #6

    Probleme mit USB-Port

    Ich habe so einen
    Hama 4-Port USB-2.0 Hub ohne Netzteil, schwarz: Amazon.de: Computer & Zubehör
    Das ist zwar teurer, als Deiner, aber doch für jedermann erschwinglich. Den nehme ich an meinem Notebook, für den Desktop-PC habe ich HUBs mit längerem Kabel.

Ähnliche Themen zu Probleme mit USB-Port


  1. USB Wechselrahmen?: Hab bei mir einen ganz normalen Wechselrahmen drinnen. Da kann man ja normal nur die Festplatte wechseln wenn der PC aus ist. Gibt es aber z.B. auch...



  2. Tool zur Festplatten-Spiegelung: Hallo zusammen. Kennt jemand ein gutes Freeware-Tool zur Festplattenspiegelung? Ich würd gern ein Image einer Partition machen. Ich habe...



  3. Direct X Problem: Hi! Ich hab folgendes Problem mit Direct X 8.1 unter Win2k: Direct3D test results: Failure at step 5 (GetDeviceCaps): HRESULT = 0x8876086a (3D...



  4. Probleme Bei Install Von Win2000: stop: 0x0000007b c0xf4063848 , 0x c00000 34,0 x00000000,0x00000000) inaccessible_boot_device diese meldung kommt bei install immer dann geht...



  5. Keine Icons unter Eigenschaften - Netzwerkumgebung: Hallo Mein Problem ist folgender: Bei Aufruf Eigenschaften der Netzwerkumgebung sind keinerlei Icons zu sehen. Weder der Assistent für neue...