UEFI-Boot -Einstellung !!!!

Diskutiere UEFI-Boot -Einstellung !!!! im Win8 - Allgemeines Forum im Bereich Windows 8 Forum; Hallo, ich hatte vor einem Bios update die UEFI-Einstellung auf deaktiviert, damit ich vom USB-Stick aus booten konnte. Das Bios-Update hat funktioniert und mein Lappy ...


+ Antworten + Neues Thema erstellen

(Um antworten zu können, bitte registrieren oder einloggen)

Ergebnis 1 bis 7 von 7
  1. UEFI-Boot -Einstellung !!!! #1
    Doreena
    Gast Standardavatar

    Rotes Gesicht UEFI-Boot -Einstellung !!!!

    Hallo,
    ich hatte vor einem Bios update die UEFI-Einstellung auf deaktiviert, damit ich vom USB-Stick aus booten konnte.
    Das Bios-Update hat funktioniert und mein Lappy startet dann Windows 8.1.

    Wenn ich nun die UEFI-Einstellung nun auf aktiviert stelle, was man bei win 8.1 ja tun soll, startet nur ein schwarzer Bildschirm mit dem Hinweis ein Installations CD bzw. Medium einzulegen.

    Was hab ich falsch gemacht ???

    Doreen

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. UEFI-Boot -Einstellung !!!! #2
    Doreena
    Gast Standardavatar

    Böse Windows startet nicht ???

    Hallo,
    ich hatte vor einem Bios update die UEFI-Einstellung +Win Sequre Boot auf deaktiviert, damit ich vom USB-Stick aus booten konnte.
    Das Bios-Update hat funktioniert und mein Lappy startet dann Windows 8.1.

    Wenn ich nun die UEFI-Einstellung nun auf aktiviert stelle, was man bei win 8.1 ja tun soll, startet nur ein schwarzer Bildschirm mit dem Hinweis ein Installations CD bzw. Medium einzulegen.

  4. UEFI-Boot -Einstellung !!!! #3

    Windows startet nicht ???

    Dann schau doch mal im UEFI nach ob auch alle Einstellungen noch so sind wie sie gehören. Z.B. muss für den Festplattencontroller (SATA Controller) die Betriebsart AHCI eingestellt sein, damit Windows auch wieder starten kann. Nach einem BIOS/UEFI Update werden die Einstellungen meist auf die Default Werte zurückgesetzt und die passen dann einfach nicht mehr.

  5. UEFI-Boot -Einstellung !!!! #4
    Doreena
    Gast Standardavatar

    Ausrufezeichen Es ist zum Mäuse melken !!!

    um einen UEFI Bootstick zu erstellen soll er mit FAT32 formatiert sein. Um darauf aber die "install.wim" zu kopieren muss der Stick in NTFS sein. Es ist wirklich zum Mäuse melken...

  6. UEFI-Boot -Einstellung !!!! #5

    Es ist zum Mäuse melken !!!

    Was willst Du denn jetzt mit der Install.wim? Kontrollier doch bitt erst mal die Einstellungen im UEFI um auszuschliessen, dass die den Start von Windows verhindern. Das dürfte doch wirklich die einfachere Variante darstellen.

  7. Hallo,
    schau mal hier: Windows Wartungs Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. UEFI-Boot -Einstellung !!!! #6
    Doreena
    Gast Standardavatar

    Böse UEFI-Boot -Einstellung !!!!

    Habe nun die Bios Einstellung geprüft. Es ist nichts so eingestellt das ein Win-Start verhindert wäre.

  9. UEFI-Boot -Einstellung !!!! #7
    Doreena
    Gast Standardavatar

    Daumen hoch UEFI-Boot -Einstellung !!!!

    Ende Gut alles Gut,
    ..so nun habe ich endlich einen UEFI-bootfähigen USB Stick mit Windows 8.1 drauf erstellt.

    In meinen Bios habe ich UEFI sowie UEFI Secure Boot auf aktiviert. Und jetzt bootet mein Lappi
    Ratzfatz.

    Hatte mir die win -Setup 8 und 8.1 von chip runtergeladen und nach dessen Anweisungen die 8.1 ISO
    runtergeladen und den Stick erstellt.

    bin echt Happy das alles geklappt hat

    bis dann
    Doreena

Ähnliche Themen zu UEFI-Boot -Einstellung !!!!


  1. darstellungsproblem: hi leute! also ich habe folgendes problem auf meinem lapi: unter "darstellung und designs/eigenschaften/darstellung/fenster und schaltflächen"...



  2. Oracle Client Installation über Remote: Hallo liebe Boarder, ich möchte den Oracle-Client (8.1.7 oder 9.0.2) unter WindowsServer 2003 installieren. Leider startet nicht einmal die...



  3. von WinXP updates ausgesperrt: Obwohl ich als Administrator angemeldet bin lässt mich Windows nicht mehr auf die Windows Update Seite. Dieses Problem besteht seit dem ich versucht...



  4. Sinnloses Zeug im Netz...: Noch eine sehr sinnvolle Homepage. Oetscher (Skigebiet in Oberösterreich)



  5. Netzwerk win2000-win98: Habe meine beiden PC (win2000 und win98) miteinander vernetzt (switch). Jeder hat seine persönliche IP und ist Mitglied der Workgroup. Bis anhin hat...