Antwortdatei für die unbeaufsichtigte Installation konnte nicht analysiert werden

Diskutiere Antwortdatei für die unbeaufsichtigte Installation konnte nicht analysiert werden im Win8 - Allgemeines Forum im Bereich Windows 8 Forum; Sehr geehrte Community Mitglieder, ich habe für mein Unternehmen eine Antwortdatei erstellt, die mir aber Probleme bereitet. Es gibt immer folgende Fehlermeldung, wenn ich nach ...


+ Antworten + Neues Thema erstellen

(Um antworten zu können, bitte registrieren oder einloggen)

Ergebnis 1 bis 2 von 2
  1. Antwortdatei für die unbeaufsichtigte Installation konnte nicht analysiert werden #1

    Antwortdatei für die unbeaufsichtigte Installation konnte nicht analysiert werden

    Sehr geehrte Community Mitglieder,
    ich habe für mein Unternehmen eine Antwortdatei erstellt, die mir aber Probleme bereitet.

    Es gibt immer folgende Fehlermeldung, wenn ich nach dem Sysprep hochfahre:

    Die Antwortdatei für die unbeaufsichtigte Installation
    [C:\Windows\Panther\unattend.xml] für Durchgang [oobeSystem]
    konnte nicht analysiert oder verarbeitet werden
    Betriebsystem: Windows 8 Enterprise x64
    XML wurde erstellt mit: Windows System Image Manager

    Es handelt sich um folgende .xml Datei:
    Code:
    <?xml version="1.0" encoding="utf-8"?>
    <unattend xmlns="urn:schemas-microsoft-com:unattend">
        <settings pass="windowsPE">
            <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <SetupUILanguage>
                    <WillShowUI>Never</WillShowUI>
                    <UILanguage>de-de</UILanguage>
                </SetupUILanguage>
                <UserLocale>de-de</UserLocale>
                <UILanguageFallback>de-de</UILanguageFallback>
                <UILanguage>de-de</UILanguage>
                <SystemLocale>de-de</SystemLocale>
                <LayeredDriver>1</LayeredDriver>
                <InputLocale>0407:00000407</InputLocale>
            </component>
            <component name="Microsoft-Windows-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <Display>
                    <ColorDepth>32</ColorDepth>
                    <HorizontalResolution>1366</HorizontalResolution>
                    <RefreshRate>60</RefreshRate>
                    <VerticalResolution>768</VerticalResolution>
                </Display>
                <UserData>
                    <AcceptEula>true</AcceptEula>
                    <FullName>Test</FullName>
                    <Organization>Test</Organization>
                </UserData>
            </component>
        </settings>
        <settings pass="generalize">
            <component name="Microsoft-Windows-PnpSysprep" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <DoNotCleanUpNonPresentDevices>true</DoNotCleanUpNonPresentDevices>
                <PersistAllDeviceInstalls>true</PersistAllDeviceInstalls>
            </component>
        </settings>
        <settings pass="specialize">
            <component name="Microsoft-Windows-IE-InternetExplorer" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <DisableFirstRunWizard>true</DisableFirstRunWizard>
                <EnableLinksBar>false</EnableLinksBar>
                <Home_Page>http://www.test.de</Home_Page>
            </component>
            <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <InputLocale>0407:00000405</InputLocale>
                <SystemLocale>de-de</SystemLocale>
                <UILanguage>de-de</UILanguage>
                <UILanguageFallback>de-de</UILanguageFallback>
                <UserLocale>de-de</UserLocale>
            </component>
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <Display>
                    <ColorDepth>32</ColorDepth>
                    <HorizontalResolution>1366</HorizontalResolution>
                    <RefreshRate>60</RefreshRate>
                    <VerticalResolution>768</VerticalResolution>
                </Display>
                <BluetoothTaskbarIconEnabled>true</BluetoothTaskbarIconEnabled>
                <ComputerName>PLATZHALTERCOMP</ComputerName>
                <CopyProfile>true</CopyProfile>
                <DoNotCleanTaskBar>true</DoNotCleanTaskBar>
                <RegisteredOrganization>Microsoft</RegisteredOrganization>
                <RegisteredOwner>AutoBVT</RegisteredOwner>
            </component>
            <component name="Microsoft-Windows-SystemRestore-Main" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <DisableSR>1</DisableSR>
            </component>
            <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <Identification>
                    <UnsecureJoin>true</UnsecureJoin>
                    <JoinWorkgroup>WORKGROUP</JoinWorkgroup>
                </Identification>
            </component>
        </settings>
        <settings pass="auditSystem">
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <UserAccounts>
                    <AdministratorPassword>
                        <Value>test</Value>
                        <PlainText>false</PlainText>
                    </AdministratorPassword>
                </UserAccounts>
            </component>
        </settings>
        <settings pass="oobeSystem">
            <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <InputLocale>0407:00000407</InputLocale>
                <SystemLocale>de-de</SystemLocale>
                <UILanguage>de-de</UILanguage>
                <UserLocale>de-de</UserLocale>
                <UILanguageFallback>de-de</UILanguageFallback>
            </component>
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <AutoLogon>
                    <Enabled>false</Enabled>
                    <LogonCount>2</LogonCount>
                    <Username>Administrator</Username>
                </AutoLogon>
                <Display>
                    <ColorDepth>32</ColorDepth>
                    <RefreshRate>60</RefreshRate>
                    <HorizontalResolution>1366</HorizontalResolution>
                    <VerticalResolution>768</VerticalResolution>
                </Display>
                <FirstLogonCommands>
                    <SynchronousCommand wcm:action="add">
                        <CommandLine>net user Wiwi-Admin /delete</CommandLine>
                        <Description>Install-User entfernen</Description>
                        <Order>1</Order>
                        <RequiresUserInput>false</RequiresUserInput>
                    </SynchronousCommand>
                    <SynchronousCommand wcm:action="add">
                        <Order>2</Order>
                        <CommandLine>slmgr.vbs -skms kms.low.test.de</CommandLine>
                        <Description>KMS setzen</Description>
                        <RequiresUserInput>false</RequiresUserInput>
                    </SynchronousCommand>
                    <SynchronousCommand wcm:action="add">
                        <Order>3</Order>
                        <Description>Windows aktivieren</Description>
                        <RequiresUserInput>false</RequiresUserInput>
                        <CommandLine>slmgr.vbs -ato</CommandLine>
                    </SynchronousCommand>
                    <SynchronousCommand wcm:action="add">
                        <Order>5</Order>
                        <CommandLine>cscript &quot;C:\Program Files\Microsoft Office\Office15\ospp.vbs&quot; /act</CommandLine>
                        <Description>MS Office aktivieren</Description>
                        <RequiresUserInput>false</RequiresUserInput>
                    </SynchronousCommand>
                    <SynchronousCommand wcm:action="add">
                        <Order>4</Order>
                        <CommandLine>cscript &quot;%ProgramFiles%\Microsoft Office\Office15\ospp.vbs&quot; /sethst:kms.low.test.de</CommandLine>
                        <Description>MS Office aktivieren</Description>
                        <RequiresUserInput>false</RequiresUserInput>
                    </SynchronousCommand>
                </FirstLogonCommands>
                <OEMInformation>
                    <HelpCustomized>false</HelpCustomized>
                    <Manufacturer>test</Manufacturer>
                    <Model>test</Model>
                    <SupportHours>test</SupportHours>
                    <SupportPhone>test</SupportPhone>
                    <SupportURL>test</SupportURL>
                </OEMInformation>
                <OOBE>
                    <HideEULAPage>true</HideEULAPage>
                    <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
                    <NetworkLocation>Work</NetworkLocation>
                    <SkipMachineOOBE>true</SkipMachineOOBE>
                    <SkipUserOOBE>true</SkipUserOOBE>
                </OOBE>
                <Themes>
                    <DesktopBackground>C:\Users\Public\Pictures\test.jpg</DesktopBackground>
                    <ThemeName>test</ThemeName>
                </Themes>
                <UserAccounts>
                    <AdministratorPassword>
                        <Value>test</Value>
                        <PlainText>false</PlainText>
                    </AdministratorPassword>
                    <LocalAccounts>
                        <LocalAccount wcm:action="add">
                            <Password>
                                <Value>test</Value>
                                <PlainText>false</PlainText>
                            </Password>
                            <Description>test</Description>
                            <Name>test</Name>
                            <DisplayName>test</DisplayName>
                        </LocalAccount>
                        <LocalAccount wcm:action="add">
                            <Password>
                                <Value>test</Value>
                                <PlainText>false</PlainText>
                            </Password>
                            <Description>test2</Description>
                            <DisplayName>test2</DisplayName>
                            <Name>test2</Name>
                        </LocalAccount>
                    </LocalAccounts>
                </UserAccounts>
                <WindowsFeatures>
                    <ShowMediaCenter>false</ShowMediaCenter>
                </WindowsFeatures>
                <BluetoothTaskbarIconEnabled>true</BluetoothTaskbarIconEnabled>
                <DisableAutoDaylightTimeSet>false</DisableAutoDaylightTimeSet>
                <DoNotCleanTaskBar>true</DoNotCleanTaskBar>
                <RegisteredOrganization>test</RegisteredOrganization>
                <RegisteredOwner>test</RegisteredOwner>
                <ShowWindowsLive>true</ShowWindowsLive>
                <TimeZone>W.Europe Standard Time</TimeZone>
            </component>
        </settings>
        <cpi:offlineImage cpi:source="wim://fwi-fileserver1/notebook$/dell/win8_latitude_e6330/dell_e6330_unattended/install.wim#Windows 8 Enterprise" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
    </unattend>

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Antwortdatei für die unbeaufsichtigte Installation konnte nicht analysiert werden #2
    Threadstarter
    Standardavatar

    Antwortdatei für die unbeaufsichtigte Installation konnte nicht analysiert werden

    /push

    Ich fand das Problem für diese Fehlermeldung raus.
    Es war folgender Codeblock bzw. Einstellung im [oobeSystem]:

    Code:
    <AdministratorPassword>
      <Value>FJHDF6987FFDFFF)9869888FFF8F8fER==</Value>
      <PlainText>false</PlainText>
    </AdministratorPassword>
    Diese Einstellung gibt es bei mir schonmal im Bereich [auditSystem] !

    Keine Ahnung warum das hier auf diesem Gerät nicht verarbeitet wurde, auf meinen anderen Geräten die so ähnlich aufgebaut sind, funktionieren die Unattend.xml tadellos

Ähnliche Themen zu Antwortdatei für die unbeaufsichtigte Installation konnte nicht analysiert werden


  1. winnt4 - wechseln partition von ntfs nach fat: Beim Versuch ein 30GB-Parttion unter NT4 in FAT zu formatieren, kam die Meldung, das sie zu gross sei. Formatieren in NTFS allerdings funktioniert....



  2. Laufwerke für User ausblenden: Ich möchte gerne für die User unter Win2000 Terminal Server die überflüssige Laufwerke (a:/m:/n:/o:/r:) ausblenden damit sie unter "Arbeitsplatz"...



  3. XP Pro client > NT4 Domäne: Ich möchte eine XP Pro Maschine an einen bestehenden NT 4 PDC anmelden. Ich erhalte immer die Fehlermeldung: Domäne ist nicht verfügbar, oder so...



  4. W2K-Sever-Client Netzwerk: Hallo, ich konfiguriere ein Netzwerk mit einem Windows 2000 Server und einigen W2k Prof Clients. Ich habe nun einige OU´s angelegt und möchte...