WIN8 und TVBildschirm geht nicht

Diskutiere WIN8 und TVBildschirm geht nicht im Win8 - Allgemeines Forum im Bereich Windows 8 Forum; TV Monitor mit XP und Windows 7 über VGA Anschluss sehr gutes Bild. Nach Installation von Windows 8 pro erscheint beim Starten zuerst kurz das ...


+ Antworten + Neues Thema erstellen

(Um antworten zu können, bitte registrieren oder einloggen)

Ergebnis 1 bis 1 von 1
  1. WIN8 und TVBildschirm geht nicht #1

    WIN8 und TVBildschirm geht nicht

    TV Monitor mit XP und Windows 7 über VGA Anschluss sehr gutes Bild. Nach Installation von Windows 8 pro erscheint beim Starten zuerst kurz das Medionbild, dann das neue Windows 8 Logo mit der Sanduhr (Kringel) dann blinkt kurz eine Farbe auf, dann ist der Bildschirm schwarz.

    Wenn ich den PC an einen normalen Monitor anschliesse und dann das VGA Kabel abziehe und an den TV anstecke funktioniert es. Wenn ich darauf wieder neu starte ist es wie oben.

    Grafik ist INTEL 946 GZ WDDM 1.1
    Neuester Treiber für WIN8 8.15.10.2697 ist schon installiert.
    Wie kann man die Grafik dazu überreden den TV Monitor mit VGA zu akzeptieren, wie bereits mitgeteilt unter XP + WIN7 gibt es kein Problem

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Ähnliche Themen zu WIN8 und TVBildschirm geht nicht


  1. Kerio Personal Firewall: Kerio Personal Firewall Kleine persönlicher Tip für alle, die kostenlos eine wirklich sehr gute Firewall habe wollen. Die hat alle Funktionen,...



  2. Hilfeee: Uppss.... nich klicken :nono !!!! :prof Sollte doch jemand diesen ungemeinen Drang verspühren dort auf diesen Link zu klicken... ICH HAB DICH...



  3. Usage Mai: Usage Mai 2002 winboard



  4. Netscape 7 Preview Release 1: Hi, hat schon jemand von euch die erste Vorschau von Netscape 7 getestet ? --> http://channels.netscape.com/ns/browsers/7/



  5. Hilfe IE6: Seit einigen Tagen habe ich immer wieder Hänger im Internet. Pc friert ein und es geht nur noch ein Reset. Im Ereignisprotokoll habe ich dann diese...