Rechner unter Win 7 extrem langsam (Faktor 20, 50, 100 ...)

Diskutiere Rechner unter Win 7 extrem langsam (Faktor 20, 50, 100 ...) im Win7 - Allgemeines Forum im Bereich Windows 7 Forum; Zitat von KBB Wenn es nicht klappt mit der Reparatur, die ja völlig ohne meine Hilfe durchläuft, kann ich immer noch resignieren und dann normal ...


+ Antworten + Neues Thema erstellen

(Um antworten zu können, bitte registrieren oder einloggen)

Seite 2 von 2 ErsteErste 1 2
Ergebnis 11 bis 15 von 15
  1. Rechner unter Win 7 extrem langsam (Faktor 20, 50, 100 ...) #11
    On Air Avatar von Alfiator

    Meine Hardware
    Alfiator's Hardware Details
    CPU:
    Intel I7 2960XMQM Sandy Bridge 2,7 GHz
    Mainboard:
    Dell 08YFGW
    Arbeitsspeicher:
    16 GB
    HDD/SSD:
    Samsung SSD 256 GB 2,5 "
    Grafikkarte:
    NVidia Quadro 4000M + Intel HD 3000
    Audio/Video:
    HD Audio
    Laufwerke:
    HL-DT-ST DVD+-RW GU60N
    Netzwerk:
    Dell Wireless 5550;Intel 82579 GigaBit
    Netzteil:
    extern
    Kühlung:
    Luft gekühlt
    Betriebssystem:
    Windows 10 Pro X64 1803
    Notebook:
    Dell Precision M6600
    Zitat Zitat von KBB Beitrag anzeigen
    Wenn es nicht klappt mit der Reparatur, die ja völlig ohne meine Hilfe durchläuft, kann ich immer noch resignieren und dann normal installieren.
    Dann mach mal und erzähle wie es gelaufen ist....

  2. Hi,

    schau mal hier: (hier klicken). Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Rechner unter Win 7 extrem langsam (Faktor 20, 50, 100 ...) #12
    KBB
    KBB ist offline
    Threadstarter
    Standardavatar
    Zitat Zitat von Alfiator Beitrag anzeigen
    Dann mach mal und erzähle wie es gelaufen ist....
    Mach ich. Kann sein dass das erst in 2-3 Wochen passiert. Im Moment hängt die Reparatur nämlich an der Kompatibilitätsprüfung, und zwar seit 2 Stunden. Und ich will morgen in Urlaub fahren ...

  4. Rechner unter Win 7 extrem langsam (Faktor 20, 50, 100 ...) #13
    On Air Avatar von Alfiator

    Meine Hardware
    Alfiator's Hardware Details
    CPU:
    Intel I7 2960XMQM Sandy Bridge 2,7 GHz
    Mainboard:
    Dell 08YFGW
    Arbeitsspeicher:
    16 GB
    HDD/SSD:
    Samsung SSD 256 GB 2,5 "
    Grafikkarte:
    NVidia Quadro 4000M + Intel HD 3000
    Audio/Video:
    HD Audio
    Laufwerke:
    HL-DT-ST DVD+-RW GU60N
    Netzwerk:
    Dell Wireless 5550;Intel 82579 GigaBit
    Netzteil:
    extern
    Kühlung:
    Luft gekühlt
    Betriebssystem:
    Windows 10 Pro X64 1803
    Notebook:
    Dell Precision M6600
    Zitat Zitat von KBB Beitrag anzeigen
    Im Moment hängt die Reparatur nämlich an der Kompatibilitätsprüfung, und zwar seit 2 Stunden.
    Brich besser ab weil das wird nichts mehr.Trotzdem schönen Urlaub....

  5. Rechner unter Win 7 extrem langsam (Faktor 20, 50, 100 ...) #14
    KBB
    KBB ist offline
    Threadstarter
    Standardavatar
    Zitat Zitat von Alfiator Beitrag anzeigen
    Brich besser ab weil das wird nichts mehr.Trotzdem schönen Urlaub....
    Nicht so pessimistisch, so schnell gebe ich nicht auf ^^
    Es war schon ein Kreuz mit dieser Installation: zum Zeitpunkt Deines Posts lieber Alfi unterbrach auch die 1. Installation mit der Meldung, dieses und jenes Gerät oder Programm würde nach der Installation gar nicht mehr oder nur schlecht arbeiten. Nur schlecht war mir egal, notiert, konnte ja neu installiert werden. Zu den ... "Geräten", die anschließend gar nicht mehr arbeiten könnten, gehörte leider auch der Chipsatz des Motherboards .
    What??
    Also gut, auf die Fujitsu Seite, die Treiberseite gesucht - gibts für den alten R920 nicht mehr. Doch, gabs, nach langer Sucherei und gut versteckt für das ältere Semester. Treiber rausgesucht, wieder die mühsame Prozedur der sehr langsamen Installation ausprobiert - alles falsche Treiber. Die Installationsbeschreibungen bzw. für welche Rechner das jeweils genau ist, ist - so ich es finde - für Admins und Hardwarespezies von großen Workstations, nicht für meine weiche Grafikerbirne
    Auch ein blindes Huhn trinkt mal ein Korn, und so fand ich im Nachgang noch ein Original-Tool für meine Kiste, das nach aktualisierten Treibern, oder überhaupt nach welchen für diese Kiste sucht und installiert. Ging natürlich beim 1. Mal nicht, beim 2. Mal war immerhin die Software installiert und im abgesicherten Modus konnte er dann auch fehlende Treiber erkennen, ziehen und zur Installation anbieten. Und da war er, der C600 Treiber. Und noch 3, 4 andere, z.B. RST für Floppy Disks, was mich zum Grinsen brachte. Abgesehen davon, dass keine Diskettenstation installiert ist ^^ Man bedenke, dass jede dieser Aktionen 20-30 Minuten in Anspruch nimmt, anstatt ein paar Minuten für alles, wie auf einer normal laufenden Kiste.

    Spät abends dann also nochmal die "Reparatur" gestartet, und siehe da, trotz Schneckentempo war der Rechner dann heute früh fertig installiert, mit der alten Oberfläche und ein paar laufenden Programmen (die Zeit wurde ja knapp ) - nur den alten Key wollkte M$ nicht mehr aktzeptieren. Nicht nur das, da stand dass die Lizenz oder Win abgelaufen sei (what?) und dieses Windows HEUTE NOCH aktiviert werden müsse (WHAT????).

    Mensch, ich hab nur den einen Lizenzkey für das Gerät, der klebt auf der Kiste. Also Telefonaktivierung probiert, aber auch die wollte MS am Schluss nicht akzeptieren. Ich solle doch einen neuen kaufen *pfff* Ich hatte jedoch noch zwei inaktive Keys von alten Rechnern, und die dann ausprobiert. Der erste wurde diesmal anstandslos genommen und direkt online aktiviert, ohne Nachfrage oder Telefonaktivierung. Komisch, aber ok. Ich hoffe dass das kein Nachspiel oder Probleme mit Win 10 gibt. Hab mal gelesen dass das eh alles nur gut geht wenn man ein MS-Konto hat. Ich habe natürlich überall meine alten W7- Zugänge drauf, diese Konten mag ich ehrlich gesagt nicht. Riecht so nach Verkaufsförderung.

    Jedenfalls, lange Rede, schwacher Sinn: Win 7 läuft wieder. Drückt mir die Daumen, dass Win 10 auch normal startet und nicht erst einen neuen Key braucht. Dass der Bootmanager neu drauf muss, darauf habe ich mich ja schon eingestellt..
    Btw: der ist gar nicht weg und W10 startet normal ! *puh* ab in den Urlaub, bba!

    und !

  6. Rechner unter Win 7 extrem langsam (Faktor 20, 50, 100 ...) #15
    On Air Avatar von Alfiator

    Meine Hardware
    Alfiator's Hardware Details
    CPU:
    Intel I7 2960XMQM Sandy Bridge 2,7 GHz
    Mainboard:
    Dell 08YFGW
    Arbeitsspeicher:
    16 GB
    HDD/SSD:
    Samsung SSD 256 GB 2,5 "
    Grafikkarte:
    NVidia Quadro 4000M + Intel HD 3000
    Audio/Video:
    HD Audio
    Laufwerke:
    HL-DT-ST DVD+-RW GU60N
    Netzwerk:
    Dell Wireless 5550;Intel 82579 GigaBit
    Netzteil:
    extern
    Kühlung:
    Luft gekühlt
    Betriebssystem:
    Windows 10 Pro X64 1803
    Notebook:
    Dell Precision M6600
    Jeder x beliebige Win7 Key wird zur Aktivierung von Win10 akzeptiert;da brauchste keine Angst zu haben das es in irgendeiner Form Probs gibt.Aber mach erstmal Urlaub....

Ähnliche Themen zu Rechner unter Win 7 extrem langsam (Faktor 20, 50, 100 ...)


  1. Notebook ist extrem langsam geworden > CPU permanent 100%: Hallo Forum, leider bin ich kein großer Hard- und Software-Spezialist, sondern nur ein Gebrauchsnutzer. Dennoch wende ich mich ´mal an Euch, bevor...



  2. Tastatur wird nach Nutzung der Bildschirmtastatur extrem langsam - Lenovo 2/15 win8.1: Irgendwie ist der Wurm drin in meinem neuen Laptop. Nachdem mich schon die Nummerntastatur auf dem hp envy so geärgert hat, habe ich mir jetzt gegen...



  3. Flashspiele nur unter Firefox extrem langsam: Hallo, liebe Profis, ich habe folgendes Problem: Wenn ich auf meinem Laptop (Win7, 64bit) bestimmte Flashspiele (zB bei Facebook) starte, dauert...



  4. Win8 neu installiert, extrem langsam, welche Maßnahmen gibt es zur Bereinigung?: Seit 4 Tagen habe ich Win 8 auf meinem Desktop PC installiert (zuvor Windows 7), per download von der MS-Seite. Mein Rechner ist ein i7-2600, 64 bit,...



  5. Kopieren / Verschieben unter Vista extrem langsam: Hallo Leute, hab was ziemlich nerviges unter Vista festgestellt. Das Kopieren oder Verschieben unter Vista ist bei mir extrem langsam. Ich habe ein...


Stichworte