Installation bleibt beim Expandieren der Datein bei 0%

Diskutiere Installation bleibt beim Expandieren der Datein bei 0% im Vista - Installation Forum im Bereich Windows Vista Forum; Hallo erstmal an alle. Und nu zu meinem Problem. Ich hab mir gestern mal einen neuen Rechner gegönnte und wollte aus DX10 Gründen zu XP ...


+ Antworten + Neues Thema erstellen

(Um antworten zu können, bitte registrieren oder einloggen)

Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 19
  1. Installation bleibt beim Expandieren der Datein bei 0% #1

    Unglücklich Installation bleibt beim Expandieren der Datein bei 0%

    Hallo erstmal an alle.

    Und nu zu meinem Problem.
    Ich hab mir gestern mal einen neuen Rechner gegönnte und wollte aus DX10 Gründen zu XP auch noch Vista installieren.
    Ich also erst mal ISO datei besorgt(Vista 64bit business),
    ( keine Sorge. Also Student bekommt man die von MS gesponsort )
    die Datein mit vLite enspackt und gebrannt.
    DVD ins Laufwerk, gebootet 2. Partition ausgewählt und auf eine schnelle Vista Installation gehofft.
    Aber leider scheint der den ersten Schritt der Instalation (Windows-Datein werden kopiert) zu überspringen. Erst steht dort 0" und nach 2-3 sekunden springt er direkt zum Expandieren der Datein über. Da bleibt er allerdings bei 0% stehen.
    So langsam fällt mir nicht mehr ein was ich falsch machen könnte.
    Ich hab die 4GB Ram halbiert, versucht das Image langsamer zu brennen, das original Image von der MS seite gebrannt, eine 32bit version mit anderem Brenner gebrannt, das ganze von einem IDE Laufwerk aus zu installieren, SATA platte raus und versucht auf eine eigene IDE HDD zu instalieren und hab verrsucht im BIOS das AHCI auszuschalten welches ich aber nicht gefunden habe. konnte nur "AHCI", "Raid" und "non-Raid" auswählen. Und mit allen tritt der fehler auf.
    So langsam bin ich mit meinem Latein am ende und wende mich deshalb an die Experten .

    Daten zum PC:
    CPU: AMD X2-5600+ (die 2900mhz version)
    RAM: 2x 2GB Ram von MDT
    HDD: 500GB SATA von Western Digital mit 5Partitionen
    1. 30GB für XP
    2. 25GB für Vista, und der rest für Daten
    Mainboard: ALiveNF5-eSATA2+ R3.0
    DVD: LG GH20NS SATA
    GraKa: ECS 8800GT

    Also nur das nötigste weshalb ich auch nicht Probieren könnte etwas unnötiges weg zu lassen.

    Ich find zum dem Fehler leider nichts aber vielleicht hat ja jemand hier eine idee zur Lösung meines Problems

  2. Schau mal hier: Installation bleibt beim Expandieren der Datein bei 0%. Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Installation bleibt beim Expandieren der Datein bei 0% #2
    Hallihallo.

    Also ich weiß jetzt nicht warum deine Installation stehen bleibt, aber die Sache mit dem "Dateien kopieren in Nullzeit" würde ich als normal erachten. Die Anzeige verwirrt zwar, ist bei mir aber auch so. Das Kopieren dauert nur ein paar Sekunden, das Expandieren dauert dann etwas. Nach einigen Minuten müßte sich aber die Anzeige in irgendeiner Form verändern. Warum er das bei dir nicht tut ist seltsam. Eigentlich kann man nur vermuten das Vista auf eine Hardwarakonfiguration trifft die es nicht mag. Das darf aber nicht sein, zumal du ja schon viel ausprobiert hast.
    Vielleicht weiß ja noch jemand was dazu.

    Gruß Duke7064

  4. Installation bleibt beim Expandieren der Datein bei 0% #3
    Threadstarter
    Avatar von sham0n
    Ka ob es am Board, Ram, CPU oder der Grafikkarte liegt.
    Ist alles neu und angeblich 100% Vista kompatibel

  5. Installation bleibt beim Expandieren der Datein bei 0% #4
    Hab schon diverse Male gelesen, dass vLite nicht immer vernünftig brennt.
    Probier mal die ISO mit einem ganz normalem Brennprog. zu brennen.
    Z.B. Nero, Isoburner, etc.
    So kannste ausschließen, dass es an der CD bzw. DVD liegt.

  6. Installation bleibt beim Expandieren der Datein bei 0% #5
    Du könntest ne Live-CD oder ein XP mit SP2 testen. Dann siehst du ja ob da was geht oder ob der Rechner grundsätzlich irgendwo ne Macke hat.

    Gruß Duke7064

  7. Installation bleibt beim Expandieren der Datein bei 0% #6
    Threadstarter
    Avatar von sham0n
    also die dvd hat ich sowieso mit mit alcohol gebrannt. und win xp sp3 hab ich ja im moment auf der ersten partition. läuft alles 100%ig.
    und die 32bit version hab ich mit nero und anderem brenner gebrannt.
    also denke ich nicht das es an der DVD liegen könnte.
    am dvd laufwerk kann es auch nicht liegen weil ichs ja auch getauscht habe.
    hab echt keine ahnung.
    versuch mir demnächst nochmal nen anderen Arbeitsspeicher zu leihen.

  8. Installation bleibt beim Expandieren der Datein bei 0% #7
    Blöde Frage: Warum versuchst du es nicht mal mit einer Vista-DVD die nicht(!) mit irgendeinem Tool wie vLite modifiziert ist?

  9. Installation bleibt beim Expandieren der Datein bei 0% #8
    Threadstarter
    Avatar von sham0n
    ich habs ja erst 3 mal mit vlite versionen probiert und danach noch einmal mit der 64bit version die ich direkt von msdnaa habe und danach nochmal mit den 32 bit version von msdnaa. ohne sie mit vlite zu zerpfuchen.
    habs gerade noch einmal probiert.

    partion ausgewählt.
    istall fenster kommt.
    2-3 sekunden bleibt der bei datein werden kopiert auf 0% und dann direkt auf extrahieren.
    da hab ich den jetzt mal 30minuten drauf stehen lassen aber ist immer nur auf 0% geblieben.
    die HDD LED leuchte wohl die ganze zeit aber aufs DVD laufwerk grift der nicht ein einziges mal zu.

    das steht in der setuperr.log auf der vista partition
    2008-05-11 14:25:32, Error [0x0641e2] IBSLIB Either <InstallTo> or <InstallToAvailablePartition> must be specified for <ImageInstall>/<OSImage> section in a clean install.[gle=0x00000490]

  10. Hallo,
    schau mal hier: Windows Wartungs Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. Installation bleibt beim Expandieren der Datein bei 0% #9
    Threadstarter
    Avatar von sham0n
    und das am ende der setupact.log

    2008-05-11 14:26:14, Info [0x0640d1] IBSLIB [Setup Disk Usage] Beginning of usage information.
    2008-05-11 14:26:14, Info [0x0640d2] IBSLIB [Setup Disk Usage] ------ Drive G: ------
    2008-05-11 14:26:14, Info [0x0640d3] IBSLIB [Setup Disk Usage] Total bytes on drive: 26371.0 MB (27651993600 bytes)
    2008-05-11 14:26:14, Info [0x0640d4] IBSLIB [Setup Disk Usage] Free bytes available to user: 25767.7 MB (27019431936 bytes)
    2008-05-11 14:26:14, Info [0x0640d6] IBSLIB [Setup Disk Usage] Found Setup folder/file [BT Folder ].
    2008-05-11 14:26:14, Info [0x0640d2] IBSLIB [Setup Disk Usage] ------ Drive C: ------
    2008-05-11 14:26:14, Info [0x0640d3] IBSLIB [Setup Disk Usage] Total bytes on drive: 30718.0 MB (32210161664 bytes)
    2008-05-11 14:26:14, Info [0x0640d4] IBSLIB [Setup Disk Usage] Free bytes available to user: 25357.1 MB (26588876800 bytes)
    2008-05-11 14:26:14, Info [0x0640d6] IBSLIB [Setup Disk Usage] Found Setup folder/file [LS Folder ].
    2008-05-11 14:26:14, Info [0x0640d8] IBSLIB [Setup Disk Usage] End of usage information.
    2008-05-11 14:26:14, Warning [0x060091] IBS PrepareImageTransfer:WdsPublishImmediate failed EVENT_TRANSFER_IMAGE:TRANSFER_IMAGE_PREPARE
    2008-05-11 14:26:14, Info [0x060093] IBS PrepareImageTransfer:Image file = H:\Sources\Install.wim
    2008-05-11 14:26:14, Info [0x060095] IBS PrepareImageTransferestination drive = G:\
    2008-05-11 14:26:14, Info IBS PrepareImageTransferrive type requires that media is present for image application.
    2008-05-11 14:26:14, Info IBS Callback_SourceMedia_Validate:Removable media install
    2008-05-11 14:26:14, Info [0x0605b2] IBS DeserializeWIMDescXML:Successfully deserialized the contents of [X:\$WimDesc]
    2008-05-11 14:26:14, Info IBS ValidateSetupMedia:Need to ask the user for media.
    2008-05-11 14:27:02, Info IBS PrepareImageTransfer:Media Validation: [0]
    2008-05-11 14:27:02, Info [0x0a0023] UI progress task ProgressInfo\TransferFinalImage : StartProgress
    2008-05-11 14:27:02, Info [0x06009b] IBS LayDownImage:Calling WIMSetTemporaryPath with G:\ as temp path
    2008-05-11 14:27:02, Info [0x06009c] IBS LayDownImage:Calling WIMLoadImage with index [1]
    2008-05-11 14:27:02, Info [0x06414c] IBSLIB RollbackSetCheckpoint(WinPEArchiveOldWindowsFolder sStartCheckpoint) in progress...
    2008-05-11 14:27:02, Info [0x06412c] IBSLIB SetCheckpoint: Checkpoint("WinPEArchiveOldWindowsFoldersStartChec kpoint") in progress...
    2008-05-11 14:27:02, Info [0x06412e] IBSLIB SetCheckpoint: Checkpoint "WinPEArchiveOldWindowsFoldersStartCheckpoint" successfully set.
    2008-05-11 14:27:02, Info [0x06414f] IBSLIB RollbackSetCheckpoint(WinPEArchiveOldWindowsFolder sStartCheckpoint) finished
    2008-05-11 14:27:02, Info [0x06414c] IBSLIB RollbackSetCheckpoint(WinPEArchiveOldWindowsFolder sDoneCheckpoint) in progress...
    2008-05-11 14:27:02, Info [0x06412c] IBSLIB SetCheckpoint: Checkpoint("WinPEArchiveOldWindowsFoldersDoneCheck point") in progress...
    2008-05-11 14:27:02, Info [0x06412e] IBSLIB SetCheckpoint: Checkpoint "WinPEArchiveOldWindowsFoldersDoneCheckpoint" successfully set.
    2008-05-11 14:27:02, Info [0x06414f] IBSLIB RollbackSetCheckpoint(WinPEArchiveOldWindowsFolder sDoneCheckpoint) finished
    2008-05-11 14:27:02, Info [0x06009e] IBS LayDownImage:CallBack_ImageTransfer:Calling WIMApplyImage...
    2008-05-11 14:27:02, Info [0x06414c] IBSLIB RollbackSetCheckpoint(WinPEImageApplyReadyCheckpoi nt) in progress...
    2008-05-11 14:27:02, Info [0x06412c] IBSLIB SetCheckpoint: Checkpoint("WinPEImageApplyReadyCheckpoint") in progress...
    2008-05-11 14:27:03, Info [0x06412e] IBSLIB SetCheckpoint: Checkpoint "WinPEImageApplyReadyCheckpoint" successfully set.
    2008-05-11 14:27:03, Info [0x06414f] IBSLIB RollbackSetCheckpoint(WinPEImageApplyReadyCheckpoi nt) finished
    2008-05-11 14:57:13, Info [0x0a013b] UI Cancel rejected. Remaining on Page Progress.
    2008-05-11 14:58:18, Info [0x0640d1] IBSLIB [Setup Disk Usage] Beginning of usage information.
    2008-05-11 14:58:18, Info [0x0640d2] IBSLIB [Setup Disk Usage] ------ Drive G: ------
    2008-05-11 14:58:18, Info [0x0640d3] IBSLIB [Setup Disk Usage] Total bytes on drive: 26371.0 MB (27651993600 bytes)
    2008-05-11 14:58:18, Info [0x0640d4] IBSLIB [Setup Disk Usage] Free bytes available to user: 25767.7 MB (27019415552 bytes)
    2008-05-11 14:58:18, Info [0x0640d6] IBSLIB [Setup Disk Usage] Found Setup folder/file [BT Folder ].
    2008-05-11 14:58:18, Info [0x0640d2] IBSLIB [Setup Disk Usage] ------ Drive C: ------
    2008-05-11 14:58:18, Info [0x0640d3] IBSLIB [Setup Disk Usage] Total bytes on drive: 30718.0 MB (32210161664 bytes)
    2008-05-11 14:58:18, Info [0x0640d4] IBSLIB [Setup Disk Usage] Free bytes available to user: 25357.1 MB (26588876800 bytes)
    2008-05-11 14:58:18, Info [0x0640d6] IBSLIB [Setup Disk Usage] Found Setup folder/file [LS Folder ].
    2008-05-11 14:58:18, Info [0x0640d8] IBSLIB [Setup Disk Usage] End of usage information.
    2008-05-11 14:58:18, Info IBS CallBack_ImageTransfer:Interrupting image application (if it has already started).
    2008-05-11 14:58:18, Info [0x0640d1] IBSLIB [Setup Disk Usage] Beginning of usage information.
    2008-05-11 14:58:18, Info [0x0640d2] IBSLIB [Setup Disk Usage] ------ Drive G: ------
    2008-05-11 14:58:18, Info [0x0640d3] IBSLIB [Setup Disk Usage] Total bytes on drive: 26371.0 MB (27651993600 bytes)
    2008-05-11 14:58:18, Info [0x0640d4] IBSLIB [Setup Disk Usage] Free bytes available to user: 25767.7 MB (27019415552 bytes)
    2008-05-11 14:58:18, Info [0x0640d6] IBSLIB [Setup Disk Usage] Found Setup folder/file [BT Folder ].
    2008-05-11 14:58:18, Info [0x0640d2] IBSLIB [Setup Disk Usage] ------ Drive C: ------
    2008-05-11 14:58:18, Info [0x0640d3] IBSLIB [Setup Disk Usage] Total bytes on drive: 30718.0 MB (32210161664 bytes)
    2008-05-11 14:58:18, Info [0x0640d4] IBSLIB [Setup Disk Usage] Free bytes available to user: 25357.1 MB (26588876800 bytes)
    2008-05-11 14:58:18, Info [0x0640d6] IBSLIB [Setup Disk Usage] Found Setup folder/file [LS Folder ].
    2008-05-11 14:58:18, Info [0x0640d8] IBSLIB [Setup Disk Usage] End of usage information.
    2008-05-11 14:58:18, Info [0x0a013d] UI Accepting Cancel. Exiting Page Progress.
    2008-05-11 14:58:18, Info UI Entering Page Cancel.
    2008-05-11 14:58:18, Info UI Page with ID 112 returned 0 for CanPageBeActivated with choice 0
    2008-05-11 14:58:18, Info UI Page with ID 145 returned 1 for CanPageBeActivated with choice 0
    2008-05-11 14:58:18, Info [0x0a0035] UI Allowing Page 'Drive Selection' to be shown
    2008-05-11 14:58:18, Info UI Page with ID 145 returned 1 for CanPageBeActivated with choice 0
    2008-05-11 14:58:18, Info UI Page with ID 112 returned 0 for CanPageBeActivated with choice 0
    2008-05-11 14:58:18, Info UI Page with ID 145 returned 1 for CanPageBeActivated with choice 0
    2008-05-11 14:58:18, Info [0x0a0035] UI Allowing Page 'Drive Selection' to be shown
    2008-05-11 14:58:18, Info UI Page with ID 145 returned 1 for CanPageBeActivated with choice 0
    2008-05-11 14:58:18, Info [0x0a011c] UI WizardDialogPost::SetActive
    2008-05-11 14:58:18, Info [0x0a005a] UI [UiStats] Writing resource ID counts
    2008-05-11 14:58:18, Info [0x0a013d] UI Accepting Cancel. Exiting Page Cancel.
    2008-05-11 14:58:18, Info [0x0a013e] UI Current and destination pages are the same. Aborting navigation.
    2008-05-11 14:58:18, Info [0x0a013b] UI Cancel rejected. Remaining on Page Cancel.

  12. Installation bleibt beim Expandieren der Datein bei 0% #10
    Katzennarr Avatar von Hups
    Ich hatte genau dieses Problem, konnte es aber lösen, indem ich die Installation von einem alten ATA-DVD-Laufwerk gemacht habe.
    Nur leider hast du das ja auch schon getestet.

Ähnliche Themen zu Installation bleibt beim Expandieren der Datein bei 0%


  1. Problem beim brennen von .avi-Datein !: ich wollte heute die 3. Staffel von Tow and a half Men auf DVD Brennen. Bei Staffel 1 und 2 hat alles geklappt, doch bei der 3. wir nur nen 1/4 des...



  2. Fehlercode: 0x80070570 beim Expandieren der Dateien: Hallo, ich bin am Ende meines Lateins. Ich habe mir bei Amazon die Original WIN7 Home Premium SB 32bit Version gekauft und versuche diese nun zu...



  3. nah neur installation datein weg, speiherplatz da?: hallo. ich habe eine frage, und zwar habe ich vista mit der recovery cd neu intsalliert, da der pc sich zu nächst nicht...



  4. Die Installation bleibt beim CD-Key stehen!: Hallo, bin neu hier und weis langsam nicht weiter! Also, ich will mein Windows XP auf ein Windows Vista RC2 upgraden! Es läuft alles ganz normal,...



  5. sind .moi datein auch image datein???: hallöchen&#33;&#33;&#33; hab nen kumpel der sich ne digtalkamera von JVC gakauft hat und er hat jetzt ca 3,7 GB gespeichert und er hat mir beschrieben das...