XP-System kaputt nach SP3

Diskutiere XP-System kaputt nach SP3 im WinXP - Allgemeines Forum im Bereich Windows XP Forum; Hallo an alle, Ich habe mich in diesem Forum angemeldet, weil ich da nen größeres Problem habe und ich hoffe ihr könnt mir dabei helfen! Also...

Eisbeacker

Threadstarter
Dabei seit
17.08.2009
Beiträge
3
Alter
31
Hallo an alle,
Ich habe mich in diesem Forum angemeldet, weil ich da nen größeres Problem habe und ich hoffe ihr könnt mir dabei helfen!

Also ich habe um GTA 4 spielen zu können Service Pack 3 installiert und ganz normal neugestartet... dann kam ein Bluscreen und mein Rechner startet neu...
Da ich sowieso meinen Rechner mal formatiern wollte und ich schon meine Daten gesichert habe, is das jetzt nicht ganz so schlimm. Also ich meinen Rechner formatiert und XP neu draufgespielt. Jetzt funktioniert mein System aber leider nicht mehr rund. Wenn ich etwas installieren möchte kommt entweder die Fehlermeldung "Extraction Failed.....File is corrupt" oder es kommt ein NSIS Error...
Jedoch wenn ich die gleichen Setupdateien auf meinem Laptop installiere, geht das ohne Probleme. Also sind die Setupdateien nicht beschädigt oder?!
Mein nächstes Problem ist, dass ich troz Internetverbindung, keine Seiten aufmachen kann. Werder mit Internet Explorer noch mit Opra oder Firefox. An meinem Router kann es nicht liegen, da ich auch mit meinem Laptop ins Internet gehen kann. Dann hab ich halt nochma neu formatiert und neu XP drauf gemacht..... immernoch das selbe Problem :wut
Kann mir bitte jemmand helfen bin echt am verzweifeln :cheesy
 

Hups

Katzennarr
Team
Dabei seit
01.07.2007
Beiträge
20.276
Ort
D-NRW
Du hast bei der Installation die NVIDIA-Firewall mit installiert.
Dieses Mistding sollte für beide Fehlermeldungen zuständig sein.
Schau mal, ob du diese Firewall in der Systemsteuerung findest und evtl. deinstallieren kannst.

Edit:
Schau mal hier - Posting Nr. 8
 

JollyRoger2408

Dabei seit
30.09.2005
Beiträge
10.643
Alter
61
Ort
Klosterneuburg/Österreich
Hallo @Eisbeacker und willkommen auf WB,
poste doch mal ein wenig mehr von deiner Hardware.

Gab es Probleme während der Installation des SP3?
Gab es Fehlermeldungen während der Neuinstallation von XP?
Hat das XP, welches du installierst, ein SP integriert und wenn ja, welches?

Eventuell RAM und HDD testen.
 

Eisbeacker

Threadstarter
Dabei seit
17.08.2009
Beiträge
3
Alter
31
Das hab ich auch schon oft gelesen, aber ich habe noch gar nix installiert außer meinen wlan Treiber.... also hab ich auch noch nicht meinen Nvidia Treiber installiert.... das is es ja was mich richtig schlaucht, weil das nicht mein Problem sein kann und ich einfach net drauf komme wie man das beheben kann -.-
 

Eisbeacker

Threadstarter
Dabei seit
17.08.2009
Beiträge
3
Alter
31
Jetzt hab ich ma was versucht und zwar habe ich die Setupdateien sonnst von meinem Laptop auf meine Externe gemmacht und dann auf meinen Rechner jetzt hab ich diese auf einen Stick gemmacht und sehe da sie gehen :sing naja lags wohl an meiner Externen aber jetzt hab ich halt das Problem mit dem Internet....
Nein es gab weder bei der installation vom SP3 Probleme noch bei XP. Alles ohne Fehlermeldungen. Hab ne Xp version mit SP3 habe diese auch schon auf meine Laptop drauf gemacht wo sie wunderbar funktioniert
 

juergen1

Dabei seit
18.01.2009
Beiträge
2.448
Hmmm, ich würde mal die partition ganz löschen, zb. mit gparted
dann mit win cd booten, windows bietet dann an, was man machen kann,
stellst deine größe ein, wird neu formatiert und dann installiert.
eventuell hat die formatierung nicht alles restlos entfernt...
deswegen partition löschen
obs hilft weiß ich nicht, aber versuch wäre es wert...
 
Thema:

XP-System kaputt nach SP3

XP-System kaputt nach SP3 - Ähnliche Themen

Windows 10 Aktivierung nach Hardwarewechsel-Lösung, Tips: Moin Leute! Ich hatte wie so viele User das Problem meine Windows 10 Installation auf ein neues System zu migrieren. Also die alte Festplatte...
LAN Verbindung bricht ohne erkennbares Muster ab: Hallo, ich bin mittlerweile recht verzweifelt. Seit ein paar Monaten habe ich nun das Problem das meine LAN Verbindung recht Zufällig für einen...
Wiederherstellungspunkte werden nicht mehr gefunden oder angezeigt.: Das Problem was ich habe ist folgendes. Habe zuerst ein mal das Windows 7 Ultimate installiert. Dann mal ohne Treiber, Internet, SP1 und Optisch...
Ich brauche dringend Hilfe: Guten Abend, Ich sitze seit drei Tagen und sicherlich 20stunden + , an meinem Rechner dran und habe folgendes Problem: Der Rechner lief...
Das Windows Media Feature Pack konnte auf deinem System nicht gefunden werden.: Hallo, ich habe mich in diesem Forum angemeldet um nach Hilfe zu suchen.. Ich habe mir gestern Gta5 für denn Computer gekauft, habe denn Code...
Oben