GELÖST XP stürtzt bei Grafiktreiberinstallation ab

Diskutiere XP stürtzt bei Grafiktreiberinstallation ab im WinXP - Treiber Forum im Bereich Windows XP Forum; Nabend! Habe heute WinXP Home neuinstalliert wegen Mobowechsel (MSI P45 Platinum).XP sowie alle anderen treiber ließen sich ohne Probleme...

FTP^^

Threadstarter
Dabei seit
29.06.2006
Beiträge
401
Alter
31
Ort
Waltrop , NRW
Nabend!
Habe heute WinXP Home neuinstalliert wegen Mobowechsel (MSI P45 Platinum).XP sowie alle anderen treiber ließen sich ohne Probleme installerien.Lediglich der Grafiktreiber macht Probleme:
Egal welche Version des Treibers ich versuche zu installieren, bei einem gewissen Punkt stürzt der Rechner ab und der Monitor bleibt schwarz.Im abgesicherten Modus ist dann wieder alles "normal".

Hardware:
-P45 Platinum
-E4500
-9800GT
-OCZ XTC 800 (aktuell 1x2GB, da dass board sonst nicht startet )
-Corsair VX450W

Bei google findet sich nichts.Dieses Problem taucht zwar oft auf, allerdings sind gar keine Lösungen parat oder sie sind schlichtweg unbrauchbar.
 

HaraldL

Dabei seit
26.07.2006
Beiträge
5.977
Ort
Niederbayern
Ich vermute der Rechner stürzt nicht ab. Mit dem richtigen Grafiktreiber fragt er per DDC vom Monitor ab welche Auflösungen / Frequenzen dieser kann. Wenn das nicht funktioniert oder der Monitor ungültige oder falsche Daten liefert (hab ich alles schon gesehen) dann schaltet die Graka evtl. in eine zu hohe Auflösung oder eher noch auf eine zu hohe Frequenz. Die kann der Monitor dann nicht darstellen und bleibt schwarz.

Einfachste Abhilfe ist wohl zur Installation des Treibers einen anderen Monitor anzuschließen. Idealerweise evtl. sogar einen alten Röhrenmonitor weil die mit hohen Bildfrequenzen weniger Probleme haben als LCDs die oft nur 60 Hz können oder manche 60-75 Hz. Nach Installation des Treibers könntest du dann Auflösung und Frequenz manuell richtig einstellen und wieder auf deinen Monitor zurückwechseln.

Welchen Monitor hast du übrigens? und ist der per VGA- oder DVI-Kabel angeschlossen?
 

FTP^^

Threadstarter
Dabei seit
29.06.2006
Beiträge
401
Alter
31
Ort
Waltrop , NRW
Guten Morgen HaraldL!
Es handelt sich um einen Samsung Syncmaster2253LW der per DVI angeschlossen ist.Versuche das mit dem Monitor gleich mal!

Danke!!
 

FTP^^

Threadstarter
Dabei seit
29.06.2006
Beiträge
401
Alter
31
Ort
Waltrop , NRW
Habe jetzt einen anderen Monitor angeschlossen, dann bekomme ich ein Bild, allerdings nur einen blinkenden Balken links oben wie er beim Start kurz von dem booten erscheint.Dieses Bild bleibt.
 

carlton681ao

Dabei seit
08.03.2008
Beiträge
2.261
Ort
Bayern
FTP,

kannst Du das Problem mit dem RAM nochmal genauer beschreiben? Du wolltest 2 Module reinstecken, aber das Board startet dann nicht?
 

FTP^^

Threadstarter
Dabei seit
29.06.2006
Beiträge
401
Alter
31
Ort
Waltrop , NRW
Hallo Carlton !
Ja genau!Wenn ich beide Riegel einstecke läuft das Board nciht und zeigt mir per led an das etwas mit dem Ram nicht stimmt.Nehme ich einen raus läuft alles.Habe aber auch schon die Bänke untereinander getauscht.

Der Ram ist aber in Ordnung habe einen Tag vor dem Ausbau noch mit memtest geprüft!
 

carlton681ao

Dabei seit
08.03.2008
Beiträge
2.261
Ort
Bayern
Hi,

hast Du die Riegel in Dimm1 und Dimm3 gesteckt? Oder in Dimm1 und Dimm2?

Prüfe doch mal das Bios, welche Version ist auf dem Board? Bei MSI gibt es die Version 1.6 vom Februar 2009, eine der Verbesserungen soll Speicherkompatibilität sein.

Eventuell ist es ja eher ein Speicherproblem als eines mit Grafikkarte/-treibern.
Ich habe selbst hier ein Pärchen OCZ 1GB DDR2 Riegel die auf allen Boards laufen, außer auf einem. Die Riegel sind voll ok, aber in eben dieser Kombination Mainboard/Speicher gab's ein Problem. WinXP lies sich installieren nur mit der Zeit häuften sich die Fehler. Sowas kommt vor.
Selbst wenn Du beide Riegel im neuen Board zum Laufen bekommst, Memetest kann nicht schaden.
 
Zuletzt bearbeitet:

FTP^^

Threadstarter
Dabei seit
29.06.2006
Beiträge
401
Alter
31
Ort
Waltrop , NRW
So, jetzt habe ich den Treiber zwar installieren können, allerdings bleibt der Monitor dann nach dem Windowsladebalken schwarz.Während der Treiberinstallation kam ein Fentser namens extended.exe, in dem er mir zeigte woin er die .cab dateien verschob.Während der installation ging der monitor ständig aus, switchte die Auflösungen und so weiter.

Ich zerleg das Ding hier gleich ich bin auf 180 :D

ich lasse jetzt memtest durchlaufen und schaue mit everest welches bios drauf ist.
 
Zuletzt bearbeitet:

FTP^^

Threadstarter
Dabei seit
29.06.2006
Beiträge
401
Alter
31
Ort
Waltrop , NRW
Bios ist Version 1.1, Memtest sagt alles in Ordnung
 

carlton681ao

Dabei seit
08.03.2008
Beiträge
2.261
Ort
Bayern
Version 1.1 ist nun wirklich alt.
Da solltest Du wirklich ein Bios Update machen, eventuell geht das dann auch mit Dual Channel und beide RAM Module.
 

imaetz70

Dabei seit
07.12.2005
Beiträge
9.256
Alter
50
Ort
Hamburg
dann schau beim mobo-hersteller nach einem aktuelleren bios. möglich, dass es den fehler mit dem RAM behebt und dadurch auch deine graka ein bild zeigt..


kannst du das ding im abgesicherten modus starten um ein bild zu erhalten?


hier die seite deines MSI P45 Platinium.


das aktuelle bios ist Vers. 1.6, wurde hier auch bereits geschrieben...


mit diesem bios wird die RAM-kompatibilität verbessert... (steht in der beschreibung)
 

FTP^^

Threadstarter
Dabei seit
29.06.2006
Beiträge
401
Alter
31
Ort
Waltrop , NRW
Soo.Jetzt habe ich ein neues Problem.

Habe jetzt eine Startdiskette erstellt.Da die Festplatte NTFS ist kann ich ja in DOS nicht darauf zugreifen.Also muss ich das neue BIOS von einer anderen Diskette kopieren.

Das Problem:Bios und Flashutility sind zusammen über 4MB groß, passen also auf keine diskette.Muss ich jetzt eine neue Partition mit FAT erstellen?

Hier klappt auch gar nix.Nie wieder MSI.
 

FTP^^

Threadstarter
Dabei seit
29.06.2006
Beiträge
401
Alter
31
Ort
Waltrop , NRW
BIOS Update auf 1.6 per Liveupdate (tolle Sache!!)brachte die Erlösung.Alles funktioniert, auch der RAM.

Danke an alle Akteure!!
 
Thema:

XP stürtzt bei Grafiktreiberinstallation ab

XP stürtzt bei Grafiktreiberinstallation ab - Ähnliche Themen

Computer stürzt unregelmäßig ab: Hallo Microsoft-Community Ich habe schon seit längerem Probleme mit meinem Computer. Kurz zu meinem System: Verbaut sind ein Ryzen 5 1600...
Microsoft-Windows-Kernel-Power EventID 41 Bluescreen: Ich habe seit kurzem Windows 8.1 Professional (64bit) auf meinem Dell XPS-15 L502X installiert. Es läuft soweit auch alles einwandfrei nur sobald...
GELÖST ASUS ENGTX 590 - Spiele stürzen ab!: Guten Tag, ich besitze einen sehr leistungsfähigen, selbst zusammengestellten PC, der mir so einige Probleme bereitet. Windows und...
PC stürtzt unter Last ab: Hi, ich hab hier den PC eines Freundes und soll den in Ordnung bringen. Leider gehen mir Langsam die Ideen aus. Ich saß gestern von 19 Uhr bis...
(gelöst)Spiel stürtzt ständig ab und Grakatreiber müssen neu installiert werden: (gelöst) Hallo, Ich habe mir vor kurzem eine neue Grafikkarte (8800gts 320mb) zugelegt. Ich wollte Lost planet spielen, funktioniert auch super...
Oben