XP - Probleme

Diskutiere XP - Probleme im WinXP - Allgemeines Forum im Bereich WinXP - Allgemeines; Der Laptop von einer Freundin spielt verrückt. So wie es aussieht macht irgendetwas mit dem Internet Probleme. Die häufigste Fehlermeldung lautet...
#1
LordMax

LordMax

Threadstarter
Dabei seit
27.08.2002
Beiträge
334
Alter
35
Der Laptop von einer Freundin spielt verrückt. So wie es aussieht macht irgendetwas mit dem Internet Probleme. Die häufigste Fehlermeldung lautet "RCP macht Probleme und Computer muss neugestartet werden". Dann XP (Home Edition) automatisch neu.

Das passiert aber nur wenn das sch**** T-Online StarCenter läuft. Weitere Symptome waren nicht festzustellen.

Würde eine Neu-installation von T-Online reichen ? Leider weiss ich nicht ob Sie SP 1 installiert hat, und wenn nicht sollte Sie das tun ?

Danke für jedliche Hilfe

Max
 
#2
C

cozinata

Dabei seit
11.08.2003
Beiträge
9
hallo dies ist ein netter wurm namens msblast ( von dem du sicherlich schon viel gehört haben musst ), du bekommst verschiedene fixes im netz, ein gutes findest du bei symatec, dem hersteller von northon, allerdings solltest du sobald du msblast von deinem ( ihrem ) system wieder unten hast, den rpc bugfix von der microsoft update page laden. danach ahst du keine probleme mehr, da der wurm über ein rpc bug,der in allen microsoft OS ( soweit ich weis seit windows NT 4.0 - XP ) zu finden ist, verbreitet wird.
 
#3
LordMax

LordMax

Threadstarter
Dabei seit
27.08.2002
Beiträge
334
Alter
35
danke für deine hilfe.

max
 
#4
LordMax

LordMax

Threadstarter
Dabei seit
27.08.2002
Beiträge
334
Alter
35
Leider brachte das auch nichts, denn diese Norton Fixtoll stürzt immer ab. Ich habe die msblast.exe datei manuell gelöscht, aber brachte auch nichts.

Ich habe herausgefunden dass sie kein SP 1 weder noch sämtliche patches hat !

Was kann ich noch machen ausser ihren laptop zu formatieren ?

Max
 
#5
M

Matrix

Dabei seit
19.08.2002
Beiträge
1.064
Alter
43
Also wenn du den richtigen Patch erwischt hast sollte das eigentlich kein Prob mehr geben! Hier nochmal der Patch von der M$-Seite wo du ihn nach Os-Version gtrennt saugen kannst!

Ansonsten kann nur noch eine gute Firewall helfen! :prof
 
#6
C

Chilliger Geselle

Gast
starte im abgesichertem modus und mach dann den scan/fix.

dann den patch von MS draufmachen und vor allem SP1, wenn das windows schon lange drauf ist könnte sicherlich eine neuinstallation mit frischen treibern und eben SP1 danach... ist aber nicht erforderlich
 
#8
LordMax

LordMax

Threadstarter
Dabei seit
27.08.2002
Beiträge
334
Alter
35
Danke Leute für eure Hilfe, ich werde das mal alles heute Nachmittag ausprobieren.

Max
 
Thema:

XP - Probleme

XP - Probleme - Ähnliche Themen

  • Kamera, Mikro, Sound und Touchscreenfunktionalität weg - Probleme nach Update im Juli 2018

    Kamera, Mikro, Sound und Touchscreenfunktionalität weg - Probleme nach Update im Juli 2018: Hallo zusammen, ich habe am 22.07.18 auf meinem ASUS Transformer TA100 ein Update für Windows 10 erhalten. Dabei wurde die GPIO auch...
  • Probleme beim booten

    Probleme beim booten: Hallo! -Es ist mir nun schon 3 mal passiert, daß beim booten folgendes passiert: --Normales booten mit Paßworteingabe bis zum...
  • Probleme mit der Kamera-App

    Probleme mit der Kamera-App: Hallo, seit ich das Surface Go gekauft habe, geht nur die "Selfie"-Kamera. Die andere Kamera zur anderen Seite kann ich nirgends in der App...
  • Probleme mit der Kamera-App

    Probleme mit der Kamera-App: Hallo, seit ich das Surface Go gekauft habe, geht nur die "Selfie"-Kamera. Die andere Kamera zur anderen Seite kann ich nirgends in der App...
  • Probleme im Allgemeinen

    Probleme im Allgemeinen: Gestern, am 15.03 2019 hatte ich mein Laptop auf den Auslieferungszustand zurückgesetzt. Allerdings so das ich mein Benutzerkonto behalten...
  • Ähnliche Themen

    • Kamera, Mikro, Sound und Touchscreenfunktionalität weg - Probleme nach Update im Juli 2018

      Kamera, Mikro, Sound und Touchscreenfunktionalität weg - Probleme nach Update im Juli 2018: Hallo zusammen, ich habe am 22.07.18 auf meinem ASUS Transformer TA100 ein Update für Windows 10 erhalten. Dabei wurde die GPIO auch...
    • Probleme beim booten

      Probleme beim booten: Hallo! -Es ist mir nun schon 3 mal passiert, daß beim booten folgendes passiert: --Normales booten mit Paßworteingabe bis zum...
    • Probleme mit der Kamera-App

      Probleme mit der Kamera-App: Hallo, seit ich das Surface Go gekauft habe, geht nur die "Selfie"-Kamera. Die andere Kamera zur anderen Seite kann ich nirgends in der App...
    • Probleme mit der Kamera-App

      Probleme mit der Kamera-App: Hallo, seit ich das Surface Go gekauft habe, geht nur die "Selfie"-Kamera. Die andere Kamera zur anderen Seite kann ich nirgends in der App...
    • Probleme im Allgemeinen

      Probleme im Allgemeinen: Gestern, am 15.03 2019 hatte ich mein Laptop auf den Auslieferungszustand zurückgesetzt. Allerdings so das ich mein Benutzerkonto behalten...
    Oben