XP meldet schadhafte Datei System32

Diskutiere XP meldet schadhafte Datei System32 im WinXP - Allgemeines Forum im Bereich Windows XP Forum; Hallo, ich bin vor einigen Tagen von ME auf Windows XP umgestiegen. Leider komme ich mit XP nicht klar, d.h., ich musste XP schon viermal neu...
P

Pütz

Threadstarter
Dabei seit
03.02.2003
Beiträge
6
Hallo,

ich bin vor einigen Tagen von ME auf Windows XP umgestiegen. Leider komme ich mit XP nicht klar, d.h., ich musste XP schon viermal neu installieren.

Nach dem Kauf formatierte ich zuerst Laufwerk C: (C:/D:/E:F:) auf dem sich noch ME befand. Anschliessend installierte ich XP was ohne Probleme von sich ging. Nachdem ich beinahe alle Programme installiert hatte, spielte ich noch die neue Software der Logitech-Tastatur ein. Beim folgenden Neustart blieb der PC beim Willkommens-Bildschirm einfach stehen. Ich konnte weder im abgesicherten Zustand den PC hochfahren, noch mit der R.Konsole den Fehler beheben. Also habe ich micht entschlossen, XP neu zu installieren. Die Installation aller Programme, auch der Logitch-Tastatur verliefen diesesmal völlig normal. XP lief einwandfrei. Beim Booten erhielt ich dann plöttzlich die Fehlermeldung, dass der PC angehalten wurde, um einen Schaden am PC zu verhindern. Als ich den PC neu startete, kam die Meldung, dass die Datei Windows/System32/.... beschädigt worden sei. Auch diesesmal konnte ich Windwos nicht retten. Die R-Konsole brach den Rep.Versuch einfach ab....... Also habe ich Windwos erneut installiert..........! Nachdem XP wieder lief, stellte ich die Auslagerunsdatei auf einen festen Wert von 800/800 MB ein. Beim Neustart kam wieder die Meldung der beschädigten Datei System32...!

Langsam entnervt, entschloss ich mich zu einer erneuten Installation. Diesesmal löste ich mein Raid-0 vollständig auf und definierte dieses neu. Mit XP erstellte ich wieder 4 Partitionen und formatiere alle im Format NTFS. Zur Zeit läuft XP wieder und ich warte eingentlich nur darauf, bis XP wieder mit einer Fehlermeldung startet.

Bei der Ueberprüfung der Installation habe ich folgendes bemerkt. Bei den ersten drei Installationen hatte ich das Service-Pack 1 separat installiert, obwohl dieses in meiner XP Version 2002 bereits enthalten ist. Ich weiss nicht, aber vielleicht liegt hier eine Fehlerquelle?

Während der Installation hatte ich jeweils im BIOS die Optionen für CPU und RAM auf die sicheren Einstellungen gestellt. Nach der Installation habe ich dann die Optionen für das RAM optimiert. Kann es sein, dass die "scharfen" Einstellungen für das RAM die System-Datei beschädigen können? XP läuft aber mit den optimierten Einstellungen einwandfrei. Keine Hänger oder Probleme bei den Spielen.

Mein System:

ABIT AT7 MAX 2 KT 400 / Athlom XP2600+ FSB 333 / Corsair RAM CL2 PC 2700 / Enermax 430 Watt / RAID 0 mit 2 Maxtor 40 GB Platten / Sapphire 9700 Pro / Sound Blaster / PCI Fritz Card 2.0

Treiber: RADEON Catalyst 3.0 / neuster VIA Treiber / Direkt X9 / alle Treiber für die angeschlossenen Geräte habe ich aus dem WEB neu erstellt.

Mit ME fuhr ich das System ohne Probleme. Auch die schärfsten Einstellungen und ein leichtes Uebertackten führten zu keinerlei Problemen.

Hat jemand eine Idee, weshalb sich XP bei mir immer verabschiedet.


Gruss Peter



Mein Sys
 
SethGeko

SethGeko

Mod + wb-mail
Team
Dabei seit
15.11.2002
Beiträge
3.579
Alter
50
Ort
Basel
Hi

Hab mal irgendwo gelesen, dass AMD einen Patch für XP braucht!

Hier hab ich ein paar M$-KB Artikel vielleicht hilft einer!

cu :devil
 
P

Pütz

Threadstarter
Dabei seit
03.02.2003
Beiträge
6
Danke SethGeko,

werde das mal mit den AMD-CPU prüfen. Ich habe heute mittag von Microsoft CH eine Antwort bekommen. Sie meinen, dass das nachträgliche Einspielen des SP1 das Problem verursacht haben dürfte. Jedenfalls habe ich mein System jetzt mit Drive Image abgesichert und dann etwas strapaziert. Ich habe RAM und CPU versuchsweise stark übertaktet und nichts ist passiert. Hoffe das es so bleibt!!!!!!!



Gruss Peter
 
Thema:

XP meldet schadhafte Datei System32

XP meldet schadhafte Datei System32 - Ähnliche Themen

Brauche Hilfe bei der Auswertung von einem Crash Dump File: Hallo, Hatte gerade eben bei der Installation von Nvidia Grafik Treiber einen Bluescreen und brauche deshalb mal jemand der mir den Fehler...
WinXP mittels USB Stick auf Notebook nach Win7/Win10 installieren: Hallo, habe Notebook Dell Latitude E6400 mit Mainboard: 0W620R Chipsatz: Intel GM45 Southbridge: 82801IM(ICH9-M) Rev.03 SSD 128GB Samsung 830...
BSoD Bluescreen MACHINE_CHECK_EXCEPTION und BCC 0x0000009c - Fehler nicht findbar: Ich habe seit ein paar Tagen Probleme mit BSoDs und zwar in Form von Machine Check Exceptions. Der Fehler trat anfangs willkürlich meist nach ein...
Windows 10 saubere Neu-Installation von DVD - Frage zum Ablauf bis zum ersten Setup-Fenster: Moin allerseits! Vor gut zwei Wochen habe ich hier...
Die Windows suche funktioniert nicht mehr: Hallo, ich habe seit Monaten das Problem das meine Windows Suche nicht mehr funktioniert und finde einfach keine Lösung dafür. In den letzten...
Oben