Xp bleibt beim Runterfahren hängen

Diskutiere Xp bleibt beim Runterfahren hängen im WinXP - Allgemeines Forum im Bereich Windows XP Forum; Hi, Mein PC schaltet sich nach dem Runterfahren nicht mehr automatisch aus, ohne das ich etwas diesbezügliches eingestellt habe. Ich weiß noch...
S

saporub

Threadstarter
Dabei seit
18.12.2002
Beiträge
3
Hi,
Mein PC schaltet sich nach dem Runterfahren nicht mehr automatisch aus, ohne das
ich etwas diesbezügliches eingestellt habe. Ich weiß noch nicht einmal ob das Runterfahren erfolgreich war.

Ich hatte das Problem vor längerer Zeit schonmal, aber da lag es daran das ich eine Netzwerkkarte installiert hatte, welche ich aber deaktivierte. Bei ihrer Aktivierung funzte alles wieder normal. Ich kam darauf auch nur, weil mein PC auf LANs(weil die Netzwerkkarte dann natürlich aktiviert ist) beim Runterfahren keine Probleme machte.

Nun ist das selbe Problem wieder da, obwohl ich die Karte aktiviert habe. Ich frage mich wirklich was das soll. Wenn jemand Rat weiß, wäre ich ihm sehr verbunden.

MfG, "SAPORUB"
 
G

gast_requestxp

Gast
Hallo,
das der Rechner bei Windows XP sich nicht automatisch abschaltet kann daran liegen, das bei deinem Rechner unter XP nicht standardmäßig das "APM - Advanced Power Management" aktiviert ist.
Schau mal in der Energieverwaltung nach. Du müsstest hier eine Option finden, das APM zu aktivieren und alles wird wieder gut.
 
S

saporub

Threadstarter
Dabei seit
18.12.2002
Beiträge
3
Tach,

Das ist leider nicht die Ursache meines Problems. Es ist nämlich standardmäßig aktiviert und funzte auch davor schon immer blendend. Das muss wohl oder übel mit etwas anderem zusammenhängen!

SAPORUB
 
Gnoovy

Gnoovy

Dabei seit
04.02.2002
Beiträge
2.182
Alter
38
hi leutz,



eventuell benötigst du den shutdown patch. du kannst auch alternativ das service pack 1 für windows xp downloaden und dies insten. da ist der shutdown patch schon integriert. download gibts hier


greez
gnoovy
 
Bille

Bille

Dabei seit
27.12.2002
Beiträge
7
hi Leutz,
ich hab da noch ne Idee:

Herunterfahren dauet sehr lange!
Man wundern sich, warum Windows XP eine halbe Ewigkeit benötigt, bis es den Rechner ausgeschaltet hat, nachdem man auf “Computer herunterfahren” geklickt hat? Es ist nicht wie meistens angenommen die Hardware wo der Hund begraben liegt, sondern vielmehr die gestarteten Dienste.
Dies liegt daran, dass bestimmte Dienste sich im Speicher des Computers einnisten und dort ihre Arbeit verrichten. Nun hat XP aber Schwierigkeiten diese anstandslos zu beenden und muss die ”Services” zwangsweise “rausschmeisen”. Diese Funktion wird leider erst aktiviert, wenn Windows 20 Sekunden lang versucht hat die Dienste auf herkömmlichem Wege abzuschalten. Wenn sie diese Zeitspanne nun manuell einstellen, so wird sich das Herunterfahren erheblich verkürzen.
Ich persönlich bin mit dieser Einstellung auf 7 von ehemals 30 Sekunden gekommen. Und so können wir dies ändern:
a. Klicken wir nacheinander auf “Start” wählen “Ausführen”. In die daraufhin erscheinende Befehlszeile geben wir “regedit” ein und bestätigen mit Enter.
b. Nachdem sich der Registrierungseditor offenbart hat, hangelt man sich mit Doppelklicks nacheinander durch die Schlüssel “HKEY_LOCAL_MACHINE\ SYSTEM\ControlSet001\Control” und klicken im rechten Teilfenster doppelt auf den Wert “WaitToKillServiceTimeOut”.
c. Es wird die Zahl “20000” zu finden sein. Sie wird in Millisekunden angegeben. Ich empfehle die schnellste Möglichkeit die Dienste zu beenden - nämlich in einer Millisekunde! Ändern sie nun die vorhandene Zahl zu einer “1” um. In seltenen Fällen aber kommt Windows nicht mit diesem zu niedrigen Wert zurecht. Setzen sie hier den Wert auf max. “2000” hoch! Doch bei meinen Testrechnern hat es ohne Mucken und Murren funktioniert.
d. Es gibt in der Registry auch noch eine weitere Möglichkeit das Herunterfahren zu beschleunigen, indem man sämtliche Tasks beim Shutdown automatisch “rausschmeissen”. Gehen wir hier wie oben beschrieben in das Programm “regedit” und navigieren wir uns durch den Pfad “HKEY_CURRENT_USER\Control Panel\Desktop”.
e. Im rechten Teilfenster sehen wir nun den Eintrag “AutoEndTask” auf den man nun doppelklicken müssen. Es erscheint eine Zeile in der wir “1” eintragen.
Nach einem Neustart wird ihr Windows sekundenschnell herunterfahren.

Hat bei mir geholfen
by
Bille
 
S

saporub

Threadstarter
Dabei seit
18.12.2002
Beiträge
3
Hallo,

Bei mir ist in den Energieoptionen kein Eintrag APM zufinden. Da steht nur was mit
USV(Unterbrechungsfreie Stromversorgung). Ein Service Pack kann ich mir nicht auf Grund meines 56k Modems nicht downloaden. Microsoft rät aber zum einzelenes Runterladens des Shutdown Patches ab. Was soll ich tun?

MfG

SAPORUB
 
Serge

Serge

Dabei seit
20.08.2002
Beiträge
5.264
Alter
54
Ort
Zürich
Du kannst Dir z. B. die CD von Microsoft bestellen, kostenlos, und zwar hier, runterscrollen bis zum Bestellabschnitt.
Oder schau Dir mal die aktuellen PC-Magazine an, einige haben das SP im Moment auf der Gratis-CD drauf.
 
Thema:

Xp bleibt beim Runterfahren hängen

Xp bleibt beim Runterfahren hängen - Ähnliche Themen

Netzwerkverbunden - jedoch offline (außer YT): Hallo Internet! Ich hoffe jetzt auf die Schwarmintelligenz, weil ich trotz Hilfe von Computer-affinen Freunden, und IT-Service mittlerweile nicht...
Windows kann auf diesem Gerät nicht aktiviert werden - Fehlercode: 0xCOO4F012: Im November 2014 habe ich unter Windows 8.1 meinen PC erworben. Vor ungefähr 2 bis 3 Jahre habe ich Windows 10 von Microsoft erhalten. Nun zu...
Hardwaretausch und Neuinstallation: Aktivierung von WIn 10 Pro schlägt fehl: Ich habe meinen PC aufgerüstet und dabei CPU, Mainboard und die System SSD getauscht. Der PC ist von mir selbst zusammengestellt und auch die...
Probleme Mit Netgear GS105 / Telekomrouter: Ich hab da mal ein kleines Problem. Und zwar folgendes, ich habe einen Telekom Router auf diesen kann ich erst mal kein weites Gerät anschließen...
BSOD und Hänger nach Windows Update: Hallo zusammen, Mir ist schon seit langem bewusst, dass wenn ich über die jetzt nicht mehr unterstütze Windows Version 1607 update, kommt es bei...
Oben