XFi und das tolle Knistern/Knacken/Kratzen

Diskutiere XFi und das tolle Knistern/Knacken/Kratzen im Vista - Software Forum im Bereich Vista - Software; Moin Moin! Ich habe mir am vergangenen Montag Vista Home Premium gekauft. Läuft alles bestens, außer das kleine Problem mit dem geknacke wenn ich...
#1
T

tobihsv

Threadstarter
Dabei seit
22.07.2008
Beiträge
15
Ort
nähe Lübeck
Moin Moin!

Ich habe mir am vergangenen Montag Vista Home Premium gekauft.
Läuft alles bestens, außer das kleine Problem mit dem geknacke wenn ich Musik höre.

Es scheint mir so als würde es gerade bei anderen Arbeitsschritten, wie Internetsurfen,Email abrufen,Photoshop ETC. auftreten.

Die neusten Treiber, aller Hardwaregeräte sind installiert und funktionieren.
Das Knack/Kratzen wie auch immer, ist nicht dauerhaft zu hören immer nur so für Sekundenbruchteile aber es nervt wie Hölle.
Es ist übrigens auch völlig egal mit welchem Programm ich die einwandfreien (qualli) Musikdatein abspiele, VLC/Itunes/WMP11 überall das gleiche!

Habt ihr ne Lösung für das Problem?

Danke und Gruß

Tobi:wacko
 
#2
soulreeper

soulreeper

Dabei seit
11.09.2006
Beiträge
607
Alter
32
Hast du ne USB Maus dran?
 
#4
T

tobihsv

Threadstarter
Dabei seit
22.07.2008
Beiträge
15
Ort
nähe Lübeck
Ja ist schon Witzig.
Vista 32bit knackt wie Teufel.
Vista 64bit ist Ruhig.
Das alles mit einer X-Fi XtremeMusic

:flenn

Jap, habe eine Razer Copperhead dran, habe aber auch schon testweise den Treiber von ihr wieder runtergeschmissen, bringt absoult garnichts -.-

PS:
Bin jetzt 2 Tage in Frankfurt, wenn ich zurück bin will ich hier ne Lösung damit ich wieder richtig Musi hören kann, Punkt :aah :D

(Bitte alles ausser XP wieder installieren ^^ )

Danke und Greetz

tobi

EDIT:

Hab euch nochmal nen IRQ "Scann" beigefügt, aber da scheint doch alles in Ordnung zu sein oder?!

UND

sogar auf dem Karton nachgeschaut und festgestellt das es sich hier um eine Xfi Fatality Professional Series handelt!


 
Zuletzt bearbeitet:
#5
soulreeper

soulreeper

Dabei seit
11.09.2006
Beiträge
607
Alter
32
Ich habe das Problem mit ner Asus Soundkarte und ner angeschlossenen USB-Maus.Sobald ich die Maus bewege habe ich ein Knistern auf den Boxen.Bei mir hat es was gebracht,den Stecker von den Boxen "nachzuisolieren",also nen bisschen Isolierband um den Stecker selber zu machen.
 
#6
Luke

Luke

Dabei seit
02.03.2007
Beiträge
2.543
Ort
Lower Saxony / Germany
Ich hab ja 2 mal Vista drauf.
32bit knistert.
64bit ist ohne jeden Fehler.
Also bleib das 32bit als Eiserne Reserve.
Und das was jetzt läuft als Arbeits OS.
 
#7
T

tobihsv

Threadstarter
Dabei seit
22.07.2008
Beiträge
15
Ort
nähe Lübeck
Hab die drecks Xfi im wahrsten Sinne des Wortes "rausgeschmissen" und den HD Onboard Sound wieder angeworfen...so ein Mist -.-
 
#10
H

Hoolgagoo

Dabei seit
05.02.2006
Beiträge
1.179
Schon die Idee gehabt, die Chipsatztreiber zu erneuern ?
 
#12
I

IchWeissNicht

Dabei seit
22.05.2007
Beiträge
520
Alter
35
Ort
Bielefeld
dreh mal die abtastrate der maus runter und/oder hau die karte ind einen andern pci slot.
€: memory remap im bios abschalten(fiel mir noch so ein, war bei mir auch mal so)
 
#13
T

tobihsv

Threadstarter
Dabei seit
22.07.2008
Beiträge
15
Ort
nähe Lübeck
dreh mal die abtastrate der maus runter und/oder hau die karte ind einen andern pci slot.
€: memory remap im bios abschalten(fiel mir noch so ein, war bei mir auch mal so)
Alles schon ausprobiert, ausser das mit dem "memory remap" ?!
Hab ein z.Z. ein Asus P5w DH Deluxe Board, kann das vielleicht auch noch irgendwie anders heißen?
 
#14
Luke

Luke

Dabei seit
02.03.2007
Beiträge
2.543
Ort
Lower Saxony / Germany
Also noch mal:
Meine X-FI Musik knistert bei Vista Ultimate 32bit.
Aber was komisch ist, gleiche Hardware aber Ultimate 64bit, sauber ohne jedes Prob.

Die neuesten Treiber hab ich erst ab Morgen drauf.

Besorge dir die 64bit, eine Partition von 40Gb und installier die 64bit neben die 32bit.
Da wird nichts mehr knistern.
 
#15
I

IchWeissNicht

Dabei seit
22.05.2007
Beiträge
520
Alter
35
Ort
Bielefeld
Alles schon ausprobiert, ausser das mit dem "memory remap" ?!
Hab ein z.Z. ein Asus P5w DH Deluxe Board, kann das vielleicht auch noch irgendwie anders heißen?
asus support sagt :Enter BIOS setup screen, and set "Advanced-->Chip Configruation-->Memory Remap Feature" to "Enabled"(bei dir "Disabled")

fals das knacken danach wegeht kannst versuchen es wieder einzuschalten, das knistern kam bei mir nie wieder(nach einigen versuchen XD) weiss auch nich wieso, aber was weg is is weg:D
€: wo wa grad dabei sind kann ein bios update auch nicht schaden, bei den asus boards kann man nicht viel falsch machen.
 
#16
T

tobihsv

Threadstarter
Dabei seit
22.07.2008
Beiträge
15
Ort
nähe Lübeck
asus support sagt :Enter BIOS setup screen, and set "Advanced-->Chip Configruation-->Memory Remap Feature" to "Enabled"(bei dir "Disabled")

fals das knacken danach wegeht kannst versuchen es wieder einzuschalten, das knistern kam bei mir nie wieder(nach einigen versuchen XD) weiss auch nich wieso, aber was weg is is weg:D
€: wo wa grad dabei sind kann ein bios update auch nicht schaden, bei den asus boards kann man nicht viel falsch machen.

Schade, bringt herzlich wenig :flenn
 
#17
morpheus36

morpheus36

WB Wiki - Team
Dabei seit
10.01.2008
Beiträge
700
Alter
48
Ort
Köln
Also ich habe das gleiche Board, allerdings eine X-Fi Fataly Platinum drin. Weder unter Vista 32, noch unter Vista 64bit habe ich solche Knackserprobleme.

Was mir dazu einfällt:

1. Netzteil.
Evtl. zu schwach? NoName? (dein Sysprofil-Link zeigt leider nur einen Banner).

2. Verkabelung im Gehäuse.
Manchmal stören auch chaotisch verlegte Kabel im Gehäuse.

3. OnBoard WLAN-Karte.
Die mal testweise im Bios abschalten.

4. Unnötige Peripherie im Bios abschalten.
COM-Anschluss, LPT, Firewire. (Falls nicht gebraucht).

5. So blöd es sich anhört: Steck mal den Netzstecker des PC´s anders herum in die Steckdose!. Evtl. hast du Erdungsprobleme.

6. Falls du die Stereoanlage mit der X-Fi verbunden hast -> trennen. Dann mal mit normalen PC-Speakern testen.
 
#18
T

tobihsv

Threadstarter
Dabei seit
22.07.2008
Beiträge
15
Ort
nähe Lübeck
Also ich habe das gleiche Board, allerdings eine X-Fi Fataly Platinum drin. Weder unter Vista 32, noch unter Vista 64bit habe ich solche Knackserprobleme.

Was mir dazu einfällt:

1. Netzteil.
Evtl. zu schwach? NoName? (dein Sysprofil-Link zeigt leider nur einen Banner).

2. Verkabelung im Gehäuse.
Manchmal stören auch chaotisch verlegte Kabel im Gehäuse.

3. OnBoard WLAN-Karte.
Die mal testweise im Bios abschalten.

4. Unnötige Peripherie im Bios abschalten.
COM-Anschluss, LPT, Firewire. (Falls nicht gebraucht).

5. So blöd es sich anhört: Steck mal den Netzstecker des PC´s anders herum in die Steckdose!. Evtl. hast du Erdungsprobleme.

6. Falls du die Stereoanlage mit der X-Fi verbunden hast -> trennen. Dann mal mit normalen PC-Speakern testen.
1 / Enermax Liberty 500W
2 / Kabel hab ich erst vor gut einer Woche ganz ordentlich verlegt
3 / Könntest du mir vielleicht sagen welche Option das ist? Hab zwar gegoogelt aber nichts gefunden, will nichts falsches machen...
4 /Firewire abgeschaltet
5 / Umgesteckt, nun alleinig in einer Steckdosenleiste (gute quallität - keine Ikea Steckdosenleiste :P )
6 / Hab die Logitech Z5500d dran


Hab grad doch was gefunden zum Asus P5W DH deluxe..."WLAN Chip fest aufgelötet und im BIOS nicht abschaltbar" Hö?
 
#19
Luke

Luke

Dabei seit
02.03.2007
Beiträge
2.543
Ort
Lower Saxony / Germany
Nochmal zum knistern !!
Nur knistern oder der Musik Abspieler hakelt auch ??
Bei meiner 32bit hakelt Winamp, natürlich auch der Ton.
Rund läuft das ganze nur, wenn ich neu boote und die 64bit nehme.
 
#20
T

tobihsv

Threadstarter
Dabei seit
22.07.2008
Beiträge
15
Ort
nähe Lübeck
Nochmal zum knistern !!
Nur knistern oder der Musik Abspieler hakelt auch ??
Bei meiner 32bit hakelt Winamp, natürlich auch der Ton.
Rund läuft das ganze nur, wenn ich neu boote und die 64bit nehme.
Ein insgesammtest geknitter, bei Games wie bei Music
Und bei laden von Fotos/Websites hier aber nur irgendwie willkürlich...
 
Zuletzt bearbeitet:
Thema:

XFi und das tolle Knistern/Knacken/Kratzen

Sucheingaben

windows 10 x-fi knistern

XFi und das tolle Knistern/Knacken/Kratzen - Ähnliche Themen

  • 1709 Update + Creative XFI = Keine Installation der Treiber möglich

    1709 Update + Creative XFI = Keine Installation der Treiber möglich: Hallo, da ich leider nach intensiver Suche noch auf keine Lösung für mein Problem gestoßen bin, versuch ich es hier mal. Mein System ist...
  • Neue XFI Beta Treiber

    Neue XFI Beta Treiber: Da ich immer wieder Ausfälle nach einem Neustart mit meiner Titanium hatte, wollte ich die Treiber nicht vorenthalten...
  • GELÖST Soundkarte xfi Titanium

    GELÖST Soundkarte xfi Titanium: Hallo Habe oben benannte Soundkarte und die lief jetzt auch recht gut. Aber nach dem letzten Start hat der Rechner alle Einstellungen verloren...
  • XFI Music Windows7

    XFI Music Windows7: Servus, hat jemand schon Erfahrung mit der XFI Music unter Windows7 gemacht? Treiber dafür scheint es ja noch nicht zu geben oder ich hab sie...
  • XFI Extreme Gamer oder Realtek ALC888

    XFI Extreme Gamer oder Realtek ALC888: Hallo Winboarder, ich habe schon seit einigen Jahren eine Xfi Extreme Gamer Fatality Pro Series Soundkarte bei mir verbaut.... quasi noch aus der...
  • Ähnliche Themen

    • 1709 Update + Creative XFI = Keine Installation der Treiber möglich

      1709 Update + Creative XFI = Keine Installation der Treiber möglich: Hallo, da ich leider nach intensiver Suche noch auf keine Lösung für mein Problem gestoßen bin, versuch ich es hier mal. Mein System ist...
    • Neue XFI Beta Treiber

      Neue XFI Beta Treiber: Da ich immer wieder Ausfälle nach einem Neustart mit meiner Titanium hatte, wollte ich die Treiber nicht vorenthalten...
    • GELÖST Soundkarte xfi Titanium

      GELÖST Soundkarte xfi Titanium: Hallo Habe oben benannte Soundkarte und die lief jetzt auch recht gut. Aber nach dem letzten Start hat der Rechner alle Einstellungen verloren...
    • XFI Music Windows7

      XFI Music Windows7: Servus, hat jemand schon Erfahrung mit der XFI Music unter Windows7 gemacht? Treiber dafür scheint es ja noch nicht zu geben oder ich hab sie...
    • XFI Extreme Gamer oder Realtek ALC888

      XFI Extreme Gamer oder Realtek ALC888: Hallo Winboarder, ich habe schon seit einigen Jahren eine Xfi Extreme Gamer Fatality Pro Series Soundkarte bei mir verbaut.... quasi noch aus der...
    Oben