XAMPP / Apache unterschiedliches Verhalten auf verschiedenen Systemen

Diskutiere XAMPP / Apache unterschiedliches Verhalten auf verschiedenen Systemen im Windows Server 2008 Forum im Bereich Windows Server 2008; Hallo, auf einem Server 2008 R2 läuft XAMPP der Version 3.2.1. Damit wird eine Web-Anwendung betrieben, der eine ISAPI-DLL im cgi-bin Ordner zu...
#1
L

LokutusvB

Threadstarter
Dabei seit
04.12.2006
Beiträge
115
Hallo,

auf einem Server 2008 R2 läuft XAMPP der Version 3.2.1. Damit wird eine Web-Anwendung betrieben, der eine ISAPI-DLL im cgi-bin Ordner zu Grunde liegt. Das funktioniert auch soweit sehr gut. Nun habe ich eine 2. ISAPI-DLL in den cgi-bin Ordner kopiert und in der httpd.conf einen weiteren Port defeniert, über den die DLL angesprochen werden soll.

Beim Zugriff jedoch erhalte ich immer wieder die Fehlermeldungen: "Das angegebene Modul wurde nicht gefunden", "Failed to load xyz.dll" und "Client denied by server configuration". Daraufhin habe ich die Config-Dateien des Servers durchsucht, in der Verzeichnisebene "Jedem" Vollzugriff gegeben, kein Erfolg. Im nächsten Schritt habe ich das vollständige xampp-Verzeichnis auf meinen Rechner (Windows 7 64 bit) kopiert und den Apache gestartet. Und nun? Da läuft auch die 2. ISAPI-DLL fehlerfrei. Es muß also im Zusammenhang mit Windows 2008 einen Unterschied geben zu Windows 7, mit dem der Apache nicht klar kommt. Kennt sich hier jemand aus und kann helfen?
 
Zuletzt bearbeitet:
Thema:

XAMPP / Apache unterschiedliches Verhalten auf verschiedenen Systemen

XAMPP / Apache unterschiedliches Verhalten auf verschiedenen Systemen - Ähnliche Themen

  • GELÖST Älteres XAMPP gesucht

    GELÖST Älteres XAMPP gesucht: Hallo Mituser! :blush Um in einem nicht mehr ganz neuen PHP-Lehrbuch weiterarbeiten zu können, möchte ich ein XAMPP installieren, das PHP 5.3...
  • Xampp Vhost funktioniert nicht richtig

    Xampp Vhost funktioniert nicht richtig: Hallo, Ich habe bei Xampp auf meinem Windows server zwei Vhosts eingetragen, diese funktionieren allerding nur Lokal, das heißt auf dem Server...
  • Probleme mit XAMPP (Localhost) Diensten

    Probleme mit XAMPP (Localhost) Diensten: Hallo. Ich habe vor einiger Zeit XAMPP (XAMPP - Download - CHIP Online ) installiert. Alles ging auch gut. Heute traten Probleme auf. Ich habe es...
  • xampp

    xampp: xampp 1.8.1 bereitet große probleme unter windows 8. nach installation starten apache und mysql einwandfrei. nach "beendingen", lassen sich die...
  • GELÖST Port Forwarding / Xampp Apache Server

    GELÖST Port Forwarding / Xampp Apache Server: Hallo, ich habe das Arcor DSL WLAN 200 und habe laut der Beschreibung Port Forwarding eingerichtet. Demnach wird Port 80 auf meine Netzerkkarte...
  • Ähnliche Themen

    • GELÖST Älteres XAMPP gesucht

      GELÖST Älteres XAMPP gesucht: Hallo Mituser! :blush Um in einem nicht mehr ganz neuen PHP-Lehrbuch weiterarbeiten zu können, möchte ich ein XAMPP installieren, das PHP 5.3...
    • Xampp Vhost funktioniert nicht richtig

      Xampp Vhost funktioniert nicht richtig: Hallo, Ich habe bei Xampp auf meinem Windows server zwei Vhosts eingetragen, diese funktionieren allerding nur Lokal, das heißt auf dem Server...
    • Probleme mit XAMPP (Localhost) Diensten

      Probleme mit XAMPP (Localhost) Diensten: Hallo. Ich habe vor einiger Zeit XAMPP (XAMPP - Download - CHIP Online ) installiert. Alles ging auch gut. Heute traten Probleme auf. Ich habe es...
    • xampp

      xampp: xampp 1.8.1 bereitet große probleme unter windows 8. nach installation starten apache und mysql einwandfrei. nach "beendingen", lassen sich die...
    • GELÖST Port Forwarding / Xampp Apache Server

      GELÖST Port Forwarding / Xampp Apache Server: Hallo, ich habe das Arcor DSL WLAN 200 und habe laut der Beschreibung Port Forwarding eingerichtet. Demnach wird Port 80 auf meine Netzerkkarte...
    Oben