WordPress 2.5.1 behebt Sicherheitsproblem

Diskutiere WordPress 2.5.1 behebt Sicherheitsproblem im IT-News Forum im Bereich IT-News; Quelle und ganzer Bericht bei Heise.de
#1
copy02

copy02

News Master
Threadstarter
Team
Dabei seit
11.02.2005
Beiträge
6.493
Alter
42
Ort
Im Wilden Nordwesten an der Nordsee
Die WordPress-Community empfiehlt Nutzern des Content Management Systems für Weblogs dringend, auf Version 2.5.1 zu aktualisieren. Diese behebe eine schwerwiegende Sicherheitslücke. Details zu dem Problem werden noch nicht genannt, sollen aber "bald" veröffentlicht werden. Daneben bringt Release 2.5.1 70 weitere Verbesserungen, etwa bei der Performace im Backend. Erst Ende März war Version 2.5 des beliebten Blogsystems erschienen.
Quelle und ganzer Bericht bei Heise.de
 
#2
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
12.370
Alter
44
Ort
Wilder Süden
Jop, leider gibt es die deutsche Version aber noch nicht.
Da heißt es wohl noch etwas warten ... :pilot
 
#4
L

Larix

Dabei seit
08.01.2006
Beiträge
992
Nun ja, jungs. So lange es nur Sicherheitsupdates behebt sollte es kein Ding sein einfach nur das Update von 2.5-> 2.5.1 herunterzuladen und drauf zu spielen. Meistens sinds ja eh nur ein paar PHP Dateien wo kaum Text drin steht.
 
#5
Mike

Mike

i7-6700HQ
Team
Dabei seit
21.09.2006
Beiträge
24.349
Ort
in der Nähe eines Rechners
Nun ja, jungs. So lange es nur Sicherheitsupdates behebt sollte es kein Ding sein einfach nur das Update von 2.5-> 2.5.1 herunterzuladen und drauf zu spielen. Meistens sinds ja eh nur ein paar PHP Dateien wo kaum Text drin steht.
Auf der DEUTSCHEN Homepage von Wordpress wird extra darauf hingewiesen, dass das Upgrade-Paket auch für DE-Version verwendet werden darf.

Hab bei mir grad reingespielt, läuft nach zweimaligen Neuanmelden (Aktualisieren) alles perfekt :up

Außerdem gibt es seit eben auch die 2.5.1 DE Version !
 
#7
Mike

Mike

i7-6700HQ
Team
Dabei seit
21.09.2006
Beiträge
24.349
Ort
in der Nähe eines Rechners
Gibts da ausserdem noch neuerungen?
Sonst wart ich auf 2.52, denn ich hab erst gestern den Blog meiner Gotte
2.5.1 ist ein Sicherheitsupdate und sollte unbedingt durchgeführt werden. Es passiert dabei nichts, außer dass Dateien ausgetauscht werden.
Trotzdem vorher DB sichern. Danach Updatepack drüber kopieren -> fertig.
 
Thema:

WordPress 2.5.1 behebt Sicherheitsproblem

WordPress 2.5.1 behebt Sicherheitsproblem - Ähnliche Themen

  • Junkmail-Regel für eingehende Emails aus einem Kontaktformular (Wordpress)

    Junkmail-Regel für eingehende Emails aus einem Kontaktformular (Wordpress): Liebe Microsoft-Comunity, derzeit fallen alle Emails, die ich von einem Kontaktformular (Wordpress) erhalte, in den Junk-Mail-Ordner. Ich kann...
  • In Blog veröffentlichen - Registrierung für Wordpress läuft in einen Fehler

    In Blog veröffentlichen - Registrierung für Wordpress läuft in einen Fehler: Hallo, NG, ich würde meinen Blog gern per Word bestücken, habe auch das neueste Update installiert, trotzdem läuft der Versuch, die Seite zu...
  • OneNote Publisher for WordPress

    OneNote Publisher for WordPress: Hallo, beim Aktivieren von OneNote Publisher for WordPress stoße ich an die Grenzen meiner Google-Fähigkeit an folgendem Punkt: MSA Client ID...
  • WordPress: Sicherheitslücke sorgt für Aufregung

    WordPress: Sicherheitslücke sorgt für Aufregung: Bei Bloggern ist die Software WordPress durchaus beliebt und kommt entsprechend oft zum Einsatz. Aktuell sorgt allerdings eine Sicherheitslücke...
  • WordPress-Update behebt Sicherheitslücken

    WordPress-Update behebt Sicherheitslücken: Quelle und ganzer Bericht auf Heise.de
  • Ähnliche Themen

    Oben