WLAN extrem langsam - Samsung 5 Ultra + Fritzbox 7360SL

Diskutiere WLAN extrem langsam - Samsung 5 Ultra + Fritzbox 7360SL im Win8 - Netzwerk Forum im Bereich Windows 8 Forum; Hallo, mein neues Ultrabook hat enorme Probleme, sich vernünftig über WLAN einzuwählen. Selbst wenn ich direkt vor dem Router stehe, komme ich...
M

mamibe

Threadstarter
Mitglied seit
08.02.2013
Beiträge
11
Hallo,

mein neues Ultrabook hat enorme Probleme, sich vernünftig über WLAN einzuwählen. Selbst wenn ich direkt vor dem Router stehe, komme ich nicht über 5.000 kb/s (bei möglichen 50.000 und die werden per LAN auch annähernd erreicht).

Wo könnte das Problem liegen? Und wie kann ich es detailiert analysieren? Und beheben?

- Ich habe eine Fritzbox 7360 SL mit 1&1 50.000 kb/s
- Samsung hat eine Intel® Centrino® Advanced-N 6235 in meinem Ultrabook Samsung Notebook Serie 5 Ultra 530U3C A0B verbaut (theoretisch bis 300 MBit/s) (Link)
- Die Signalqualität ist nicht laut Windows gar nicht so schlecht, trotzdem erreiche ich nur 11 MBit/s
- das Samsung Auto Update sagt, der Treiber sei auf dem aktuellsten Stand. Auch auf der Intel Seite konnte ich nichts Aktuelleres finden (15.5.7 vom 30.01.2013)

Anbei noch ein paar Screenshots und Details.

Herzlicher Dank für alle Hilfe!

dsl-speed.PNGwifi_einstellungen.pngwifi_einstellungen_2.pngwifi_einstellungen_3.jpg
 
P

pefo

Mitglied seit
21.07.2010
Beiträge
1.103
Standort
Berlin
Schön, aber was sagt die Einstellung in Deiner Fritz!Box unter WLAN -> Funkkanal aus? Die ScreenShots solltest Du vielleicht noch nachreichen!
 
M

mamibe

Threadstarter
Mitglied seit
08.02.2013
Beiträge
11
Hier ist noch meine bereits angepasste Einstellung in der FritzBox.

2013-02-08 18_44_56-FRITZ!Box.jpg
 
M

mamibe

Threadstarter
Mitglied seit
08.02.2013
Beiträge
11
Hier die Version mit Störeinflüssen.
2013-02-09 00_43_22-FRITZ!Box.png
 
P

pefo

Mitglied seit
21.07.2010
Beiträge
1.103
Standort
Berlin
So langsam gehen mir die Ideen aus...

Wie verhält sich den Dein Samsung, wenn Du bei jemand anderem (z.B. bei einem Freund) per WLAN verbunden bist?

Übrigens wirst Du NIEMALS auf eine Verbindung mit 300 kommen. In der Regel ist bei 2,4Ghz und WLAN-n 65 bis maximal 120 normal. darüber klappt das nie!
In Verbindung mit Deinem 50.000er Anschluss solltest Du lieber ein LAN-Kabel verwenden, damit Du eine vernünftige Performance bekommst!
 
M

mamibe

Threadstarter
Mitglied seit
08.02.2013
Beiträge
11
CSS + Bilder + Flash werden nicht auf Anhieb geladen

Ich nutze 1&1 50.000 DSL, die Telekom hat die Leitungen geprüft und für absolut fehlerfrei befunden.

Mein Problem besteht weiter:

Ich lade Webseiten mit Chrome oder Firefox und oft passiert es, dass Bilder nicht geladen werden, auch Flash und CSS bleiben oft auf der Strecke. Wenn ich mehrmals refreshe (F5), geht es meist. Die Geschwindigkeit ist super in Ordnung - wenn die Seiten denn überhaupt laden.

Ich nutze die Fritzbox 7360 mit LAN-Kabel. Mein System ist Win 8, i3 Samsung Ultrabook S5.

Was könnte das Problem sein?

Die Leitung ist es nicht, WLAN auch nicht, da ich es nicht nutze. Was sonst? Ich habe leider keinen anderen Rechner (Linux, MacOSX) mit dem ich eine zweite Prüfung durchführen könnte.

Meine Vermutung ist: Probleme mit dem DNS-Server. Oder wirklich ein Problem innerhalb von Windows 8.

p01.jpgp02.jpg
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.702
CSS + Bilder + Flash werden nicht auf Anhieb geladen

Bitte für ein Problem nicht mehrere Threads erstellen! Da Du immer noch mit dem gleichen Problem kämpfst, solltest Du das auch im gleichen Thread abhandeln. Deswegen hab ich beide Themen zusammengeführt.

Öffne mal eine Eingabeaufforderung mit Adminrechten. Dann gibst Du die unten stehenden Befehle Zeile für Zeile ein und lässt sie abarbeiten:

ipconfig /flushdns
ipconfig /registerdns
ipconfig /renew
ipconfig /renew6
 
M

mamibe

Threadstarter
Mitglied seit
08.02.2013
Beiträge
11
CSS + Bilder + Flash werden nicht auf Anhieb geladen

Danke für den Hinweis und sorry für das doppelte Posting.

Ich habe die Befehle der Reihe nach eingegeben, aber festgestellt, dass man eventuell ein bisschen Zeit dazwischen warten sollte:

Die /renew Befehle werfen immer die Meldung aus: "Es kann kein Vorgang auf LAN-Verbindung* XX ausgeführt werden, solange dessen Medium nicht verbunden ist." Der Befehl /renew6 wird mit dem Hinweis abgebrochen, dass das "Aktualisieren der Schnittstelle 'Ethernet'" nicht gelang, da "das Zeitlimit für die Semaphore" erreicht wurde.

Ich werde trotzdem beobachten, ob mir das Löschen und Neuinitialisieren der DNS-Daten geholfen hat.
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.702
CSS + Bilder + Flash werden nicht auf Anhieb geladen

Nachdem ich noch Deinen Thread hier: http://www.windows-8-forum.net/windows-8-allgemeines/4235-samsung-series-5-extrem-langsam-trotz-wegen-4gb-extra-ram.html gesehen habe - denke ich dass beide Problemstellungen zusammengehören. Deine Internetprobleme sind wahrscheinlich auf die Performance-Probleme des Samsung zurückzuführen. Was ist denn darauf an Software installiert - ich denke dass hier einiges im Argen liegt.
 
M

mamibe

Threadstarter
Mitglied seit
08.02.2013
Beiträge
11
CSS + Bilder + Flash werden nicht auf Anhieb geladen

Okay, mal sehen, ob hier etwas gar nicht geht:

Programme, die beim Programmstart geladen werden (als Textdatei):
Startup - Pastebin.com

Programme, die allgemein installiert sind (allesamt Original-Versionen, die beim Hersteller gekauft wurden oder frei im Netz verfügbar sind)(als Textdatei):
http://pastebin.com/Z8cfWzsu

Wer mich hier so extrem ausbremst ist mir selbst absolut nicht klar.
Anbei die beiden Dateien.

Anhang anzeigen installed.txt Anhang anzeigen startup.txt
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.702
CSS + Bilder + Flash werden nicht auf Anhieb geladen

Bitte lade Deine Screenshots hier ins Forum hoch und leite uns nicht auf Filehoster! Unten neben "Antworten" gibt es den Button "Erweitert" wenn Du den anklickst, dann hast Du den erweiterten Editor und kannst Deine Dateien über die Büroklammer in der Symbolleiste anhängen.
 
M

mamibe

Threadstarter
Mitglied seit
08.02.2013
Beiträge
11
Ich habe die Dateien ergänzt, allerdings sind es keine Screenshots, sondern ganz einfache Textdateien, in denen die Programme aufgelistet sind.
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.702
Miste mal Deinen Autostart aus und deinstalliere die unbenötigten Programme. Du hast 19 Programme im Autostart, kein Wunder wenn der Rechner schnarchlangsam ist.
 
M

mamibe

Threadstarter
Mitglied seit
08.02.2013
Beiträge
11
Ja, das stimmt. Die ganzen Adobe-Geschichten schlucken sicher einiges an Geschwindigkeit. Das kann m.M.n. aber nicht alleinig der Grund sein für die Langsamkeit - vor allem nicht für das langsame Aufwachen aus dem Ruhemodus.
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.702
Je mehr der Arbeitsspeicher ausgelastet ist, wenn der Rechner in den Ruhezustand geht, umso länger dauert es auch bis alles wieder im Speicher ist. Ausserdem bremst jeder zusätzliche Dienst (FremdDienste!) den Rechner aus. Also auch mal mit dem Systemkonfigurationstool (Eingabe auf dem Modern UI: Systemkonfiguration) die laufenden Dienste ansehen (Microsoft Dienste ausblenden lassen) und nicht benötigte Dienste deaktivieren. Updater und solche Dinge müssen nicht laufen.
 
E

eule

Gast
Hallo - hast du das Problem jetzt behoben? Ich habe genau dasselbe Problem. Meine Seiten im Firefox werden z.T im html Code oder gar nicht dargestellt, beim Internet Explorer ist es etwas besser. Trotz 8 GB Arbeitsspeicher und i7 Prozessor ist der Laoptop oft langsamer als mein alter achtfähriger Dell und der CPU ist noch lange nicht ausgelastet. Ich drehe fast durch - ich kann mit dem Ding nicht anständig arbeiten - was eigentlich mein Hauptanliegen mit der Neuanschaffung war. Ich habe leider auch so wenig Ahnung, dass ich nicht weiß wie ich das Problem lösen soll, z.B. was im Autostart bleiben sollte und was nicht etc.. Aber ein Hardwareproblem wird es doch hoffentlich nicht sein - oder? Ich würde das Ding am liebsten zurückgeben.

Über eine Antwort/Hilfe würde ich mich freuen!

Viele Grüße,

Silke
 
M

mamibe

Threadstarter
Mitglied seit
08.02.2013
Beiträge
11
Hallo Silke,

nein, ich habe leider keine Lösung dafür gefunden. Ich lösche immer mal wieder den DNS Speicher, das hilft ein wenig. Aber nicht auf Dauer und das kann auch nicht der Grund sein.

Mein WLAN bricht auch immer wieder ab, ohne ersichtliche Gründe. Mein Ubuntu-Rechner daneben hat keine Probleme mit WLAN.

Ich will als Nächstes probieren, WIN 8 runterzuschmeißen und Ubuntu zu nutzen. Wird es dann nicht besser, werde ich den Rechner auch zurückgeben.

Gruß
Martin
 
A

Auxi

Gast
Hallo Leute,

habe genau die gleichen Probleme:

-Seiten in Browsern laden meist erst nach mehrmaligen aktualisieren richtig (davor html oder alles verschoben)
-Komplettausfall des Internets (keine verbindungen verfügbar) obwohl das WLAN-Netzwerk auf anderen Geräten wunderbar funktioniert (Problem löst sich erst nach Neustart UND Zurücksetzen des Netzwerkadapters - via Probleme beheben)

Mein Laptop ist ein Samsung Serie 5, i5 und 4GB Ram, Win8 64Bit; das Internet kommt über eine FritzBox 7390.
Scheint vielleicht doch ein Hardwareproblem zu sein (Netzwerkadapter), man wird wohl um ein Einschicken des Laptops nicht herumkommen - auch wenn ich da keine Lust drauf habe.

Oder gibt es inzwischen andere Lösungsansätze? :)

Viele Grüße,
Jens
 
Thema:

WLAN extrem langsam - Samsung 5 Ultra + Fritzbox 7360SL

WLAN extrem langsam - Samsung 5 Ultra + Fritzbox 7360SL - Ähnliche Themen

  • WLAN Übertragung am Surface Pro4 extrem langsam

    WLAN Übertragung am Surface Pro4 extrem langsam: Hallo, ich versuche einfach nur Dateien per WLAN auf den PC zu übertragen. Das Surface ist per 5GHz WLAN an den Router angebunden. Ich greife...
  • Surface Pro 4 - Wlan Probleme nach Creators Update (Extrem langsames Wlan)

    Surface Pro 4 - Wlan Probleme nach Creators Update (Extrem langsames Wlan): Hallo zusammen, nach dem letzten Update auf meinem Surface Pro 4 (Creators Update), ist das WLAN extrem langsam. Andere Geräte im selben...
  • Das Internet ist extrem langsam trotz gutem WLAN-Empfang? Das kann helfen

    Das Internet ist extrem langsam trotz gutem WLAN-Empfang? Das kann helfen: Alle Webseiten bauen sich total langsam auf und generell ist die Internetverbindung sehr lahm, trotz guter WLAN-Verbindung oder direktem Anschluss...
  • WLAN mit Win8 extrem langsam mit Win7 (alter laptop parallel laufend) schnell

    WLAN mit Win8 extrem langsam mit Win7 (alter laptop parallel laufend) schnell: Hallo Zusammen Bin nun seit 5 Stunden vergeblich am suchen. Hab mein neues Notebook heute mit dem WLAN verbunden klappt auch alles....jedoch ist...
  • WLAN extrem langsam und unterbricht permanent

    WLAN extrem langsam und unterbricht permanent: Hej Leuts, ich hab Windows XP und will mit meinem NETGEAR WNA1000M N150 Wireless USB Micro Adapter ins Internet verbinden (ich nutze nicht das...
  • Ähnliche Themen

    Oben