WinXP Setup

Diskutiere WinXP Setup im WinXP - Installation Forum im Bereich Windows XP Forum; Hi! Ich habe einen AMD Athlon 1,3 mit 512 MB SD-Ram, sowie eine Geforce 4 Ti 4200 und ein VIA Board. Die Installation von Windows XP Pro sürzt ab...
R

Reklov

Gast
Hi!
Ich habe einen AMD Athlon 1,3 mit 512 MB SD-Ram, sowie eine Geforce 4 Ti 4200 und ein VIA Board.
Die Installation von Windows XP Pro sürzt ab, wenn ich die oben genannte Hardware eingebaut habe, und zwar nach dem Laden der ganzen Treiber, also noch ganz zu Anfang! Das sieht dann so aus, als ob er neustarten würde, blos dass oben links erst so ein kleiner Strich blinkt und dann der Bildschirm schwarz wird.
Vorher hatte ich einen Geforce 2 und da stürzte das Setup etwas später ab. Es blinkte da diese Graka-Info am Anfang des Bootvorgangs auf und dann blinkte darunter kurz ein kleiner Balken und dann war's das!
Ich hab jetzt eine alte Voodoo 3 aus einem anderen PC ausgebaut. Damit lief das Setup problemlos!!
Ich will aber nicht immer die Graka aus nem anderen PC ausbauen und dann bei mir einbauen und nach der Installation wieder ausbauen und so weiter!
Gibt es eine Möglichkeit, das Setup mit meiner Geforce 4 (2) auch zu machen???

Danke,

Reklovreklovs_homepage@gmx.de
 
stpe

stpe

Mitglied seit
14.11.2001
Beiträge
2.729
läuft der rechner denn hoch, wenn Du ihn mit einer anderen grafikkarte installiert hast, und anschliessend die geforce 4 einbaust?

wenn nicht, ist entweder die graka defekt, oder Du hast ein zu schwaches netzteil im rechner. vielleicht sind auch die bios-einstellungen (die timings) etwas zu moderat eingestellt. probier mal die "default"-werte.
 
R

Reklov

Gast
Nach den Setup bau ich dann einfach die Geforce wieder ein und alles läuft supi!
Mein Netzteil dürfte eigentlich reichen, denn ansonsten läuft ja auch alles - 300W.
Was ist das im Bios? Timings????
Hab mal gehört, dass würde irgendwie mit dem Board zusammenhängen. Hab glaub ich so ein Via KT133 oder so ähnlich.

Reklov
 
W

Whynot

Mitglied seit
09.05.2002
Beiträge
31
Eine GF4-GraKa braucht reichlich Saft. Eure Probleme könnten am ehesten durch ein zu schwaches Netzteil verursacht werden. Da kann es doch mit nem 300 Watt No-Name-Netzteil arge Probleme geben, denn nur die Watt-Zahl sagt nichts über die Qualität eines Netzteils aus. Wenn ihr ein 300 Watt Netzteil von Enermax oder Sirtech habt, dann liegt das Problem woanders.

PS: Das Motherboard "Gigabyte GA-7VRXP" in der Revision 1.1 mag keine GF4-GraKa. Das funzt erst ab Rev. 2.0!


Greetings
Whynot
 
I

ich

Gast
ja ich hab eine GForce 2 MX 400 64MB geht aber trotzdem nicht immer wieder einen schwarzen bildschierm . Help Helph Helph
kann mir jemand Helfen ???????????????? :(
 
R

Reklov

Gast
Am Netzteil kann es wirklich nicht liegen, da es ja bei mir vorher mit der Geforce 2 auch nicht ging!!!

:nixweis


Reklov
 
G

Guest

Gast
Ich habs gelöst es ist die Grafikkarte mit meiner alten 3Dfx karte gings.
meine GF2Mx raus die 3Dfx rein istallieren.
Dann die Gf2Mx wieder rein Ende.
:prof :sing :freu :aha :devil
 
R

Reklov

Gast
Ach nein! Wirklich!!! Danke für diesen tollen Lösungsvorschlag!!!!!!!

Aber hättest du dir einfach mal die Mühe genommen und meinen ersten Beitrag gelesen, wüsstest du, dass ich schon längst so weit gekommen bin!!

Reklov

:knall
 
M

MGWIESEL

Mitglied seit
13.08.2002
Beiträge
720
Alter
45
@ Reklov: Hast Du schon mal probiert ein anderes BTS mit der GF4 Karte zu installieren? wenn das funzt liegt es wirklich nicht am Netzteil.
 
R

Reklov

Gast
Soll ein BTS ein OS sein? Betriebssystem??
Die Installation von 98SE und ME ging!
Liegts also nicht an der GraKa...

Reklov
 
R

Reklov

Gast
Oh, sorry!
Ich mein, dass es nicht am NETZTEIL liegt und nicht an der GraKa!

Reklov
 
N

Nephilim

Gast
Hiho

Mein Kumpel hatte genau das selbe... schwarzer Bildschirm und das blinkende Dos-prompt. Kann es sein das ihr ein Elitegroup Mainboard habt?
Einige vertragen nämlich Windows XP nicht wegen dem von Elitegroup entwickelten Chipsatz. Wir haben damals auch alles getauscht (GraKa, RAM, CPU....) doch hat alles NIX geholfen schließlich kam das Mainboard raus und ein EpoX rein --> siehe da KEINE Probleme beim installieren.
Fazit: Es könnte vielleicht das MB sein.
 
R

Reklov

Gast
Jaja, ich denk bei mir ist's ein Kompatiblitätsproblem zwischen dem MB und der GraKa!

Kann man das denn irgendwie beheben, ohne ne gleich ein neues MB zu kaufen??

Reklov
 
S

sparta

Gast
ich füge mich ma in dei reihe der leute ein, die eben jenes dos-prompt, nich mehr weiter lade prob. haben!!!!
ich hab auch nur ne geforce 2 mx 400 und nen popeligen hp rechner und bei mir funzt auch keine installation, weder home noch profesionell!!!!!!
win xp zu haben wär schon fein, vor allem weil me bei mir sagen wir ma nur noch zu etwa 4% funzt oder so, ich werd auch ma schauen was ich fürn board hab, denkt ihr schlauen menschen denkt und helft uns

dangge
 
C

cars10

Gast
Ich hatte das Problem zuerst auch.

Mainboard: Eleitegroup ECS K7VZA
Grafikkarte: ELSA Gladiac 511 64 MB TV-Out (GeForce 2)

Ich hatte dann das neue BIOS der Grafikkarte aufgespielt. Dann lief es wieder.

Der schwarze Bildschirm ist aber normal, sollte allerdings nicjht allzu lange schwarz bleiben.

Gruß Carsten
 
G

gast_reklov

Gast
Darf man in diesem Board eMule Links nennen?

Es gibt nämlich ne Win XP Pro Corporated Edition, mit der hat die Installation heute bei mir geklappt...

Reklov
 
Thema:

WinXP Setup

WinXP Setup - Ähnliche Themen

  • XP von einer verpackter setup EXE Datei installieren

    XP von einer verpackter setup EXE Datei installieren: Hallo Ich habe WINDOWS XP SP3 Setup von Volume Licensing Service Center: https://www.microsoft.com/licensing/servicecenter/Downloads/ als EXE...
  • winxp setup löschen??

    winxp setup löschen??: Hallo Leute ich habe folgendes problemm ich hab auf meiner festplatte winxp und wollte mit der Wiederherrstellungskonsole wieder reparieren.Nach...
  • GELÖST WinXP SP2 Home Edition Setup

    GELÖST WinXP SP2 Home Edition Setup: Bei der Neuinstallation des WinXP ist folgende Fehlermeldung aufgetreten: Es konnten keine installierten Festplattenlaufwerke gefunden werden...
  • [Gelöst] WinXP Setup hängt sich auf

    [Gelöst] WinXP Setup hängt sich auf: Hello Vieleicht kann mir ja hier wer weiter helfen mit folgenden Problem: Blockbuster Laptop 40GB HDD DVD/CD-RW Hab mir mal spasshalber zum...
  • WinXP pro Setup abbrechen..aber wie

    WinXP pro Setup abbrechen..aber wie: Hallo, ich habe bei einem Rechner aus Windowx XP ein Update auf WinXp Pro SP2 gestartet. Nachdem er drei mal bei der Hardwareerkennung und einer...
  • Ähnliche Themen

    • XP von einer verpackter setup EXE Datei installieren

      XP von einer verpackter setup EXE Datei installieren: Hallo Ich habe WINDOWS XP SP3 Setup von Volume Licensing Service Center: https://www.microsoft.com/licensing/servicecenter/Downloads/ als EXE...
    • winxp setup löschen??

      winxp setup löschen??: Hallo Leute ich habe folgendes problemm ich hab auf meiner festplatte winxp und wollte mit der Wiederherrstellungskonsole wieder reparieren.Nach...
    • GELÖST WinXP SP2 Home Edition Setup

      GELÖST WinXP SP2 Home Edition Setup: Bei der Neuinstallation des WinXP ist folgende Fehlermeldung aufgetreten: Es konnten keine installierten Festplattenlaufwerke gefunden werden...
    • [Gelöst] WinXP Setup hängt sich auf

      [Gelöst] WinXP Setup hängt sich auf: Hello Vieleicht kann mir ja hier wer weiter helfen mit folgenden Problem: Blockbuster Laptop 40GB HDD DVD/CD-RW Hab mir mal spasshalber zum...
    • WinXP pro Setup abbrechen..aber wie

      WinXP pro Setup abbrechen..aber wie: Hallo, ich habe bei einem Rechner aus Windowx XP ein Update auf WinXp Pro SP2 gestartet. Nachdem er drei mal bei der Hardwareerkennung und einer...
    Oben