WinXP Kann .pqi Dateien nicht kopieren

Diskutiere WinXP Kann .pqi Dateien nicht kopieren im WinXP - Allgemeines Forum im Bereich Windows XP Forum; Hallo, ich hab ein Laptop von HP und hab meine Platte aufgeteilt in C und D. Danach habe ich mit Drive Image 6 eine Datensicherung auf D. Als ich...
L

Lennysworld

Threadstarter
Dabei seit
14.04.2005
Beiträge
71
Hallo,

ich hab ein Laptop von HP und hab meine Platte aufgeteilt in C und D. Danach habe ich mit Drive Image 6 eine Datensicherung auf D. Als ich diese zur Sicherung auf eine externe Platte kopieren wollte, ging dies nicht, mit der Meldung "Zugriff verweigert, stellen Sie sicher, dass der Datenträger weder voll, noch schreibgeschützt ist und die Datei gerade verwendet wird."

Wer hat ne Idee, wie ich diese Dateien doch noch auf eine externe Platte kopieren kann.

:confused
 
E

einstein_3009

Dabei seit
25.11.2006
Beiträge
1.760
Ort
Goldberg, M-V
Warum machst du die Datensicherung nicht gleich auf die ext. HDD?

Was dein Problem betrifft: Ist vllt. noch das Backup Programm offen? Wenn nicht, hast du schon mal den PC neu gestartet?
 
L

Lennysworld

Threadstarter
Dabei seit
14.04.2005
Beiträge
71
Ne, das Backup Programm ist gar nicht installiert. Ich habe es mit einer Boot-CD erstellt. Klar ist der Laptop neu gestartet, des Image is schon ein paar Wochen alt.
 
L

Lennysworld

Threadstarter
Dabei seit
14.04.2005
Beiträge
71
Hm, das habe ich schon probiert, nur wenn ich die Datei mit rechts anklicke, erscheint kein Punkt mit Sicherheit. Daran habe ich als erstes gedacht. Auch bei dem Ordner, in dem sich die Datei befindet, gibt es diesen Punkt nicht.
 
HaraldL

HaraldL

Dabei seit
26.07.2006
Beiträge
6.026
Ort
Niederbayern
Andere Möglichkeit: Wenn die externe Platte mit FAT/FAT32 formatiert ist und die Datei größer 4GB ist kann es nicht klappen weil FAT32 nicht mehr als 4GB pro Datei kann. Dann hast du 2 Möglichkeiten:

1. Die externe Platte mit NTFS formatieren (bzw. über die Kommandozeile mit CONVERT ohne Datenverlust konvertieren, Anleitung siehe CONVERT /?). Prinzipiell ist NTFS besser, Nachteile sind daß die Daten danach evtl. nicht mehr an Win98/ME, Linux oder MacOS sichtbar sind und an anderen Rechnern evtl. Rechte-Probleme beim Zugriff (siehe das oben schon erwähnte "Besitz übernehmen").

2. Die Datensicherung nochmal machen und dabei die Option setzen daß die Sicherungsdatei jeweils nach z.B. 2GB aufgeteilt wird. Du hast dann mehrere Dateien als Sicherungssatz die problemlos auch auf FAT-Festplatten kopiert werden können.
 
XP-Fan

XP-Fan

Dabei seit
29.11.2008
Beiträge
1.618
Hm, das habe ich schon probiert, nur wenn ich die Datei mit rechts anklicke, erscheint kein Punkt mit Sicherheit. Daran habe ich als erstes gedacht. Auch bei dem Ordner, in dem sich die Datei befindet, gibt es diesen Punkt nicht.

Welche XP Version hast du im Einsatz ? Ich könnte wetten Home :)

Du könntest mittels FaJo XP FSE die Sicherheitsberechtigungen nachrüsten.
Danach klappts auch mit den Berechtigungen der Datei, vorrausgesetzt du nutzt NTFS.
 
Maximus1

Maximus1

Dabei seit
22.03.2005
Beiträge
939
bist du als admin oder (haupt)benutzer angemeldet?
ist dein dateisystem fat32?
sind kontingente eingerichtet worden?

wenn du das mit (haupt)benutzer, ja, ja beantworten kannst, oder auch nur eines davon stimmt sag uns welches und dann gibts die lösung auf dem tablet.
wenn nichts davon zutrift hast du ein problem oder falsche angaben gemacht, was dein system angeht.
 
L

Larix

Dabei seit
08.01.2006
Beiträge
992
Schau bitte nach ob die Datei gleich oder größer 4GB ist und ob auf der externen HDD das Dateisystem FAT32 ist.

Larix vermutend das es das 4GB Limit beim FAT32 Dateisystem ist
 
HaraldL

HaraldL

Dabei seit
26.07.2006
Beiträge
6.026
Ort
Niederbayern
:confused Klär und doch bitte auf.
Die Sicherheitseinstellungen werden bei XP Pro nur angezeigt wenn man in den Ordneroptionen die "Einfache Dateifreigabe" deaktiviert die standardmäßig an ist.

Larix vermutend das es das 4GB Limit beim FAT32 Dateisystem ist
Das habe ich gestern im Beitrag #6 auch schon vermutet ;)

Bis jetzt gab es ja keine Rückmeldung vom Threadersteller.
 
XP-Fan

XP-Fan

Dabei seit
29.11.2008
Beiträge
1.618
@HaraldL

Recht hast du, ich habe das übersehen da ich diese Punkte direkt nach der Installation
immer direkt einstelle per default . :)
 
Thema:

WinXP Kann .pqi Dateien nicht kopieren

WinXP Kann .pqi Dateien nicht kopieren - Ähnliche Themen

Warum kann ich eine alte Sicherung nicht auf meinem neu aufgesetzten Laptop wiederherstellen? Warum neueste Dateien nötig?: Ich habe das Problem, dass ich eine Sicherung von Win 10 nicht einspielen, d.h. wiederherstellen kann. Ich hatte über Monate hinweg die...
DIY - Einstiegshilfe Grundinstallation Windows 10 (funktioniert aber auch in Vorgänger-Versionen): Im Endeffekt sollte das System immer so aussehen: (funktioniert schon seit Windows NT/2000 so bzw. angepasster Form) INSTALLATIONSHILFE FÜR...
Windows 10 saubere Neu-Installation von DVD - Frage zum Ablauf bis zum ersten Setup-Fenster: Moin allerseits! Vor gut zwei Wochen habe ich hier...
Probleme mit externen SSDs: Sehr geehrte Community! Der im Folgenden geschilderte Sachverhalt dürfte einigermaßen komplex sein. Ich werde versuchen ihn möglichst...
Öffnung von Ordnern: Hallo! Wer kann mir helfen? Ich habe meine Dateien auf einer externen SSD-Festplatte. Ich habe 2 Laptops, beide mit Windows 10 Version 1803...
Oben