WinXP Bluescreen "driver_irql_less_or_equal"

Diskutiere WinXP Bluescreen "driver_irql_less_or_equal" im WinXP - Allgemeines Forum im Bereich Windows XP Forum; Juten Abend Ich hab seit gestern Bluescreens und werd da nich so richtig schlau raus. Zur Erklärung hatte einen Bluescreen der auf eine...
T

Tyon

Threadstarter
Dabei seit
26.01.2008
Beiträge
1
Alter
36
Juten Abend

Ich hab seit gestern Bluescreens und werd da nich so richtig schlau raus.

System Info: XP Professional SP2(Dezember07)

Intel Core2 Duo E6600 2x 2.4GHz S775 inkl. Intel Kühler
CPU: Core 2 Duo E6600 (Conroe)
Technologie: 64 Bit
Sockel: Socket 775
Kern: Dual
Taktfrequenz: 2400 MHz
Cache L2: 4MB
Front Side Bus: 1066 MHz
Fertigungstechnik: 65 nm
Unterstützung: MMX, SSE, SSE2, SSE3, SSE4, EM64T, EIST, XD-Bit, VT
Mainboard: MSI P965 Neo-F (Sound, Gigabit-LAN, SATA II)
Das MSI P965 Neo-F Mainboard basiert auf dem Intel® P965 und unterstützt bis zu 8 GB Arbeitsspeicher über DDR-II Module. Ein PCI-Express x16 Slot sorgt für eine aktuelle Grafikkartenanbindung. Ausgestattet ist das ATX-Mainboard mit einer Gigabit Netzwerkkarte, einem 8 Kanal Audio Codec und vier Serial-ATAII Ports.

Chipsatz:Intel® P965
Steckplätze: 3 x PCI (32 Bit), 2 x PCIe x1, 1 x PCIe x16
Bustakt: 800-1066 MHz (DDR)

Speicher:maximal 8192 MB
Art des Speichers: SDRAM-DDR2
Speichersockel: 4 x DDR2-DIMM
Speicherstandards: DDR2-533 (PC2-4200), DDR2-667 (PC2-5300), DDR2-800 (PC2-6400)

Anschlüsse: 1 x Seriell 1 x Parallel 1 x Maus PS/2 1 x Tastatur PS/2 1 x 34-polig Floppy
IDE Controller: IDE Anschlüsse intern 1 x 40-polig Protokolle Ultra DMA/100
Serial ATA Controller: 4 x Serial ATA Protokolle Serial ATA/300

USB-Ports: 10 Stück
Sound Chip Realtek: ALC883
Eingänge: 1 x Line-In 1 x Mikrofon
Ausgänge: 4 x Line-Out
Surround: Soundchip mit HD-Audio
LAN: Realtek® RTL8111B, 10/100/1000 MBit/s
RAM: 2 GB MB DDR2-RAM / PC677, Marke: MDT, Dualchannel (2x 1024MB)
Festplatte: 250 GB SATA2 / 7200 rpm / 16MB Cache , Seagate
Grafik: ATI Radeon X1950 XTX ViVo ( 2x DVI, TV-Out, Video-In) (Sapphire, Powercolor)
Die ATI Radeon X1950 XTX ViVo ist am Start. Die Karte kommt mit einem auf 2000 MHz getakteten GDDR4 Speicher.

Unterstützter PCI-Standard: PCIe x16
Stromversorgung: 1 x 6-pin
Grafikchip: Radeon X1950 XTX
Taktfrequenz: 650MHz
Speicher: 512 MB, GDDR4, 2000 MHz, 256 Bit
RAMDAC: 1. RAMDAC 400 MHz, 2. RAMDAC 400 MHz
Anschlüsse: 2 x DVI-I Ausgang, 1 x ViVo
Weitere Infos: Unterstützt PCI-Express x16, DirectX 9, OpenGL und Shader Model 3.0. Folgende Ausgabeoptionen sind möglich: DVI, S-Video, DVI+DVI, DVI+S-Video





Zur Erklärung hatte einen Bluescreen der auf eine alte Festplatte gedeutet hat. Ergo Festplatte ausgebaut. Das ging dann auch für 6 Stunden gut. Dann mitten ausm nichts beim surfen der Bluescreen.


"driver_irql_less_or_equal

...Standart Blabla...

0x000000D1 (0x012B0018, 0x00000002, 0x00000001, 0x7c921713)"



Ja da saß ich erstmal blöd vor. Hab dann die minidump untersucht und wurde noch weniger schlau raus.


Microsoft (R) Windows Debugger Version 6.4.0007.2
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\WINDOWS\Minidump\Mini012608-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***
****************************************************************************
* Symbol loading may be unreliable without a symbol search path. *
* Use .symfix to have the debugger choose a symbol path. *
* After setting your symbol path, use .reload to refresh symbol locations. *
****************************************************************************
Executable search path is:
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image ntoskrnl.exe, Win32 error 2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Windows XP Kernel Version 2600 (Service Pack 2) MP (2 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055c700
Debug session time: Sat Jan 26 02:26:17.390 2008 (GMT+1)
System Uptime: 0 days 5:43:00.022
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image ntoskrnl.exe, Win32 error 2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Loading Kernel Symbols
................................................................................................................................................
Loading unloaded module list
..........
Loading User Symbols
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 100000D1, {12b0018, 2, 1, 7c921713}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************

Followup: MachineOwner
---------


Danach !analyze -v eingegeben und folgendes erhalten.


0: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high. This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arguments:
Arg1: 012b0018, memory referenced
Arg2: 00000002, IRQL
Arg3: 00000001, value 0 = read operation, 1 = write operation
Arg4: 7c921713, address which referenced memory

Debugging Details:
------------------

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************

MODULE_NAME: nt

FAULTING_MODULE: 804d7000 nt

DEBUG_FLR_IMAGE_TIMESTAMP: 45e5484a

WRITE_ADDRESS: unable to get nt!MmSpecialPoolStart
unable to get nt!MmSpecialPoolEnd
unable to get nt!MmPoolCodeStart
unable to get nt!MmPoolCodeEnd
unable to get nt!MiSessionPoolStart
unable to get nt!MiSessionPoolEnd
012b0018

CURRENT_IRQL: 2

FAULTING_IP:
+7c921713
7c921713 66894118 mov [ecx+0x18],ax

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: DRIVER_FAULT

BUGCHECK_STR: 0xD1

LAST_CONTROL_TRANSFER: from 7c8099ff to 7c921713

STACK_TEXT:
WARNING: Frame IP not in any known module. Following frames may be wrong.
00faef9c 7c8099ff 000a0000 00140000 024dfb44 0x7c921713
00faefe8 76d22838 00000000 024dfb44 00faf02c 0x7c8099ff
00faeff8 76d22998 00000000 00000000 00000000 0x76d22838
00faf02c 00000000 00000000 00000000 00000000 0x76d22998


STACK_COMMAND: .bugcheck ; kb

FOLLOWUP_NAME: MachineOwner

BUCKET_ID: WRONG_SYMBOLS

Followup: MachineOwner
---------


Hm ja das wars eigentlich.


Ich hatte schon etwas im Inet gesucht und alles ging auf Treiber zurück. Die einzigen Treiber die seit Freitag neu drauf sind wären Druckertreiber eben von der vermeintlich kaputten Festplatte.(waren da als Sicherheitskopie)
Eben diese Treiber hab ich auch schon wieder deinstalliert... war mir irgendwie zu komisch.

Als rapidshare link nochma die letzte minidump.
http://rapidshare.com/files/86864981/Mini012608-01.dmp.html


Ich hoffe mir kann jemand helfen.


MfG Tyon
 
Thema:

WinXP Bluescreen "driver_irql_less_or_equal"

WinXP Bluescreen "driver_irql_less_or_equal" - Ähnliche Themen

BSOD KMODE_EXCEPTION_NOT_HANDLED in PpmPerfSelectProcessorState: Hi everyone! I was asked to investigate a KMODE_EXCEPTION_NOT_HANDLED BSOD on a Windows 10 system. Its current (minimal) configuration is...
Pc stürzt bei spielen ab: Guten Tag, Ich habe ungefähr vor 2 Wochen meinen Pc neu uns sauber aufgesetzt. Allerdings stürzt mein Pc bei Spielen mit mehr Leistung immer...
Bluescreens: Hallo erstmal :) Habe Probleme mit regelmäßigen Bluscreens und zwar fing es vor einigen Wochen an. in der Zwichenzeit habe ich bspw nun auch...
BSOD bei vermeintlichem Treiberfehler (seit Jan 2020) verursacht durch ndis.sys+79ccb: Seit Jan 2020 bekomme ich häufig eine BSOD zu sehen. Neuere Netzwerktreiber lassen sich nicht installieren. Windows 10 sagt der aktuelle Treiber...
Mehrere Blue Screens nach Neuinstallation: Hallo Zusammen, ich habe mir neulich einen neuen Rechner zusammengebaut. Verbaut ist: AMD Ryzen 5 2600 6x 3.40GHz So.AM4 BOX 16GB (2x...
Oben