WinMediaPlayer startet Installationsroutine

Diskutiere WinMediaPlayer startet Installationsroutine im WinXP - Software Forum im Bereich WinXP - Software; Hallo zusammen. Mal wieder etwas ganz seltsames. Wenn ich ein .asf Video starten möchte, dann öffnet sich der Windows Media Player. Gleichzeitig...
#1
W

webmarco

Threadstarter
Dabei seit
14.07.2002
Beiträge
4
Hallo zusammen.

Mal wieder etwas ganz seltsames. Wenn ich ein .asf Video starten möchte, dann öffnet sich der Windows Media Player. Gleichzeitig meldet XP, es hätte eine neue Hardware gefunden und startet den Installationsassistenten. Die Hardware heißt BDA Slip De-Framer. Woran könnte das liegen. Ich habe erstens keine neue Hardware installiert und zweitens auch keine Komponente obigen Namens.
 
#2
W

webmarco

Threadstarter
Dabei seit
14.07.2002
Beiträge
4
Hab ein bißchen rumgespielt.

Wenn ich den Windows Media Player lade, kommt wie gesagt, immer die obige Installationsroutine. Ich lehne immer ab. Danach funktioniert der Player ganz normal.

Aber diese Installationsroutine nervt mich. Das Problem muss von XP ausgehen, denn ein Player erkennt ja keine neue Hardware.

Ich möchte die Installationsroutine nicht bestätigen, da mir sonst unnötige Treiber in den Speicher geladen werden. Weiß jemand, wie ich diese Routine unterbinde?
 
#3
W

webmarco

Threadstarter
Dabei seit
14.07.2002
Beiträge
4
Ich habe die Treiber jetzt doch mal installiert. Das ist die Härte. Dann kommt eine Installationsroutine nach der anderen. Alles irgendwelche Mediengeräte.

???????????
 
#4
O

oesi99

Gast
Moin!

Hast du damals, bei der ersten installation, nur die minimale Treiberkonfiguration gewählt? Es könnte doch sein, dass er jetzt alle Treiber nachinstallieren will, um die Formate abspielen zu können, die du angekreuzt hast...


Gruß Oesi :)
 
#5
W

webmarco

Threadstarter
Dabei seit
14.07.2002
Beiträge
4
Eben habe ich herausgefunden, was den Fehler verursacht. Es ist meine QuickCam. Das ist eine ganz komische Sache. Ich habe sie schon über ein Jahr. Da gab es nie Probleme.

Jetzt nach einer Systemneuinstallation ist der Fehler aufgetaucht. Da werde ich den Support von Logitech zu Rate ziehen. Trotzdem vielen Dank für deine Antwort.
 
#6
O

oesi99

Gast
Bist du gerade auf Win XP umgestiegen?
 
#7
D

Dheller

Gast
Vielleicht hilft es Dir auch einen Codec Pack nachzuziehen. Slip De Framer klingt sehr merkwürdig? Stammt echt von Deiner Web Cam?
 
Thema:

WinMediaPlayer startet Installationsroutine

WinMediaPlayer startet Installationsroutine - Ähnliche Themen

  • Horizon 4 startet nicht mehr

    Horizon 4 startet nicht mehr: hallo ich bekomme immer folgende fehlermeldung Forza Horizon 4 ist unter Ihrem Konto derzeit nicht verfügbar. Der Fehlercode ist 0x803F8001...
  • Hyper-V VM startet zwar, aber stürzt vor Login wieder ab - Part 2

    Hyper-V VM startet zwar, aber stürzt vor Login wieder ab - Part 2: Liebe Community, Zitat: Thema vom Sonntag, 2. Dezember 2018 Das OS (Windows 8.1) startet zwar, stürzt aber nach ca. 5 Sekunden ab und will...
  • Windows Media Player startet nicht

    Windows Media Player startet nicht: Das Rad (Sanduhr) dreht sich kurz und dann ist Schluss. Entfernen des Players und Neu-Einrichten hat es auch nicht gebracht. Windows 10...
  • Windows Defender startet zu langsam

    Windows Defender startet zu langsam: Hallo, warum braucht Windows Defender ca. 120 - 180 sec bis gestartet ist? (Taskleisten-Symbol weißer Haken im grünen Kreis) Warum kann man den...
  • Rechner startet nicht, Media Creation Tool funktioniert nicht

    Rechner startet nicht, Media Creation Tool funktioniert nicht: Hallo, nachdem bei meinem Rechner, ein Acer Aspire R7, alles 'eingefroren' war, musste ich ihn ausschalten und wieder neu starten. Das Acer-Logo...
  • Ähnliche Themen

    • Horizon 4 startet nicht mehr

      Horizon 4 startet nicht mehr: hallo ich bekomme immer folgende fehlermeldung Forza Horizon 4 ist unter Ihrem Konto derzeit nicht verfügbar. Der Fehlercode ist 0x803F8001...
    • Hyper-V VM startet zwar, aber stürzt vor Login wieder ab - Part 2

      Hyper-V VM startet zwar, aber stürzt vor Login wieder ab - Part 2: Liebe Community, Zitat: Thema vom Sonntag, 2. Dezember 2018 Das OS (Windows 8.1) startet zwar, stürzt aber nach ca. 5 Sekunden ab und will...
    • Windows Media Player startet nicht

      Windows Media Player startet nicht: Das Rad (Sanduhr) dreht sich kurz und dann ist Schluss. Entfernen des Players und Neu-Einrichten hat es auch nicht gebracht. Windows 10...
    • Windows Defender startet zu langsam

      Windows Defender startet zu langsam: Hallo, warum braucht Windows Defender ca. 120 - 180 sec bis gestartet ist? (Taskleisten-Symbol weißer Haken im grünen Kreis) Warum kann man den...
    • Rechner startet nicht, Media Creation Tool funktioniert nicht

      Rechner startet nicht, Media Creation Tool funktioniert nicht: Hallo, nachdem bei meinem Rechner, ein Acer Aspire R7, alles 'eingefroren' war, musste ich ihn ausschalten und wieder neu starten. Das Acer-Logo...
    Oben