Wine Start Problem

Diskutiere Wine Start Problem im Linux Forum im Bereich Linux; So ich habe Wine compiliert und ordnungsgemäß installiert. Jedoch kommt wenn ich ein Wine starten will die Fehlermeldung: "wineserver...
#1
E

ethernity

Threadstarter
Dabei seit
25.05.2003
Beiträge
10
So ich habe Wine compiliert und ordnungsgemäß installiert.
Jedoch kommt wenn ich ein Wine starten will die Fehlermeldung:
"wineserver: handle.c:213: alloc_handle: Assertion `table' failed."
Kann mir einer da weiter helfen??? :nixweis
 
#2
E

ethernity

Threadstarter
Dabei seit
25.05.2003
Beiträge
10
HIIIIIIIIIIIIILLLLLLLLLLLFFEEEEEEEEEEEEEEEEEEE
 
#3
E

ethernity

Threadstarter
Dabei seit
25.05.2003
Beiträge
10
Kann einem da keiner weiterhelfen, da geh ich wieder zu meinem Smokers-Board zurück die antworten wenigstens!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 
#4
E

ethernity

Threadstarter
Dabei seit
25.05.2003
Beiträge
10
Hallo, wenigsten zu sagen dass man nichts weiß wäre schon nett, ich glaube ich habe eine Webpage für den Verpeilt Award mit dem billigsten und unfreundlichsten Foren Support zu vergeben!!!
:repect :repect :repect :
 
#5
Uese

Uese

WB Wiki - Team
Dabei seit
24.10.2002
Beiträge
2.235
Alter
71
Ort
CH-8610 Uster
Hi,

was erwartest Du denn?? :nixweis
Soll jeder, der Dir nicht weiter helfen kann, darüber ein posting verfassen?? Das kann ja nicht Dein Ernst sein :knall

Offenbar sieht es so aus, dass bisher niemand wusste, wie man Dein Problem lösen kann, aber deswegen ist das Forum noch lange nicht billig und unfreundlich!! :aah

Hoffe, Du kriegst Dein Problem noch in den Griff

Grüsse
 
#6
E

ethernity

Threadstarter
Dabei seit
25.05.2003
Beiträge
10
Würde es dir nicht unfreundlich vorkommen wenn du ne Frage hast und es so aussieht als sich noch nicht mal einer Interessiert!!!!
:wut
Ich würde mal sagen ihr habt einige Probs hier, man hätte ja wenigstens ein paar hilfen geben können haben leute in andren Foren ja auch, sowie neukompilieren oder so!!!!
Aber enein hier wird man wie ein alter Schuh behandelt bloß net hingucken!!!!
Aber danke das du dich überhaupt dazu aufraffst mir zu antworten!!!!
Vielen Dank! :danke
 
#7
Uese

Uese

WB Wiki - Team
Dabei seit
24.10.2002
Beiträge
2.235
Alter
71
Ort
CH-8610 Uster
hi ethernity

OK, ich verstehe, dass Du Dein Problem gelöst haben möchtest und auf Hilfe wartest. Andererseits fände ich es auch nicht gut, wenn irgendwelche Mutmassungen in den Raum gestellt werden, nur um eine Antwort gegeben zu haben (entweder weiss ich etwas oder ich weiss es nicht).
Zu unserem Forum:
Ich wehre mich auch dagegen, dass unser Forum "in der Luft zerrrissen" wird. Gleichgültigkeit oder Desinteresse kannst Du wirklich nicht ins Feld führen. :( Ich kenne auch andere Foren, in denen es die viele Mitglieder darauf anlegen, sich gegenseitig Unfähigkeit und Unwissen vorzuwerfen und sich richtiggehend - in einer Erwachsenen unwürdigen Art - fertig machen. Und gerade diese Art von Kindergarten soll in unserem Forum nicht aufkommen. :nono Ich hoffe, Du verstehtst, was ich meine.

Grüsse
 
#8
E

ethernity

Threadstarter
Dabei seit
25.05.2003
Beiträge
10
Ehrlich gesagt NEIN, keine ahnung was du damit sagen willst!
 
#9
Uese

Uese

WB Wiki - Team
Dabei seit
24.10.2002
Beiträge
2.235
Alter
71
Ort
CH-8610 Uster
Hi ethernity

Also im Klartext: Wir bemühen uns hier in diesem Forum, anständig und ohne zynischen oder giftigen Unterton miteinander umzugehen und das soll auch nicht ändern, OK??

Grüsse und schönes week-end
 
#10
E

ethernity

Threadstarter
Dabei seit
25.05.2003
Beiträge
10
Trotzdem finde ich es ziemlich unhöflich nicht einmal eine Antwort zu bekommen, da kannst du sagen was du willst!
Ich denke wenn hier ein paar Profis wären würden die wenigsten nach ein paar sachen fragen wie die var/log/messages etc... Aber nicht mal das geschieht, es wird nicht mal nach der Glibc version oder nach der Linux Version gefragt auf Deutsch kein Arsch Interessiert sich für mein Problem!!!!!!!!!!!!!!!!!!!!
 
#11
stpe

stpe

Dabei seit
14.11.2001
Beiträge
2.729
zum ersten: die /var/log/messages hilft hier nicht weiter ... ;)

zum zweiten: in diesem board kenne ich keine leute, die anderen nicht weiterhelfen wollen

zum dritten: Deine problembeschreibung ist ja nun auch nicht wirklich prickelnd ...

zu Deinem problem:
ich habe da keine idee, vielleicht hilft uns folgendes bei der analyse:

- beschreib doch mal genau die schritte Deiner installation (hier v.a. mit welchem user kompiliert und installiert und in welches verzeichnis installiert)
- poste mal die konfigurationsdatei von Deinem wine.
- poste mal einen strace vom aufruf (strace [befehl])
 
Thema:

Wine Start Problem

Wine Start Problem - Ähnliche Themen

  • WIN 10, V: 1709, build 16299-192, Problem: Windows Start mit MS-Konto nicht mehr möglich.

    WIN 10, V: 1709, build 16299-192, Problem: Windows Start mit MS-Konto nicht mehr möglich.: bisher Windows Start mit 2 Konten möglich entweder 1.) Microsoft Konto ("Sys xxxxx", Administrator) oder 2.) Lokales Konto (ebenfalls...
  • Bei meinem PC Win 10 (64 Bit) erscheint folgendes Fenster beim Starten: Run DLL "Problem beim Starte

    Bei meinem PC Win 10 (64 Bit) erscheint folgendes Fenster beim Starten: Run DLL "Problem beim Starte: Bei meinem PC Win 10 (64 Bit) erscheint folgendes Fenster beim Starten: Run DLL "Problem beim Starte Weiterhin heißt es: Das angegebene Modul...
  • Problem bei Win start

    Problem bei Win start: Hi, unzwar habe ich auch das schon oft besprochene Problem : "Windows konnte nicht gestartet werden, da die folgende Datein fehlt oder...
  • Problem beim Starten von Win XP

    Problem beim Starten von Win XP: Nach dem wir ja gestern erst das andere Problem gelöst habe ist schon ein neues da!!! Während er hochfährt kommt folgende Fehlermeldung: Windows...
  • Problem mit Suchfunktion und oder Win Explorer bei XP Start?

    Problem mit Suchfunktion und oder Win Explorer bei XP Start?: Also hab seit kurzem einen nervigen Fehler. Und zwar kommt bei jedem Start eine Fehlermeldung "/idlist,:520:1840, konnte nicht gefunden werden...
  • Ähnliche Themen

    Oben