GELÖST Windows XP-Installation auf RAID 0-System schlägt fehl

Diskutiere Windows XP-Installation auf RAID 0-System schlägt fehl im WinXP - Installation Forum im Bereich Windows XP Forum; Sehr geehrte Winboard-Community, ich hoffe, hier finde ich mit eurer Hilfe mal die Lösung für mein Problem, ich sage von vornherein, ich habe...
K

Koenigevelance

Threadstarter
Dabei seit
05.11.2011
Beiträge
6
Ort
Berlin
Sehr geehrte Winboard-Community,

ich hoffe, hier finde ich mit eurer Hilfe mal die Lösung für mein Problem, ich
sage von vornherein, ich habe noch nie ein XP auf ein RAID installiert......

Ich hatte eigentlich vor, auf meinem System mit RAID-0-System auf einem ASRock 770 Extreme 3 eine Windows-Neuinstallation durchzuführen, allerdings war net Windows XP sondern Windows 7 64Bit installiert.
Die beiden Windows-Versionen wollte ich nebeneinander installieren, da ich noch einige Spiele habe, die nicht ordnungsgemäß unter Windows 7 laufen.

Nun ist das Problem, ich habe nach der Anleitung meines Mainboardherstellers den RAID-Treiber brav auf eine Diskette kopiert habe per beigelegter Support-CD
(Drauf ist ein bootbares FreeDOS mit dem man die Treiber auch ohne Windows auf die Diskette kopieren kann) und dann auf bei der XP Installation F6 gedrückt und erfolgreich die Treiber einlesen lassen und wie gewohnt eine 300GB-Partiton für XP eingerichtet, den Rest würde es nach der XP-Installation für Windows 7 geben.

ABER: nach dem erstellen der Partiton prüft XP wie gewohnt die Partition C: , und spuckt mir danach folgende Fehlermeldungen bei SÄMTLICHEN Extratreibern aus, eine von denen im Beispiel:

"Die Datei ahcix86.inf konnte nicht geladen werden" :wut:wut:wut

Die Festplatten sind aber in Ordnung, da diese auch unter Windows 7 im RAID-0 bis jetzt tadellos liefen.

Und nun die finale Frage:

Wie kriege ich das Windows XP auf das RAID installiert? :confused

System schreibe ich trotz Profil auch mal hin.......

AMD Athlon II X2 250 mit 2x3GhZ
4GB DDR3-1333MhZ RAM
NVidia Geforce GTS 250 1GB GDDR3-RAM
ASROCK 770 Extreme 3
2x Samsung SpinPoint F3 HD 502HJ mit je 500GB
RAID-Controller ist der, der aufm Mainboard drauf ist.......
Lizenzen für WIndows XP SP3 Professional und WIndows 7 Ultimate 64Bit

Mit freundlichen Grüßen,

David
 
Kellerk1nd

Kellerk1nd

Dabei seit
23.09.2007
Beiträge
3.359
Je nachdem werden dir die Raid Treiber fehlen die du vor der installation noch per Diskette (oder USB Stick?) liefern musst damit alles glatt geht ;)
 
K

Koenigevelance

Threadstarter
Dabei seit
05.11.2011
Beiträge
6
Ort
Berlin
Hi,

danke für deine Antwort,

diese RAID-Treiber habe ich mir ja von der Live-Support-CD von ASRock auf ne Diskette kopiert.

Einfach diese CD ins Laufwerk schieben, hat sich ein FreeDOS gestartet, was darauf auswar, von sich aus die Treiber auf eine Diskette zu kopieren. Das ging auch soweit.

Und leider will XP an der Stelle ja unbedingt ne Diskette...... :D

Lustigerweise habe ich mir gerade mal den 60MB SATA 2 Treiber von der Seite gezogen, und festgestellt, dass dort ein Tool "RAID Xpert" drin ist....

muss ich erst XP im ahci-Betriebsmodus installieren, mit dem Tool das RAID unter XP konfigurieren, und dann mal das RAID im BIOS anstellen?

MfG
Koenigevelance
 
K

Koenigevelance

Threadstarter
Dabei seit
05.11.2011
Beiträge
6
Ort
Berlin
Die ganze Aktion habe ich ja so wie da beschrieben auch manuell gemacht.

Allerdings spuckte mir das XP Setup, wie ich glaube geschrieben hatte, bei sämtlichen RAID-Treibern die Fehlermeldung aus, dass sämtliche RAID Treiber nicht geladen werden konnten. (z.B. "Die Datei ahcix86.inf konnte nicht kopiert werden).

Die Diskette war aber intakt, genau so wie 10 andere Versuchsdisketten.... :sleepy
 
P

Pater Born

Dabei seit
19.03.2007
Beiträge
1.163
Hallo Koenigevelance,

nachträglich noch ein herzliches :welcome :huhu
"Die Datei ... konnte nicht kopiert werden.
diese Fehlermeldung habe ich in Verbindung mit einer F6-Diskette auch schon mehrmals beobachtet. Meistens konnte das Problem gelöst werden, indem man die erforderlichen SATA/RAID-Treiber oder ggf. die gesamten Chipsatz-Treiber sowie das SP3 stattdessen mit nLite oder XP-ISO-Builder gleich in die Installations-CD integriert hat.

Nur aus Neugier: Stimmt Deine Altersangabe?

Viele Grüße

Pater Born
 
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
37.271
Alter
55
Ort
Thüringen
Meistens konnte das Problem gelöst werden, indem man die erforderlichen SATA/RAID-Treiber oder ggf. die gesamten Chipsatz-Treiber sowie das SP3 stattdessen mit nLite oder XP-ISO-Builder gleich in die Installations-CD integriert hat.
Normal sollte es aber auch per Diskette funktionieren.Mittels Nlite umschiffst Du das Problem zwar elegant,löst es aber eigentlich nicht....
 
K

Koenigevelance

Threadstarter
Dabei seit
05.11.2011
Beiträge
6
Ort
Berlin
Hi,

Pater Born, das werde ich dann mal morgen nach der Schule ausprobieren......

Und ja, das Alter stimmt......... meinen 1. eigenen Rechner gabs mit 5 für Lernspiele undso...... :D Irgendwann wurde fürmich halt die ganze Sache Computer insteressant, und bin für meine Fähigkeiten auch inner Nachbarschaft bekannt.... :wacko

MfG,
Pentium
 
G

GaxOely

Gast
Ich denke du hast einfach die falschen Dateien auf die Oberfläche der Diskette kopiert!

raid.png
 
K

Koenigevelance

Threadstarter
Dabei seit
05.11.2011
Beiträge
6
Ort
Berlin
Das Zeug was da drin ist, muss allerdings in einen Unterordner, ich muss laut ASRock ja eig. den ganzen Inhalt des Downloads auf die Diskette kopieren, da dieser aber net ganz raufpasst (:D), habe ich nur die XP-Treiber genommen. (Also den XP_XP64-Ordner).

Zudem habe ich, wie ASRock eigentlich garantieren müsste dass es geht, per beigelegter Boot-CD die ganzen Treiber automatisch auf die CD kopieren lassen, gibt aber die selbe Fehlermeldung bei der XP-Installation.
 
G

GaxOely

Gast
Das Zeug was da drin ist, muss allerdings in einen Unterordner, ich muss laut ASRock ja eig. den ganzen Inhalt des Downloads auf die Diskette kopieren, da dieser aber net ganz raufpasst (:D), habe ich nur die XP-Treiber genommen. (Also den XP_XP64-Ordner).

Zudem habe ich, wie ASRock eigentlich garantieren müsste dass es geht, per beigelegter Boot-CD die ganzen Treiber automatisch auf die CD kopieren lassen, gibt aber die selbe Fehlermeldung bei der XP-Installation.
Nein
Die von mir gezeigten Dateien auf die Oberfläche der Diskette.

Die F6 Funktion von XP kennt keine Ordner
 
C

ClearEyetemAA55

Dabei seit
25.04.2007
Beiträge
122
Also, ich weiß nicht, ob ich das jetzt richtig verstanden habe.

Die Vorgehensweise ist im Allgemeinen die folgende:

1. Die Festplatten per SATA an das Motherboard anschließen
2. Im Bios Raid aktivieren
3. Im Bios den Raid als eines der Bootlaufwerke setzen
4. Während des Bootvorgangs im Raid-Konfigurationsmenüs einen Raidverbund aus den Festplatten erstellen
5. Von der InstallationsCD des Betriebssystems booten und
6. mit F6 die RaidTreiber für das jeweilige BS von Diskette einspielen

Alternativ: Wie genannt ein fertiges Image mithilfe von NLite erstellen. Darin kann man dann gleich sämtliche Treiber der PC-Hardware (Grafikkarte, Motherboard, etc), das aktuelle Servicepack und die Raidtreiber integrieren. Ist schnell gemacht und spart viel Arbeit bei der Ersteinrichtung des neuen Systems.

solong

Clear
 
K

Koenigevelance

Threadstarter
Dabei seit
05.11.2011
Beiträge
6
Ort
Berlin
Hi,

heute hatte ich mal Lust, das ganze mit nLite zu probieren........

Hat soweit alles funktioniert!

Danke für eure Hilfe,

David
 
E

edmund

Dabei seit
23.06.2012
Beiträge
2
Habe Windows 7 Premium als Betriebssystem. Möchte Windows XP als zweites
System installieren. Wo finde ich geeigneten Treiber?

mfg
eddi
 
hundesohn

hundesohn

Dabei seit
21.01.2002
Beiträge
2.004
Alter
54
Ort
Ruhrpott
Habe Windows 7 Premium als Betriebssystem. Möchte Windows XP als zweites
System installieren. Wo finde ich geeigneten Treiber?

mfg
eddi

tag und hallo bzw :welcome

es wäre besser gewesen, einen eigenen threat auf zu machen. aber ich denke, das macht ein MOD sowieso.

aber zu deiner frage:

die treiber wenn xp sie nicht mitbringt, findest du auf der webseite der hersteller der einzelnen pc komponenten.

aber es ist nicht ganz so einfach ein älteres os nach einem aktuellen zu installieren, da meist nur eins der beiden betriebssystem dann startet.
du mußt also im anschluß an die installation den bootmanager "reparieren.

lg
hundesohn
 
E

edmund

Dabei seit
23.06.2012
Beiträge
2
hallo Hundesohn,
danke für den Hinweis. Mein neuer PC ist ein ACER. Wenn ich mittels einer
zweiten Partition -Windows XP- installieren will, kommt die Fehlermeldung:
benötige -Raid Treiber-, aber keinen Hinweis welcher Treiber gemeint ist.
Es gibt so viele Treiber im Internet, wenn man den techn. Hinweis nicht be-
kommt, welcher Treiber ist der Richtige!! Die Firma ACER gibt keinen
Hinweis auf den entspr. Treiber raus.

mfg.
Eddi
 
Hups

Hups

Moderator
Team
Dabei seit
01.07.2007
Beiträge
21.210
Ort
D-NRW
Du solltest wirklich einen eigenen Thread erstellen.
Da dann bitte auch den genauen Rechnernamen angeben.

XP wird wohl am fehlenden SATA-Treiber scheitern, der mittels F6 eingebunden werden könnte.

Aber wie gesagt, mache bitte einen eigenen Thread auf.
 
hundesohn

hundesohn

Dabei seit
21.01.2002
Beiträge
2.004
Alter
54
Ort
Ruhrpott
hallo Hundesohn,
danke für den Hinweis. Mein neuer PC ist ein ACER. Wenn ich mittels einer
zweiten Partition -Windows XP- installieren will, kommt die Fehlermeldung:
benötige -Raid Treiber-, aber keinen Hinweis welcher Treiber gemeint ist.
Es gibt so viele Treiber im Internet, wenn man den techn. Hinweis nicht be-
kommt, welcher Treiber ist der Richtige!! Die Firma ACER gibt keinen
Hinweis auf den entspr. Treiber raus.

mfg.
Eddi

dann schau doch mal hier.
dort kannst du nach modell oder seriennummer des pc´s treiber bei acer downloaden.

hth
hundesohn
 
Thema:

Windows XP-Installation auf RAID 0-System schlägt fehl

Windows XP-Installation auf RAID 0-System schlägt fehl - Ähnliche Themen

WinXP mittels USB Stick auf Notebook nach Win7/Win10 installieren: Hallo, habe Notebook Dell Latitude E6400 mit Mainboard: 0W620R Chipsatz: Intel GM45 Southbridge: 82801IM(ICH9-M) Rev.03 SSD 128GB Samsung 830...
Canon Pixma TS5050 Treiber Installation unter Windows 7 fehlgeschlagen: Hallo liebe Community, Seit Montag habe ich das Problem, dass mein Canon Pixma TS5050 keinen Druckauftrag mehr von meinem Desktop Windows 7...
Windows 10 1909 Update auf 2004 schlägt fehl: Hallo miteinander, ich weiß mir nicht mehr zu helfen und muss hier nun nachfragen, da das Update auf 2004 einfach nicht klappen mag. Zuerst zu...
Windows 10 64 bit 1903 Installation schlägt fehl: Beim Versuch, auf einem HP t3322d AMD Athlon X2 64 2,2Ghz 2MB Cache Mainboard MSI-7184 V1.0 Chipsatz: Northbridge: ATI RS482 Southbridge: ATI...
Windows Server 2019: Docker Installation schlägt bei NuGet Installation fehl: Hallo Zusammen, ich habe hier im Rahmen meiner Forschungsarbeit einen Windows Server 2019 im Einsatz. Zur Erweiterung meines technischen...

Sucheingaben

ahcix86.inf

,

Raid 0 windows xp install probleme

Oben