Windows "verliert" Online-Verbindung

Diskutiere Windows "verliert" Online-Verbindung im Windows 10 Forum im Bereich Microsoft Community; Hallo, ich habe seit ein seltsames aber sehr nerviges Onlineverbindungs-Phänomen. Bei Aufretten sind dann, bis auf wenige Ausnahmen, die meisten...

MS-User

Threadstarter
Dabei seit
20.09.2016
Beiträge
94.184
Hallo,

ich habe seit ein seltsames aber sehr nerviges Onlineverbindungs-Phänomen. Bei Aufretten sind dann, bis auf wenige Ausnahmen, die meisten Websites und Online-Dienste nicht erreichbar.
Leider muss ich bei der Beschreibung etwas ausholen, da ich schon einiges ausprobiert habe und mir dabei einiges aufgefallen ist. Und das Problem tritt auch nur an meinem Desktop-PC auf.
Die Windows-Netzwerkanzeige zeigt aber weiter "internetzugriff" an.

Problem:
Von Zeit zu Zeit verliert mein Windows den Zugriff aufs Internet. Das kann schon unmittelbar nach dem Start und Einloggen passieren, oder auch erst im Laufe einer Windows-Sitzung. Geschätzt hat die längeste Zeit ohne Ausfall so 2-3h gedauert.
Direkte Abhilfe kann (muss aber nicht) nur ein Windows-Neustart bringen. Es ist auch schon vorgekommen, dass nach einigen Minuten (ca. 5-10) die Verbindung wieder da war.
Fehlermeldungen verschiedener Browser sind eindeutig:
Firefox: Fehler Netzwerk-Zeitüberschreitung
Chrome: Die Website ist nicht erreichbar, ERR_CONNECTION_TIMED_OUT
Edge: Diese Seite ist nicht erreichbar


Nun aber zu den Details:

- Der Ausfall äussert sich so, dass ich die allermeisten Websites nicht mehr öffnen kann (unabhängig vom verwendeten Webbrowser) und auch Programme, wie z.B. Steam oder Spotify können dann keine Onlineverbindung mehr aufbauen. Windows selbst kann auch nicht nach Updates suchen oder eine Verbindung zum Microsoft Store aufbauen.
- Nun kommt das große ABER: einige Websites sind dennoch weiterhin ansurfbar, ganz klar über den Browser-Cache hinaus. Das wären Google inkl. sämtlicher Google-Dienste wie z.B. Gmail, Wikipedia und auch Youtube. Möglicherweise sind es auch noch andere Websites, aber diese sind mir halt beim Durchprobieren gleich aufgefallen.
  • Ich kann weiterhin auf meine Fritzbox zugreifen und andere Netzwerkgeräte anpingen.
  • Windows selbst, also Netzwerkumgebung oder Sicherheit, zeigt keine Probleme oder Einschränkungen an. Auch die Netzwerk-Problembehandlung findet nix.
  • Ich habe nacheinander bereits verschiedene Netzwerkadapter ausprobiert, wobei immer nur eine davon aktiviert war: Onboard-LAN, Onboard-WiFi, PCIe-Netzwerkkarte. Keine Besserung.
  • Installation aktueller Netzwerkkartentreiber: keine Besserung.
  • Vergabe einer festen IP-Adresse in Windows und Fritzbox: keine Besserung.
  • alle Netzwerkadapter aus dem Geräte-Manager gelöscht: keine Besserung.
  • Virenschutzprogramm Bitdefender deinstalliert: keine Besserung, auch Cleaning-Tool drüber laufenlassen.
  • alle anderen Geräte in meinem Netzwerk (zwei Windows 10-Laptops, iPhones, iPad, FireTV Stick), egal ob über WLAN oder Ethernet verbunden, haben dieses Verbindungsproblem nicht.


Grundkonfiguration:
Windows 10 Professional (2004 Build 19041.572) aktueller Stand zum Zeitpunkt, als ich diese Zeilen schreibe
Firefox 82.0 (aktuell)
Chrome 86.0.4240.111 (aktuell)
Anschluss per Ethernet über Onboard-Intel I225V-Ehternetadapter und Devolo dLAN 550 duo+ Powerline-Netzwerkadapter
alternative Verbindungen über Onboard-Intel WiFi 6 AX200-WiFi-Adapter oder Intel PCIe-Gigabit-Netzwerkkarte
Fritzbox 7530 mit FritzOS 07.20 (aktuell)
Netzwerkumgebung auf "Privat"
Datei- und Druckerfreigabe aktiv
Bitdefender Antivirus Free Edition

Ich bin mit meinem Latein einfach am Ende.
Hat jemand Tipps, wie ich dem Problem auf die Spur kommen kann? Diagnose-Tools, Einstellungen für die Fritzbox?

Vielen Dank und viele Grüße
Chris
 
Thema:

Windows "verliert" Online-Verbindung

Windows "verliert" Online-Verbindung - Ähnliche Themen

WLAN-Icon zeigt keine Verbindung und wird auch nicht aktualisiert: Hallo zusammen, seit kurzem habe ich auf meinem LENOVO Thinkpad L490 unter Windows 10 2H2 (Build 19042.619) folgenden Effekt: Das...
Lan Geschwindigkeit von Router zu PC: Hallo, mein PC schafft es nicht, 1gigabit lan Geschwindigkeiten zu erreichen und kommt nur bis ca. 220mbit. Die Verbindung wird in den...
Windows 10 Internet Upload Speed nur mehr 4 Mbit statt 40 Mbit?: Hallo, seit gut einer Woche habe ich auf einem Windows 10 PC ein sehr mysteriöses Problem. Der PC ist per Gigabit LAN mit einem Switch...
Ständige Unterbrechung der WLAN-Verbindung nach Upgrade auf Windows 10: Werte Community! Ich würde bei folgendem Problem um eure Hilfe bitten: Ich besitze nun seit einiger Zeit einen ASUS Laptop (ASUS G751JY)...
Plötzlich lädt kein Internet mehr, trotz aktiver Verbindung: Hallo, habe seit Sonntag spät Nachmittag das Problem das plötzlich an meinem Windows 10 PC kein Internet mehr läuft. Es besteht eine aktive...
Oben