GELÖST Windows Explorer funktioniert nicht mehr sobald der Laptop mit dem Internet verbunden

Diskutiere Windows Explorer funktioniert nicht mehr sobald der Laptop mit dem Internet verbunden im Win7 - Netzwerk Forum im Bereich Windows 7 Forum; Tag Gemeinde, ich habe ein etwas komisches Problem, dass ich so nirgends beschrieben finde. Mein Laptop kommt mit einem Explorer Fehler hoch...
D

DaDavid

Threadstarter
Mitglied seit
19.05.2015
Beiträge
5
Tag Gemeinde,

ich habe ein etwas komisches Problem, dass ich so nirgends beschrieben finde.
Mein Laptop kommt mit einem Explorer Fehler hoch, sobald er entweder über WLAN oder über Kabel eine connection ins Internet hat.

hat irgendwer ne Idee??
ich habe bewusst meine ich nichts installiert, der Adobe und Dropbox haben sich aktualisiert, Windows Updates sind glaube ich auch gelaufen.

hier der Auszug aus dem Fehler:

Problemsignatur:
Problemereignisname: BEX64
Anwendungsname: Explorer.EXE
Anwendungsversion: 6.1.7601.17567
Anwendungszeitstempel: 4d672ee4
Fehlermodulname: unknown
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 00000000
Ausnahmeoffset: 000000000002c850
Ausnahmecode: c0000005
Ausnahmedaten: 0000000000000008
Betriebsystemversion: 6.1.7601.2.1.0.256.48
Gebietsschema-ID: 1031

Lesen Sie unsere Datenschutzbestimmungen online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt



habe ich mir da ggf was eingefangen? :wut:wut
bg
David

edit:
http://answers.microsoft.com/en-us/windows/forum/windows_vista-system/problem-event-name-bex64-application-name/1125d6bf-6481-4fe8-9b6d-a67e7f611fc6
das habe ich schon gemacht.....danach kommt der Rechner hoch, aber eben ohne Netzwerk und alles is tutti..... mit Netzwerk -> Explorer Fehler.
 
Slayer10061977

Slayer10061977

Mitglied seit
31.10.2006
Beiträge
3.430
Standort
Lübeck
Hi, DaDavid und :welcome !

Ich würde vorschlagen als erstes über die Eingabeaufforderung mal sfc.exe /scannow durchzuführen (ACHTUNG! Es wird eine passende Windows 7 SETUP-DVD benötigt!), um zu prüfen ob alle Windows Dateien OK sind. Die Festplatte auch mal auf Fehler prüfen! Und sonst mal mit MBAM scannen...

Ansonsten läuft das System stabil?
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.702
Ausserdem mal in der Ereignisanzeige nachsehen, was dort unter Windows-Protokolle - System an Fehlern geloggt ist. Ausserdem im Gerätemanager nachsehen ob dort bei den Netzwerkadaptern vielleicht Probleme gemeldet werden. Bitte ausserdem auch genaue Angaben zum Rechner machen.
 
D

DaDavid

Threadstarter
Mitglied seit
19.05.2015
Beiträge
5
Hi, danke schonmal,

noch was, das mir eben aufgefallen ist:
Es ist egal ob Internetconnection durch WLAN oder Kabel.

sfc.exe /scannow
MBAM
Ansonsten läuft das System stabil?
mache ich dann heute abend zuhause und berichte.


Bitte ausserdem auch genaue Angaben zum Rechner machen.
sorry, vergessen:
zum Rechner, das ist n Dell Inspiron 640M Laptop aus 2006, läuft auf Win7 Professional SP1 soweit mit allen Updates versorgt
Stabil seit nem Jahr etwa, da hab ich ihn mal neu installiert.
Intel Core 2 T5600 1,83ghz
4GB Ram
64Bit OS


Gerätemanager nachsehen ob dort bei den Netzwerkadaptern vielleicht Probleme gemeldet werden.
Netzwerkadapter sind sauber
Nur unter "Andere Geräte" wird ein "Basissystemgerät" mit gelbem Ausrufezeichen markiert... (PCI Bus1, keine Idee was das sein könnte)



Ausserdem mal in der Ereignisanzeige nachsehen, was dort unter Windows-Protokolle - System an Fehlern geloggt ist.
Da wird's interessant, hätte ich auch selber drauf kommen können, das da was reinkommt.......
Ich hoffe dass das ok ist hier ne fullquote reinzusetzen....
aus dem Anwendungsprotokoll:

Error:

Protokollname: Application
Quelle: Application Error
Datum: 19.05.2015 13:31:06
Ereignis-ID: 1000
Aufgabenkategorie: (100)
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: -zensiert-
Beschreibung:
Name der fehlerhaften Anwendung: explorer.exe, Version: 6.1.7601.17567, Zeitstempel: 0x4d672ee4
Name des fehlerhaften Moduls: unknown, Version: 0.0.0.0, Zeitstempel: 0x00000000
Ausnahmecode: 0xc0000005
Fehleroffset: 0x000000000002c850
ID des fehlerhaften Prozesses: 0x1184
Startzeit der fehlerhaften Anwendung: 0x01d0921f15b43f03
Pfad der fehlerhaften Anwendung: C:\Windows\explorer.exe
Pfad des fehlerhaften Moduls: unknown
Berichtskennung: 893b6735-fe1a-11e4-b982-0015c56b6745
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2015-05-19T11:31:06.000000000Z" />
<EventRecordID>27763</EventRecordID>
<Channel>Application</Channel>
<Computer>-zensiert-</Computer>
<Security />
</System>
<EventData>
<Data>explorer.exe</Data>
<Data>6.1.7601.17567</Data>
<Data>4d672ee4</Data>
<Data>unknown</Data>
<Data>0.0.0.0</Data>
<Data>00000000</Data>
<Data>c0000005</Data>
<Data>000000000002c850</Data>
<Data>1184</Data>
<Data>01d0921f15b43f03</Data>
<Data>C:\Windows\explorer.exe</Data>
<Data>unknown</Data>
<Data>893b6735-fe1a-11e4-b982-0015c56b6745</Data>
</EventData>
</Event>

Information dazu:
Protokollname: Application
Quelle: Windows Error Reporting
Datum: 19.05.2015 13:34:41
Ereignis-ID: 1001
Aufgabenkategorie:Keine
Ebene: Informationen
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: -zensiert-
Beschreibung:
Fehlerbucket , Typ 0
Ereignisname: BEX64
Antwort: Nicht verfügbar
CAB-Datei-ID: 0

Problemsignatur:
P1: SearchIndexer.exe
P2: 7.0.7601.17610
P3: 4dc0d019
P4: StackHash_153c
P5: 0.0.0.0
P6: 00000000
P7: 0000000000000000
P8: c0000005
P9: 0000000000000008
P10:

Angefügte Dateien:

Diese Dateien befinden sich möglicherweise hier:
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_SearchIndexer.ex_64a2964a41e796b256593d73985b7236222f29_0cd47ef3

Analysesymbol:
Es wird erneut nach einer Lösung gesucht: 0
Berichts-ID: 099641b7-fe1b-11e4-b982-0015c56b6745
Berichtstatus: 6
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Windows Error Reporting" />
<EventID Qualifiers="0">1001</EventID>
<Level>4</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2015-05-19T11:34:41.000000000Z" />
<EventRecordID>27801</EventRecordID>
<Channel>Application</Channel>
<Computer>-zensiert-</Computer>
<Security />
</System>
<EventData>
<Data>
</Data>
<Data>0</Data>
<Data>BEX64</Data>
<Data>Nicht verfügbar</Data>
<Data>0</Data>
<Data>SearchIndexer.exe</Data>
<Data>7.0.7601.17610</Data>
<Data>4dc0d019</Data>
<Data>StackHash_153c</Data>
<Data>0.0.0.0</Data>
<Data>00000000</Data>
<Data>0000000000000000</Data>
<Data>c0000005</Data>
<Data>0000000000000008</Data>
<Data>
</Data>
<Data>
</Data>
<Data>C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_SearchIndexer.ex_64a2964a41e796b256593d73985b7236222f29_0cd47ef3</Data>
<Data>
</Data>
<Data>0</Data>
<Data>099641b7-fe1b-11e4-b982-0015c56b6745</Data>
<Data>6</Data>
</EventData>
</Event>

Das interessanteste kommt aus dem System Protokoll:

Protokollname: System
Quelle: Service Control Manager
Datum: 19.05.2015 13:33:48
Ereignis-ID: 7034
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: -zensiert-
Beschreibung:
Dienst "Windows Search" wurde unerwartet beendet. Dies ist bereits 50 Mal passiert.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7034</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2015-05-19T11:33:48.909084100Z" />
<EventRecordID>75656</EventRecordID>
<Correlation />
<Execution ProcessID="796" ThreadID="768" />
<Channel>System</Channel>
<Computer>-zensiert-</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">Windows Search</Data>
<Data Name="param2">50</Data>
</EventData>
</Event>

der Windows Search Dienst ist aber nicht gestartet.
ich habe ihn mal gestartet und das gleiche Problem
wieder gestoppt, selbes Problem....
 
D

DaDavid

Threadstarter
Mitglied seit
19.05.2015
Beiträge
5
Result SFC hängt an, ich kann da nichts rausinterpretieren.
Die Aussage ist:
Überprüfungsphase der Systemsuche wird gestartet.
Überprüfung 100 % abgeschlossen.
Der Windows-Ressourcenschutz hat beschädigte Dateien gefunden und konnte
einige der Dateien nicht reparieren. Details finden Sie in der Datei
"CBS.Log" (windir\Logs\CBS\CBS.log), z.B. "C:\Windows\Logs\CBS\CBS.log".

lAnhang anzeigen CBS.rar

kann das wer interpretieren?

die Win 7 DVD hat er übrigens nicht gebraucht......

mbam läuft noch,
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.702
Die CBS.log ist gespickt mit Problemen, die nicht behoben werden können. Da findet man gar keinen roten Faden mehr! Ich würde ein Inplace Upgrade in Angriff nehmen oder auf ein sauberes Backup zurücksetzen, denn dass dürfte die einfachste Lösung darstellen.
 
D

DaDavid

Threadstarter
Mitglied seit
19.05.2015
Beiträge
5
Hallo areiland,
du meinst, DVD rein, Binaries drüber blasen und gut?
Ich mache keine Backups von meinem Gesamtsystem sondern außschließlich Datensicherung auf Dateiebene.......
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.702
Systembackup ist wichtig, mindestens genauso wichtig wie die Daten zu sichern. Das hätte Dir nämlich wahrscheinlich schon vor 24h aus der Klemme helfen können, oder gezeigt dass es womöglich Probleme gibt, die per Software nicht zu lösen sind.
 
Slayer10061977

Slayer10061977

Mitglied seit
31.10.2006
Beiträge
3.430
Standort
Lübeck
Systembackup ist wichtig, mindestens genauso wichtig wie die Daten zu sichern. Das hätte Dir nämlich wahrscheinlich schon vor 24h aus der Klemme helfen können, oder gezeigt dass es womöglich Probleme gibt, die per Software nicht zu lösen sind.
Da muß ich Dir 100%ig zustimmen! :satisfied
 
D

DaDavid

Threadstarter
Mitglied seit
19.05.2015
Beiträge
5
Servus Zusammen,
also nach einigen Kämpfen (Service Pack 1 Deiinstallation und dem vergeblichen Versuch eine Win7DVD mit SP1 auszustatten) habe ich das System Inplace ge-upgraded.
Das ganze hat mich jetzt ne Woche gekostet, aber das sfc.exe/scannow das ich danach durchgeführt habe, bringt keine Fehler mehr.
Der Explorer.exe Fehler ist ebenfalls weg.
Was auch immer es war, jetzt isses weg :)
danke!
 
Thema:

Windows Explorer funktioniert nicht mehr sobald der Laptop mit dem Internet verbunden

Sucheingaben

bex64 windows 10

,

windows explorer bex64

,

Problemereignisname: BEX64

,
bex64 fehler
, BEX64 WIN 10, problemereignisname bex64, windows 7 Fehler Windows Search wurde unerwartet beendet. Dies ist bereits, ereignisname BEX64 laptop schaltet aus, windows explorer funktioniert nicht mehr netzwerk, explorer bex64, windows 10 bex64 explorer.exe

Windows Explorer funktioniert nicht mehr sobald der Laptop mit dem Internet verbunden - Ähnliche Themen

  • Die Suche im Explorer und Outlook unter Windows 10 funktioniert nicht mehr.

    Die Suche im Explorer und Outlook unter Windows 10 funktioniert nicht mehr.: Seit ca. einer Woche funktioniert bei mir die Suche im Explorer und somit auch im Outlook nicht mehr. Wenn ich in die Indizierungsoptionen gehe...
  • Windows Dark Theme funktioniert nicht im Explorer

    Windows Dark Theme funktioniert nicht im Explorer: Hallo Zusammen, ich habe den Dark Theme in den Einstellungen aktiviert. Er funktionierte auch sofort. Leider funktioniert er nicht im Explorer...
  • Windows 10, Explorer (Dateimanager) funktioniert nicht mehr

    Windows 10, Explorer (Dateimanager) funktioniert nicht mehr: Bei mir funktioniert seit einigen Tagen der Explorer (Dateimanager) nicht mehr richtig, ich bekomme nach dem Aufruf des Explorers und dem Öffnen...
  • Windows Explorer funktioniert nicht

    Windows Explorer funktioniert nicht: Windows Explorer funktioniert nicht mehr
  • Windows Explorer funktioniert nicht optimal

    Windows Explorer funktioniert nicht optimal: Hallo zusammen! Ich habe ein Problem mit meinem Windows Explorer-Ordner. Wenn ich diesen öffne, indem ich ihn bei der Taskleiste anklicke, wird...
  • Ähnliche Themen

    Oben