WIndows 98 SE startet nach Installation nicht

Diskutiere WIndows 98 SE startet nach Installation nicht im Windows 9x / ME Forum im Bereich Weitere Betriebssysteme; Hi ihr, bin neu hier und hoffe, dass ich hier auf ein paar Windows-Experten stoße :) Also ich hab nen recht neuen Rechner (wesentlich is...
K

Kmaster

Threadstarter
Mitglied seit
16.03.2007
Beiträge
3
Hi ihr,

bin neu hier und hoffe, dass ich hier auf ein paar Windows-Experten stoße :)

Also ich hab nen recht neuen Rechner (wesentlich is wahrscheinlich: Athlon 64, Dual Channel aktivierter Ram, Serial ATA deaktiviert, da sonst nicht mal die Installation beginnt, eine PCI Express Grafikkarte).

So, also alles installiert auf einer Festplatte (10 GB, eine Partition, FAT32) und dann startet er ja neu und dann kommt der Ladebildschirm und er läd und läd und läd... und irgendwann geht er aus (nach ca. 12 Minuten).

Das ist in jedem Modus so (ABgesichert,...) ich komme lediglich bis zur EIngabeaufforderung. Es gibt keine Fehlermeldungen oder sonstiges.

Hab WIn98SE schon viermal installiert, auch mit 2 unterschieldichen CDs (beide OEM, aber das is wohl egal...) es funktioniert einfach nicht (immer gleicher Fehler...)

Könnt ihr mir evtl helfen? Muss ich was deaktivieren? Onboard LAN hatte ich sogar auch schon ausgemacht und die Netwerkkarte ausgebaut, ich hab noch ne Audigy drinne. VIelleicht hat ja jemand von euch ne tolle Idee?

VIelen vielen Dank

der Kmaster :)
 
H

Hunter_ask

Mitglied seit
11.11.2006
Beiträge
116
Alter
48
Standort
Saarland
hallo,

schalt mal die dual channel mode aus. Im übrigen wirst du mit win98 nie die volle Geschwindigkeit erreichen ist als OS schlicht zu alt. (Speicherverwaltung und dgl.)

Gruß

Hunter
 
XP'er

XP'er

SPONSOREN
Mitglied seit
07.05.2006
Beiträge
1.862
Standort
Magdeburg
Würde ich auch sagen, da passt was nicht zusammen.
Versuchs mal mit Windows XP.
 
K

Kmaster

Threadstarter
Mitglied seit
16.03.2007
Beiträge
3
Ja ich hab ja schon XP. Es soll ja nur ein System für alte Spiele etc werden und nein DOsbox is doof dafür-

Jo, ich versuchs mal ohne DUAL Channel, vielleicht gehts ja dann :)

danke
 
K

Kmaster

Threadstarter
Mitglied seit
16.03.2007
Beiträge
3
ok ich habs. lag am dual channel. muss also einfach nur einen riegel rausnehmen (deaktivieren geht nich...)
 
Thema:

WIndows 98 SE startet nach Installation nicht

Sucheingaben

windows 98 dual channel

,

windows 98 SE startet nicht

WIndows 98 SE startet nach Installation nicht - Ähnliche Themen

  • Nach Mainboardtausch startet Ubuntu 18.04 LTS. aber Windows 10 nicht (INACCESSIBLE BOOT DEVICE)

    Nach Mainboardtausch startet Ubuntu 18.04 LTS. aber Windows 10 nicht (INACCESSIBLE BOOT DEVICE): Ich habe mir einen PC zusammengebaut, auf dessen Harddisk Linux und Windows 10 installiert sind. Beim Systemstart kann ich über den Bootloader...
  • Geclonetes Windows Startet Nicht

    Geclonetes Windows Startet Nicht: Hi, ich habe meinen neuen Laptop fertig eingerichtet. Diese Zustand wollte ich gerne auf auf eine 2. Partition klonen und von dort aus mein...
  • Windows 10 startet Internet Explorer 11 nicht in Version 1809 oder älter - Workaround von Microsoft

    Windows 10 startet Internet Explorer 11 nicht in Version 1809 oder älter - Workaround von Microsoft: Nicht jeder hat schon Windows 10 1903 und viele sind auch noch nicht mit Windows 1809 unterwegs sondern nutzen durchaus ältere Versionen. Aktuell...
  • Windows Sandbox startet nicht

    Windows Sandbox startet nicht: Liebe Community, ich brauche Hilfe. Die Windows Sandbox startet bei mir nicht. Es kommt auch eine Fehlermeldung. (Siehe Screenshot). Vielen Dank...
  • nach Update von Windows 7 startet mein Laptop nicht mehr

    nach Update von Windows 7 startet mein Laptop nicht mehr: Hallo, Seid 2 Tagen habe ich dieses Problem und komme nicht weiter . Windows 7 hat Update gemacht. Nach dem Update startete mein Laptop klar...
  • Similar threads

    Oben