Windows 8 Wifi Problem

Diskutiere Windows 8 Wifi Problem im Win8 - Hardware Forum im Bereich Windows 8 Forum; Hallo. Ich habe seit ein paar Tagen Win8, und ich habe ein großes Problem. Das Problem ist folgendes: Seit ich auf Win8 mit meinem Laptop...
F

Franze

Gast
Hallo.
Ich habe seit ein paar Tagen Win8, und ich habe ein großes Problem.
Das Problem ist folgendes:
Seit ich auf Win8 mit meinem Laptop geupgradet habe, "hängt" sich das W-Lan immer auf. Ich kann keine Seiten mehr aufrufen, außer ich schließe ein Lan-Kabel an oder ich gehe unter:
"Systemsteuerung\Netzwerk und Internet\Netzwerkverbindungen"
und deaktiviere/aktiviere Wifi. Dann funktioniert es für ein Paar Minuten wieder und dann wiederholt sich das ganze?!
Woran kann das liegen? :(
Mfg
 
J

jens aus B

Mitglied seit
15.12.2012
Beiträge
581
am besten mal für das wifi von der seite des Herstellers den entsprechenden treiber downloaden - es müßten auch die für win7 funktionieren

kann sein dass win8 da noch nen anderen treiber nutzt derzeit

gruß
 
P

Phil

Gast
Ok.
Das ganze ist jetzt ziemlich komisch..
Also:
Wenn ich eine Seite wie z.B. Internetradio laufen habe, läuft diese immer weiter, auch wenn sonst nichts mehr funktioniert. Ich habe den Radio extra noch 20min laufen lassen damit ich sicher sein kann das das nicht vorgeladen wurde. Das heist das noch eine Verbindung zum Internet besteht?
Das komische ist, dass ich mich sonst in keinster Weise mit dem Internet verbinden kann, außer wenn ich das W-Lan wieder Deaktiviere und aktiviere.
Wenn ich andere Seiten aufrufen möchte kommt nach weniger als 1ner Sekunde immer folgende Meldung:

http://www.bilder-hochladen.net/file...2b-png-nb.html
http://www.bilder-hochladen.net/file...69-png-nb.html


Bitte um Hilfe!
 
P

Patrick

Gast
Probier mal die Energiesparoptionen zu ändern, maximales Energiesparen ist standardmäßig eingestellt und das ist nicht immer das Beste
 
I

imported_kerberos

Gast
Schon mal in der Routerkonfiguration nachgesehen, ob dort eine zeitliche Begrenzung (Router/Verbindung sperren nach ... Minuten) eingestellt ist?
Weiterhin gibt es diese Einstellung(en) auch unter den meisten Mailprogrammen. Diese trennen nach dem dort eingegebenen Zeitintervall die Verbindung.
 
A

Arsen

Gast
habe exakt das selbe Problem wie der Themenersteller. Das ganze passiert nur unter Win 8. Mit win 7 gibt es keine vergleichbaren Probleme.
Lösungen hab ich leider noch keine gefunden...

vllt weiß jemand etwas?
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Wie soll denn hier irgendeiner was dazu sagen können - wenn Ihr nicht mal die einfachsten und selbstverständlichsten Informationen liefert? Was habt ihr denn für Rechner, wurden alle Herstellertreiber installiert, was für Virenscanner, welche Software ist sonst noch installiert? Wie kam Windows 8 auf den Rechner, gab es beim installieren Probleme?

Warum sollen wir uns bei absolut jedem, der ein Problem hat, immer wieder durch den gleichen Fragenkatalog arbeiten? Glaubt ihr vielleicht, dass es nur einen einzigen Rechnertyp mit nur einer einzigen Hardwarekonfiguration gibt?

Wenn ihr Hellseher befragen möchtet - geht in Esoterik-Foren.
 
P

Phil

Gast
Also ich habe einen PackardBell EN TS11-HR Laptop.
Herstellertreiber wurden alle installiert. Nur bei einigen Treiberinstallationen bekam ich immer einen Blue-Screen.
Als virenschutz verwende ich AVG Free Antivirus-Aber auch ohne diesem Virenschutz hatte ich dieses Problem.
Windows 8 kam durch die normale Win8 DVD auf den Rechner also als Upgrade mit der Sicherung der Benutzerdaten&Einstellungen. Bei der Installation musste ich den Broadcom Bluetooth Treiber deinstallieren, da dieser mit Win8 Inkompatibel war.

Ich hoffe ich konnte die Fragen beantworten.

Mfg
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Die Treiber sind wahrscheinlich Windows 7 Treiber - sehe ich das richtig? Eventuell die Installation der Treiber im Kompatibilitätsmodus zu Windows 7 durchführen (Rechtsklick auf die Installationsdatei - Eigenschaften - Kompatibilität - Programm im Kompatibilitätsmodus ausführen: "Windows 7". Ausserdem als Administrator ausführen (Rechtsklick "Als Administrator ausführen"). Wenn die Treiber schon bei der Installation Bluescreens verursachen, dann stimmt ohnehin was nicht.
 
M

Mike123

Gast
Hallo alle zusammen,

habe dasselbe Problem mit einem Lenovo B590 MBT23GE. Treiber waren dabei bereits vorinstalliert. Warum des Internetradio weiterläuft kann ich glaub ich erklären. Das Problem scheint nämlich, dass gleich nach dem Windows-Start oder oft auch erst nach ein paar Minuten keine DNS-Abfragen mehr gemacht werden können. => wenn dein Internetradio mal läuft, muss die Adresse nicht neu aufgelöst werden. Kann aber leider nicht sagen, ob es am Router liegt oder Windows etwas falsch macht. Da es DNS nicht erst seit gestern gibt, klingt beides etwas komisch, aber ich kann es mir momentan leider auch nicht wirklich erklären.

Was mich noch interessieren würde, welchen Router nutzt ihr und welchen Provider.
Modem/Router hab ich von A1 (Österreich) das Pirelli PRGAV4202N (ist glaub ich momentan der Standardrouter für Neukunden bei A1)

Vielen Dank im Voraus für eure Antworten.

Mfg mike
 
M

Mike123

Gast
Was ich noch dazu erwähnen sollte, ist, dass ich mit Windows XP mit dem selben Router/Modem keine Probleme hatte. Außerdem habe ich IPv6 am Win8 Notebook auch bereits deaktiviert.

Mfg mike
 
P

Phil

Gast
Für welches System die Treiber sind kann ich leider nicht sagen..

Auf der Packard Bell Homepage unter Download Center ist der Download unter

Windows 8 64Bit eingeordnet.

Also der Bluescreen entsteht immer etwa bei der Hälfte der Installation.
 
P

Phil

Gast
Am Router liegt es denke ich nicht, da ich mit dem Handy und 2 Weiteren PC's ohne Probleme verbunden bin und das ohne Unterbrechungen.

Der Router ist von Linksys und der Betreiber ist Cablelinc.

Mfg
 
P

Phil

Gast
Sieht bei mir ganz danach aus als wäre Hamachi an der Sache schuld...
Ich habe Hamachi deaktiviert wärend dieses Problem bestand und bis jetzt funktioniert alles ganz normal..
 
G

gast

Gast
bei windows 8 kann der computer den drahtlos adapter selbständig ausschalten um energie zu sparen. das macht der solange ihr den haken nicht rausnehmtnetz und freigabecenter/wifi anklicken (status von wifi öffnet sich)/eigenschaften/konfigurieren/energieverwaltung/HAKEN WEG!
 
Thema:

Windows 8 Wifi Problem

Sucheingaben

win8 wifi probleme

Windows 8 Wifi Problem - Ähnliche Themen

  • Windows 10 stürzt ab (Wifi-Adapter)

    Windows 10 stürzt ab (Wifi-Adapter): Heute habe ich ein großes Problem festgestellt, Mein PC ist einfach so abgestürzt und hat sich nach dem BSOD nicht mal neugestartet. Jetzt...
  • Devolo - dLAN 550+ WiFi Starter Kit verbindet sich nicht mit Windows 7 Professionel in Verbindung mi

    Devolo - dLAN 550+ WiFi Starter Kit verbindet sich nicht mit Windows 7 Professionel in Verbindung mi: "Ich verwende Windows 7 Professionel in Verbindung mit dem PC Vostro 3558 von DELL. Zum besseren WLAN-Empfang ist das Gerät dLAN 550+ WiFi Starter...
  • Devolo - dLAN 550+ WiFi Starter Kit verbindet sich nicht mit Windows 7 Professionel in Verbindung mi

    Devolo - dLAN 550+ WiFi Starter Kit verbindet sich nicht mit Windows 7 Professionel in Verbindung mi: "Ich verwende Windows 7 Professionel in Verbindung mit dem PC Vostro 3558 von DELL. Zum besseren WLAN-Empfang ist das Gerät dLAN 550+ WiFi Starter...
  • Windows 8.1 wifi zugang problem

    Windows 8.1 wifi zugang problem: Hallo Leute, Bin absolut kein pc experts daher nicht übelnehmen wenn ich das nicht gleich so gut beschreiben kann... Hatte anfang 2013 einen...
  • Windows 8 - WiFi (aus) Problem

    Windows 8 - WiFi (aus) Problem: Hallo , ich bin echt verzweifelt.. ! Ich suche schon paar Tage lang die Lösung zu diesem Thema: Ich kann mich einfach in kein Netzwerk verbinden...
  • Ähnliche Themen

    Oben