Windows 8: Probleme mit dem Treiber für Radeon X1600pro

Diskutiere Windows 8: Probleme mit dem Treiber für Radeon X1600pro im Win8 - Hardware Forum im Bereich Windows 8 Forum; Guten Abend Hab folgendes Problem: Besitze eine Radeon X1600 Pro Saphire mit 256 MB Ram und diese wird von Windows 8 nicht richtig erkannt. Sie...
I

Ingo

Gast
Guten Abend

Hab folgendes Problem:
Besitze eine Radeon X1600 Pro Saphire mit 256 MB Ram und diese wird von Windows 8 nicht richtig erkannt.

Sie wird nur als Microsoft Basic Display Adapter erkannt, somit komme ich nicht wirklich in den Genuss von Windows 8.

Hab jetzt auch schon fast alle Catalyst Treiberpakete ausprobiert, dabei bekam ich dann entweder die Meldung, dass es einen Kompatibilitätsproblem gäbe, oder dass alles in Ordnung ist und ich kein Update benötige :)

Nach meiner Recherche ist mir aufgefallen, dass die Grafikkarte in meinem Recher, zuletzt mit der Catalystversion 9.3 unterstützt wurde, und dass liegt ja jetzt etwas zurück.

Und wenn ich diese dann installiere, dann wird behauptet das alles in Ordnung sei.

Zur Info:
Hatte vorher Windows XP.

Wäre toll, wenn ihr mir helfen könntet.

Ingo
 
I

isko

Dabei seit
04.03.2012
Beiträge
55
Hi Ingo die Grafikkarte ist wirklich sehr alt und wird bestimmt auch nicht mehr von Windows 8 unterstützt, wahrscheinlich auch nicht in der finalen Version.

Vielleicht solltest du wieder zurück zu Windows XP wechseln.
 
D

dietmarso

Dabei seit
30.03.2012
Beiträge
9
Hallo Ingo,
vielleicht hilft dir das weiter.
Ich habe mich auf meinem alten PC (Pentium 4, MSI-Board mit AGP2-Grafikkarte X1900 GT von AMD) und Windows 8 Consumer Preview mit einem Grafikproblem rumgeschlagen.

Auf dem PC sind Windows 8 CP und Windows 7 auf zwei Partitionen in "Dual Boot" installiert.
Die beiden Windows BS laufen gut auf meinen "alten Rechner"

In Windows 7 wurde diese automatisch erkannt "Radeon 9500 (Microsoft Corporation WDDM)" und mit Treiber 8.56.1.16 (von 2008) versehen.
Beim Betrieb mit 2 Monitoren (einer an VGA und der andere an DVI), zeigen diese unterschiedliches Verhalten und werden als 2 Bildschirme identifiziert.

Unter Windows 8 CP wurde automatisch eine Kartenbezeichnung "Microsoft Basic Display Adapter" mit Treiber 6.2.8250.0 (von 2006) eingerichtet. Grafikanzeige ist für meine Belange OK.
Beim Betrieb mit 2 Monitoren (einer an VGA und der andere an DVI), zeigen beide die gleichen Inhalte an und nur ein Bildschirme wird identifiziert.
Ein Versuch, die Grafikkarte per Plug und Play zu identifizieren gelingt nicht, die X1900GT wurde nicht erkannt.

Ich erinnerte mich, dass seinerzeit schon für Windows 7 Beta keine Treiber gab und ich auf eine Vista-Version zurückgreifen konnte.
Ich habe nun inzwischen den damaligen ATI-Treiber: "8-6_vista32_dd_ccc_wdm_enu_64789.exe" (2008) auf einer meiner alten CDs
wiedergefunden und mutig installiert.
Und siehe da, er geht auch mit Windows 8 Consumer Preview.
Es war auch in der Systemsteuerung unter Grafikkarte nun "Radeon 9500" eingetragen.

Für alle, die mit dem gleichen Problem konfrontiert sind, stelle ich ihn gerne zur Verfügung!

Vielen Dank und herzlichen Gruß Dietmarso
 
I

Ingo

Gast
Hallo Isko und Dietmarso

Vielen Dank für eure hilfreichen Beiträge.

Vorallem dir Dietmarso, aber leider habe ich jetzt nicht ganz verstanden wie ich mein Problem lösen kann.

Deine Treiber werden ja wohl schlecht für meine Grafikkarte geeignet sein, oder?
 
D

dietmarso

Dabei seit
30.03.2012
Beiträge
9
I

Ingo

Gast
Hallo dietmarso

Ok werde das gleich mal an meinem Rechner versuchen.

Übrigens heiße ich Ingo und nicht Isko :)

Viel Spass beim Fussball Spiel...
 
D

dietmarso

Dabei seit
30.03.2012
Beiträge
9
Oh sorry Ingo.
Hab mich vertippt! :-)
Mit der 9.11 Version bin ich überrascht. AMD wollte ja diese Grafikkarten damals (Windows 7 beta) nicht mehr pflegen.

Ich hatte mir die meinige Grafikkarte damals extra für Win 7 bei Ebay ersteigert (keine 10 Euro)und mit den Vista-Treibern konnte ich auch Windows 7. Und jetzt klappt das sogar mit Windows 8 Consumer Preview.

Aktueller Treiber derzeit in meinem PC: ATI-Treiber: "8-6_vista32_dd_ccc_wdm_enu_64789.exe" (2008) von meiner alten CD. Kannst Du notfalls auch haben.

Gruß Dietmarso
 
I

Ingo

Gast
@dietmarso

Hat leider auch nichts gebracht :(

Vielleicht noch irgendeinen anderen Vorschlag?
 
D

dietmarso

Dabei seit
30.03.2012
Beiträge
9
Hallo Ingo,
ich hab mal nachgesehen, deine Karte ist auch eine AGP-Grafikkarte und hat den gleichen treiber wie meine 1900er.
Hast Du die 8_6er Version ebenfalls probiert? Die läuft auf jedenfall bei mir.

Hier ein Link im Internet für 8-6...wdm....:
Download 8-6_vista32_dd_ccc_wdm_enu_64789.exe - Free Download from www.pctuner.org

Ich drück dir die Daumen. Was es sonst noch sein könnte, fällt mir noch nichts anderes ein. Ich weiß nur, dass es bei meiner 1900 zu der Zeit unterschiedliche AGP-Versionen gab. Schau mal in deinem Mainboard nach, welche AGP- Version bei dir drin ist. Aber ob das was mit deinem Problem zu tun hat, weiß ich nicht.

Gruß Dietmarso
 
I

Ingo

Gast
@dietmarso

Ich weiß nicht, aber es scheint nun zu funktionieren. *freu*
 
D

dietmarso

Dabei seit
30.03.2012
Beiträge
9
Hallo Ingo,
wenn du sicher bist lass es mich wissen!
Dann freue ich mich mit! :-)
Welche Version ist bei Dir jetzt installiert?

Gruß Dietmarso
 
I

Ingo

Gast
Hehe, ja es scheint funktioniert zu haben.

Nach nem Neustart wurde die Graka auf einmal erkannt.

Hängt auf jeden Fall mit dem Treiber zusammen, den ich zuletzt installiert habe.
 
D

dietmarso

Dabei seit
30.03.2012
Beiträge
9
Super!
Welcher war das nun?

Gruß dietmarso
 
G

Gast

Gast
Im Kompatibilitätsmodus

Hallo,

die Seite hat mir zwar nicht geholfen, aber ich konnte das Problem anders lösen. Vielleicht hilft es ja noch jemandem.

Ich habe den Treiber für Vista runtergeladen (das ganze CCC) und habe dann den Kompatibilitätsmodus benutzt.
(Rechte Maustaste auf die Install Datei --> "Behandeln von Kompatibilitätsproblemen")
Die Kompatibilität habe ich für VISTA eingestellt.
Während der Installation habe ich "Benutzerdefiniert" geklickt und nur die Treiber sowie den Rest installiert.

Es funzt.
 
G

Gast

Gast
Win 10

Hoi Dietmarso
Dein Tipp war Gold wert, hat sogar mit W10 geklappt !!!

Danke
 
Thema:

Windows 8: Probleme mit dem Treiber für Radeon X1600pro

Windows 8: Probleme mit dem Treiber für Radeon X1600pro - Ähnliche Themen

  • Windows Update und Microsoft Store machen Probleme

    Windows Update und Microsoft Store machen Probleme: Ich hab leider Probleme mit Windows Update und dem Microsoft Store, beide melden keine Verbindung. Ich habe diese Probleme seit ein paar Tagen...
  • Hab mein pc neu gekauft bzw selbst alles gebaut und jz hat das windows update Probleme...

    Hab mein pc neu gekauft bzw selbst alles gebaut und jz hat das windows update Probleme...: kann jemand helfen
  • nach SecurityIntelligence Update Probleme mit Windows-Installer Ptaches (z.B. Office Updates)

    nach SecurityIntelligence Update Probleme mit Windows-Installer Ptaches (z.B. Office Updates): Ich habe hier bei meinem Rechner (noch Win7x64) folgendes Problem: Nach Installation des Security-Intelligence Update Kb2310138 ab Juni diesen...
  • Probleme mit Windows Explorer / Papierkorb / Ordner lassen sich teilweise nicht öffnen

    Probleme mit Windows Explorer / Papierkorb / Ordner lassen sich teilweise nicht öffnen: Hallo, zurzeit habe ich leider ein Problem mit dem ich einfach nicht weiterkomme. Manche Ordner sowie der Papierkorb lassen sich nicht mehr...
  • Ähnliche Themen
  • Windows Update und Microsoft Store machen Probleme

    Windows Update und Microsoft Store machen Probleme: Ich hab leider Probleme mit Windows Update und dem Microsoft Store, beide melden keine Verbindung. Ich habe diese Probleme seit ein paar Tagen...
  • Hab mein pc neu gekauft bzw selbst alles gebaut und jz hat das windows update Probleme...

    Hab mein pc neu gekauft bzw selbst alles gebaut und jz hat das windows update Probleme...: kann jemand helfen
  • nach SecurityIntelligence Update Probleme mit Windows-Installer Ptaches (z.B. Office Updates)

    nach SecurityIntelligence Update Probleme mit Windows-Installer Ptaches (z.B. Office Updates): Ich habe hier bei meinem Rechner (noch Win7x64) folgendes Problem: Nach Installation des Security-Intelligence Update Kb2310138 ab Juni diesen...
  • Probleme mit Windows Explorer / Papierkorb / Ordner lassen sich teilweise nicht öffnen

    Probleme mit Windows Explorer / Papierkorb / Ordner lassen sich teilweise nicht öffnen: Hallo, zurzeit habe ich leider ein Problem mit dem ich einfach nicht weiterkomme. Manche Ordner sowie der Papierkorb lassen sich nicht mehr...
  • Oben