Windows 8 Lan-Verbindung deaktivieren/aktivieren

Diskutiere Windows 8 Lan-Verbindung deaktivieren/aktivieren im Win8 - Netzwerk Forum im Bereich Windows 8 Forum; Unter Windows XP und Windows 7 konnte ich immer bequem durch eine Verknüpfung auf dem Deskttop die Lan-Verbindung per Mausklickt ein und...
G

gaze

Threadstarter
Mitglied seit
11.12.2012
Beiträge
11
Unter Windows XP und Windows 7 konnte ich immer bequem durch eine Verknüpfung auf dem Deskttop die Lan-Verbindung per Mausklickt ein und ausschalten bei Windows 8 geht es leider nicht so, hat jemand eine Idee außer Netzwerkkabel ziehen?
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Erstell Dir eine Batchdatei mit dem Inhalt netsh interface set interface "Ethernet" disable und eine mit dem Inhalt netsh interface set interface "Ethernet" enable. Für beide erstellst Du Verknüpfungen und stellst in ihren Eigenschaften - Verknüpfung - Erweitert ein, dass sie als Administrator ausgeführt werden sollen. Dann sollte es gehen.
 
G

gaze

Threadstarter
Mitglied seit
11.12.2012
Beiträge
11
Danke für die schnelle Antwort. Hat leider nicht funktioniert. Ich habe deinen dickmakierten Text in eine batchdatei kopiert und bei Erweitert , in der Verknüpfung, das Häkchen gemacht. Vielleicht habe ich mich auch nur falsch ausgedrückt, ich wollte durch das De- b.z.w. Aktivieren der Lanverbindung zwischen On- und Offlinebetrieb wechseln können.
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Die beiden Befehle deaktivieren den LanAdapter, bzw. aktivieren ihn wieder. Eventuell heisst der Adapter auch anders bei Dir - mit dem Befehl ipconfig in einem Cmd Fenster erhältst Du den Namen. Bei mir heisst er Ethernet.
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Lan-Verbindung ist der Name, also das Ethernet durch das Lan-Verbindung ersetzen.
 
G

gaze

Threadstarter
Mitglied seit
11.12.2012
Beiträge
11
Danke dir, hat geklappt. :D
 
NiFu

NiFu

Mitglied seit
13.06.2012
Beiträge
679
Erstell Dir eine Batchdatei ...
Für beide erstellst Du Verknüpfungen ...
Es ist nicht notwendig erst eine Batchdatei zu erstellen und anschließend eine Verknüpfung dazu.

Man kann auch gleich eine neue Verknüpfung erstellen und dort die gewünschte Befehlszeile eingeben.

und stellst in ihren Eigenschaften - Verknüpfung - Erweitert ein, dass sie als Administrator ausgeführt werden sollen.
Das ist allerdings notwendig. Denn ohne Admin-Rechte funktioniert "netsh" nicht und man bekommt dann nicht einmal eine Fehlermeldung warum es nicht funktioniert.
 
G

gaze

Threadstarter
Mitglied seit
11.12.2012
Beiträge
11
Geht auch. Jetzt hab ich leider das nächste Problem. Weil immer die Meldung:

"Möchten Sie zulassen dass durch das folgende Programm Änderungen an diesem Computer vorgenommen werden?"

angezeigt wurde habe ich an dieser Verknüpfung eine Einstellung verändert, die scheinbar für alle möglichen Verknüpfungen gültig ist und ich weiß nicht wie ich das wieder rückgängig machen soll weil ich befürchte jetzt eine Sicherheitslücke zu haben. Ich kann nur hoffen, dass jemand erahnt was ich meine. Da war so ein Schieber den man mit der Maus rauf und runter stellen konnte.
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Das war die Einstellung der Benutzerkontensteuerung (WIN+X - Systemsteuerung - Benutzerkonten - "Einstellungen der Benutzerkontensteuerung ändern") dort wieder auf Standard einstellen.
 
G

gaze

Threadstarter
Mitglied seit
11.12.2012
Beiträge
11
Danke, es war wie du geschrieben hast die Benutzerkontensteuerung, habe sie aber leider nicht sofort gefunden, ist bei mir scheinbar etwas anders. Hab es mit WIN+X ausführen und "UserAccountControlSettings" machen können. Danke euch für die schnelle Hilfe.
 
G

Gast

Gast
Hallo,

sorry bin neu hier, hab zufällig einen Weg gefunden wie das auch noch geht:

Netzwerk und Freigabecenter aufrufen, dort im linken Menü: "Adaptereinstellungen ändern" wählen und danach einfach das Symbol der angegebenen Ethernet Verbindung als Verknüpfung auf den Desktop ziehen. Doppelklick darauf schaltet die Verbindung jeweils ein oder aus. Wollte mich nicht einmischen, aber der Weg geht anscheinend auch.

Hallo,

kurzer Nachtrag noch zu meinem Beitrag von eben:

Der Doppelklick auf das Symbol aktiviert nur die Netzwerk-Verbindung. Beim Doppelklick zum Deaktivieren, erscheint nochmal ein Fenster, bei dem man erst nochmal "Deaktivieren" anklicken muss, geht aber zumindest auch auf diesem Weg . . . nur zu Berichtigung . . .
 
G

Gast

Gast
So muss das leider nochmal berichtigen:

Die letzt angegebene Vorgehensweise funktioniert nur, wenn das entsprechende Systemssteuerungsmenü im Hintergrund geöffnet ist, sonst erscheint beim Doppelklick während der Adapter schon aktiviert ist wiederum wird aktiviert . . . weshalb auch immer . . .

Habe das jetzt so umgangen:

Über Systemsteuerung in das Menü:
"Netzwerk und Internet", danach
"Netzwerkstatus und Aufgaben anzeigen",
dann linke Seite "Adaptereinstellungen ändern",
dann oben in der Adresszeile "Netzwerkverbindungen" mit gedrückter rechter Maustaste auf das Desktop ziehen.
Mit dieser nun neu geschaffenen Verknüpfung kann man dann im übersichtlichen Menü den LAN-Adapter und somit die LAN-Verbindung aktivieren und deaktiveren.

Das soll es nun hoffentlich gewesen sein . . .
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Auch nichts anderes wie die von mir gepostete Möglichkeit, nur eben anders realisiert.
 
G

gaze

Threadstarter
Mitglied seit
11.12.2012
Beiträge
11
Schade dass es nicht so einfach wie unter XP funktioniert. Ein bisschen nervig ist es nämlich schon, dass bei Variante "Areiland" immer dieses doofe Fenster aufgeht "Möchten Sie zulassen..." außerdem dauert es mir etwas zu lange bis ich offline bin. Bei Variante "Gast" muss ich leider 2 mal zu viel klicken aber da bin ich ohne Wartezeit offline.

Ist natürlich beides kein riesen Problem und ich danke euch für die Mühe. Geholfen ist mir jedenfalls.
 
G

Gast

Gast
Danke für die guten Tipps - meine LAN Ein/Ausschalt Icons funktionieren nun prima, jedoch poppt trotz Einstellungen "Standard" (2. von oben am Vertikalschieber) in den Benutzereigenschaften noch immer die Meldung auf:
"Möchten Sie zulassen dass durch das folgende Programm Änderungen an diesem Computer vorgenommen werden?"

nervig ... wie bekommt man diese nachhaltig und nur für diese Funktionen weg ?

Danke vorab
CH
 
G

gaze

Threadstarter
Mitglied seit
11.12.2012
Beiträge
11
Hi Gast,
mit „Elevated Shortcut“ geht es. Dann aber wie areiland es geschrieben hat eine Batchdatei erstellen und diese in das Fenster von „Elevated Shortcut“ ziehen. Es wird automatisch eine Verknüpfung hergestellt. Ist auch ganz nützlich für andere Programme.
 
A

axGast

Gast
<<Erstell Dir eine Batchdatei mit dem Inhalt netsh interface set interface "Ethernet" disable und eine mit dem Inhalt netsh interface set interface "Ethernet" enable. Für beide erstellst Du Verknüpfungen und stellst in ihren Eigenschaften - Verknüpfung - Erweitert ein, dass sie als Administrator ausgeführt werden sollen. Dann sollte es gehen. >>
Danke vielmals. ABER: ich habe mit dem Editor diese beiden erstellt, und unter Eigene Dateien gespeichert. Dann Verknüpfungen erstellt, mit der Eingabe Admin in den Eigenschaften. Verknüpfungen auf Desktop gelegt, und was jetzt? Leider weiß ich zu wenig. ax
 
G

gaze

Threadstarter
Mitglied seit
11.12.2012
Beiträge
11
Bei dir ist der Name möglicherweise auch nicht "Ethernet". Areiland hat es auf der ersten Seite beschrieben. Wenn du hier klickst Directupload.net - kadf3fc3.jpg siehst du wie er bei mir heißt, nämlich "Lan-Verbindung" an der gleichen Stelle ist dann deiner.

Vielleicht hilft es auch wenn du statt "Eigene Dateien" einen eigenen Ordner nimmst.
 
G

Gast

Gast
Endlich geschafft! Warum machen die einem das so schwer? - Die von areiland vorgeschlagenen Möglichkeiten beherrsche ich nicht. Muß ich erst einen Kurs machen, obwohl es mich interessieren würde. - Ich hab jetzt einen Ethernetlink auf dem Desktop. Dort rechtsklick, deaktivieren (2 Klicks), oder Dateipfad öffnen, aktivieren, schließen = 3 Klicks. - - - Vielen Dank für eure Hilfe und frohe Ostern.
 
Thema:

Windows 8 Lan-Verbindung deaktivieren/aktivieren

Windows 8 Lan-Verbindung deaktivieren/aktivieren - Ähnliche Themen

  • Nach Windows 10 Update auf 1903 Probleme miit der Lan Verbindung

    Nach Windows 10 Update auf 1903 Probleme miit der Lan Verbindung: Hallo, seit ich das Update gemacht habe geht meine Lan Verbindung meistens nicht mehr, Wlan funktioniert. Wenn ich meinen Laptop starte fehlt die...
  • Mit Surface und Windows 10 plötzlich keine LAN-Verbindung mehr ins Internet.

    Mit Surface und Windows 10 plötzlich keine LAN-Verbindung mehr ins Internet.: Welche Lösung gibt es?
  • Windows 10 LAN Treiber nicht vorhanden bzw. LAN Adapter führt keine Verbindung aus

    Windows 10 LAN Treiber nicht vorhanden bzw. LAN Adapter führt keine Verbindung aus: Seit Wochen ist keine LAN Verbindung mehr möglich. An einem defekten Kabel liegt es nicht. Ich habe die neueste Intel- und Realtek PCIe GbE...
  • W-Lan Verbindung Laptop mit Windows 10 trennt sich ständig

    W-Lan Verbindung Laptop mit Windows 10 trennt sich ständig: Hallo, ich habe das Problem, dass sich meine Internetverbindung ständig trennt. Wenn ich dann wieder auf Verbinden gehe, geht dies ohne...
  • Seit Umstellung auf Windows 10 werden mir weder LAN- noch verfügbare WLAN- Verbindungen angezeigt

    Seit Umstellung auf Windows 10 werden mir weder LAN- noch verfügbare WLAN- Verbindungen angezeigt: Hallo, ich bin der Neue und irgendwie völlig überfordert mit diesem Thema. Seit Umstellung auf Windows 10 werden mir weder LAN- noch verfügbare...
  • Ähnliche Themen

    Oben