Windows 10 startet erst nach Hardreset

Diskutiere Windows 10 startet erst nach Hardreset im Win 10 - Allgemeines Forum im Bereich Windows 10 Forum; Hallo liebe Community, nach längerer Abwesenheit habe ich mal wieder etwas, wobei ihr mir bestimmt helfen könnt. Es geht um den Rechner meines...
F

FWAR86

Threadstarter
Dabei seit
11.04.2005
Beiträge
798
Alter
33
Ort
Deutschland
Hallo liebe Community,

nach längerer Abwesenheit habe ich mal wieder etwas, wobei ihr mir bestimmt helfen könnt. Es geht um den Rechner meines Vaters.

Hier lief bisher Windows 7 auf einer SSD. Die SSD wurde nun aber zu klein, also habe ich eine größere eingebaut. Da Windows 7 ja bald auch nicht mehr supportet wird, habe ich ein Cleaninstall von Win10 auf der neuen SSD durchgeführt. Angeschlossen ist die SSD wie die alte auch, am SATA Port 1. Bootreihenfolge stimmt auch.(UEFI Settiungs sind auf default, wie bei der letzten SSD auch.)

Installation von USB hat wunderbar geklappt. Alle Updates inkl 1909 sind installiert, Office und Bitdefender auch (die selben Programme die auch unter Windows 7 liefen, nur eben die Versionen für Windows 10). PS: Es sind nicht viele. Firefox, Office 2019, Java Runtime, Adobe Acrobat Reader DC und die Spielesammlung aus Windows 7 (Solitär, Freecell etc.)

Nach dem alles sauber und problemlos installiert war, habe ich den Rechner neu gestartet. Klappte auch alles ganz normal. Jetzt kommt das Problem:

Wenn der Rechner über Herunterfahren ausgeschalten wird (also ganz vorschriftsmäßig) dann kommt beim nächsten Start nicht einmal der UEFI-Splashscreen sonder ein schwarzer Bildschirm für 2-3 Sekunden, dann kommt ein blinkender Cursor. Das war's. Und zwar genau so lange bis per Hardreset zurückgesetzt wird (Knopf am Gehäuse). Dann startet der Rechner ganz normal. Auch wenn nicht Herunterfahren sondern Neustarten ausgewählt wird im Windows-Menü, dann ist der Fehler auch nicht vorhanden. Das klappt. Und die ganze Sache ist reproduzierbar. Ist immer gleich. Egal ob ich 2x oder 10x Herunterfahre und wieder manuell einschalte.

Im Uefi hab ich auch schon versucht auf legacy umzustellen. Brachte in dem Sinn einen Erfolg, dass der Bildschirm komplett schwarz blieb, beim Starten nach dem ordnungsgemäß runter gefahren wurde. Auch hier hilft ein Hardreset.

Habe die Einstellungen aber wieder auf Default gesetzt im UEFI.


Dachte anschließen, evtl. hat der MBR oder BCD einen macken. Habe über den Installationsstick von Win10 eine CMD geöffnet und fixmbr laufen lassen, das ging allerdings ohne Erfolg für das eigentliche Problem. fixboot wurde der Zugriff verweigert. Ebenso wenig funktionierte rebuildbcd.

Habt ihr eine Ahnung was das sein kann?

Gruß fwar86

PS:

Das System ist ein Core-i3-4130 auf eine Gigabyte Mainboard, 8GB Ram und die SSD ist eine crucial mx500. Ja, AHCI ist eingestellt. Vor der Installation.
 
XP-Fan

XP-Fan

Dabei seit
29.11.2008
Beiträge
1.597
Hast du auf dem Gigabyte Mainboard die neueste Bios Version drauf?
 
F

FWAR86

Threadstarter
Dabei seit
11.04.2005
Beiträge
798
Alter
33
Ort
Deutschland
ja, die neuste die verfügbar war für das Gigabyte GA-H97-D3H Intel H97 (Vers. F7 vom 19.09.2015)
 
HaraldL

HaraldL

Dabei seit
26.07.2006
Beiträge
5.938
Ort
Niederbayern
Gehe mal in der klassischen Systemsteuerung in die Energieeinstellungen und wähle links z.B. Auswählen was beim Drücken von Netzschalter...

Dort aktivierst du oben das "Einige Einstellungen sind nicht verfügbar" und schaltest dann unten den "Schnellstart" ab. Könnte helfen. Beim Schnellstart bootet der PC nicht normal Schritt für Schritt wie bei Hardreset oder Reboot sondern lädt den Speicherzustand vom Herunterfahren und versucht die alte Sitzung einfach fortzusetzen. Manche Gerätetreiber kommen damit nicht zurecht.
 
F

FWAR86

Threadstarter
Dabei seit
11.04.2005
Beiträge
798
Alter
33
Ort
Deutschland
Gehe mal in der klassischen Systemsteuerung in die Energieeinstellungen und wähle links z.B. Auswählen was beim Drücken von Netzschalter...

Dort aktivierst du oben das "Einige Einstellungen sind nicht verfügbar" und schaltest dann unten den "Schnellstart" ab. Könnte helfen. Beim Schnellstart bootet der PC nicht normal Schritt für Schritt wie bei Hardreset oder Reboot sondern lädt den Speicherzustand vom Herunterfahren und versucht die alte Sitzung einfach fortzusetzen. Manche Gerätetreiber kommen damit nicht zurecht.
Hallo HaraldL,

vielen Dank, bin über den Tipp auch gerade gestolpert bei Google und werde Ihn bei meinem nächsten Besuch ausprobieren. Da ich aber nicht täglich und nur sporadisch zu Besuch bei meinen Eltern bin: Habt ihr/hast du sonst noch einen Tipp, falls es nicht die Fastboot-Option ist?

Danke soweit!
 
C

cardisch

Dabei seit
07.01.2013
Beiträge
646
Darauf achten, dass das System heruntergefahren wird. Ist zwar Standard, diesen kann man aber umbiegen, z.B. auf Energie sparen oder Ruhezustand.
Außerdem kann man zur Not mal mit den Energieoptionen der USB Geräte spielen und, sofern es dir angeboten wird, würde ich den hybriden Standby-Modus deaktivieren...
Alles genannte findest du ebenfalls in den Energieoptionen
 
Skyhigh

Skyhigh

Dabei seit
17.02.2018
Beiträge
1.548
Ort
Lahr
Mal versuchen den Ruhezustand/Hibernate Modus zu deaktivieren.
Das geht über die Eingabeaufforderung:

Powercfg -h off

He nach Hardware wird das nicht unterstützt und kann dazu führen daß es beim herunterfahren oder starten des PCs Probleme gibt
 
Eisbär_

Eisbär_

Dabei seit
07.06.2019
Beiträge
31
Alter
69
Ort
Ostseeanrainer
An der Boardbatterie kann es nicht liegen und die Uhrzeit stimmt nach dem Booten?
 
F

FWAR86

Threadstarter
Dabei seit
11.04.2005
Beiträge
798
Alter
33
Ort
Deutschland
@all:

ich habe nun telefonisch von meinem Vater mitgeteilt bekommen, dass der Fehler nicht mehr aufgetreten ist, sofern der Strom länger als 1min. getrennt wurde. D.h. herunterfahren, Netzschalter umlegen, 1 min. warten und wieder einschalten --> Fehler weg. Wird heruntergefahren und direkt wieder eingeschalten, dann tritt der Fehler wieder auf.. Ist denk ich eher eine Windows-Einstellung als sonst was, welche beim Herunterfahren "in den RAM?!" geschrieben wird und dessen Befehl durch den "Stromausfall" wieder gelöscht wird?!

Egal, meinem Vater tut's das jetzt auch so. Von dem her, DANKE an alle! Thema nicht gelöst, aber erledigt hat es sich dennoch ;-)
 
HerrAbisZ

HerrAbisZ

Dabei seit
09.08.2014
Beiträge
3.562
Ort
Noch Wien
Das scheint ein Fehler am Mainboard zu sein. Hatte ich schon zwei mal.

Aber wenn es so auch funktioniert, ist auch gut.
 
Thema:

Windows 10 startet erst nach Hardreset

Windows 10 startet erst nach Hardreset - Ähnliche Themen

  • Windows 10 startet erst nach langem Druck auf Power-Taste

    Windows 10 startet erst nach langem Druck auf Power-Taste: Windows 10 läuft schon lange stabil auf meinem Dell-Laptop. Seit ca. drei Wochen hängt der PC aber beim Start und bootet erst, wenn ich ihn nach...
  • Nach Patch vom 14.04. startet Windows erst durch "Restart" im zweiten Anlauf

    Nach Patch vom 14.04. startet Windows erst durch "Restart" im zweiten Anlauf: Guten Tag, seit Update am Dienstag habe ich folgendes Problem: Wenn ich den PC starte gelange ich noch bis ins Bios und wenn ich den Computer...
  • Windows startet erst nach dreimaligen Hochfahren

    Windows startet erst nach dreimaligen Hochfahren: habe ein Problem mit Windows 10, PC wird ordnungsgemäß heruntergefahren. Wenn ich den PC nach mehreren Stunden wieder starten will, geht es...
  • Windows 10 startet erst bei Neustart

    Windows 10 startet erst bei Neustart: Hallo Zusammen, danke, dass Sie sich die Zeit nehmen, diese Fragen zu lesen. Wenn ich meinen PC startet, dann startet meistes Windows 10...
  • Ähnliche Themen
  • Windows 10 startet erst nach langem Druck auf Power-Taste

    Windows 10 startet erst nach langem Druck auf Power-Taste: Windows 10 läuft schon lange stabil auf meinem Dell-Laptop. Seit ca. drei Wochen hängt der PC aber beim Start und bootet erst, wenn ich ihn nach...
  • Nach Patch vom 14.04. startet Windows erst durch "Restart" im zweiten Anlauf

    Nach Patch vom 14.04. startet Windows erst durch "Restart" im zweiten Anlauf: Guten Tag, seit Update am Dienstag habe ich folgendes Problem: Wenn ich den PC starte gelange ich noch bis ins Bios und wenn ich den Computer...
  • Windows startet erst nach dreimaligen Hochfahren

    Windows startet erst nach dreimaligen Hochfahren: habe ein Problem mit Windows 10, PC wird ordnungsgemäß heruntergefahren. Wenn ich den PC nach mehreren Stunden wieder starten will, geht es...
  • Windows 10 startet erst bei Neustart

    Windows 10 startet erst bei Neustart: Hallo Zusammen, danke, dass Sie sich die Zeit nehmen, diese Fragen zu lesen. Wenn ich meinen PC startet, dann startet meistes Windows 10...
  • Sucheingaben

    https://www.winboard.org/

    ,

    windows startet erst nach reset

    ,

    win 10 startet erst nach reset

    ,
    windows 10 blinkender cursor
    Oben