Win7 lässt sich nicht im RAID Modus installieren oder booten nachdem im AHCI installiert

Diskutiere Win7 lässt sich nicht im RAID Modus installieren oder booten nachdem im AHCI installiert im Windows 7 Forum im Bereich Microsoft Community Fragen; Hallo Community, vor kurzem habe ich mir einen neuen Rechner online zusammengestellt, fast Baugleich zu einem, den ich vorher hatte, nur ist...
M

MS-User

Threadstarter
Dabei seit
20.09.2016
Beiträge
94.184
Hallo Community,

vor kurzem habe ich mir einen neuen Rechner online zusammengestellt, fast Baugleich zu einem, den ich vorher hatte, nur ist dem das Board gecrashed. Es wurde bewusst ein AMD Rechner gewählt mit 2 Festplatten und deshalb auch ein Motherboard mit RAID Controller für RAID 1, Festplattenspiegelung.
Motherboard MSI 970A-G43 Plus, AMD 970, So. AM3+.

Leider gibt es ein Problem mit RAID und WIN7, bei dem ich nicht weiterkomme.
Win7 Home Premium, SP1, 64-bit lässt sich lediglich installieren wenn ich im BIOS IDE Modus starte.
Sowohl bei RAID, als auch AHCI, fordert mich die Windows Installation auf eine Treiber CD/DVD einzulegen, findet jedoch keinen passenden Treiber.

Für was ein Treiber benötigt wird weiß ich nicht, vermute jedoch für den RAID-Controller.
Windows liegt sowohl als Original CD, als auch als aktuelles ISO auf USB-Stick vor.
Zwar ist der RAID ARRAY aktuell erstellt, aber ich muß WIN im IDE Boot-Modus installieren, kann später jedoch auf ACHI umstellen.
Windows wird mittels Update auf aktuellen Stand gebracht, jedoch führt ein umstellen auf RAID jedesmal zum Abbruch des Bootvorgangs.

Es wurde mittlerwiele mehrfach versucht verschiedenste RAID Treiber vom Board Hersteller MSI einzuspielen, was weder im Geräte-Manager im Windows AHCI Modus, noch bei der Neuinstallation im RAID Boot-Modus funktioniert.

Aktueller Treiber der Windows Installation im Geräte Manager:
AMD SATA Controller: 2015-03-29, 1.2.1.402.

Folgende Treiber wurden getestet.

1. Aktueller Teriber von MSI Website und MSI Support:
On-Board PIDE/SATA Drivers, AMD RAID Driver, 2012-03-19, 3.3.1540.22.

1a) Installation in Windows7 SP1 64-bit
In Windows (wenn BIOS im IDE bzw. AHCI Modus) lässt sich der Treiber nicht installieren. Weder über den Geräte-Manager, noch über die INF, ein Setup fehlt.
Windows hat ja auch kein Gerät, findet auch keine mit neue Legacy Hardware hinzufügen.

1b) Bei Neuinstallation Win7 oder Boot-Optionen mit Treiberauswahl
Bei einer Neuinstallation (wenn im BIOS RAID mit Legacy ROM aktiv ist) stoppt die WIN Installation und es wird nach Treiber gefragt.
Bei einem normalen Boot startet Windows nicht und es kommt automatisch die Option Systemwiederherstellung, hier gilt das Gleiche.
In beiden Fällen wird keine der Dateien als passender Treiber akzeptiert, obwohl RAID aktiv ist.
Leider bekomme ich nicht die Möglichkeit Windows zu starten und dann den RAID Treiber über den Geräte-Manager nach zu installieren, ein Teufelskreis...

2. MSI-Support_AMD_RAID_AHCI_XPWin7-81-10
Dieser Treiber für AMD RAID CONTROLLER mit 6.1.4.00059 und Datum 10/9/2014 funktioniert auch nicht, hier gilt das gleiche wie oben.
Im AHCI Modus lassen sich die Treiber innerhalb WIN nicht installieren, im RAID Modus bei WIN Installation werden diese nicht erkannt und akzeptiert.

Was mir besser erschien war dass eine *.msi Datei enthalten war.
Im AHCI Modus (RAID lässt sich ja nicht booten), wird der AMD Catalyst Installmanager CIM benötigt, welcher die Installation abbricht.
Nachdem CIM über die AMD Website mittels Crimson Live bzw. RAIDXpert2 neuinstalliert habe, lässt sich auch die Datei rcraid.msi aus dem Paket einfach nicht installieren.
Es startet immer CIM vom AMD, wo ich kein RAID einrichten oder einen Treiber Installieren kann.

3. 64bit Win7Vista AMD SB7xx & SB8xx RAID driver v3.3.1540.40 WHQL
Den einzigen RAID Treiber, der mir bei der Treiberauswahl beim Booten Optionen anzeigt habe ich online gefunden.
Die Datei ahcix64s.INF von ATI Version 3.3.1540.40 von 12/10/2012.
Hier werden zwar Treiber angeboten, jedoch nicht installiert.

...

Was kann ich tun?
Welcher Treiber ist der Richtige?
Welche Reihenfolge beim Installieren ist die Richtige?
Derzeit ist ein RAID Array angelegt, jedoch wird im AHCI Modus gebootet.
Beim Booten mittels RAID startet WIN nicht und bietet bei Neuinstallation eine Treiberauswahl, die keine Treiber gem. oben akzeptiert.

Ich danke und verbleibe

Ciao, SVEN
 
Thema:

Win7 lässt sich nicht im RAID Modus installieren oder booten nachdem im AHCI installiert

Win7 lässt sich nicht im RAID Modus installieren oder booten nachdem im AHCI installiert - Ähnliche Themen

Umstellung WinXP auf AHCI: Hier meine Notebook Daten: Servicetag Nummer 4MG1Y4J Dell Latitude E6400, mit Mainboard: 0W620R Prozessor: Intel Core 2 Duo P8700 2,53GHz, Bios...
AMD RAID Driver (SATA, NVMe RAID) Revision Number 9.2.0.105. Issues | Clean install Windows 10 Pro x64 1809/1903 | auf NVME.M2 Raid0: Meine Specs : Asus Rog Strix E-Gaming x399 AMD Threadripper 2950X Kraken Wasserkühlung 2 x Samsung 970 Pro SSD'**** NVME.M2 als Raid 0 64GB...
Mehrfach Probleme mit Windows 10 trotz Neuinstallationen des Betriebssystems: Guten Tag zusammen, Da mir das Internet und auch meine Kenntnisse nicht mehr weiterhelfen, muss ich meine Probleme nun hier in das Forum...
WinXP mittels USB Stick auf Notebook nach Win7/Win10 installieren: Hallo, habe Notebook Dell Latitude E6400 mit Mainboard: 0W620R Chipsatz: Intel GM45 Southbridge: 82801IM(ICH9-M) Rev.03 SSD 128GB Samsung 830...
Windows 10 lässt sich nicht richtig installieren und Updates ebenfalls nicht: Hallo, ich habe folgende Hardware verbaut: AMD Ryzen 5 1600 8Gb Ballistix Sports RX 480 Strix Gigabyte AB350-DS3H Be Quiet 9 400W 1TB Toshiba...
Oben