GELÖST Win7 - Installation und Partitionen "geschrottet"

Diskutiere Win7 - Installation und Partitionen "geschrottet" im Software Allgemein Forum im Bereich Software Allgemein; :wut Hallo @All, da ich ja bekanntlich gerne mal an meinem System etwas verändere und somit die Gefahr eines Datenchrashs groß ist, sichere ich...
#1
jerrymaus

jerrymaus

Threadstarter
Dabei seit
16.08.2005
Beiträge
3.403
Ort
Irgendwo im "Grünem Herzen" Deutschlands
:wut Hallo @All,

da ich ja bekanntlich gerne mal an meinem System etwas verändere und somit die Gefahr eines Datenchrashs groß ist, sichere ich ja meine Daten und mein System regelmäßig.
Man denkt dann natürlich das es dadurch unmöglich ist das durch Viren/Trojaner/Abstürzen oder ähnlichen Unglücken etwas verloren geht.

Tja, nun hat es mich aber ziemlich kalt erwischt!
Ich verwendete unter Win7 64 Bit Home Premium Paragon 10 Disk Manager Suite aus der letzten PC - Welt, da hier die 8.5 nicht mehr funktionierte.
Ich hatte mir auf meiner 3. HD einen Backup - Container eingerichtet und dort schon verschiedene Sicherungen hinterlegt.
Da ich aber am gestrigem Tag mein System wieder einmal etwas verändert hatte und die alten Sicherungen dadurch sinnlos waren, habe ich diesen über die Option "Backup - Container leeren" gelöscht.
Soweit so gut. Nun wollte ich eine neue Systemsicherung machen, erstmal nur das System Win7 64 Bit, da ich es gern habe auch mal eine einzelne Partition/System wieder herstellen zu können ohne auch gleich das andere System/Partition mit "anfassen" zu müssen.
Ich unternahm also die notwendigen Schritte zur Erstellung, gab einen Namen für die Sicherung ein und auch einen Kommentar mit dem Sicherungsdatum.
Die Sicherung wurde auch ganz normal gestartet, doch nach etwa 5 Minuten erhielt ich einen BSOD und konnte nur noch den Aus - Schalter betätigen.

Als ich aber mein System erneut hochfuhr, war der Bootmanager vom PQ 8.0 weg und es erschien der vom Paragon 10, doch damit nicht genug, dort hatte ich nur noch die Möglichkeit Win XP zu booten!
Als ich dann mit PQ 8.0 auf meine HDs schaute, da war dort alles weg was ich in den letzten Tagen eingerichtet hatte!
Die Fat32 - Partition für den Bootmanager von PQ 8.0 fand ich nicht mehr und oh Shit, die Partition vom Win7 64 Bit HP war auch nicht mehr da!

Leider hatte ich auch keine andere Sicherung des Systems mehr, die hatte ich alle platt gemacht da sich das System ja etwas geändert hatte.

Im Moment versuche ich gerade auf einer ehemaligen Systemplatte mit PQ 8.0 meine Partitionen wieder her zu stellen um diese dann wieder auf die jetzige Systemplatte zu kopieren, doch es sieht echt schlecht aus und wahrscheinlich bin ich gezwungen nun alles von Grund auf neu zu installieren!

Wichtige Daten habe ich zwar keine eingebüßt, außer zwei oder drei Filmen von denen ich aber auch die DVDs habe, doch ärgerlich ist es auf jeden Fall, wenn ein Programm welches so etwas gerade verhindern soll, dies erst verursacht!

Also, Vorsicht wer Paragon 10 zur Sicherung benutzt, löscht niemals aus dem Backup - Container Sicherungen und versucht danach gleich wieder eine neue zu erstellen!



gruß


jerrymaus:sing
 
#2
Mike

Mike

i7-6700HQ
Team
Dabei seit
21.09.2006
Beiträge
24.351
Ort
in der Nähe eines Rechners
Also, Vorsicht wer Paragon 10 zur Sicherung benutzt, löscht niemals aus dem Backup - Container Sicherungen und versucht danach gleich wieder eine neue zu erstellen!
:up Danke für den Hinweis. Schade um deine Installation.
Kann mich glücklicherweise nicht erwischen, da ich absolut NICHTS mit Partitionen mache nach der Installation ;) (keine Schadenfreude!)

"never change a running system"
 
#3
WillyV

WillyV

C64
Dabei seit
09.01.2008
Beiträge
3.217
Ort
mitten in Österreich
Danke auch für den Hinweis. Ich benutze Paragon eigentlich ganz gern.

Bisher ist mir so etwas vermutlich deshalb nie passiert, weil ich noch nie eine alte Sicherung gelöscht habe, bevor ich nicht eine neue, sicher funktionierende, hatte. Aber wer weiß, bei entsprechendem Platzmangel hätte mir das schon auch einfallen können. Absolut dumm, wenn das dann auch noch ein Kunden-PC wäre...:aah
 
#4
jerrymaus

jerrymaus

Threadstarter
Dabei seit
16.08.2005
Beiträge
3.403
Ort
Irgendwo im "Grünem Herzen" Deutschlands
:cheesy Tja, wie ich es mir schon gedacht hatte, ich muß wohl alles neu machen! Wie ihr seht habe ich schon das erste BS am Laufen und kann online gehen, doch wird es mind. 2 Wochen dauern bis alles wieder installiert und konfiguriert ist. :flenn Nun ja, Win XP läuft erst mal aber ich muß es erst noch aktivieren und da die letzte Aktivierung durch den MoBo und Prozessorwechsel noch nicht lange her ist, wirds wohl telefonisch gehen müssen!
Ich denke mal das ich wohl heute abend erst mal nur das XP mache und später dann erst Win7, auf Vista verzichte ich in der Zwischenzeit ganz!:D

@WillyV

leider hat mir hier der Trick mit PQ 8.0 nichts geholfen, was ja wieder mal klar war, bei anderen hilft der Trick meist, nur bei einem selber versagt er!:thumbdown
Normalerweise hätte ich auch erst eine neue Sicherung erstellt, doch wenn man den Backup - Container leert, ist die ja auch wieder weg und das hat ja keinen Sinn!
Leider hat man aber bei Paragon keine andere Möglichkeit Sicherungen aus dem Container zu entfernen, oder ich habe die noch nicht gefunden!?




gruß


jerrymaus:sing
 
#5
jerrymaus

jerrymaus

Threadstarter
Dabei seit
16.08.2005
Beiträge
3.403
Ort
Irgendwo im "Grünem Herzen" Deutschlands
:D Also Leute, WinXP telefonisch aktiviert und alles eingerichtet, was noch fehlt merkt man ja immer erst wenn man es braucht.
Win7 HP ist nun auch schnell wieder installiert und fertig konfiguriert, da man hier trotz Updates nicht immer gleich neu starten muß geht das auch viel schneller als unter XP!
Von beiden SYstemen habe ich ein Image angefertigt und werde dieses auch noch auf eine externe HD spiegeln, man weiß ja nie!
Gewundert habe ich mich allerdings beim Office2007, das mußte ich das letzte mal auch telefonisch freischalten lassen, diesmal ging es aber ohne und das obwohl die letzte Freischaltung erst 3 Wochen her ist!


Nun kann ich mich wieder voll auf die Arbeit stürzen und erst mal meinen Schreibtisch wieder aufräumen :D, der sieht zur Zeit aus als ob eine Bombe eingeschlagen hätte!


Ich werde die Tage mal noch Kontakt mit Paragon herstellen und mal nachfragen ob dieses Problem bekannt ist.
Vielleicht hat man ja eine bessere Lösung parat als alles neu zu installieren!?
Wahrscheinlicher aber ist der Bug gar nicht bekannt und "lebt" in anderen Versionen noch fort!?

Werde dann mal darüber berichten, wenn es denn da etwas geben sollte!




gruß



jerrymaus:sing
 
#6
D

DoroS

Dabei seit
16.02.2008
Beiträge
8
Partitionssoftware

Hi jerrymaus,

Windows 7 scheint mit Partitionssoftware offensichtlich generell nicht zurechtzukommen. Ich habe auch Schwierigkeiten gehabt - zum Glück nicht so große -, und zwar mit Acronis Disk Director Suite 10. Dabei habe ich nur eine Partiton auf einer externen Festplatte von Passiv nach Aktiv konvertiert. Danach konnte Win7 nicht mehr gestartet werden und musste mittels DVD repariert werden. Konnte mir das überhaupt nicht erklären, da ich auf meinem Notebook überhaupt nichts verändert habe. Ich bin nur froh, dass ich keine anderen Dinge (wie z.B. Partition C vergrößern) vorgenommen habe. Wahrscheinlich hätte ich dann auch wieder von vorne anfangen können.

Viele Grüße
Doro
 
Thema:

Win7 - Installation und Partitionen "geschrottet"

Win7 - Installation und Partitionen "geschrottet" - Ähnliche Themen

  • Win7 Installation H310 Chipsatz MSI / erkennt keine Maus & Tastatur

    Win7 Installation H310 Chipsatz MSI / erkennt keine Maus & Tastatur: Hallo, ich wende mich hier an das Forum weil ich jetzt seit 18 Uhr, also gut 5 Stunden versuche Windows 7 auf meinem neuen PC zu installieren...
  • Re-Installation des FSX unter WIN7/64bit

    Re-Installation des FSX unter WIN7/64bit: Hallo zusammen, ich hoffe jemand kann mir bei meinem Problem helfen. Ich habe meinen FSX fachgerecht deinstalliert und will ihn nun neu...
  • Win7 installation startet nicht

    Win7 installation startet nicht: Mein Pc will win7 home premium nicht installieren nach windows wird gestartet kommt ein blue screen LINUX live geht aber. Hier der absturtzcode...
  • Installation des Updates KB4041681 x64 bei Win7 fehgeschlagen

    Installation des Updates KB4041681 x64 bei Win7 fehgeschlagen: Liebe Community, ich habe beim Update KB4041681 folgende Fehlermeldung beim installieren: "Die Installation des folgenden Updates ist mit...
  • Probleme mit der Installation des neuesten Qualtiätsrollups (April 2017) auf WIN7

    Probleme mit der Installation des neuesten Qualtiätsrollups (April 2017) auf WIN7: Guten Tag Auf einem WIN7 PC (64bit) gibt es Probleme mit der Offlineinstallation des neuesten Rollups (April 2017). Habe die entsprechende Datei...
  • Ähnliche Themen

    Oben