GELÖST Win7 Bluescreen

Diskutiere Win7 Bluescreen im Win7 - 64-Bit Version Forum im Bereich Windows 7 Forum; Hallo , ich bekomme seit kurzem in unregelmäßigen Abständen einen Bluescreen. AMD CPU 7750 6GB Speicher Radeon HD4300 Serie folgendes habe ich...
T

tklaucke

Threadstarter
Mitglied seit
15.09.2008
Beiträge
12
Alter
57
Hallo ,

ich bekomme seit kurzem in unregelmäßigen Abständen einen Bluescreen.
AMD CPU 7750
6GB Speicher
Radeon HD4300 Serie

folgendes habe ich mit windbg ausgelesen:
Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Downloads\052311-55052-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***
****************************************************************************
* Symbol loading may be unreliable without a symbol search path. *
* Use .symfix to have the debugger choose a symbol path. *
* After setting your symbol path, use .reload to refresh symbol locations. *
****************************************************************************
Executable search path is:
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Windows 7 Kernel Version 7601 (Service Pack 1) MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Machine Name:
Kernel base = 0xfffff800`0841e000 PsLoadedModuleList = 0xfffff800`08663650
Debug session time: Mon May 23 08:25:25.118 2011 (UTC + 2:00)
System Uptime: 1 days 17:44:10.882
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Loading Kernel Symbols
...............................................................
................................................................
................................................................
.....
Loading User Symbols
Loading unloaded module list
.................................
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 7F, {8, 80050031, 6f8, fffff800084afcaf}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
Probably caused by : ntoskrnl.exe ( nt+7fd00 )

Followup: MachineOwner
---------

1: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

UNEXPECTED_KERNEL_MODE_TRAP (7f)
This means a trap occurred in kernel mode, and it's a trap of a kind
that the kernel isn't allowed to have/catch (bound trap) or that
is always instant death (double fault). The first number in the
bugcheck params is the number of the trap (8 = double fault, etc)
Consult an Intel x86 family manual to learn more about what these
traps are. Here is a *portion* of those codes:
If kv shows a taskGate
use .tss on the part before the colon, then kv.
Else if kv shows a trapframe
use .trap on that value
Else
.trap on the appropriate frame will show where the trap was taken
(on x86, this will be the ebp that goes with the procedure KiTrap)
Endif
kb will then show the corrected stack.
Arguments:
Arg1: 0000000000000008, EXCEPTION_DOUBLE_FAULT
Arg2: 0000000080050031
Arg3: 00000000000006f8
Arg4: fffff800084afcaf

Debugging Details:
------------------

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************

ADDITIONAL_DEBUG_TEXT:
Use '!findthebuild' command to search for the target build information.
If the build information is available, run '!findthebuild -s ; .reload' to set symbol path and load symbols.

MODULE_NAME: nt

FAULTING_MODULE: fffff8000841e000 nt

DEBUG_FLR_IMAGE_TIMESTAMP: 4d9fdd5b

BUGCHECK_STR: 0x7f_8

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

CURRENT_IRQL: 0

LAST_CONTROL_TRANSFER: from fffff8000849d2a9 to fffff8000849dd00

STACK_TEXT:
fffff880`009ecc68 fffff800`0849d2a9 : 00000000`0000007f 00000000`00000008 00000000`80050031 00000000`000006f8 : nt+0x7fd00
fffff880`009ecc70 00000000`0000007f : 00000000`00000008 00000000`80050031 00000000`000006f8 fffff800`084afcaf : nt+0x7f2a9
fffff880`009ecc78 00000000`00000008 : 00000000`80050031 00000000`000006f8 fffff800`084afcaf 00000000`00000000 : 0x7f
fffff880`009ecc80 00000000`80050031 : 00000000`000006f8 fffff800`084afcaf 00000000`00000000 00000000`00000000 : 0x8
fffff880`009ecc88 00000000`000006f8 : fffff800`084afcaf 00000000`00000000 00000000`00000000 00000000`00000000 : 0x80050031
fffff880`009ecc90 fffff800`084afcaf : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x6f8
fffff880`009ecc98 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt+0x91caf


STACK_COMMAND: kb

FOLLOWUP_IP:
nt+7fd00
fffff800`0849dd00 48894c2408 mov qword ptr [rsp+8],rcx

SYMBOL_STACK_INDEX: 0

SYMBOL_NAME: nt+7fd00

FOLLOWUP_NAME: MachineOwner

IMAGE_NAME: ntoskrnl.exe

BUCKET_ID: WRONG_SYMBOLS

Followup: MachineOwner
---------

1: kd> lmvm nt
start end module name
fffff800`0841e000 fffff800`08a07000 nt T (no symbols)
Loaded symbol image file: ntoskrnl.exe
Image path: \SystemRoot\system32\ntoskrnl.exe
Image name: ntoskrnl.exe
Timestamp: Sat Apr 09 06:15:23 2011 (4D9FDD5B)
CheckSum: 0054E319
ImageSize: 005E9000
Translations: 0000.04b0 0000.04e4 0409.04b0 0409.04e4
1: kd> lmvm nt
start end module name
fffff800`0841e000 fffff800`08a07000 nt T (no symbols)
Loaded symbol image file: ntoskrnl.exe
Image path: \SystemRoot\system32\ntoskrnl.exe
Image name: ntoskrnl.exe
Timestamp: Sat Apr 09 06:15:23 2011 (4D9FDD5B)
CheckSum: 0054E319
ImageSize: 005E9000
Translations: 0000.04b0 0000.04e4 0409.04b0 0409.04e4


was könnte hier das Problem sein??

PS alle Updates und SP1 sind eingespielt.
Vielen Dank


Thomas Klaucke
 
WalterB

WalterB

Internet die Zukunft
Mitglied seit
13.09.2002
Beiträge
4.067
Standort
Aargau
was könnte hier das Problem sein??
Arbeitspeicher, am besten mal testen.

Walter

:satisfied
 
T

tklaucke

Threadstarter
Mitglied seit
15.09.2008
Beiträge
12
Alter
57
RAM Test

MEM Test zweimal durchlaufen lassem -> no errors

das scheint es nicht gewesen zu sein.

Gruß


Thomas
 
T

tklaucke

Threadstarter
Mitglied seit
15.09.2008
Beiträge
12
Alter
57
neue WinDBG meldung

So habe die Änderungen vorgenommen. Jetzt das neue Ergebniss
vom Debugger.
Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Downloads\052311-55052-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is:
Windows 7 Kernel Version 7601 (Service Pack 1) MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Machine Name:
Kernel base = 0xfffff800`0841e000 PsLoadedModuleList = 0xfffff800`08663650
Debug session time: Mon May 23 08:25:25.118 2011 (UTC + 2:00)
System Uptime: 1 days 17:44:10.882
Loading Kernel Symbols
...............................................................
................................................................
................................................................
.....
Loading User Symbols
Loading unloaded module list
.................................
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 7F, {8, 80050031, 6f8, fffff800084afcaf}

Probably caused by : NETIO.SYS ( NETIO!CompareSecurityContexts+6a )

Followup: MachineOwner
---------

1: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

UNEXPECTED_KERNEL_MODE_TRAP (7f)
This means a trap occurred in kernel mode, and it's a trap of a kind
that the kernel isn't allowed to have/catch (bound trap) or that
is always instant death (double fault). The first number in the
bugcheck params is the number of the trap (8 = double fault, etc)
Consult an Intel x86 family manual to learn more about what these
traps are. Here is a *portion* of those codes:
If kv shows a taskGate
use .tss on the part before the colon, then kv.
Else if kv shows a trapframe
use .trap on that value
Else
.trap on the appropriate frame will show where the trap was taken
(on x86, this will be the ebp that goes with the procedure KiTrap)
Endif
kb will then show the corrected stack.
Arguments:
Arg1: 0000000000000008, EXCEPTION_DOUBLE_FAULT
Arg2: 0000000080050031
Arg3: 00000000000006f8
Arg4: fffff800084afcaf

Debugging Details:
------------------


BUGCHECK_STR: 0x7f_8

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

PROCESS_NAME: lsass.exe

CURRENT_IRQL: 2

LAST_CONTROL_TRANSFER: from fffff8000849d2a9 to fffff8000849dd00

STACK_TEXT:
fffff880`009ecc68 fffff800`0849d2a9 : 00000000`0000007f 00000000`00000008 00000000`80050031 00000000`000006f8 : nt!KeBugCheckEx
fffff880`009ecc70 fffff800`0849b772 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff880`009ecdb0 fffff800`084afcaf : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiDoubleFaultAbort+0xb2
fffff880`038adf80 fffff800`084b03d8 : 00000000`00000001 00000000`00000000 fffff880`038ae230 00000000`00016a70 : nt!SepAccessCheck+0x4f
fffff880`038ae0b0 fffff800`0846cb8e : fffffa80`083227c8 00000000`00000001 fffffa80`07f76350 00000000`00000006 : nt!SeAccessCheckWithHint+0x178
fffff880`038ae1b0 fffff880`01405a4a : fffff880`038af550 0053002b`002b0000 00000202`0018002b fffff880`017dc838 : nt!SeAccessCheckFromState+0x102
fffff880`038ae8a0 fffff880`014052af : fffffa80`00000000 fffff880`00000000 00000000`00000000 fffff880`038b4000 : NETIO!CompareSecurityContexts+0x6a
fffff880`038ae910 fffff880`01405444 : fffff880`01628000 00000000`00000000 00000000`00000000 01cc17b4`777f4a7d : NETIO!MatchValues+0xef
fffff880`038ae960 fffff880`014058f2 : 00000000`00000000 fffffa80`07f1f890 fffff880`038aeb88 fffff880`038af1b0 : NETIO!FilterMatch+0x94
fffff880`038ae9b0 fffff880`014066fc : 00000000`00000000 00000000`00000000 fffff880`038af1b0 fffff880`038aeb70 : NETIO!IndexListClassify+0x69
fffff880`038aea30 fffff880`016ac819 : fffff880`038af1b0 fffff880`038aeee8 fffff880`038afd00 fffffa80`08134500 : NETIO!KfdClassify+0xa4e
fffff880`038aeda0 fffff880`016746f8 : fffffa80`07a54db0 fffff880`038afc28 fffff880`017727a0 fffff880`038afd00 : tcpip!WfpAleClassify+0x49
fffff880`038aedf0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : tcpip!WfpAlepAuthorizeReceive+0x818


STACK_COMMAND: kb

FOLLOWUP_IP:
NETIO!CompareSecurityContexts+6a
fffff880`01405a4a 448b442470 mov r8d,dword ptr [rsp+70h]

SYMBOL_STACK_INDEX: 6

SYMBOL_NAME: NETIO!CompareSecurityContexts+6a

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: NETIO

IMAGE_NAME: NETIO.SYS

DEBUG_FLR_IMAGE_TIMESTAMP: 4ce79381

FAILURE_BUCKET_ID: X64_0x7f_8_NETIO!CompareSecurityContexts+6a

BUCKET_ID: X64_0x7f_8_NETIO!CompareSecurityContexts+6a

Followup: MachineOwner
---------

1: kd> lmvm NETIO
start end module name
fffff880`01400000 fffff880`01460000 NETIO (pdb symbols) c:\symbols\netio.pdb\DD06DDC1DE2F426D85400E127C2DF49A2\netio.pdb
Loaded symbol image file: NETIO.SYS
Mapped memory image file: c:\symbols\NETIO.SYS\4CE7938160000\NETIO.SYS
Image path: \SystemRoot\system32\drivers\NETIO.SYS
Image name: NETIO.SYS
Timestamp: Sat Nov 20 10:23:13 2010 (4CE79381)
CheckSum: 00066D17
ImageSize: 00060000
File version: 6.1.7601.17514
Product version: 6.1.7601.17514
File flags: 0 (Mask 3F)
File OS: 40004 NT Win32
File type: 3.6 Driver
File date: 00000000.00000000
Translations: 0409.04b0
CompanyName: Microsoft Corporation
ProductName: Microsoft® Windows® Operating System
InternalName: netio.sys
OriginalFilename: netio.sys
ProductVersion: 6.1.7601.17514
FileVersion: 6.1.7601.17514 (win7sp1_rtm.101119-1850)
FileDescription: Network I/O Subsystem
LegalCopyright: © Microsoft Corporation. All rights reserved.
 
Hups

Hups

Katzennarr
Team
Mitglied seit
01.07.2007
Beiträge
18.375
Standort
D-NRW
Das hier könnte dann der Fehler sein.
IMAGE_NAME: NETIO.SYS

Lade dir mal einen neuen Treiber für deine Netzwerkkarte runter, deinstalliere die Netzwerkkarte und installiere mit dem Treiber dann neu.
 
T

tklaucke

Threadstarter
Mitglied seit
15.09.2008
Beiträge
12
Alter
57
Hallo,

ok habe mal ein PDF mit den Netztwerkkarten, die bei mir installiert sind, angehangen. Habe als letztes mal vmware installiert, könnte es vielleicht daran liegen??
Werde diese mal deinstallieren.

Vielen Dank

So jetzt heist es warten. VMWare deinstalliert.
 

Anhänge

Zuletzt bearbeitet:
T

tklaucke

Threadstarter
Mitglied seit
15.09.2008
Beiträge
12
Alter
57
Immer noch Absturz

Hallo

trotz installation neuester Netzwerktreiber über win upd und deinst von vmware gabe es wieder einen blue screen.


Hilfe!!!!!!!!!!!


Vielen Dank


Thomas :flenn
 
T

tklaucke

Threadstarter
Mitglied seit
15.09.2008
Beiträge
12
Alter
57
Hallo

trotz installation neuester Netzwerktreiber über win upd und deinst von vmware gabe es wieder einen blue screen.


Hilfe!!!!!!!!!!!


Vielen Dank


Thomas :flenn
so jetzt ein 5 einhalb Stunden dauer MEMTest gemacht und keine Fehler.
Ich brauche immer noch hilfe. Bitte Bitte helft mir. Danke
 
4

40balls

Mitglied seit
12.08.2005
Beiträge
538
Standort
USA
Mehrere Möglichkeiten:
Antivir oder Firefox verursacht diesen Fehler gelegentlich - deinstallieren
Sasser Virus Infektion
Registry zerschossen - CCleaner drüberlaufen lassen und alle Fehler korrigieren

Weitere Möglichkeiten s. Google

Wenn alles nichts hilft, bleibt wohl nur noch eine Neuinstallation
 
T

tklaucke

Threadstarter
Mitglied seit
15.09.2008
Beiträge
12
Alter
57
Mehrere Möglichkeiten:
Antivir oder Firefox verursacht diesen Fehler gelegentlich - deinstallieren
Sasser Virus Infektion
Registry zerschossen - CCleaner drüberlaufen lassen und alle Fehler korrigieren

Weitere Möglichkeiten s. Google

Wenn alles nichts hilft, bleibt wohl nur noch eine Neuinstallation
Hallo,
Antivir läuft seit Tag und Jahr klaglos ohne Bug.
Bei Firefox habe ich die 5beta installiert, könnte das Übel sein.
Werde mal deinsten und zwischenzeitlich ie nutzen.
Vielen Dank für die Info
Weiteres falls wieder ein bsod


Thomas
 
T

tklaucke

Threadstarter
Mitglied seit
15.09.2008
Beiträge
12
Alter
57
Hallo,
kurzer Zwischenbericht, nach dem ich unseren lokalen Händler kontaktet habe,geht es vorran. Er sagte mir der Fehler weißt auf einen Speicherfehler hin, nicht nur Hauptspeicher. Darauf hin Festplatte Stresstest, ohne Ergebnis.
Dann habe ich in der Computerverwaltung unter Ereignissanzeige->Anwendungs und Diensteprotokolle->Microsoft->Windows mal ein bischen geforscht und bin dort unter Readyboost auf eine Fehlermeldung gestossen. Ergebniss: Readybostcarte neu formatiert und wieder als readyboost eingerichtet. Seit 2 (zwei) Tagen läuft der PC wieder ohne BSOD. Klopf auf holz das das so bleibt.

Viele Grüße und Dank denen die versucht haben mir zu helfen.
 
Hups

Hups

Katzennarr
Team
Mitglied seit
01.07.2007
Beiträge
18.375
Standort
D-NRW
Was soll ein Rechner mit 6GB RAM noch mit ReadyBoost?
 
T

tklaucke

Threadstarter
Mitglied seit
15.09.2008
Beiträge
12
Alter
57
Hallo,

hatte die Faxen Dicke und habe eine alte Sicherung zurück gesichert. Rechner läuft seit einer Woche Absturzfrei.
Muß wohl ein Treiberproblem gewesen sein. Habe mit drei verschiedenen Virenscannern mein System gescannt, keiner hat einen Virus gefunden.
An Alle die versucht haben mir zu Helfen Vielen Dank.
 
Thema:

Win7 Bluescreen

Win7 Bluescreen - Ähnliche Themen

  • "Unbegründete" Bluescreens Win7 home x64

    "Unbegründete" Bluescreens Win7 home x64: Hallo, ich habe ab und zu einfach so einen Bluesreen und weiß nicht warum, allerdings ist es mir aufgefallen das ein Bluescreen nur dann kommt...
  • Bluescreen aus dem keiner schlau wird.. :(

    Bluescreen aus dem keiner schlau wird.. :(: Hallo ihr da, :) ich habe wie in der Topic steht ein riesen Problem mit ständig wiederkehrenden Bluescreens und keiner meiner Bekannten findet...
  • GELÖST ASUS Crosshair V - im leehrlauf unter WIN7 Bluescreen

    GELÖST ASUS Crosshair V - im leehrlauf unter WIN7 Bluescreen: Hallo Wusste nicht wo ich das Posten soll (in Software oder Hardware) allso bitte um entschuldigung wen der Beitrag nicht an der richtigen stelle...
  • Win7 häufige Bluescreens, Einfrieren, Automatisches neustarten

    Win7 häufige Bluescreens, Einfrieren, Automatisches neustarten: Hallo zusammen! Ich hätte mal nach langer Zeit wieder ein Problemchen. Habe mir vor nem Jahr (etwas mehr) einen Alienware Aurora Desktop mit...
  • win7 64 bit nach installation bluescreen

    win7 64 bit nach installation bluescreen: Hallo, ich versuche schon seit tagen auf meinem pc win 7 64 bit zu installieren, die installation wird abgeschlossen und bei dem letzten neustart...
  • Ähnliche Themen

    Oben