WIN XP SP1 -> Totalcrash, kein Booten, kein Setup

Diskutiere WIN XP SP1 -> Totalcrash, kein Booten, kein Setup im WinXP - Allgemeines Forum im Bereich Windows XP Forum; Guten morgen ihr Lieben, ich schreibe diesen Beitrag um kurz nach 3 Uhr, nachdem ich jetzt seit Stunden versuche folgendes Problem zu lösen: 1...
C

Carloneu

Threadstarter
Dabei seit
12.09.2004
Beiträge
4
Guten morgen ihr Lieben,

ich schreibe diesen Beitrag um kurz nach 3 Uhr, nachdem ich jetzt seit Stunden versuche folgendes Problem zu lösen:

1. Mein Rechner lief den ganzen Tag einwandfrei, wie bereits seit Januar, was ja bei Windoof nicht gerade oft vorkommt. Um ca. 20.00 Uhr, und jetzt nicht lachen, geh ich mal kurz für kleine Jungs und hör ihn plötzlich piepsen. Als ich zurückkomme, versucht die Kiste hochzufahren.


2. Situation:

Auf meinem Rechner sind zwei Win XP SP1 Systeme und ein Linux 9 Pro System installiert. Das lief bislang ohne Probleme, das zweite XP System dient nur für den Notfall, um an die Daten ranzukommen, was aus Suse Linux wegen der NTFS Problematik ja nicht so einfach ist. Linux läuft zu Testzwecken und für einige Dinge, die ich brauche. Darüber hinaus schreibe ich diese Mail gerade aus Linux...welches ich unter anderem aus diesem Grund installiert habe...denn ohne XP lässt sich schlecht Rat einholen...(welch weise Entscheidung).

3. Was passiert nun:

Ganz gleich welches der beiden XP Systeme ich booten lasse, in beiden Systemen erhalte ich den üblichen Bildschirm mit der Auswahl zwischen
  • abgesicherter Modus
  • abgesicherter Modus mit Netzwerktreibern
  • abgesicherter Modus mit Eingabeaufforderung
  • letzte als funktionierend bekannte Konfiguration
Befinde ich mich in meinem Stammsystem, passiert folgendes:
Ganz gleich welche Auswahl ich treffe, das System rattert kurz (damit meine ich nicht irgendwelche Geräusche) und fährt wieder hoch....also BIOS und das Tralala.

Befinde ich mich in meinem Ersatzsystem, erscheint sofort ein Bildschirm (schwarz) mit einem _ Unterstrich, soll wohl ein Mauszeiger sein.

4. Start von CD:

Die Idee hatte ich auch, um irgendwie in irgendeine Konsole reinzukommen. Das System bootet also von CD....bietet mir die F2 Option an und lädt dann ein paar Dateien ein....bevor es ohne zu maulen wieder den Schwarzen Bildschirm mit dem Untersrich zeigt. Keine Chance Win XP neu zu installieren oder irgendeine Konsole zu öffnen....

5. Zusammenfassung:

Also, es geht nix mehr, ich komme weder per CD noch über irgendeine Option in irgendwas rein, was mit Windows zu tun hat.

Linux läuft einwandfrei, da Linux bekanntlich sehr anspruchsvoll ist was z.B. die Arbeitsspeicher angeht, schliesse ich einen defekt derselben aus.

Also, meine Hoffnungsträger, ich hab bestimmt schon alles gesehen, viele Kisten aus der Schattenwelt wieder zum Leben erweckt und offenbar scheintoten Mühlen wieder Leben eingehaucht....aber sowas hab ich noch nicht erlebt....aus dem Nichts der Absturz ins Nichts....


WER HAT EINE IDEE ???

Habe bereits versucht ne 98er Startdiskette downzuloaden, die sind jedoch immer als .exe verpackt, und das mag LINUX nicht besonders....

Wäre sehr dankbar, da ich bis nächste Woche einige Projekte abzugeben habe und kurz davor stehe mich stundenlang zu übergeben......

PS: In einem zweiten Browserfenster habe ich gerade eine Bestellung in einem Mac-Shop ausgefüllt (mit dem ich jahrelang sehr zufrieden war)...mein Finger zuckt noch, aber je länger die Nacht wird, desto grösser die Chance, dass ich den "absenden" Button drücke ...
 
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
13.623
Alter
47
Ort
Wilder Süden
PS: In einem zweiten Browserfenster habe ich gerade eine Bestellung in einem Mac-Shop ausgefüllt (mit dem ich jahrelang sehr zufrieden war)...mein Finger zuckt noch, aber je länger die Nacht wird, desto grösser die Chance, dass ich den "absenden" Button drücke ...

Super Idee .... dann wäre dein Problem ja gelöst :blush

Ich denke mal so wie sich das anhört ist der Bootsector von WinXP zerstört.
Beide XP-Systeme nutzen den gleichen, weshalb auch beide Systeme nicht mehr starten.

Du musst nun irgendwie in die Reperaturconsole kommen.
Im normalfall von der XP-CD starten und im Verlauf des Setups die Taste "R" für die Reperaturconsole drücken.

Dort dann mit FIXMBR und FIXBOOT versuchen einen neuen Bootsector zu schreiben.
 
<Curve>

<Curve>

Dabei seit
02.09.2004
Beiträge
37
Alter
33
Aber vorsicht mit den zweien. Danach geht Linux nicht mehr.
 
C

Carloneu

Threadstarter
Dabei seit
12.09.2004
Beiträge
4
@Andy

Danke für die Antwort, Andy, die Idee hatte ich auch schon...die Frage ist jedoch "WIE" ???? Ich hab keine Möglichkeit das WIN XP Setup loszueisen, wie gesagt, Bios erkennt die CD, ich boote von CD, das Ding lädt einige Dateien ein und das wars.....RESTART oder BLACKSCREEN mit Unterstrich.....

Und jetzt ?


@Curve

Ich weiss, das lässt sich aber Reparieren, wenn WINBLÖD wieder läuft kann man das System von CD booten lassen und halt die Suse CD einlegen....im Verlauf des Setups kann man die boot.ini dann wieder neu einlesen und Linux ist wieder da....das wäre also kein Problem....
 
<Curve>

<Curve>

Dabei seit
02.09.2004
Beiträge
37
Alter
33
Du hast noch nicht mal die möglichkeit in die wiederherstellungskonsole heranzukommen? Dan kann ich dir auch nicht weiter helfen. Vielleicht irgendetwas mit der Boot option oder so.
 
C

Carloneu

Threadstarter
Dabei seit
12.09.2004
Beiträge
4
hmmm....also ich häng jetzt mal die Platten ab, ich vermute da iss was im Mainboard geklackt....also, ich meld ich in 10 Stunden wieder....
 
H

hacklschorsch

Dabei seit
09.03.2004
Beiträge
1.181
Ich hatte so ein Problem auch mal als ich den Rechner eines Freundes machen mußte.
Bei dem war ein RAM Baustein kaputt!! Nach austausch ging alles wieder.
Wenn ich von der CD booten wollte, hat er ein paar Dateien geladen und dann ging nichts mehr.
Versuch mal einen oder alle Bausteine auszutauschen!!!!!
 
C

Carloneu

Threadstarter
Dabei seit
12.09.2004
Beiträge
4
Originally posted by hacklschorsch@12.09.2004, 14:35
Ich hatte so ein Problem auch mal als ich den Rechner eines Freundes machen mußte.
Bei dem war ein RAM Baustein kaputt!! Nach austausch ging alles wieder.
Wenn ich von der CD booten wollte, hat er ein paar Dateien geladen und dann ging nichts mehr.
Versuch mal einen oder alle Bausteine auszutauschen!!!!!
Die Idee hatte ich erst auch....aber mein Linux läuft tadellos, und Linux meckert ja bekanntlich viel früher als Win XP wenn am RAM was klemmt....ich probiers tortzdem mal....Danke.....
 
Thema:

WIN XP SP1 -> Totalcrash, kein Booten, kein Setup

WIN XP SP1 -> Totalcrash, kein Booten, kein Setup - Ähnliche Themen

Anmeldung an Windows nicht möglich: Hallo zusammen, es geht um einen Rechner von nem Kumpel. Sowas habe ich noch nie erlebt. Ich starte den Rechner und komme bis zum...
Win XP - lässt sich auf zwei gleichen Rechnern installieren, aber funktioniert nicht: Erst mal ein freundliches "Hallo" in die gesamte Runde. Ich habe hier folgendes, sehr konkretes Problem: 2 Notebooks IBM T61, liefen beide...
Windows 7 BoD kurz Blau und Reboot: Hallo liebe Community, ich bin momentan etwas Ratlos. Ich erhalte beim Booten einen BoD welcher kurz Blau wird und direkt im Reboot verschwindet...
Internetsicherheit 2018 – Neue Bedrohungen aus dem Web: Wer glaubt, gut geschützt vor Schadsoftware oder fremden Zugriffen auf den eigenen Rechner zu sein und seine Informationen und Daten in Sicherheit...
Laptop Amilo 7400 bluescreen: Hallo Leute, hab ein sehr großes Problem, beim Hochfahren des Laptop Amilo 7400 win xp kommt ein blauer Bildschirm mit weißer Schrift " STOP...
Oben