Win XP Installation Probleme ohne Ende

Diskutiere Win XP Installation Probleme ohne Ende im WinXP - Installation Forum im Bereich Windows XP Forum; Grüß euch alle, Die Misere begann letzten Freitag. Als ich von der Arbeit nach hause kam wollte mein pc nicht mehr starten. In letzter Zeit hatte...
O

Olaf_O

Threadstarter
Mitglied seit
01.04.2008
Beiträge
7
Alter
32
Grüß euch alle,

Die Misere begann letzten Freitag. Als ich von der Arbeit nach hause kam wollte mein pc nicht mehr starten. In letzter Zeit hatte er oft solche macken. Nach einiger zeit ging es allerdings immer wieder. Ich schob die schuld auf mein RAM da er auch hin und wieder hengen blieb was er früher nie machte. Ja aufjedenfall an diesem Freitag schreibt er mir nach dem aufdrehn Disk boot failure enter system disc oder so.... Oke also rein damit... rep konsole "mindestens ein unbehebbarer fehler wurde gefunden. Dachte mir jetz is die festplatte eingangen.....

Oke ins geschäft neue festplatte 320 gb SATA 2 von seagate geholt..... rein formatiert alles ganz gut geklappt..... beim installieren vom betriebssystem gmerkt das meine recovery cd defekt is....hab mir also ein anderes win xp service pack 2 besorgt..... nochmal formatiert und betriebssystem instaliert.... es klappt ja alles also er kopiert die win daten in den Ordner und bei 100% startet er ja dann neu um mit der installation fortzusetzen.... Da mein Pc probleme hat mit dem selber neustarten muss ich nach den 15 sekunden ihn immer händisch abdrehen und wieder auf.....

ja nach dem neustart ist aber leider nix mit dem installation fortsetzen er schreibt... fehler beim laden des betriebssystem und es nerft schon tierisch weil am freitag ist er mir eingegangen und heute läuft er immer noch nicht.... gibt es möglichkeiten die installation manuell in der rep konsole zu starten.... oder an was könnte das generell liegen...... mein pc ist 2 jahre alt....
 
S

skreemz

Mitglied seit
14.01.2008
Beiträge
173
Standort
Essen
Grüß euch alle,

Die Misere begann letzten Freitag. Als ich von der Arbeit nach hause kam wollte mein pc nicht mehr starten. In letzter Zeit hatte er oft solche macken. Nach einiger zeit ging es allerdings immer wieder. Ich schob die schuld auf mein RAM da er auch hin und wieder hengen blieb was er früher nie machte. Ja aufjedenfall an diesem Freitag schreibt er mir nach dem aufdrehn Disk boot failure enter system disc oder so.... Oke also rein damit... rep konsole "mindestens ein unbehebbarer fehler wurde gefunden. Dachte mir jetz is die festplatte eingangen.....

Oke ins geschäft neue festplatte 320 gb SATA 2 von seagate geholt..... rein formatiert alles ganz gut geklappt..... beim installieren vom betriebssystem gmerkt das meine recovery cd defekt is....hab mir also ein anderes win xp service pack 2 besorgt..... nochmal formatiert und betriebssystem instaliert.... es klappt ja alles also er kopiert die win daten in den Ordner und bei 100% startet er ja dann neu um mit der installation fortzusetzen.... Da mein Pc probleme hat mit dem selber neustarten muss ich nach den 15 sekunden ihn immer händisch abdrehen und wieder auf.....

ja nach dem neustart ist aber leider nix mit dem installation fortsetzen er schreibt... fehler beim laden des betriebssystem und es nerft schon tierisch weil am freitag ist er mir eingegangen und heute läuft er immer noch nicht.... gibt es möglichkeiten die installation manuell in der rep konsole zu starten.... oder an was könnte das generell liegen...... mein pc ist 2 jahre alt....
Versuch mal die CD über Bios zu Starten bzw in Bios zugucken ob da alles stimmt ob die Biosrheinfolge stimmt
 
O

Olaf_O

Threadstarter
Mitglied seit
01.04.2008
Beiträge
7
Alter
32
tja das is ja auch nicht so das problem mein prob is wenn er die daten fertig kopiert hat nach dem neustart nicht mehr weiter macht mit der installation.....
 
O

Olaf_O

Threadstarter
Mitglied seit
01.04.2008
Beiträge
7
Alter
32
Zum näheren verständnis da ich ja bisl an aufsatz gschriebn hab.... soweit komm ich ja... auch bis zu den vollen 100% :



da mein pc nicht mehr von allein neustartet muss ich ihn abdrehn und wieder auf...... daraufhin gibt er mir nur die möglichkeit von der cd zu booten oder ein fehler beim laden des betriebssystems....ach ja und hin und wieder kommt er nicht einmal bis ins setup menü....

also nochmal die frage gibt es die möglichkeit das setup manuell in der rep konsole zu starten.... alle daten liegen ja schon auf der festplatte er installiert nur einfach nicht....

In andern foren hab ich die antwort kriegt wirf ihn weg^^ da er aber erst 2 jahre alt ist will ich nicht aufgeben.....
 
S

skreemz

Mitglied seit
14.01.2008
Beiträge
173
Standort
Essen
Wenn noch garantie auf dem Rechner ist schick ihn darunter x)
 
O

Olaf_O

Threadstarter
Mitglied seit
01.04.2008
Beiträge
7
Alter
32
i glaub net da das ding do schon 2 jahre alt is..... aber naja ich werds mal mit linux ausprobieren einen umstieg überleg ich mir mittlerweile eh schon lange....
 
S

skreemz

Mitglied seit
14.01.2008
Beiträge
173
Standort
Essen
Versuch das mal ich drück dir die daumen sry das ich nicht helfen konnte
 
O

Olaf_O

Threadstarter
Mitglied seit
01.04.2008
Beiträge
7
Alter
32
danke für die versuchte hilfe ;)

wenn ich ihn mit linux a net zum laufen bring dann tipp ich drauf das vleicht das ganze mainboard was hat..... aber als erstes wenn ich heim komm werd ich testen ob nicht vleicht die Ram daran schuld sind...
 
S

skreemz

Mitglied seit
14.01.2008
Beiträge
173
Standort
Essen
danke für die versuchte hilfe ;)

wenn ich ihn mit linux a net zum laufen bring dann tipp ich drauf das vleicht das ganze mainboard was hat..... aber als erstes wenn ich heim komm werd ich testen ob nicht vleicht die Ram daran schuld sind...
Das könnte gut möglich sein
 
S

stw500

Mitglied seit
30.09.2005
Beiträge
75
So wie Du es beschreibst klingt es entweder nach einem Fehler im Bootloader bzw. MBR der Festplatte, oder einen - wie schon oben erwähnt - Mangel bei der Bootreihenfolge.

Wenn die Rams ein Problem hätten, dann würde er die Daten gar nicht erst kopieren ohne Fehlermeldung. (zumindest meine Erfahrung!)

Daher beim nächsten Versuch unbedingt die Platte (zumindest schnell) formatieren, und im Bios die Boot-Reihenfolge überprüfen bzw. mit der richtigen F-Taste (bei mir z.B. F11 bei MSI-Board) die manuelle Auswahl beim Starten wählen und anschließend die (richtige!!!) Festplatte wählen.

Viel Glück!
 
O

Olaf_O

Threadstarter
Mitglied seit
01.04.2008
Beiträge
7
Alter
32
hmmm habs jetzt mit fixmbr und fixboot probiert hat aber beides nix gebracht selbes problem wieder........ zudem fahrt er sich hin und wieder automatisch runter mitten dann wenn er auf die win xp cd zugreift.....

könnte das gesamte mainboard etwas haben oder würde dann gar nix mehr gehen.... an irgendwas muss dieser Fehler doch liegen.....

boot reihenfolge müsste stimmen und ich habs auch mit der manuellen wahl meiner festplatte versucht
 
WillyV

WillyV

C64
Mitglied seit
09.01.2008
Beiträge
3.217
Standort
mitten in Österreich
Das ganze fixen im MBR bringt nichts. Wenn du die Platte formatierst, wird das ja sowieso erneuert. Das klingt sehr nach Hardwarefehler. Auch wenn die Festplatte neu ist, ist das keine Garantie, dass sie in Ordnung ist.

Frage 1: IDE oder SATA?

Frage 2: Wie viele Partitionen sind auf der Festplatte?

Frage 3: Hast Du schon versucht, die für die Installation vorgesehene Partition total zu löschen und neu zu erstellen?

Frage 4: Hast Du die Gelegenheit, die Platte einmal in einen anderen PC reinzuhängen und zu testen?
 
O

Olaf_O

Threadstarter
Mitglied seit
01.04.2008
Beiträge
7
Alter
32
Es is eine SATA...... seagate 320 GB....

ja am anfang keine dann hab ich eine erstellt...
diese mal normal formatiert
habe auch schon probiert sie zu löschen und und neu zu erstellen das selbe mit der win xp version.....

Die vorige die wie ich dachte defekt geworden ist hatte den selben bzw. einen ähnlichen fehler das sie irgendwie nicht mehr auf das windows booten bzw. zugreifen konnte....? und ich versteh das einfach nicht....

das die kabel was hätten kann ich mir auch nicht denken sonst würd ja gar nichts mehr gehn....

Ich bin ratlos und seit letzten freitag frustriert.....
 
WillyV

WillyV

C64
Mitglied seit
09.01.2008
Beiträge
3.217
Standort
mitten in Österreich
SATA-Kabel werden nicht so leicht defekt, aber ausschließen kann man gar nichts. Wenn die alte Festplatte im Prinzip den gleichen Fehler brachte, wie die neue, würde ich dort einmal nicht suchen.

Es kann auch ein Controller-Fehler sein. Wenn Du da am Board noch einen zweiten Anschluss hast, würde ich das Kabel mal umstecken.

Dann kanns noch wie schon gesagt wurde ein RAM-Fehler sein und wenn es das beides nicht ist, hat das Board was.
 
Thema:

Win XP Installation Probleme ohne Ende

Win XP Installation Probleme ohne Ende - Ähnliche Themen

  • Probleme bei Win 10 Pro Installation mit anschließenden Problemen bei der Aktivierung.

    Probleme bei Win 10 Pro Installation mit anschließenden Problemen bei der Aktivierung.: Hallo Community, für einen neuen PC habe ich mir im Mirosoft Store eine Win10 Pro Lizenz gekauft. Mit dem MS ISO Tool habe ich dann eine...
  • WIN 10 Probleme bei der Installation einer Anwendung (Lexware), die net.framework benötigt

    WIN 10 Probleme bei der Installation einer Anwendung (Lexware), die net.framework benötigt: Windows 10 Bei der Installation des Lexware Finanzmanagers erscheint folgende Meldung. Lexware Finanzmanager 2017 funktioniert nicht mehr. Das...
  • GELÖST Der Klassiker - nach Win-7-Installation Probleme mit DVD-Laufwerk

    GELÖST Der Klassiker - nach Win-7-Installation Probleme mit DVD-Laufwerk: Hi Leute! Ich habe die anderen Foren-Einträge durchgeschaut und bin nicht richtig fündig geworden, deswegen schreib ich mein Problem nochmal...
  • [GELÖST]Probleme bei Xp-Installation unter Win 98

    [GELÖST]Probleme bei Xp-Installation unter Win 98: Hallo, Wenn ich unter win 98 xp installieren will läuft es wie folgt ab. Cd ins LW>Willkomensfenster kommt>Windows XP installieren klicken>Fenster...
  • Probleme mit Installation unter Win 98 mit IE 6

    Probleme mit Installation unter Win 98 mit IE 6: Hallo, wer kann mir helfen? Bei dem Versuch, Office XP unter Windows 98 (mit sämtlichen Servicepacks) und Internet-Explorer 6 zu installieren...
  • Ähnliche Themen

    Oben