GELÖST Win XP Installation -> AHCI-Treiber auf Sony Vaio

Diskutiere Win XP Installation -> AHCI-Treiber auf Sony Vaio im WinXP - Installation Forum im Bereich Windows XP Forum; Hallo allerseits! Obwohl das Thema hier schon gelöst angezeigt wird, würde ich gerne etwas hinzufügen, vor allem weil es mein Problem gerade...
F

Fang

Threadstarter
Dabei seit
29.05.2010
Beiträge
5
Hallo allerseits!

Obwohl das Thema hier schon gelöst angezeigt wird, würde ich gerne etwas hinzufügen, vor allem weil es mein Problem gerade anspricht:

Ich habe mir vor ein paar Tagen ein Sony Vaio Notebook der Serie VPC-EB1S8E zugelegt, auf dem Windows 7 vorinstalliert war. Als Xp-Tweaker kann ich damit jedoch herzlich wenig anfangen und wollte meine Platte formatieren, um XP draufzubekommen.

Nach ein paar Fehlversuchen, ist mir erst klar geworden, dass hier eine SATA-Platte läuft, und XP die gegebenen Treiber nicht liefert. Daraufhin habe ich mir die Treiber von der Herstellerseite geladen und eine modifizierte XP-Variante erstellt, in der eben jene Treiber integriert sind. Fazit: Ging ebenso daneben.

Mein nächster Durchgang war, einen bootfähigen USB-Stick zu erstellen, der als "Floppy" läuft und die Treiber parat hatte, die ich brauche. Gut, gebootet, Treiber per F6 eingebunden, bis zum Formatieren und Aufbereiten der Dateien kam ich schon mal. Nun aber stehe ich bei einem Punkt an, wo ich erneut aufgefordert werde, die "Diskette" mit den Treibern einzulegen. Und siehe da, er reagiert auf den Stick nicht mehr? :confused

Nun bin ich äußerst ratlos, zumal ich bis zu diesem Punkt einige Guides befolgt habe und jetzt erst recht wieder nicht weiter weiß.

Gleich vorweg: Das Vaio-Bios ist ein Jammer, die einzige Modifikation, die sich vornehmen lässt, ist die Bootreihenfolge der Geräte, also keine Möglichkeit von AHCI auf IDE zu switchen und so das Problem zu umgehen.

Nachdem ich es aber immerhin zur Installtion geschafft habe, wüßte ich nun einfach gerne, warum das Setup meinen Stick zu Beginn angenommen hat, jetzt aber nicht mehr darauf reagiert?

Lieben Gruß
Fang~
 
B

barhocker

Dabei seit
13.12.2004
Beiträge
2.003
Alter
49
Ort
S.u..gar. with Tea
Ganz einfach. XP kann kein AHCI. Du musst wohl wieder dein 7 installieren.
Das mit dem BIOS hättest aber auch vor dem Kauf eroieren können?!
 
F

Fang

Threadstarter
Dabei seit
29.05.2010
Beiträge
5
Hm.. Ich werde nur aus einer Sache nicht schlau. Sony bietet auf der Seite für das Gerät ein XP-downgrade an, das die nötigen SATA-Treiber implementiert hat. Mir was es bisher nur zu mühsam wieder eine neue CD zu brennen, aber laut der Support Seite, sollte XP auf dem Notebook schon laufen können?

Ich stelle gerade Windows 7 wieder her, nachdem ich XP bisher nicht drauf bekommen habe.. werde das mal mit dem Downgrade versuchen..

Ja, zugegeben bin ich auch kein Fan von Sony; die Acer-Geräte, die ich bisher in Verwendung hatte, hatten ein gutes Bios, ist mir auch neu, das es dermaßen abgespeckt, bzw. blockiert ist.

Naja, zurückbringen kann ich das Gerät notfalls ja immer noch.

Schon mal danke!
 
F

Fang

Threadstarter
Dabei seit
29.05.2010
Beiträge
5
Hallo!

Das habe ich schon. Seltsamerweise nimmt er den Treiber bei der Installation nicht an, sondern fragt erst recht wieder nach einem "externen Treiber".

"Intel (R) 5 Series 4 Port SATA AHCI Controller (Freedom)" habe ich hierfür verwendet, wird auch auf der Support-Seite von Sony Vaio zum Download angeboten.

Die Windows Version läuft mit SP3, ist also auch up-to-date.
 
F

Fang

Threadstarter
Dabei seit
29.05.2010
Beiträge
5
:D Oh! Vielen Dank.

Dann werde ich es mit dem Treiber einmal versuchen!

edit:

Gut, ich habe den Treiber verwendet, aber das Problem ist immer noch das Selbe. Kurz nachdem er mit der Installation beginnt, erscheint die Meldung:

"Legen sie den Datenträger mit der Beschriftung
Intel(r) Rapid Storage Technology Driver
in Laufwerk A: ein."

Die Situation ist wie beim vorigen Installationsversuch, er nimmt den USB-Stick nicht mehr als Floppy an?
 
Zuletzt bearbeitet:
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
28.206
Alter
54
Ort
Thüringen
Hm,also XP akzeptiert normalerweise nur eine (USB-) Floppy als Medium für diese Sachen,deswegen der Umweg über Nlite.Wahrscheinlich ist bei der Integration des Treibers mittels Nlite ein Problem aufgetreten,deswegen die Aufforderung nach dem Datenträger....
 
F

Fang

Threadstarter
Dabei seit
29.05.2010
Beiträge
5
Hallo auch!

Ja, es lag definitiv an Nlite, womöglich auch an meinem Windows.

Ich habe heute eine neue CD mit den Treibern erstellt, die mir GaxOley empfohlen hat - nochmal danke - dabei aber ein anderes Windows mit aktuellerem SP3 verwendet.

Die Treiber musste ich bei der Installation also nicht mehr per F6 einbinden, war alles da, und habe XP nun endlich auf dem Notebook!

Danke und lieben Gruß
Fang~
 
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
28.206
Alter
54
Ort
Thüringen
Also,Problem vom Tisch?Dann klick mal auf gelöst.....
 
M

matze-pe

Dabei seit
12.09.2011
Beiträge
2
Alter
33
Hallo,
ich habe ein ähnliches Problem.

Ich habe ein Sony Vaio VPCEJ1J1E/B gekauft, auch mit einem abgespeckten BIOS, sodass man keinen IDE mode verwenden kann.

Chipsatz ist ein Intel HM65 Express Chipsatz, der Sony Support konnte nicht helfen, da sie nur Win7 supporten.

Habe mir von der Intel Seite schon die RAPID Storgae Treiber zum einbinden heruntergeladen und auf ein USB Floppy gezogen:

http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20216&ProdId=2101&lang=deu#help


Den Treiber "Mobile Express Chipsatz SATA AHCI Controller" kann ich von der Floppy auch lesen, nur danach bekomme ich ein Bluescreen "STOP: 0x0000007B (0xF78D663C, 0xC0000034)



Könnt ihr mir da weiter helfen?



mfg
 
P

Pater Born

Dabei seit
19.03.2007
Beiträge
1.163
Hallo matze-pe,

zunächst mal herzlich :welcome :huhu
... danach bekomme ich ein Bluescreen "STOP: 0x0000007B ...
hier lohnt ein Blick in unsere Forums-Suche. Ein ähnliches Thema wurde z.B. hier schon mal angesprochen:

STOP: 0x0000007B

Vielleicht hilft Dir das ja weiter.

Viele Grüße

Pater Born
 
M

matze-pe

Dabei seit
12.09.2011
Beiträge
2
Alter
33
Hallo,
danke für dein Link, hab es mittlerweile hinbekommen (2 Tage nebenbei arbeit und das ding läuft ) :)

Folgende Sachen:

- externes Laufwerk benutzen
- mit Nlite XP mit SP3 erstellen
- AHCI / SATA Treiber laden

so hat es erst geklappt :)

Danke trotzdem



gruß
 
Thema:

Win XP Installation -> AHCI-Treiber auf Sony Vaio

Win XP Installation -> AHCI-Treiber auf Sony Vaio - Ähnliche Themen

  • Win XP Pro Installation im AHCI-Modus auf AMD 880

    Win XP Pro Installation im AHCI-Modus auf AMD 880: Hallo habe das MSI 880GMA-Fx35 mainboard mit AMD 880 Chipsatz eingebaut. 8GB RAM sind installiert, zwei SSD angeschlossen. Windows XP Pro...
  • Mein Drucker ( HP3635 ) geht nach Installation ( Win 10 Pro/1903 )immer Offline

    Mein Drucker ( HP3635 ) geht nach Installation ( Win 10 Pro/1903 )immer Offline: Mein Drucker ( HP 3635 ) geht nach Einrichtung HP Print und Scan Doctor ( Win 10 Pro - 1903 ) immer wieder Offline ! Drucker und Rechner haben...
  • win 10 update intel corporation display 26.20.100.7325( installation nicht möglich)

    win 10 update intel corporation display 26.20.100.7325( installation nicht möglich): Hallöchen, kann obiges update nicht installieren. Windows zeigt bei der Einstellung Update u. Sicherheit an: "Fehler.Ein aktueller Treiber auf dem...
  • Win 10 Pro for Workstation Installation

    Win 10 Pro for Workstation Installation: Hallo Zusammen, ich habe gestern einen Lizenzschlüssel für Win 10 Pro for Workstations erworben(bei Itnerd24). Da der Link mit der...
  • Ähnliche Themen
  • Win XP Pro Installation im AHCI-Modus auf AMD 880

    Win XP Pro Installation im AHCI-Modus auf AMD 880: Hallo habe das MSI 880GMA-Fx35 mainboard mit AMD 880 Chipsatz eingebaut. 8GB RAM sind installiert, zwei SSD angeschlossen. Windows XP Pro...
  • Mein Drucker ( HP3635 ) geht nach Installation ( Win 10 Pro/1903 )immer Offline

    Mein Drucker ( HP3635 ) geht nach Installation ( Win 10 Pro/1903 )immer Offline: Mein Drucker ( HP 3635 ) geht nach Einrichtung HP Print und Scan Doctor ( Win 10 Pro - 1903 ) immer wieder Offline ! Drucker und Rechner haben...
  • win 10 update intel corporation display 26.20.100.7325( installation nicht möglich)

    win 10 update intel corporation display 26.20.100.7325( installation nicht möglich): Hallöchen, kann obiges update nicht installieren. Windows zeigt bei der Einstellung Update u. Sicherheit an: "Fehler.Ein aktueller Treiber auf dem...
  • Win 10 Pro for Workstation Installation

    Win 10 Pro for Workstation Installation: Hallo Zusammen, ich habe gestern einen Lizenzschlüssel für Win 10 Pro for Workstations erworben(bei Itnerd24). Da der Link mit der...
  • Sucheingaben

    vaio treiber download

    ,

    sony vaio xp ahci driver

    ,

    sony vaio mit win xp installieren

    ,
    xp ahci treiber
    Oben