GELÖST Win Explorer "Benutzer" eigener File Browser "Users" Handlingproblem

Diskutiere Win Explorer "Benutzer" eigener File Browser "Users" Handlingproblem im Win7 - 64-Bit Version Forum im Bereich Windows 7 Forum; Hallo Allerseits nach einer neuen 64bit Installation habe ich im Windows eigenen Explorer einen „Benutzer“ und in meinem genutzten File Browser...
Rebecca M.

Rebecca M.

...wird behandelt...
Threadstarter
Mitglied seit
23.01.2006
Beiträge
2.429
Alter
49
Standort
D - Ahrensburg (No-Go-Area)
Hallo Allerseits

nach einer neuen 64bit Installation habe ich im Windows eigenen Explorer einen „Benutzer“ und in meinem genutzten File Browser „IdosWin pro“ einen „Users“.

Also nicht beide zusammen, sondern in jedem Browser eine andere Ordnerbezeichnung.

In der vorigen Installation war nur der „Users“ vorhanden. Damit bin ich eigentlich auch gut zurecht gekommen.
Leider musste ich neu installieren, und jetzt habe ich diese beiden unterschiedlichen Ordnernamen.


Da ich einige Dateien in die entsprechende Unterordner hineinkopieren möchte, weiß ich einfach nicht, wie ich das handhaben soll :hm .

Hier ein Beispiel:
Skyrim-Save Files z.b.: Unter WinExplorer in C:\Benutzer\"Name"\Dokuments\My Games\Skyrim\“Files“ hineinkopiert und es geht gar nichts.

Nun die „Files“ im „IdosWin“ Browser unter C:\Users\"Name"\Dokuments\My Games\Skyrim\“Files“ hineinkopiert; und es geht auch nichts.
Das selbe bei Opera Profilen.

Dieses Verhalten hatte ich bei der vorigen Installation überhaupt nicht. Glaube das es da überhaupt keinen „Benutzer“ gab :unsure .

Momentan installiere ich noch mal neu.
Aber kann mir wohl jemand sagen, was es mit diesen beiden unterschiedlichen Ordnernamen auf sich hat?
Damit ich nach der neuen Installation ein wenig mehr „Background“ habe, um diese Klippe „umschiffen“ zu können.

Es sind meine ersten ernsthaften Gehversuche mit x64. Möglicherweise gehe ich die Sache falsch an.

Danke für jedwede Hilfe


Rebecca :nixweis
 
Alfiator

Alfiator

On Air
Mitglied seit
27.11.2008
Beiträge
21.600
Standort
Thüringen
Diese Anzeige ist einfach damit begründet das der Unterbau von Windows immer englisch ist und Windows das einfach intern ins deutsche "übersetzt".Der Explorer kaschiert diese Anzeige natürlich auch,nur Dein eigener Dateimanager zeigt das so an wie die Verhältnisse eigentlich sind.Also alles i.O. bei Dir (und hier)....:)
 
HaraldL

HaraldL

Mitglied seit
26.07.2006
Beiträge
5.817
Standort
Niederbayern
Genau. Die Ordner wie "C:\Users" sind real immer englisch, egal welche Sprache Win7 hat. Aber darin befindet sich eine versteckte Datei "desktop.ini" in der steht u.a. "LocalizedResourceName=..." und der Verweis auf die in unserem Fall deutschsprachige DLL wo sich der Windows-Explorer den deutschen Namen "Benutzer" holt. Es funktioniert beides, gibst du im Explorer oben in die Adresszeile "C:\Users" ein landest du in "C:\Benutzer". Windows selber und seine Komponenten wie der Windows Explorer werten die Sprachinfo aus und zeigen alles deutsch an, andere Programme die das nicht können zeigen die englischen Original-Namen an.

Das hat den Sinn daß man im Explorer möglichst alles in der Heimatsprache sieht aber Programmierer fest die englischen Bezeichnungen wie "Users" verwenden können und das funktioniert dann weltweit in allen Sprachen. Bis XP mußte hier von den Programmen noch für jede Sprache unterschieden werden. Wo es falsch gemacht wird sieht man daran daß auf deutschem XP von einer Software neben dem richtigen "Dokumente und Einstellungen" noch ein falscher Ordner "Documents und Settings" mit Inhalten angelegt wird die bei uns dann wirkungslos sind und nicht funktionieren. Für viele Programmierer gibt es eben keine Welt außerhalb den USA.

Die "kleinen Fallen": Viele andere Dateimanager ignorieren die desktop.ini und zeigen die echten englischen Namen an. Und als zweites wird die Lokalisierung ignoriert wenn der Ordner nicht schreibgeschützt ist. Stellst du also den Ordner "C:\Users" auf nicht-schreibgeschützt heißt er spätestens nach dem nächsten Booten auch im Windows Explorer nicht mehr "Benutzer" sondern "Users".

Hab ich schon mehrmals gesehen daß bei deutschem Win7 der Ordner "Users" heißt. Dann diesen schreibschützen (nur den Ordner, keine Unterordner usw.!) und schon ist er wieder deutsch. Gilt genauso für die Benutzerordner wie "Dokumente", "Bilder" usw.

Hier ein Beispiel:
Skyrim-Save Files z.b.: Unter WinExplorer in C:\Benutzer\"Name"\Dokuments\My Games\Skyrim\“Files“ hineinkopiert und es geht gar nichts.
Abgesehen davon daß es im Explorer ../Eigene Dokumente/.. statt ../Dokuments/.. (im englischen eigentlich gar "Documents") heißen müsste, doch das muß klappen. Egal ob du deutsche oder englische Ordnernamen nimmst, effektiv landest du immer im gleichen Ordner.

Hier bei mir wird der Skyrim-Benutzerordner im Explorer oben angezeigt als Computer > Festplatte (C:) > Benutzer > Harald > Eigene Dokumente > My Games > Skyrim und sobald ich dahinter rein klicke um den Pfad zu bearbeiten sehe ich direkt den echten Namen: C:\Users\Harald\Documents\My Games\Skyrim und beides ist richtig und funktioniert.
 
Zyndstoff

Zyndstoff

Mitglied seit
26.10.2010
Beiträge
2.445
Alter
57
Standort
BERLIN
...und ein kleiner Nachtrag:

das ist bei der 32 bit Version ebenso, also nicht "x64-einzigartig".

Gilt für Win 7 allgemein.
 
Rebecca M.

Rebecca M.

...wird behandelt...
Threadstarter
Mitglied seit
23.01.2006
Beiträge
2.429
Alter
49
Standort
D - Ahrensburg (No-Go-Area)
Müsste ja eigentlich schon in der „Heiahh“ liegen :pfeifen , aber wenn die Foristen so eine tolle Erklärung posten, kann eine Antwort ohne „triftigen“ Grund einfach nicht verschoben werden.

Zusammengenommen war das ja ein richtiges Knowhow Posting.
Musste noch mal neu installieren, und siehe da, alle Ordner heißen jetzt „User“.
Mit den Dokumenten und Documents bin ich durcheinander gekommen.
Bin mir aber sicher, das ich die Hintergründe verstanden habe, und nun anders an die Sache herangehen werde.
(in dem Sinne, das viel gelernt nicht unbedingt viel verstanden :jowohl impliziert...).

Hab dann auch die Saves und *.ini´s in den angestammten Skyrim Ordner kopiert, und alles lief zumindest technisch einwandfrei. Bis eben auf die „Abreibung“ :sneaky die mein Held nach 5 min kassiert hat.

Von daher ist der Thread „Gelöst“.

@Zyndstoff, sind eben meine ersten ernsthaften Versuche mit x64. Von daher kommt die eine oder andere Frage ein wenig „merkwürdig“ daher.

So, das war´s erst mal,

es bedankt sich


Rebecca
 
Thema:

Win Explorer "Benutzer" eigener File Browser "Users" Handlingproblem

Sucheingaben

anzeige des Users im explorer

,

idoswin ini datei sichern

Win Explorer "Benutzer" eigener File Browser "Users" Handlingproblem - Ähnliche Themen

  • Ordnergröße im Explorer anzeigen / Win 7

    Ordnergröße im Explorer anzeigen / Win 7: Hallo zusammen, ich möchte meinen PC ganz gerne aufräumen da der Speicher ziemlich voll ist. Gibt es eien Funktion im Explorer die Größen...
  • GELÖST Fritz-NAS: NAS-Dateien werden in Win 10-Explorer doppelt angezeigt

    GELÖST Fritz-NAS: NAS-Dateien werden in Win 10-Explorer doppelt angezeigt: Hallo, Ich benutze zum Faxempfang die AVM-Fritzbox 7490. Ankommende Faxe werden dort in den internen NAS-Speicher der Fritzbox angelegt (wie...
  • Habe ein Acer Laptop win 8.1 Windows Explorer Problem

    Habe ein Acer Laptop win 8.1 Windows Explorer Problem: Wenn ich den Explorer öffne ob Bilder, Musik oder Dokumente scrolle ich nach unten und es springt sofort wieder nach oben. Kann mir Jemand einen...
  • Win 7 Rechner im Netzwerk für Explorer unsichtbar

    Win 7 Rechner im Netzwerk für Explorer unsichtbar: Hallo, Ausgangssituation: Rechner 1: Win7 Rechner Rechner 2: Win7 Rechner Rechner 3: Win7 Rechner Rechner 4: Win10 Rechner 1x Fritzbox 7490...
  • win 7 explorer stürzt bei netzwerk anmeldung ab

    win 7 explorer stürzt bei netzwerk anmeldung ab: Tach auch, bei meinem win 7 Rechner stürzt reproduzierbar der Windows Explorer ab wenn ich mich auf meinem Nas(QNap TS-431P) zwecks zugriff...
  • Ähnliche Themen

    Oben