Win 8 auf Gaming Notebook Eine absolute Katastrophe! Ich bitte um Hilfe

Diskutiere Win 8 auf Gaming Notebook Eine absolute Katastrophe! Ich bitte um Hilfe im Win8 - Allgemeines Forum im Bereich Windows 8 Forum; Hallo zusammen, zu aller erst möchte ich hier einmal um Verständnis bitten, da ich ein Nooby und kein Fachmann bin was...

ZuckerSchnegge

Threadstarter
Dabei seit
29.04.2015
Beiträge
3
Hallo zusammen,

zu aller erst möchte ich hier einmal um Verständnis bitten, da ich ein Nooby und kein Fachmann bin was Betriebssystemkonfiguration angeht. Jedoch habe ich vor 2 Wochen damit begonnen mich hier etwas einzulesen, damit ich bei einer Neuinstallation des Betriebssystems keine Fehler mache, bislang nur ohne Erfolg.

Ich weiß gar nicht wo ich anfangen soll :( deswegen schildere ich einfach mal die Ausgangssituation:

Letztes Jahr im August habe ich mir, mit Hilfe eines Bekannten, ein Gaming Notebook von Nexoc das G728II angeschafft, allerdings ohne vorinstallierten Betriebssystem, da ich noch einen unbenutzten Lizenz Key für ein Win8 Betriebssystem von meinem letzten Notebook hatte.
Die Erstinstallation mit Win8 richtete mir mein Bekannter ein, deswegen kann ich da nichts über die Vorgehensweise sagen. Er installierte mir die Treiber sowie das Betriebssystem mit 8.1 Upgrade und Update 1 ein, sodass ich im Grunde nur noch die gewünschten Spiele installieren musste.

Nachdem ich selbst die beiden Spiele Aion und LoL installiert hatte und alles gepatched war, lief es ca. 3 Wochen problemlos bis dann der erste Bluescreen erschien. Von da an lief eigentlich alles nur noch schief und die Fehlermeldungen häuften sich.
Vom Memory-Management Fehlercode über Bad-Pool-Header zum Ntfs-File System Error, u.v.m.
Im Grunde war fast alles dabei was Win 8/8.1 an Fehlercodes zu bieten hat.
Zahlreiche Problembehandlungen wurden seit dem durchgeführt ohne gewünschten Erfolg.

An dieser Stelle führe ich einfach mal auf was alles schon geschehen ist.

Angefangen bei der Windows Update Überprüfung, wo einige Fehlerhaft waren und man diese laut MS auch wieder deinstallieren sollte, alles gemacht wie es bei MS beschrieben war => ohne Erfolg
Ein Wechsel des Antivirusprogramms wurde mir geraten, da dort die Fehlerursache sein sollte,
=> von Avast zu Avira und letztlich zu Kaspersky gewechselt => Bluescreens folgten weiterhin mit immer wieder neuen Error-Codes.
Treiber wurden auf Aktualisierungen überprüft => keine Aktualisierung nötig, alles so wie es eigentlich sein sollte damit es funktioniert.
Dann riet mir jemand, dass ich einige Treiber manuell deinstallieren und anschließend neu installieren sollte wie z.B. der von der GraKa, alles gemacht wie man mir sagte => Erfolglos.
Ein Memory Test, der Stunden dauerte, konnte auch keine Fehler finden.
Die Festplattenfehlerüberprüfung mit dem Befehl: <chkdsk /f /r> und mit <sfc / scannow> => auch hier kein Fehlerfund weder bei der SSD noch bei der HDD.
Der Virtuelle Speicher wurde neu eingestellt vorab war der Haken bei automatischer Systemregelung gesetzt, den empfohlenen Wert von 4654MB habe ich stattdessen dort bei min. Wert eingetragen und bei max. Wert die 2 ½ fache Menge des RAM also etwa 20000MB => keine Besserung.
Sogar die Spiele wurden komplett deinstalliert, neu runter geladen und komplett neu installiert ohne irgend eine Besserung.
Zum Schluss riet man mir einen Registry Cleaner anzuwenden und siehe da, 246 falsche Einträge. Alles bereinigt und noch mal überprüfen lassen und auf einmal läuft es!
Jedoch nicht lange... :(
Eine Woche später ging die ganze Prozedur erneut los und dann brachte selbst der Cleaner nichts mehr, obwohl er immer wieder neue falsche Einträge fand und diese korrigierte.
Dabei wurde nichts geändert, sprich keine neuen Programme hinzugefügt bis auf die beiden oben genannten Spiele zu Beginn und die regelmäßigen Windows Updates und eben die Prozeduren die zur Fehlerfindung dienen sollten.

Nichts hat geholfen! Vor 2 Wochen entschied ich mich nun das ganze Betriebssystem komplett neu auf zu setzten. Die Systemdaten möchte ich hier einmal angeben, ich hoffe das nichts fehlt wenn doch, bitte Anfordern:

NeXoc G728II
Intel® Core™ i7 (4. Generation) 4710MQ Prozessor Haswell, 4x 2,50 Ghz bis zu 3,50 Turboboost
Arbeitsspeicher: 8 GB, DDR3 SDRAM, Taktung: PC3 12800 (1600 MHz)
Systemtyp: 64-Bit-Betriebssystem, x64-basierter Prozessor
43,9cm (17,3") Full HD Display
NVIDIA® GeForce® GTX 860M 2GB DDR5 Optimus
über PCI gesteckt 120GB Samsung 850 EVO MZ-M5E120BW mSATA
2,5" Festplatte HDD 2,5" 1TB 7200rpm Hitachi HTS721010A9E630
Module: Intel Dual Band Wireless-AC 7260 (2x2 A/B/G/N/AC bis 867Mbps)
MB Series: W35xSS_370SS (keine Ahnung was das ist, steht im Bios auf der ersten Seite)
ME FW Version: 9.1.0.1110 (auch hier weiß ich nichts mit anzufangen)

Ich hoffe das alle wichtigen Infos enthalten sind.
Bei den Information, die ich mir bezüglich einer Neuinstallation durchgelesen habe, stieß ich dann auf folgende Hinweise, die ich dabei beachten solle:

Wenn man Win8 nutzten möchte sollte man dafür zu aller erst einmal Überprüfen welches Bootverhalten oder Bootsystem (wie auch immer man das genau nennt) am Werk ist, sprich EFI oder der Newcomer UEFI.
Stundenlange anstrengende Recherchen liegen nun hinter mir und das Ergebnis ist folgendes:

Für Win8 oder eben Win8.1 wird mehrfach empfohlen eine UEFI Bootoption im BIOS eingestellt zu haben, dazu sollte wohl die Systemfestplatte, die das Betriebssystem verwaltet, einen GPT Partitionsstil haben und kein MBR.
Dies war bei mir, bei der aller ersten Betriebssystem-Installation nicht der Fall. Mein Bekannter hatte mir das Win8 auf einem EFI basierendem Bootverhalten mit MRB Partitionsstil eingerichtet.

Soweit so gut, vielleicht ist da der ganze Fehler entstanden. Vorsichtig habe ich mich nun mit dem BIOS vertraut gemacht und in meinem BIOS Setup die UEFI Settings auf „enable“ gesetzt anschließend den Secure Boot ebenfalls auf „enable“ sowie den Network Stack auf „enable“ und dann noch fix die Bootreihenfolge (Priorität) etwas umgestellt.

1. CD/DVD Laufwerk
2. Windows Bootmanager (SSD)

Dann habe ich alles gespeichert und anschließend neugestartet mit eingelegter Installations CD.
Als das Win8 Setup startete habe ich mit gleichzeitigen Drücken der UMSCHALTASTE + F10 den „MinWinPC“ aufgerufen und mit Diskpart die SSD neu konvertiert von MBR in GPT. Vorab hatte ich die SSD natürlich gecleant.
Die Installation erfolgte anschließend reibungslos es wurden insgesamt 4 Partiotionen vom System aus angelegt:
(Anmerkung: bei Erstinstallation waren insgesamt nur 2, die in der Datenträgerverwaltung sichtbar waren)

-Wiederherstellungspartition 300MB
-EFI-Systempartion 99MB
-Primärpartition, Startpartition, mit Auslagerungsdatei,.. 112GB
-und noch eine kleine Partition, die ich aber nicht mehr in der Datenträgerverwaltung finden kann, die aber beim Einrichten definitiv zu sehen war

Nachdem alles Erfolgreich mit lokalem Benutzerkonto eingerichtet war, bin ich dem Handbuch von Nexoc gefolgt und installierte die Treiber von der mitgelieferten CD nach vorgegebener Reihenfolge. Dies ging auch Problemlos.
Jetzt kommt der große Gau! Jedes mal wenn ich die Win Updates starte passiert irgend ein neuer Fehler.
Egal ob ich sie einzeln manuell oder alle automatisch installieren lasse. Nach dem 17. oder 20. Update geht’s los und der Lappi kackt erneut ab :(
Auch das von CHIP angebotene Update Pack hilft nicht ich komme nicht bis zum Upgrade auf 8.1 davor geht ständig etwas schief und dann wieder Bluescreen, Bluescreen, Bluescreen..
Die von Windows angebotene Update Problembehandlungen läuft stundenlang und nichts passiert also sie Endet einfach nicht.

Nach ganzen 6 neu Installationen des Windows 8 Betriebssystems mit kleinen feinen Umstellungen des BIOS (einmal Win8 eingerichtet mit eingeschaltetem Secure Boot => auf Standard eingestellt, dann einmal den Secure Boot aus, Network Stack ebenfalls ein mal Win8 installiert mit „enable“ und das andere mal mit „unable“)

Ich bin wirklich am Ende :(:(:(
Jedes mal klappt alles bis zu dem Punkt, bei dem Windows nach Updates schreit.
Von dort an geht alles schief.
Ich stehe hier nun mit dicken Krokodilstränen und will nur noch Windows 7.

Die eigentlichen Fragen sind nun:

1. kann ich ein Windows 7 Home Premium jetzt noch nach geändertem BIOS installieren? Oder muss ich im BIOS das UEFI wieder auf „unable“ setzen und danach auf den „Launch EFI Shell from filesystem device“ gehen wenn ich die Win 7 Installations CD habe?
Oder habe ich nun mit dem Umstellen alles kaputt gemacht für Win7? :(
2. Kann ich die SSD Konvertierung in GPT belassen? Oder muss ich die auch wieder ändern in den MBR Partitionsstil? (Falls das installieren von Win7 noch möglich ist)
3. Was genau ist der im UEFI angebotene Network stack? Was bringt das und wofür brauch man das? Oder kann ich das einfach auf „unable“ stehen lassen falls ich UEFI weiterhin mit Win 7 nutzen kann? Ich sehe darin keinen Nutzen/Vorteil oder überhaupt irgend eine Funktion.

Danke im voraus für Antworten


P.s. Entschuldigt diesen Roman ich kann es leider nicht kürzer fassen um alles zu schildern.
 
G

Gast

Gast
Mein Lieber, du machst dich ja selbst verrückt. Wenn du ein Vorinstalliertes System hattest, gibt es von Microsoft eine ISO(mediacreationtool.exe). Da kannst du dir eine DVD oder einen Stick Brennen da ist Win 8.1 mit den Update schon an Bord. Hast du ein Original Installationsmedium vom Hersteller Kannst du deine Partitionen wieder herstellen und bügelst mit der Org. win 8.1 DVD bez. Stick drüber . Ansonsten mit win 8.1( mit sauberer Festplatte neu Install) Ohne UEFI Partitionen, Win legt selbst Partitionen dann an. Wie du siehst Ist bei dir ja schon zusätzlich zu deinen Partitionen hinzu gekommen, wie du selber schreibst. Secure Start muss natürlich im Bios abgeschaltet sein

Zu DVD/Stick
Erstellen eines Installationsmediums für Windows 8.1 - Windows-Hilfe
Direkter Download der ISO FILE (mediacreationtool.exe) Microsoft! Link .....http://go.microsoft.com/fwlink/p/?LinkId=510815
hier das Update das bei dir ja nicht gehen soll!
Downloads - Microsoft Windows
 

ZuckerSchnegge

Threadstarter
Dabei seit
29.04.2015
Beiträge
3
Wie ich schon sagte ich hatte das Notebook OHNE vorinstalliertes Betriebssystem gekauft weil ich noch eine Win8.0 DVD hatte.
Den Tool, den du genannt hast, hatte ich auch schon probiert, die Installation klappt aber wenn ich es eine Weile in Betrieb nehme erscheinen wieder Bluescreens und das System startet neu.
Was ich jetzt nur noch wissen will ist, ob ich Win7 mit UEFI nutzen kann und erkennt/nutzt Win7 GPT Partitionsstil problemlos oder sollte man da lieber den MBR verwenden?
Oder ändert Win selber den Partitionsstil? Ich glaube ja nicht.
 
G

Gast

Gast
z.B. Ich habe zwei Festplatten verbaut (eine Im Swap Rahmen HDD Träger) habe Win 8.1 GPT auf der zweiten Festplatte Und auf der ersten Win7 MBR . Wenn die Festplatte z.B, komplett leer ist, erstellt win 7 sowieso seine Partitionen mit MBR! (Also auch ohne Partitionen ganz leer) Hast du noch Partitionen drauf in GPT sagt win, ich kann hier 7 nicht erstellen, ist ja GPT. Du kannst mit der rechten Maustaste(Fenster öffnet) (Partition) Daten Träger anklicken; zu GPT Konvertieren oder MBR zurück ....in Computerverwaltung
Also installier dir doch win 7 Secure Start muss natürlich im Bios abgeschaltet sein und der Bootmanager muss so eingestellt sein ,dass er von der DVD Bootet / Umstellen von UEFI auf Legucy mach ich bei mir Boot Menü Launch CSM von Never auf Always
mit F12 (Bootmanager) kann ich wählen.... Win 8.1 Win/ 7 USB/ DVD usw. schalte ich Secure Start im Bios & CSM zurück (mit F9 dann F10 im Bios und raus) dann Startet nur UEFI Win 8.1
 
G

Gast

Gast
Hallo zusammen,

zu aller erst möchte ich hier einmal um Verständnis bitten, da ich ein Nooby und kein Fachmann bin was Betriebssystemkonfiguration angeht. Jedoch habe ich vor 2 Wochen damit begonnen mich hier etwas einzulesen, damit ich bei einer Neuinstallation des Betriebssystems keine Fehler mache, bislang nur ohne Erfolg.

Ich weiß gar nicht wo ich anfangen soll :( deswegen schildere ich einfach mal die Ausgangssituation:

Letztes Jahr im August habe ich mir, mit Hilfe eines Bekannten, ein Gaming Notebook von Nexoc das G728II angeschafft, allerdings ohne vorinstallierten Betriebssystem, da ich noch einen unbenutzten Lizenz Key für ein Win8 Betriebssystem von meinem letzten Notebook hatte.
Die Erstinstallation mit Win8 richtete mir mein Bekannter ein, deswegen kann ich da nichts über die Vorgehensweise sagen. Er installierte mir die Treiber sowie das Betriebssystem mit 8.1 Upgrade und Update 1 ein, sodass ich im Grunde nur noch die gewünschten Spiele installieren musste.

Nachdem ich selbst die beiden Spiele Aion und LoL installiert hatte und alles gepatched war, lief es ca. 3 Wochen problemlos bis dann der erste Bluescreen erschien. Von da an lief eigentlich alles nur noch schief und die Fehlermeldungen häuften sich.
Vom Memory-Management Fehlercode über Bad-Pool-Header zum Ntfs-File System Error, u.v.m.
Im Grunde war fast alles dabei was Win 8/8.1 an Fehlercodes zu bieten hat.
Zahlreiche Problembehandlungen wurden seit dem durchgeführt ohne gewünschten Erfolg.

An dieser Stelle führe ich einfach mal auf was alles schon geschehen ist.

Angefangen bei der Windows Update Überprüfung, wo einige Fehlerhaft waren und man diese laut MS auch wieder deinstallieren sollte, alles gemacht wie es bei MS beschrieben war => ohne Erfolg
Ein Wechsel des Antivirusprogramms wurde mir geraten, da dort die Fehlerursache sein sollte,
=> von Avast zu Avira und letztlich zu Kaspersky gewechselt => Bluescreens folgten weiterhin mit immer wieder neuen Error-Codes.
Treiber wurden auf Aktualisierungen überprüft => keine Aktualisierung nötig, alles so wie es eigentlich sein sollte damit es funktioniert.
Dann riet mir jemand, dass ich einige Treiber manuell deinstallieren und anschließend neu installieren sollte wie z.B. der von der GraKa, alles gemacht wie man mir sagte => Erfolglos.
Ein Memory Test, der Stunden dauerte, konnte auch keine Fehler finden.
Die Festplattenfehlerüberprüfung mit dem Befehl: <chkdsk /f /r> und mit <sfc / scannow> => auch hier kein Fehlerfund weder bei der SSD noch bei der HDD.
Der Virtuelle Speicher wurde neu eingestellt vorab war der Haken bei automatischer Systemregelung gesetzt, den empfohlenen Wert von 4654MB habe ich stattdessen dort bei min. Wert eingetragen und bei max. Wert die 2 ½ fache Menge des RAM also etwa 20000MB => keine Besserung.
Sogar die Spiele wurden komplett deinstalliert, neu runter geladen und komplett neu installiert ohne irgend eine Besserung.
Zum Schluss riet man mir einen Registry Cleaner anzuwenden und siehe da, 246 falsche Einträge. Alles bereinigt und noch mal überprüfen lassen und auf einmal läuft es!
Jedoch nicht lange... :(
Eine Woche später ging die ganze Prozedur erneut los und dann brachte selbst der Cleaner nichts mehr, obwohl er immer wieder neue falsche Einträge fand und diese korrigierte.
Dabei wurde nichts geändert, sprich keine neuen Programme hinzugefügt bis auf die beiden oben genannten Spiele zu Beginn und die regelmäßigen Windows Updates und eben die Prozeduren die zur Fehlerfindung dienen sollten.

Nichts hat geholfen! Vor 2 Wochen entschied ich mich nun das ganze Betriebssystem komplett neu auf zu setzten. Die Systemdaten möchte ich hier einmal angeben, ich hoffe das nichts fehlt wenn doch, bitte Anfordern:

NeXoc G728II
Intel® Core™ i7 (4. Generation) 4710MQ Prozessor Haswell, 4x 2,50 Ghz bis zu 3,50 Turboboost
Arbeitsspeicher: 8 GB, DDR3 SDRAM, Taktung: PC3 12800 (1600 MHz)
Systemtyp: 64-Bit-Betriebssystem, x64-basierter Prozessor
43,9cm (17,3") Full HD Display
NVIDIA® GeForce® GTX 860M 2GB DDR5 Optimus
über PCI gesteckt 120GB Samsung 850 EVO MZ-M5E120BW mSATA
2,5" Festplatte HDD 2,5" 1TB 7200rpm Hitachi HTS721010A9E630
Module: Intel Dual Band Wireless-AC 7260 (2x2 A/B/G/N/AC bis 867Mbps)
MB Series: W35xSS_370SS (keine Ahnung was das ist, steht im Bios auf der ersten Seite)
ME FW Version: 9.1.0.1110 (auch hier weiß ich nichts mit anzufangen)

Ich hoffe das alle wichtigen Infos enthalten sind.
Bei den Information, die ich mir bezüglich einer Neuinstallation durchgelesen habe, stieß ich dann auf folgende Hinweise, die ich dabei beachten solle:

Wenn man Win8 nutzten möchte sollte man dafür zu aller erst einmal Überprüfen welches Bootverhalten oder Bootsystem (wie auch immer man das genau nennt) am Werk ist, sprich EFI oder der Newcomer UEFI.
Stundenlange anstrengende Recherchen liegen nun hinter mir und das Ergebnis ist folgendes:

Für Win8 oder eben Win8.1 wird mehrfach empfohlen eine UEFI Bootoption im BIOS eingestellt zu haben, dazu sollte wohl die Systemfestplatte, die das Betriebssystem verwaltet, einen GPT Partitionsstil haben und kein MBR.
Dies war bei mir, bei der aller ersten Betriebssystem-Installation nicht der Fall. Mein Bekannter hatte mir das Win8 auf einem EFI basierendem Bootverhalten mit MRB Partitionsstil eingerichtet.

Soweit so gut, vielleicht ist da der ganze Fehler entstanden. Vorsichtig habe ich mich nun mit dem BIOS vertraut gemacht und in meinem BIOS Setup die UEFI Settings auf „enable“ gesetzt anschließend den Secure Boot ebenfalls auf „enable“ sowie den Network Stack auf „enable“ und dann noch fix die Bootreihenfolge (Priorität) etwas umgestellt.

1. CD/DVD Laufwerk
2. Windows Bootmanager (SSD)

Dann habe ich alles gespeichert und anschließend neugestartet mit eingelegter Installations CD.
Als das Win8 Setup startete habe ich mit gleichzeitigen Drücken der UMSCHALTASTE + F10 den „MinWinPC“ aufgerufen und mit Diskpart die SSD neu konvertiert von MBR in GPT. Vorab hatte ich die SSD natürlich gecleant.
Die Installation erfolgte anschließend reibungslos es wurden insgesamt 4 Partiotionen vom System aus angelegt:
(Anmerkung: bei Erstinstallation waren insgesamt nur 2, die in der Datenträgerverwaltung sichtbar waren)

-Wiederherstellungspartition 300MB
-EFI-Systempartion 99MB
-Primärpartition, Startpartition, mit Auslagerungsdatei,.. 112GB
-und noch eine kleine Partition, die ich aber nicht mehr in der Datenträgerverwaltung finden kann, die aber beim Einrichten definitiv zu sehen war

Nachdem alles Erfolgreich mit lokalem Benutzerkonto eingerichtet war, bin ich dem Handbuch von Nexoc gefolgt und installierte die Treiber von der mitgelieferten CD nach vorgegebener Reihenfolge. Dies ging auch Problemlos.
Jetzt kommt der große Gau! Jedes mal wenn ich die Win Updates starte passiert irgend ein neuer Fehler.
Egal ob ich sie einzeln manuell oder alle automatisch installieren lasse. Nach dem 17. oder 20. Update geht’s los und der Lappi kackt erneut ab :(
Auch das von CHIP angebotene Update Pack hilft nicht ich komme nicht bis zum Upgrade auf 8.1 davor geht ständig etwas schief und dann wieder Bluescreen, Bluescreen, Bluescreen..
Die von Windows angebotene Update Problembehandlungen läuft stundenlang und nichts passiert also sie Endet einfach nicht.

Nach ganzen 6 neu Installationen des Windows 8 Betriebssystems mit kleinen feinen Umstellungen des BIOS (einmal Win8 eingerichtet mit eingeschaltetem Secure Boot => auf Standard eingestellt, dann einmal den Secure Boot aus, Network Stack ebenfalls ein mal Win8 installiert mit „enable“ und das andere mal mit „unable“)

Ich bin wirklich am Ende :(:(:(
Jedes mal klappt alles bis zu dem Punkt, bei dem Windows nach Updates schreit.
Von dort an geht alles schief.
Ich stehe hier nun mit dicken Krokodilstränen und will nur noch Windows 7.

Die eigentlichen Fragen sind nun:

1. kann ich ein Windows 7 Home Premium jetzt noch nach geändertem BIOS installieren? Oder muss ich im BIOS das UEFI wieder auf „unable“ setzen und danach auf den „Launch EFI Shell from filesystem device“ gehen wenn ich die Win 7 Installations CD habe?
Oder habe ich nun mit dem Umstellen alles kaputt gemacht für Win7? :(
2. Kann ich die SSD Konvertierung in GPT belassen? Oder muss ich die auch wieder ändern in den MBR Partitionsstil? (Falls das installieren von Win7 noch möglich ist)
3. Was genau ist der im UEFI angebotene Network stack? Was bringt das und wofür brauch man das? Oder kann ich das einfach auf „unable“ stehen lassen falls ich UEFI weiterhin mit Win 7 nutzen kann? Ich sehe darin keinen Nutzen/Vorteil oder überhaupt irgend eine Funktion.

Danke im voraus für Antworten


P.s. Entschuldigt diesen Roman ich kann es leider nicht kürzer fassen um alles zu schildern.

Noch zu UEFI Network Stack "
Das UEFI-BIOS hat Netzwerkfunktionen integriert
 

ZuckerSchnegge

Threadstarter
Dabei seit
29.04.2015
Beiträge
3
Danke schon mal.
Ich werde es mit den gesammelten Infos in den nächsten Tagen einfach noch mal probieren zu installieren.
 
G

Gast

Gast
@ ZuckerSchnegge ja ich denke mal, natürlich du wirst das schon hinbekommen. Viel Erfolg ....schöne Grüße
 
Thema:

Win 8 auf Gaming Notebook Eine absolute Katastrophe! Ich bitte um Hilfe

Win 8 auf Gaming Notebook Eine absolute Katastrophe! Ich bitte um Hilfe - Ähnliche Themen

Win 10 Inst. mit USB-stick auf SSD (FAT 32): Hallo, ich möchte in einem "nackten" System win 10 neu installieren. Installation vom USB-stick startet auch. Als Auswahl erhalte ich "Upgrade"...
Fehlgeschlagene Neuaufsetzung von Win 10: Hallo Mein PC lief nur noch sehr Fehlerhaft und ich musste ihn neu aufsetzen. Also versucht Windows neu zu installieren. System wollte dann im...
Win 7 aus Win Dual Boot entfernen: Hallo, vor ca. 2 Jahren habe ich mein Win 7 Betriebssystem im Rahmen des kostenlosen Upgrade Programms auf Win 10 upgegraded. Win 10 wurde...
Windows 10 (2004, 1909, 1903) nicht möglich: Hallo, ich habe mir folgende Komponenten erworben: - - ASUS WS Z309 Pro BIOS 0805 - - Intel i9-9900 (kein K oä.) - -...
keine Installation mehr möglich?: Hallo zusammen, an meinem Win10pro-Rechner erschienen plötzlich zwei Nutzer gleichen Namens (meines Namens) (wer den zweiten Nutzer gleichen...
Oben