Win 2k startprobleme

Diskutiere Win 2k startprobleme im Windows 2000 Forum im Bereich Weitere Betriebssysteme; hi, wenn ich mein rechner anschalte läuft alles gut, doch wenn dann das windows startlogo kommt geht der blaue balken bis zur mitte und dann...
Z

ZeroCool

Threadstarter
Dabei seit
13.09.2002
Beiträge
5
hi,
wenn ich mein rechner anschalte läuft alles gut, doch wenn dann das windows startlogo kommt geht der blaue balken bis zur mitte und dann bleibt er stehen und es tut sich garnichts doch dann, so ca. nach 2 minuten, läuft er wie gewöhnlich stehe. Was ist da los ?

system:

Intel Pentium 2 350 MHz
160 MB Ram
40GB
GeForce 2 MX 400
Adwance SCSI Controler
SCSI Brenner
Windows 2000 Pro
 
Oesi

Oesi

Dabei seit
15.12.2001
Beiträge
492
Alter
39
Hi!

Dein PC ist ja nicht einer der schnellsten ;D . Win2000 braucht zum booten aber extrem lange. Selbst auf meinem 1 Ghz Rechner dauert das bis zu 2 Minuten bis alles fertig geladen ist.

Probier mal, deine Festlpatte zu Defragmentieren und durchfoste dei Regestry nach unnötigen Einträgen. Dadurch kann der Systemstart erheblich beschleunigt werden.

Wenn du nicht selber nach Einträgen suchen willst, dann lass das ein Programm für dich übernehmen, z.B. den "RegCleaner".

Gruß Oesi :)
 
WalterB

WalterB

Internet die Zukunft
Dabei seit
13.09.2002
Beiträge
4.067
Ort
Aargau
Also normal braucht WIN2k 15-20 sek. aber so bald USB- und Netzwerkkomponenten angeschlossen sind braucht es fast 40-60 sek. ebenso die Multicenter mit Drucker, Fax und Scanner.


Walter

:prof
 
D

~-Daedalus-~

Gast
ja hab ich auch gemerkt. hab jetzt auch win2k drauf. anfänglich bootete er wie ne rakete. aber jetzt hab ich n bissel soft- und hardware drauf und schon sind ein paar augenblicke vergangen... naja, ich sollte sowieso die rams noch aufrüsten. hab nur 128. is n bissel wenig unter win 2000 und wenn man ab und zu noch was zocken will, hängt der sich fast auf. oder was meint ihr dazu??
 
D

~-Daedalus-~

Gast
so, schon viel besser ;D
 
Thema:

Win 2k startprobleme

Win 2k startprobleme - Ähnliche Themen

  • Startprobleme nach Installation Update für WIN 10 1903

    Startprobleme nach Installation Update für WIN 10 1903: Mein etwas älterer Desktop PC mit WIN 10 64 Bit, AMD 4100 Quadcore auf Gigabyte Mb, 4 GB Memory, hat bis jetzt klaglos funktioniert und auch rasch...
  • Startprobleme mit Win 10 / Treibersignatur erzwingen deaktivieren / bootres.dll beschädigt

    Startprobleme mit Win 10 / Treibersignatur erzwingen deaktivieren / bootres.dll beschädigt: Ich habe seit einiger Zeit Startprobleme der nervigen Art. Meine Startprozedur sieht folgendermaßen aus: -Ich schalte meinen PC ein. -PC...
  • GELÖST Startprobleme mit Win 2000

    GELÖST Startprobleme mit Win 2000: Kann mir jemand sagen, ob es bei Win 2000 auf der CD eine Reparaturfunktion wie bei XP gibt. Habe einen totalen Absturz und beim booten erscheint...
  • Startprobleme mit Win XP

    Startprobleme mit Win XP: Hallo, ich habe ein kleines Problem mit dem Starten von WIN XP. Also, der PC hat 2 Benutzer. Wenn ich den PC hochfahre, funktioniert alles...
  • Ähnliche Themen
  • Startprobleme nach Installation Update für WIN 10 1903

    Startprobleme nach Installation Update für WIN 10 1903: Mein etwas älterer Desktop PC mit WIN 10 64 Bit, AMD 4100 Quadcore auf Gigabyte Mb, 4 GB Memory, hat bis jetzt klaglos funktioniert und auch rasch...
  • Startprobleme mit Win 10 / Treibersignatur erzwingen deaktivieren / bootres.dll beschädigt

    Startprobleme mit Win 10 / Treibersignatur erzwingen deaktivieren / bootres.dll beschädigt: Ich habe seit einiger Zeit Startprobleme der nervigen Art. Meine Startprozedur sieht folgendermaßen aus: -Ich schalte meinen PC ein. -PC...
  • GELÖST Startprobleme mit Win 2000

    GELÖST Startprobleme mit Win 2000: Kann mir jemand sagen, ob es bei Win 2000 auf der CD eine Reparaturfunktion wie bei XP gibt. Habe einen totalen Absturz und beim booten erscheint...
  • Startprobleme mit Win XP

    Startprobleme mit Win XP: Hallo, ich habe ein kleines Problem mit dem Starten von WIN XP. Also, der PC hat 2 Benutzer. Wenn ich den PC hochfahre, funktioniert alles...
  • Oben