Win 10 Netzwerkadapter defekt?

Diskutiere Win 10 Netzwerkadapter defekt? im Win 10 - Netzwerk Forum im Bereich Windows 10 Forum; Ich habe ein windows 10 pc und daran einen NAS Server angeschlossen. Für den NAS Server habe ich mir im windows Explorer einen direkten Zugriff...
O

Otti04

Threadstarter
Mitglied seit
15.05.2016
Beiträge
41
Alter
29
Ich habe ein windows 10 pc und daran einen NAS Server angeschlossen. Für den NAS Server habe ich mir im windows Explorer einen direkten Zugriff als Laufwerk ("Y") eingerichtet. Bisher funktionierte der Zugriff reibungslos und ich kam per klick auf das NAS Laufwerk. Seit einiger Zeit zickt der Zugriff aber. Manchmal komme ich gar nicht auf das Laufwerk und manchmal dauert es ziemlich lange, bis ich auf das Laufwerk komme. Manchmal komme ich auch nur bis zur Ordnersturktur von ("Y") und dann erfolgt kein Zugriff auf die dort liegenden Dateien.
Hat jemand eine Idee, woran dies alles liegen könnte?
 
G

G-SezZ

Gast
Das sind viel zu wenige Informationen um dazu irgendwas konkretes beitragen zu können. Klingt nach einem Timeout, aber dessen Ursache könnte erstmal alles mögliche sein.
Schlechter WLAN Empfang
Störungen auf einem LAN Kabel
Fehler eines Netzwerkswitches bzw Routers
Hohe Auslastung von CPU und/oder Raidcontroller des NAS
Defekt/Störungen einer Festplatte, oder des Cache Laufwerks
Um nur ein paar zu nennen. Im Grunde alles was dafür sorgt dass die Antwort vom NAS auf sich warten lässt.

Verzeichnet der NAS irgendwas in den Logs? Was sagt der SMART Status der Festplatten?
 
O

Otti04

Threadstarter
Mitglied seit
15.05.2016
Beiträge
41
Alter
29
Schlechtes Wlan oder Störungen in der Verkabelung oder Router, oder Defekt NAS etc. kann ich wohl ausschliessen, da ich mit anderen Geräten problemlos auf den Server komme.
Auf der NAs kann ich keine ungewöhnlichen Logs erkennen - der Fehler passiet nur auf einem bestimmten PC - mit den anderen Geräte im Netz geht das alles
 
Andy

Andy

Administrator
Team
Mitglied seit
16.08.2001
Beiträge
12.370
Alter
44
Standort
Wilder Süden
Schlechtes Wlan oder Störungen in der Verkabelung oder Router, oder Defekt NAS etc. kann ich wohl ausschliessen, da ich mit anderen Geräten problemlos auf den Server komme.
Na, die Informationen haben dann im ersten Beitrag schon mal gefehlt.
Was noch fehlt, ist die Frage, über welchen Netzwerkadapter du überhaupt redest. LAN oder WLAN.

Aber unabhängig davon.... funktionierten denn über diesen Netzwerkadapter andere Verbindungen? Also z.B. Internetzugang? Oder kannst du über diesen Netzwerkadapter dauerhaft auf andere Geräte zugreifen oder gibt es da auch Störungen?
 
O

Otti04

Threadstarter
Mitglied seit
15.05.2016
Beiträge
41
Alter
29
Danke für Deine Antwort - ja, das ist ja das Merkwürdige. Ich greife per WLan auf den Server zu.
Alles auch Internet läuft völlig problemlos, nur eben nicht der Zugriff auf dieNAS. Ich habe mal probeweise einen zusätzlichen PC ins Heimnetz mit aufgenommen. Auch darauf habe ich einen schnellen Zugriff auf die Ordner des PC - nur eben nicht auf den Server.
Und von einem anderen PC in meinem Heoinetz habe ich auchschnellen Zugriff auf den Server - allso muss es doch irgendwie an meinem win10 pc liegen?
 
G

G-SezZ

Gast
Dann würde ich als nächstes mal probieren ob das Problem auch besteht wenn du per LAN Kabel verbunden bist.
 
O

Otti04

Threadstarter
Mitglied seit
15.05.2016
Beiträge
41
Alter
29
Hatte es gerade mt LAn Label probiert - ging auch nicht.
Dann bin ich wieder per Wlan auf den Server geganngen und hatte sofort Zugriff. Bin dann testweise wieder zurück in denwindows Explorer und wieder auf die NAS - und wieder dasselbe: Kein Zugriff, ist doch merkwürdig oder?
 
Fix

Fix

Mitglied seit
04.05.2004
Beiträge
989
Alter
31
Hatte mal ein ähnliches Problem. Irgendwann ging's dann plötzlich wieder. NAS, Router und PC sicher schon mal total frisch gestartet?
Greifst du per IP, Server-Namen oder Domain-Namen zu? Allenfalls DNS-Server des PCs (Netzwerk IP-Einstellungen)? Netzlaufwerk entfernen und neu mappen, Netzwerkproblembehandlung, ipconfig /flushdns o. Ä.. Netzwerkadapter Treiber-Update oder deinstallieren und neu installieren.
K. A. Ist mir gerade so als Schnellversuche eingefallen...
 
O

Otti04

Threadstarter
Mitglied seit
15.05.2016
Beiträge
41
Alter
29
Danke für die Antwort Fix - nachdem ich jetzt alles Mögliche rumprobiert habe, habe ich das Modem und die FritzBox vom Strom getrennt. Dann lief das Laufwerk - aber nu bis zur nächsten Anmeldung mit Windows.
Dann habe ich nochmal die FB von Strom getrennt und seitdem mit mehreren Testanmeldung läuft alles wieder wie gewünscht.
Also ähnlich, wie bei Dir.
 
Thema:

Win 10 Netzwerkadapter defekt?

Win 10 Netzwerkadapter defekt? - Ähnliche Themen

  • Win 7 Update killt den Netzwerkadapter nachinstalation nicht möglich.

    Win 7 Update killt den Netzwerkadapter nachinstalation nicht möglich.: Der Support hat mich hierher verwiesen. Der Desktop: H330 Desktop (Lenovo) Seriennummer: ES07853175 Gerätetyp- Modell: 7781EGE...
  • WIN 10 Updates, wo zu finden, WIN 10 hat Netzwerkadapter Broadcom 802.11n deaktiviert, kein WLAN Zug

    WIN 10 Updates, wo zu finden, WIN 10 hat Netzwerkadapter Broadcom 802.11n deaktiviert, kein WLAN Zug: Hallo, kann mir jemand in WIN 10 den Ort nennen, wo ich in der Systemsteuerung den Verlauf der WIN 10 updates finde? Früher waren die Updates...
  • Drahtlosverbindung nach WIN 10 update 1703 geht nicht mehr, Broadcom 802.11n Netzwerkadapter

    Drahtlosverbindung nach WIN 10 update 1703 geht nicht mehr, Broadcom 802.11n Netzwerkadapter: Hallo, meine Drahtlosverbindung stellt sich immer wieder auf AUS, bleibt nicht eingeschaltet, habe WIN 10 auf Toshiba Satellite A665-13V...
  • GELÖST Win 7: Netzwerkadapter Treiber finden?

    GELÖST Win 7: Netzwerkadapter Treiber finden?: Hallo liebe Community! Ich habe ein Problem: Gestern habe ich mit der Recovery-CD ein Downgrade von Windows 10 auf Windows 7 gemacht. Doch nun...
  • Ständige Problembehandlung mit dem Netzwerkadapter nach Update auf Win 8.1

    Ständige Problembehandlung mit dem Netzwerkadapter nach Update auf Win 8.1: Hallo euch allen, seit dem Update auf 8.1 habe ich nach jedem Boot das Problem, dass ich keinen Internetanschluss (ich habe nur WLAN) habe. Ich...
  • Ähnliche Themen

    Oben