wiedermal Bluescreen bei Installation der Nividia Treiber

Diskutiere wiedermal Bluescreen bei Installation der Nividia Treiber im WinXP - Hardware Forum im Bereich Windows XP Forum; ich hatte ja bei installation verschiedener Nividia Treiber nen Bluescreen bekommen nachzulesen hier...

T3chn0fr3ak

Threadstarter
Dabei seit
01.01.2006
Beiträge
257
ich hatte ja bei installation verschiedener Nividia Treiber nen Bluescreen bekommen
nachzulesen hier: http://www.winboard.org/forum/hardware/58606-bluescreen-nach-installation-eines-nvidia-treiber.html
als ich dann den 97.94 treiber installiert hatte funzte alles wieder
nach einiger Zeit kamen aber auch dort Blue screens
hab dann verschiedene Treiber getestet
und zwar:
wie gesagt den 97.94 whql
97.92 Whql
155.19 Beta
155.22 Beta
ich hab auch immer schön den Driver Cleaner PE hergenommen
jetzt funzt kein einziger mehr
immer kommt bei der treiber installation grafikfehler und dann hängt er sich auf und verabschieded sich mit dem Blue screen
nachzulesen in dem oben genannten thread
soll ich die Grafikkarte mal in den zweiten PCI expreess slot reinbauen oder bleibt mir nix anderes übrig als die karte umzutauschen ?
 

T3chn0fr3ak

Threadstarter
Dabei seit
01.01.2006
Beiträge
257
ich versuchs mal damit das bios zurückzuflashen
also nen älteres draufzuhauen
jemand ne ahnung wie ich ein älteres drauf haue ?
 

Michel

Dabei seit
09.11.2006
Beiträge
12.595
Alter
40
Ort
Wetterau
Weil das aktuelle BIOS geschützt wird. Ein älteres BIOS spielt man genauso wie ein neues ein.

DOS-Startdiskette, darauf der BIOS-Flasher und die gewünchte BIOS-Version. Ab geht die Lucy!
 

T3chn0fr3ak

Threadstarter
Dabei seit
01.01.2006
Beiträge
257
ich hab kein disketten laufwerk
und werde mir auch nur deswegen keins kaufen
wie kann ich das bios auf default version setzen
 

antrax93

Dabei seit
11.05.2007
Beiträge
159
Alter
27
Ort
Nordrhein-Westfalen
dann geh zu den nächsten pc fachgeschäften und guck mal wer es am günstigen macht und bei dem versuchste nochmal um ein paar euros zu verhandeln.
 

Marry

Dabei seit
09.01.2007
Beiträge
197
Ort
Düren
is die karte neu? dann geh sie umtauschen

im falle des falles sogar gegen ein anderes modell und erzähl deinem händler was du für ein problem hast der sollte dir helfen können was passendes zu finden
 

maximal1981

Dabei seit
05.08.2005
Beiträge
761
Alter
39
Ort
nähe St. Pölten
und was ist, wenn er durch die heruminstalliererei die bugs der treiber noch mehr verbugt hat? denn wie wir wissen lassen sich alt-treiber bestandteile nur sehr schwer weckbekommen. und dann schon 4 verschiedene release naja. würde mal die GRAKA nochmal herausnehmen und einsetzen, vll hat sie irgendwo einen schlechten kontakt, danach nochmal win neu (möglicherweise hast du noch eine kleine HDD herumliegen mit der du es versuchen kannst und sollte das alles nichts nützen, dann würde ich es dem Geschäft auf die theke knallen.
 

T3chn0fr3ak

Threadstarter
Dabei seit
01.01.2006
Beiträge
257
ich habs bei alternate gekauft
die tauschen auf jedenfall um
sind da sehr kulant
gegen welche soll ich es umtauschen
BFG ? XFX ?
 
Thema:

wiedermal Bluescreen bei Installation der Nividia Treiber

wiedermal Bluescreen bei Installation der Nividia Treiber - Ähnliche Themen

PAGE_FAULT_IN_NONPAGED_AREA Bluescreen: Hallo, Ich bin neu hier in der Community und hoffe ich mache das hier alles richtig, sodass ihr mir gut Weiterhelfen könnt. Ich hatte die letzte...
Viele verschiedene Bluescreens: Guten Morgen, ich habe ein Problem mit meinem PC, das mich schon seit einiger Zeit beschäftigt. Ich habe bereits unendlich viel Zeit investiert...
Windows 8 mit UEFI-Bluescreen: Hallo Leider habe ich ein seltsames Problem , ich leide schon ca. 2 Wochen. Tag und Nacht und keine Lösung gefunden. Ich versuche mich kurz zu...
Windows 8 stürtzt nach Avira AV Guard Installation dauernd ab (Bluescreen): Hallo Ich habe mir vor zwei Tagen Windows 8 als Upgrade Version gekauft, habe dann von Windows 7 auf Windows 8 ein Update gemacht. Hatte vorher...
ständig versch. Bluescreens! Welche Treiber? vielleicht AHCI-Problem?: Hi Leute, ich habe folgendes Problem: Habe mir einen neuen PC gekauft (selbst zusammengestellt), windows 7 64 bit und treiber installiert und...
Oben