Wieder ASUS Board ;-)

Diskutiere Wieder ASUS Board ;-) im Mainboard Forum Forum im Bereich Hardware Forum; Hi, habe ein Asus Board eingebaut. Alles angeklemmt aber außer einer blinkenten "Power-LED" geht nichts. Auch nicht die LED auf dem Board. Ich hab...
G

graffie

Threadstarter
Dabei seit
15.08.2002
Beiträge
47
Hi, habe ein Asus Board eingebaut. Alles angeklemmt aber außer einer blinkenten "Power-LED" geht nichts. Auch nicht die LED auf dem Board. Ich hab jetzt schon zig mal nachgeschaut ob alles richtig angeklemmt ist aber ich konnte keinen Fehler feststellen. Weiß jemand Rat oder kann ich das Teil weg werfen?
 
D

Dead-Eye Flint

Dabei seit
04.10.2002
Beiträge
199
Was ist denn dort für eine CPU angeklemmt? Wird die vom Board unterstützt? Sind die Einstellungen im Bios richtig konfiguriert? Sind Speicherbausteine eingebaut? Wenn ja, sind auch diese vom Baord unterstützt?
Du musst schon etwas genauer schreiben, damit man helfen kann.... :nixweis
 
G

graffie

Threadstarter
Dabei seit
15.08.2002
Beiträge
47
Also ich habe einen Athlon Thunderb. 900 Mhz drauf. Ram ist 256 SDRam PC100. Diese Teile liefen schon auf dem Board also kompatipel. Außerdem ist nur noch eine Festplatte und die Grafikkarte verbaut.
 
D

Dead-Eye Flint

Dabei seit
04.10.2002
Beiträge
199
Sorry, aber wenn du alle Anschlüsse dran hast und das auchnoch fehlerfrei und trotzdem nichts gehrt, dann hört sich das schwer nach einem defekten Board an. :nixweis
 
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
13.611
Alter
47
Ort
Wilder Süden
Sind die Einstellungen im Bios richtig konfiguriert?

Der ist gut. Wenn die Kiste nicht hochfährt ;D

Ne, aber im Ernst Dead-Eye Flint hat schon recht, wird wohl das Board oder das Netzteil defekt sein.

PS:
sitzt der Prozessor richtig ?
 
D

Dead-Eye Flint

Dabei seit
04.10.2002
Beiträge
199
Vielleicht war ja der Vorgänger so schlau und hat im Bios für den damaligen Proz. Einstellungen getätigt, die einen Start verhindern. Aber läuft denn der Kühler vom Netzteil? Oder ein anderer Lüfter? Dann könnte der Defekt natürlich auch am Netzteil liegen.
 
Thema:

Wieder ASUS Board ;-)

Wieder ASUS Board ;-) - Ähnliche Themen

GELÖST PC gereinigt, USB Anschlüsse und Bildschirm wollen nicht mehr: Hi Leute, ich hab ein Problem mit meinem PC. Hardware: Mainboard: Asus Z270P GPU: Asus Strix 1070 OC CPU: Intel i7 7700k (Kompakt-Wasserkühlung)...
GELÖST M.2 SSD auf PCIe 4x4 Slot und Grafikkarte auf PCIe 4x16 Slot funzt nicht: Moin, und noch ne Frage: Ich habe meinen PC ( Asus Rog Strix B550-a Gaming, M.2 SSd Samsung 980 Pro, 16 GB Ram, Windows 11( grade frisch...
GELÖST Fragen zur Temperaturmessung an einem MB-Kühler und Temperatur-Senkung: Hallo zusammen, vielleicht kann mir hier jemand einen Tipp geben, wie ich die Temperatur des Chipsatzes (Southbridge) meines Mainboards senken...
PC bootet nicht!: Hallo zusammen - evtl. kann mir jemand von euch einen Rat geben!? Ich bin gerade daran mir einen eigenen PC zusammen zu bauen. Das Spezielle -...
Uhrzeit immer falsch: Hallo, ich habe neuerdings bei meinem Laptop folgendes Problem. Unzwar brauch er neuerdings ewig, bevor er überhaupt an geht. Das heißt, ich drück...
Oben