Wie kann ich Treiber für onboard soundkarte installieren?

Diskutiere Wie kann ich Treiber für onboard soundkarte installieren? im WinXP - Treiber Forum im Bereich Windows XP Forum; Hallo, Habe mir ein headset gekauft, um bei den Messenger Gesprächen bessere Qualität zu haben. Es wurde von XP SP 3 auch gleich erkannt und war...
K

komplettkompli

Threadstarter
Mitglied seit
31.01.2011
Beiträge
3
Hallo,
Habe mir ein headset gekauft, um bei den Messenger Gesprächen bessere Qualität zu haben. Es wurde von XP SP 3 auch gleich erkannt und war in „ Sound und Audiogeräte“ auch aufgelistet.

Allerdings höre ich mich in den Kopfhörerlautsprechern selbst, wenn ich etwas sage und das Gespräch ist völlig übersteuert und verzerrt.

Habe dann bei „Sound und Audiogeräte“ - „Audio“ – „Soundwiedergabe“ die Lautsprecherregelung auf stumm geschaltet, und hörte mich dann nicht mehr. Aber sobald ich das Fenster „Eigenschaften von Sounds und Audiogeräte“ schließe, springt das kleine Häckchen aus dem Markierungskästchen sofort heraus und ich höre mich wieder.

Also wollte bzw musste ich wieder zu dem bisher bewährten internen Lautsprecher / Mikrofon meines notebooks zurückkehren. Das hatte ja immer funktioniert. Aber nun konnte ich mein „Gegenüber“ zwar hören, aber er mich nicht!?!?!?

Bei „Sound und Audiogeräte“ - „Audio“ – „Soundaufnahme“ –„Lautstärke“ stand bei „Mikrofon“ merkwürdigerweise der Regler auf einmal unten und ließ sich auch nicht nach oben schieben. Der Button „Erweitert“ ist inaktiv. Nach Beendigung des Messengers konnte ich zwar dann den Regler nach oben stellen, aber sobald ich wieder ein Gespräch mit dem Messenger beginnen wollte, sprang der Regler wieder nach unten und mein Gesprächspartner konnte mich wieder nicht hören.

Habe daraufhin die Treiber des Standardgerätes ( Crative Soundblaster PCI ) aktualisieren wollen, aber erhielt nach der Treiberaktualisierung die Fehlermeldung „Das Gerät kann nicht gestartet werden ( Code 10 )“.

Beim Soundhardwaretest schlägt meine Stimme nicht an und es kommt die Meldung „Ihre Stimme konnte nicht erkannt werden“.


Habe daraufhin den Treiber deinstalliert, Neustart, Wieder installiert, aktualisiert, aber im Gerätemanager erscheint: "Treiber für soundblaster 16, AWE 32 oder kompatibel (WDM)" mit gelbem Ausrufezeichen?

Weiß jemand, wie das Problem behoben werden kann? Wenigstens möchte ich wieder das interne Mikrofon nutzen können.
 
webspider[GER]

webspider[GER]

Mitglied seit
06.05.2006
Beiträge
2.408
:welcome

Habe mir ein headset gekauft, um bei
welches ? name /hersteller /bezeichnung


Es wurde von XP SP 3 auch gleich erkannt
Gut dein Betriebsystem ist schon mal bekannt wie schaut es mit dem PC aus?

name /hersteller /bezeichnung der einzelnen Komponenten:

z.B. Motherboard /name /hersteller/Bezeichnung
 
K

komplettkompli

Threadstarter
Mitglied seit
31.01.2011
Beiträge
3
Ich möchte doch nur - wie gefragt - den als nicht korrekt installierten XP Treiber, für "soundblaster 16, AWE 32 oder kompatibel (WDM)" neu und richtig installieren und verstehe nicht, wozu da die Komponenten von motherboard, etc notwendig sind?

Das headset ist Sony DR 210, angeschlossen wurde es über Terratec Aurreon Dual USB an ein Mac Book Air, 3 Generation, auf dem XP SP 3 via VM Fusion 2.07 installiert ist.

Bis zum Anstecken des Sony head sets hat das interne Microfon über XP problemlos funktioniert.
 
K

komplettkompli

Threadstarter
Mitglied seit
31.01.2011
Beiträge
3
Der Soundblaster Treiber ist der Treiber - so wie ich das verstehe - der notwendig ist, damit ich unter XP das im Notebook eingebaute Microfon benutzen kann.

Der Terratec-Treiber ist ja auch installiert.

Wie ich oben geschrieben habe:
"Habe mir ein headset gekauft, um bei den Messenger Gesprächen bessere Qualität zu haben. Es wurde von XP SP 3 auch gleich erkannt und war in „ Sound und Audiogeräte“ auch aufgelistet.

Allerdings höre ich mich in den Kopfhörerlautsprechern selbst, wenn ich etwas sage und das Gespräch ist völlig übersteuert und verzerrt.

Habe dann bei „Sound und Audiogeräte“ - „Audio“ – „Soundwiedergabe“ die Lautsprecherregelung auf stumm geschaltet, und hörte mich dann nicht mehr. Aber sobald ich das Fenster „Eigenschaften von Sounds und Audiogeräte“ schließe, springt das kleine Häckchen aus dem Markierungskästchen sofort heraus und ich höre mich wieder."


Das Wichtigste für mich ist daher, dass ich wenigstens wieder das eingebaute Microfon benutzen kann.
 
Luke

Luke

Mitglied seit
02.03.2007
Beiträge
2.543
Standort
Lower Saxony / Germany
Soundblaster ?? ist nicht Terratec.
Sony als Kopfhörer.
XP auf nemm MAC.

Gehts noch mehr durcheinander ?
 
webspider[GER]

webspider[GER]

Mitglied seit
06.05.2006
Beiträge
2.408
Ich möchte doch nur - wie gefragt - den als nicht korrekt installierten XP Treiber, für "soundblaster 16, AWE 32 oder kompatibel (WDM)" neu und richtig installieren und verstehe nicht, wozu da die Komponenten von motherboard, etc notwendig sind?
.......
Bis zum Anstecken des Sony head sets hat das interne Microfon über XP problemlos funktioniert.


Mann muss das Problem als Ganzes sehen . nachdem du mit Infos geizt

und ich leider nicht :crystal (Glaskugel defekt):D war die Frage nach den

Komponenten ein Schuss ins Blaue nämlich ist es ein PC oder etwas anderes,

so und nachdem du dann in post#3 geschrieben hast dass es ein :

headset ist Sony DR 210, angeschlossen wurde es über Terratec Aurreon Dual USB an ein Mac Book Air, 3 Generation, auf dem XP SP 3 via VM Fusion 2.07 installiert ist.
ist haben wir hier erstmal neue Infos über die Hardware,

so und wie nun dein Problem zu lösen ist das ist eine andere Sache.:sing
 
Thema:

Wie kann ich Treiber für onboard soundkarte installieren?

Sucheingaben

wonboard soundkarte installieren

Oben